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Welcome to DocShuttle

Thank you for your interest in DocShuttle by Bytescribe Development Company. DocShuttle is an
FTP transport and workflow management system designed for transcription.

To make transcription easier and more efficient, all DocShuttle modules integrate certain automatic
functions using Microsoft Word.

DocShuttle Client incorporates an Automatic Document Creation feature, which allows the
transcriptionist to automatically create Word documents from a list of templates and then to populate
that template with certain demographic information. This document is then automatically saved and
attached to the audio file.

DocShuttle Administrator and DocShuttle Dictator both have Document Manager, which can
automatically print Word documents on a timer. The Custom Report feature in DocShuttle
Administrator and DocShuttle Dictator can also incorporate Word statistics such as character, word,
line, and page counts.

Document Manger can handle any attached Word document, not just the ones created by DocShuttle
Client’s Automatic Document Creation feature.

Requirements

This document describes how to integrate the DocShuttle system with Microsoft Word. Therefore,
you will need to have the following:

e DocShuttle Client, DocShuttle Administrator, and DocShuttle Dictator
e  Microsoft Word

e  Bytescribe WavPlayer

Welcome to DocShuttle Page 3



DocShuttle Client and
Microsoft Word

By far the most extensive integration of DocShuttle and Word is in DocShuttle Client. This makes
sense, because the transcriptionist does the most work with the document.

This chapter describes how to automatically create Word documents in DocShuttle Client from
templates, how to manage those templates, and how to manage other items associated with Automatic
Document Creation.

Getting Started

Tum on Automatic Document Creation

DocShuttle Client’s Automatic Document Creation function must be enabled in order to work. By
default the feature is turned on, but sometimes it can get turned off. To make sure it is turned on:
1. Open DocShuttle Client
2. Click on the Tools menu and select Settings
3. Click on the Local tab
4

At the bottom of the window there is a box labeled “Create new Word document when
transcribing file.” That box should have a check mark in it, like the picture below. If there is
no check mark, click in the box to check it.

settings x|

FTP  Lecal | Templatesl F'hy&iciansl Account&l

Size per minute of way file: IBD KE.
Size per minute of vox, dsz, or mp3 file: I‘I a0 KB,
Purge filez alder than |2 Draps.

Additional supparted sound file extenzions: I.aif I.wma
[Other supported formats are waw, wox, dss, mp3, may and dwf]

Default visit date [today minus number of days): I'I

iz field] name: Misc Field 1
Mizc field2 name: tizc Field 2

Tranzcriptionizt's initials: |><YZ

[~ Mark attachments for QA review when attaching files

[+ iCreate new Ward document when tranzcribing Hle

Ok I Cancel

5. Click OK to return to the DocShuttle Client main screen.
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Using Automatic Document Creation
Download New Dictation with DocShuttle Client

In order to automatically create a document, you need to have new dictation downloaded. Follow the
steps below to download new dictation.

1. Open DocShuttle Client

2. Connect to your FTP site. Once you are connected, you should new dictation files in the top
pane.

3. Click on the green down arrow to download all available dictation files.
4. You will be asked if you want to download the files. Click OK to proceed with downloading.

Once the download is complete, you should see the files in the bottom pane of DocShuttle Client, as in
the picture below. Their status will now be marked as D for Downloaded.

=il
File Connection File Transfer  Tools Help
(g 2|2 @3] @@ D[mle| & oea @ (&
FTF Server Files  [validating connection: Response received [powinload File Errar: 183 -
File: M ame | Statuz | Jaob | Type | Dictator | Tranacripti... | - S..l Length | D ate radified | ﬂ
@'E 1216-001 5501 9939 0... Signed .. 1216001 typel 5A01 94953 BB 010min - 12642004 10:17.00 P
%‘f-\ 0E03-002 5501 0000 ... Attachm.. 0603002  twpel 5501 oooa EkE 01 min - 141/2005 2:09:00 PM
ﬁ L 1213-001-1004 0000 L. Locked 1213007 twpel 1004 oooa TkEB 0.04min - 1241342004 11:29:00 P
%/ 012130031004 0000 ... StatDao.. 1213003 tpel 1004 nooa 7B 0.04min  1/4/2005 10:57:00 P
/ 012130011004 0000 ... Dawnla.. 12130001 tpel 1004 nooa 7B 0.0dmin 14742005 54800 PM
. 1112130021004 9999 .. Uploaded 1213002 typel 1004 94953 gkB 0.05min 121342004 11:29:00 P
. C~1213-004-1004 0000 .. StatCo.. 1213004 twpel 1004 nooa gkB 0.05min - 141/2005 2:46:00 P
.f-‘« 1210-001 5501 5566 0... Attachm.. 1210001 twpel 5501 B5ER kB 01Bmin 121042004 4:15:00 Phd
%‘ IJ~0603-0071 5501 9999 ... StatUpl.. 0603000  twpel 5501 9959 10KE 0.18min 1241342004 11:29:00 P
%y/ C~0603-0071 5501 0000 ... StatDo.. 0603000 twpel 5a01 ooaa 10KE 0.18min 14242005 33400 AM
%. 11123001 5501 0000 ... Uploaded 1123000 typed 5R01 nooa 11KB 0.20min  12/8/2004 2:55:00 P
@. E1210-003 5501 9999 0... Signed .. 1210003 tpel 5R01 9959 11KR 019min - 14242005 3:30:00 AM
..& 1208-002 5501 BREE 0... Attachm.. 1208002 twpel 5A01 RBER 11KE 0.19min 12/8/2004 25500 Ph
[l | 11229001 FRN1 Nnnn Stat Lnl 1229-0M  thoned RARO1 annn 12KR 0 mine 125292004 B 44-00 Phd ﬂ
Local Files
Filz Mame | Status | Job | - T..| Diictator | Tranzcripti... | Size | Length | [ ate Modified | [ ate Created
f' 012130011004 0000 .. Daewnla.. 1213001 1004 (uu[uu] 0.04min  1/11/20051 8 ik 1/411./20068 10
/ 01130001 12340000 ... Stat Do 1130000 twpel 1234 nooa 33BKE B89min 1411/2008 10:33:37 b 1411420068 10:;
/ 0~1213003-1004 0000 ... StatDo.. 1213003 tpel 1004 oooa gk 0.0dmin - 1411/2005 10:32:52 Ah 1/11/2005 10::
1] | i
|1 jobis) selected (3 Total) |Fi|e Size: KB |J-:b Tirme: Orin v

Start Automatic Document Creation

Once you begin transcribing a file, Automatic Document Creation will begin and the WavPlayer
window will open automatically.

1.  Double-click on file in the bottom pane of DocShuttle Client that you want to transcribe.
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Two things will happen. First, the WavPlayer window will open, with the audio file you double-

clicked already loaded and ready to play, as in the picture below.

« WavPlayer - D 1213-001-1004 000 _|E||£|

File Controls Ports Options Speed Help

IE:\F‘roglam Files\Bytezcribe\DiocShuttle Clients j £

Speed  BkSp  “olume

3 | l| |«|«| »|»|| S O
1
|

[Ready |File: tmp |lusE

Second, the Create New Word Document window will pop up, as in the picture below.

Create Mew Word Document

Account: University Hozpital j Edit List

x|

Edit List

Report Type: Clinic: Mote j

Patiert First Mame: ||

Patient Last Mame:
Med Rec Mo
Fatiert Mo,
Dictating Physician: el Wilson, M.0.

=P Edit List

el

Attending Physician: |Jobn Doe, M.D. Edit Lizt
*igit D abe: 01./07/05

Misc Field 1:

Misc Field 2

Transz. Initials: e

Report Date: 1/1/2005

oice File Mame: 0 1213-0071-1004 0000 LEWADDO3, dss
Yoice File Size: 8KB
Date of Dictation:: ~ 1/11/2005 10:33:48 AM

Ok I
Cancel |

- Hints |

2. On the Create New Word Document window, fill in fields you will be using.

Note: four of the fields on the Create New Word Document window are drop-down boxes, with
arrows that allow you to select items from a list. You will need to select an existing entry from the list.
If there are no entries, or none of them match the information you need to enter, you will need to

create entries. (See sections below for more information.)

Using Automatic Document Creation
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3.

Once you have completed filling in all the information, click the OK button. A new
document will be automatically created, with your entries in the appropriate places on the
document, as in the picture below.

I‘A_E.U 1213-001-1004 0000 LEYADDD35mith, Bob.doc - Microsoft Word =2 5‘
JE\\e Edit Wiew Insert Format Tools Table ‘window Help 5[|

DNeHEBa8gR¥|icadi|-- - |@BAOES 8|89 |E ntessineros b e s & 4%« @)

[F]

N R R T R Y

1
. T
™ 1
: il
1
. 1
. D q ™
- 1/1/2005 = John'Doe, M.D. =
1
. B
- 2
i =]
S EEE r
[Page 1 Sec 1 i [aezs™ Ini cl1 ([ree[REEEER T
Edit & Close Document

Now that DocShuttle has created and named a new Word document for you, you just need to
transcribe the file and complete the document.

1.
2.

Type new text into the document

Save the document using the Save button. Do not use Save As, and do not change the name
of the file.

Close the document in Word.
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Note that the status of the file has now changed to A, for Attachment, as in the picture below.

=Y
File Connection File Transfer  Tools  Help
& 2|2 3|9 B|a| D@l 4 oEa = Q)
FTP Server Files  [Status: Mat Connected |
File Mame | Status | Job | Type | Dictator | Transcripti... | Sizel Lengthl ['ate b odified |
Local Files
File Mame | Status | Job | - T..| Dictator | Transcripti... | Sizel Lengthl ['ate b odified | [ate Created
%‘.&1213-001-1DD4DDDDL... Attachm... 1213007 twpel 1004 oooa gk 0.04min - 1411,/2005 10:32:48 Ah 1/11/2005 10::
/ 0~1130-001 12340000 ... StatDo.. 1130000 tped 1234 nooa 33EKE B.B9min 1/11,/2005 10:33:37 Ak 141142005 10:2
;?'/D”‘I213-DDB-‘IDD=1 0000 ... StatDe.. 1213003 typel 1004 nooa kB 0.0dmin - 1/11,/2005 10:32:52 Ak 141142005 10:2
1] | il
[ jobis) [Tokal Size: 351KE [Tatal Time: &min [ .

That means that there is a document attached to this audio file, but that the attached document has not
yet been uploaded to the FTP site and is not yet available to other DocShuttle users.

Upload Document

In order to make the document file available to other DocShuttle users (for QA or for download by the
dictator), you will need to upload the document file to the FTP site.

1. In DocShuttle Client, connect to FTP site
2. Click on the green up arrow to upload all attached document files.
3. You will be asked if you want to upload the files. Click OK to proceed with uploading.

A Transfer Progress box will pop up, showing information for the document file.
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Once the upload is complete, the file will change in status from A (for Attachment) to U (for Upload)
as in the figure below.

=
File Connection File Transfer Tools Help
N e o
& 22| 03| B[s]| D@ §| #leal = |9
FTF Server Files  [Renaming file L 1213-001-1004 0000 LEYADO03, dss |Renaming L 1213-001-1004 0000 LEYADD03.dss
Filz Mame | Status | Job | Type | Diictator | Tranzcripti... | - S..l Lengthl [ ate Modified | -
PR 5 1210-002 5501 4545 0. Attachm.. 1210002 typel 5501 4545 OKE  O0lmin 12/10/2004 312:00 PM
PAl 5 1209-002 5501 G566 0. Attachm.. 1203002 typel 5507 BEEE ZKB  O.04min 12/10/2004 312:00 PM
G U 1228001 5501 0000 . Uploaded 1228007  typel 5507 0000 B 00Bmin 12/28/2004 10:22:00 P
¢ D 1221000 5501 0000... Downlo.. 1221001 typel 5507 0000 SKB  0.08min 12/21/2004 40300 PM
%/ D1221-002 5501 0000 ... Downlo.. 1221002 twpel 5501 0000 SKE 0.09min 1272172004 4:03:00 PM ||
(5PM 4 0603-002 5501 0000 0. Attache . 0B03002 typel 5501 0000 EKE  O11min 1/1/2005 2:03.00 PM
P E 1216-001 5501 9999 0. Signed .. 1216001 tpel 5501 9393 EKE  010min  12/16/2004 10:17:00 P
Bx MU 12130011004 0000 .. Uploaded 1213001 typel 1004 0000 FKE  O.04min 1/7/2005 6:48.00 Ph
B D~1213003-1004 0000 . StatDo. 1213003 pel 1004 0000 FKE  O.04min 1/4/2005 10:57:00 PM
B2 L 12130011004 0000 L... Locked 1213000 tpel 1004 0000 TEB  0.04min 12/13/2004 11:29:00 P
PAC~12130041004 0000 .. StatCo.. 1213004 tpel 1004 0000 BKB  0.05min 1/1/2005 2:46:00 PM
ExPMU 12130021004 9999 . Uploaded 1213002 tpel 1004 9393 BKE  0.05min 12/13/2004 11:23:00 PM
PAI4 1210-001 5501 5566 0. Attachm.. 1210001 typel 5501 5566 SKE  01Bmin 12/10/2004 4:15:00 PM
s N~MRNAON BRATADNN StatBa ORNAOM tnel  FAT fnnn KR N1 8min /242005 & 3400 Ak =
Laocal Files
File Mame | Status | Job | - T..| Dictator | Transcripti... | Sizel Lengthl [ate Modified | [ate Created
# D1130001 12340000 StatDo.. 1130001 typel 1234 0000 I/KE 55dmin 141142005 10:3337 &M 141142005 10:%
# D~12130031004 0000 StatDo.. 1213003 typel 1004 0000 BKE  O.04min 1/171/2005 10:33:52 &M 141142005 10:2
EPMU 12130011004 0000 . Uploaded 1213001 typel 1004 0000 BKB  O.04min 1/171/2005 10:3%:48 &M 141142005 10:2
| | i
[3 jobis) [Total Size: 351KE [Total Time: &min [ v
This means that the document file is available for download by DocShuttle Administrator and
DocShuttle Dictator.
Managing Templates
DocShuttle Client’s Automatic Document Creation feature produces pre-filled documents from
templates that you specify. These templates need to be on your computer and recognized by
DocShuttle Client in order for the system to use them.
View Templates
On your computer, the templates are stored in the DocShuttle Client installation folder, in an additional
folder named Templates. This folder is located at C:\Program Files\Bytescribe\Docshuttle
Client\Templates. You can view and edit your templates using Windows Explorer, or you can view
and edit them easily from within DocShuttle Client itself.
1. In DocShuttle Client, click on the Tools menu and choose Settings
Managing Templates Page 9




2. Go to the Templates tab. You will see a list of usable templates, as in the figure below.

]

Cliric I ote Download |
Consultation

Dizcharge Surmany

ECS HF-COL Upload |
ECS HP-EGD

History & Physical Renarme
Operative Feport

Copy
> Delete

Import

B o |
_ X ookt |
_ e |
IR

Set Default

Default: Clinic: Mote:

Ok I Cancel

3. To view or edit a template, select the one you want by clicking on it

4. Click on the Edit button. The template will open up in Microsoft Word.

Once the template is open, note words in << >> brackets. When you click on them, they change to
gray boxes, which means that they are field codes. These fields are where DocShuttle Client
automatically enters the information from the Create New Word Document Window.

All templates must have at least one of these field codes in order to be used by DocShuttle Client.
You do not need to have all of the field codes, just one, and any field code not on the template cannot
be automatically filled from the Properties window in DocShuttle Client.

When DocShuttle Client is installed, some sample templates are installed as well. These are samples,
and it is expected that you will want to either modify them to suit your own needs, or else create your
own custom templates.

Edit Template

The easiest way to create a custom template is to modify an existing sample template, since the
necessary field codes are already entered into the document. You can add new items to the document
and remove any that are unnecessary. Just remember to leave at least one field code, so that
DocShuttle Client can use the template.

To edit a template:

1. In DocShuttle Client, click on the Tools menu and choose Settings
Go to the Templates tab. You will see a list of usable templates, as in the figure below.

2

3. Select the template you want by clicking on it

4. Click the Edit button. The template will open up in Microsoft Word.
5

Delete items you do not want to keep in your template, remembering to keep at least one field
code. Please note, any field code not on the template cannot be automatically filled by
DocShuttle Client.

Managing Templates Page 10



6. Add other items to customize your template.
7. Save the document.
If you save with the same file name, you will overwrite the original template and it will no longer be

available.

If you save with a different file name, DocShuttle Client will automatically recognize the new template
the next time you open the Settings window.

Add Template

If you wish to create a new template from scratch, or if you would like to use a pre-existing template
in DocShuttle Client, you can add a template yourself.

To add a pre-existing template:

1. Save file as .doc

2. Copy the .doc file to the Templates folder located at C:\Program Files\Bytescribe\DocShuttle
Client\Templates.

DocShuttle Client will automatically recognize any .doc file that is saved in the Templates folder.
Once your .doc file is saved there, click on Tools, select Settings, and go to the Templates tab to see
the template.

Since a template must have at least one of the field codes that is used by DocShuttle Client, you may
need to copy at least one field code from an existing template to the new template.

1. Open an existing template that contains the field code(s) you wish to use
2. Open your own, new template

3. Copy the field code(s) you wish to use from the existing template and paste them in your
own, new template

4. Save your template with the same name.

Your template is now ready to be used in DocShuttle Client.

Share Templates

You can share your templates with other DocShuttle Client users using DocShuttle’s Upload and
Download template functions.

The Upload function allows you to put one of your own templates up on the FTP site for other
DocShuttle Client users to see and use. To upload a template

1. In DocShuttle Client, connect to the ftp site

2. Click on the Tools menu, select Settings, and go to the Templates tab

3. Click on the template you want to export and select it

4. Click the Upload button

5. DocShuttle Client will ask if you want to upload the template; click Yes

Managing Templates Page 11



6. A Transfer Progress box will pop up, showing the template being uploaded. When the
upload is complete, a box will pop up saying that the upload was successful.

The template is now available on the FTP site for other DocShuttle Client users to import and use.

If someone else has uploaded a template, you can download it using the Download button.

Managing Templates Page 12



Document Manager and
Microsoft Word

Both DocShuttle Administrator and DocShuttle Dictator include Document Manager, which is used to
view and print documents that have been attached and returned by the transcriptionist using
DocShuttle Client.

With Microsoft Word documents, Document Manager has additional capabilities, such as automatic,
scheduled printing of new documents and Word statistics included in custom reports. Both DocShuttle
Administrator and DocShuttle Dictator have the same version of Document Manager installed. So
while we will be using DocShuttle Dictator to show you how to use Document Manger, you may
follow the exact same steps if you are using DocShuttle Administrator.

This chapter will show you how to download document files, view them, print them manually, print
them automatically, and how to create custom reports that incorporate Microsoft Word statistics.

Managing Templates Page 13



Viewing Documents With Document Manager

Download Document with DocShuttle Dictator

1. Open DocShuttle Dictator. You should see the file marked as U (for Uploaded) in the top

pane, as in the figure below.

_imix]
File Connection File Transfer  Tools  Security  Help
& alal 22| 2| B|ElE & Alwe 5| @ (o
FTP Server Files |Status: Displaying FTP folder: typel |C0nnected to simpleftp.netfjd0&30
File Mame | Status | + loh | Type | Diictator | Tranzcripti... | Sizel Lengthl ul
. 04230011001 9010 ... Uploaded  0423-001  typel Cir. Srrith Elizabeth B... SEKB 0.93min 8
. W 0423-002-1001 0000 ... Mew 0423002 typel Cir. Smith nooa 97kE 1.62min 8
. W 0423-003-1002 0000 ... Hew 0423003 typel Dr. Jones nooa BEKE 0.93min 8
. W 0423-004-1002 0000 ... Hew 0423004 typel Dr. Jones nooa 97kE 1.62min 8
4| | i
Local Files
File Mame | Status | - Job | Type | Dictator | Transcripti... | Sizel Lengthl 8]
/ T 0423-001-1007 Q000 e... Transfer.. 0423001 typel Cr. Smith oooa SEKE 0.93min 1
/ T 0423-002-1007 0000 e... Transfer.. 0423-002  tpel Cr. Smith oooa 97KE 1.62min 1
;i'/ T 04230031002 0000 ... Transfer... 0423-003  typel Dir. Janes 0ooo SEKE 0.93min 1
;f/ T 0423-004-1002 0000 ... Transfer.. 0423-004  typel Dr. Janes 0ooo 97KEB 1.62min 1
< | i
|4 jobis) [Total Size: 306KE [Total Time: Smin [ v

4. Click on the green down arrow to download the document file

5. You will be asked if you want to download the attachments. Click OK to proceed with

downloading.

A Transfer Progress box will pop up, showing information for each attachment.

Viewing Documents With Document Manager
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Once the transfer is complete, the status will be U (for Uploaded) in the bottom pane of DocShuttle
Dictator, as in the figure below. This means that the attachment has been successfully saved to your

computer.
=
Eile Connection File Transfer  Tools  Security  Help
& alo| 2|2 2| BBl & Mlele 5| s e
FTP Server Files  [Download Complete [Downloaded: DocumentsiU 0423-001-1001 9010 chimes
File Mame | Status | « Jaob | Type | Dictator | Transcripti... | Sizel Lengthl D
. 104230011001 9010 ... Uploaded  0423-001  typel Cir. Smith Elizabeth B... BEKE 0.93min 8
. W 0423-002-1007 0000 ... Mew 0423002 typel Dir. Smith nooa 97kE 1.62min 8
. M 0423-003-1002 0000 ... Mew 0423003 typel Cr. Jones oooa BEKE 0.93min 8
. M 0423-004-1002 0000 ... Mew 0423004 typel Cr. Jones oooa 97KE 1.62min 8
4] | i
Local Files
File Mame | Status | 4 Joh | Type | Dictator | Transcripti... | Size| Lengthl 8]
. 04230011001 9010 ... Uploaded  0423-0001  typed Cr. Smith Elizabeth B... 5ERE 0.93min 1
/ T 042300210070 Q000 &... Transfer.. 0423-002  tpel Cir. Srrith nooa 97KB 1.62min 1
;f/ T 04230031002 0000 ... Transfer.. 0423-003  typel Dr. Janes 0ooo SEKE 0.93min 1
;f/ T 0423-004-1002 0000 ... Transfer... 0423-004  typel Dir. Jores 0ooo 97KEB 1.62min 1
| | i
|4 jobis) [Total Size: 30EKE [Tatal Time: Smin Y
Attachments window

You can view documents individually for each audio file by right-clicking on the file and selecting
“View Attached Documents.” This will bring up the Attachments window, as in the figure below.

Attachments for U 0629-002 440 o ] 1|

Flle Tools
| BB SlE| | Gl
File Mame

G U 0523-002 4401 9939 40 testecrait doc

|\‘0u can drag & drop files from Windows Explorer &

From this window, you can do many things, including listen to the audio file. If the document is a
word file, the icon will include a small, blue W, and the file can be printed from this window.

Viewing Documents With Document Manager Page 1.



Document Manager

To view the document files from multiple audio files at one time, to print them all, or to set up
automatic printing, you will need to use DocShuttle’s Document Manager. To open Document
Manager:

1. Open DocShuttle Dictator (or DocShuttle Administrator)
2. Click on the Tools menu and select Document Manager

The Document Manager window will open, as in the figure below.

_iBix
File ‘iew Options Help
~u #
= glgl ¥lal = o
File Mame | Status | - Jo...l Dictator | Trar
% 5 0831-004-1002 9010 chord... Mews 0831-004 1002 9o
5 0831-001-1007 9010 chim...  Mew 0831001 1001 o1
IJ 0712-004 5501 9953 00Ty, Mew 0712-004  Ramu 995
(@ 0712-004 5501 9399 00Ty, Mew 0712-004  Ramu 935!
(@ 0629-002 4401 9999 40t Mew 0623-002 4401 935!
|J 04230021007 9010 chor...  Mew 0423002 1001 oL
5 0423-001-1007 9010 chim...  Mew 0423001 1001 9o
IJ 0423-001-1007 9010 chirn...  Mew 0423001 1001 Il
|J 0204-001-1001 0000 chirn...  Mew 0204001 1001 |
[ 0103001 2332 1240 Smar.. Mew mo3001 3333 1240
| | i
|10 jobis) [Tokal Size: 574KE [ 4

Again, note that some of the documents have icons containing a small, blue W. Those attachments are
MS Word documents.

Printing With Document Manager

Print Manually

You can manually print one, a select number, or all of the Word documents in the Document Manager
window.

To print just one document, right-click on that document and select Print Selected Files from the menu
that appears.

To print a select number of files (but not all of them):

1. Click on one file to select it

2. Use the Shift or Control key to select more than one file

3. Click the File menu and select Print Selected Files
To print all new MS Word documents, click on the File menu and select Print New Files.
Whenever a file is printed using Document Manager, two things happen. First, the icon changes to

show that it has already printed. Using the Print New Files command will not re-print these
documents again.
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Second, the document files are moved from the Documents folder (located at C:\Program
Files\Bytescribe\Docshuttle Dictator\Documents) into the Done folder.

Tum on Automatic Printing

To save time, and to make using DocShuttle easier on the user, you can set up Document Manager to
automatically print Word document files that have been downloaded. Please note: only Microsoft
Word document files can be printed automatically.

To set up automatic printing:

1. Open DocShuttle Dictator or DocShuttle Administrator
2. Click on the Tools menu and select Document Manager

3. In Document Manager, click on the Options menu and select Settings. The Settings window
will pop up, as in the figure below.

=121

—Scheduled Prirtiry
] 4 |
Cancel |

[~ Print electronically signed documents anly

Tirmer Interval (minutes) a0

Copie:
Mumber of Copies ta Print: |1 vi
—Text Editar

Alternate text editor to open documents:

rite. exe

4. At the top of the Settings window is a check box labeled “Scheduled Timer On.” Click to
place a check in that box.

5. Click OK.

In order for Document Manager to print, you will need to leave Document Manager open. It is
possible to close DocShuttle but leave Document Manager open.

Creating Reports With MS Word Statistics

You can get basic document statistics using Document Manager’s Custom Report feature, which pulls
information from the Microsoft Word document itself. These statistics include character, word, line,
paragraph, and page counts.

To create a report containing Word statistics:

1. In DocShuttle Dictator or DocShuttle Administrator, open Document Manager (Tools >
Document Manager)

Creating Reports With MS Word Statistics Page 17



2. In Document Manager, click on the Options menu and select Custom Report. The Custom
Report window will open, as in the figure below.

Custom Repork ﬂ

Search Criteria

Dictator [D: I j
Tranzcriptionizt 1D: I j
Statuis: I j
File Mame Contains: I
Date Range: Greater Than Il- 1/23/2005 j

LessThan | 2/22/2005 i
[~ include M5 ward Stabstics [ine, page, ward countsf
I Include spaces it characten counts

Clear Fom |

Create Cancel |

3. Enter the search criteria for the documents you wish to view. To create a report on all
downloaded documents, do not enter any search criteria. Please note: Document Manager
can only search documents that have been downloaded to the local computer.

4. Near the bottom of the Custom Report window is a check box labeled “Include MS Word
Statistics.” Click to place a check in that box.

5. When that box is checked, a second box becomes available, labeled “Include spaces in
character counts.” If you want spaces included in character counts in your report, click to put
a check in that box. Otherwise, leave it empty.

6. Click the Create button to create the report.

Document Manager will create a report that contains information about each file, including MS Word
statistics. The report will also include totals for each statistic, as in the figure below.

B search.tat - WordPad o ] 4|
File Edit Wiew Insert Format Help
D|E"v|ﬂ| é@d M| é%||i!.|'ﬂ| @9|
File Name Status Dictator Transcrilh Pgs FParas Lines Tords Chars File Date
3 05831-004-1002 9010 chordflikble.d Printed 1002 Qo010 1 11 11 103 4538 11/16/2004 9:
5 0831-001-1001 29010 chiwesTest Doco New 1001 9010 ] u] ] u] 0 s8/31/2004 10:
U 071z-004 5501 99599 00Typel 100 _00 New s 2999 a u] a u] o 2/17/2005 9:4
T 071z2-004 5501 9299 00Typel Todavt Printed Ramu 9999 1 1 1 11 44 z/17/2005 9:4
T 0622-002 4401 29299 40 testecraft. Printed 4401 2999 1 1 1 10 49 Z/17/2005 9:4
T 0423-002-1001 2010 chordTest Docu New 1001 Q010 u] u] u] u] 0 11/1s/z004 3:
3 0423-001-1001 2010 chimesTest Doc New 1001 2010 a u] a u] o 11/16/z004 3:
T 0423-001-1001 2010 chimesTest LDoc New 1001 Q010 u] u] u] u] 0 11/1s/z004 9:
T 0204-001-1001 0000 chimes~§scued New 1001 aooo ] u] ] u] 0 2/17/2005 9:4
T 0103-001 3333 1240 3Jmart, Ian.doco Printed 3333 1240 1 2 10 2 1z 2/17/zZ005 9:4
Totals 4 15 23 126 593
Jobs: 10
« | i
For Help, press F1 MUM
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