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features of your new laser MFP

Thank you for purchasing this Samsung multifunctional product. Your machine provides printing, copying, scanning, and faxing

functions.
With the machine, you can:

SPECIAL FEATURES

Some features are optional. Please check the
specifications sections. (See "Specifications" on
page 123.)

Print with excellent quality and speed

* You can print with a resolution of up to 1200 dpi Effective
output. See Software section.

*  Your machine prints A4-sized paper at up to 53 ppm and
letter-sized paper at up to 55 ppm.

* For duplex printing, your machine prints A4-sized paper at
up to 50 ipm and letter-sized paper at up to 52 ipm.

Handle many different types of printable material
\// » The multi-purpose tray supports letterhead, envelopes,
labels, transparencies, custom-sized media, postcards, and

heavy paper. The multi-purpose tray holds up to 100 sheets
of plain paper.

*  The 520 sheet tray 1 and 520 sheet optional tray support
plain paper in various sizes.

* The 2,100 sheet optional high tray support plain paper in
various sizes.

* Print Watermarks. You can customize your documents with

words, such as “Confidential”. See Software section.

Print Posters. The text and pictures of each page of your

document are magnified and printed across the sheet of

paper and can then be taped together to form a poster. See

Software section.

* You can use preprinted forms and letterhead with plain
paper. See Software section.
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Create professional documents
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Save time and money

» To save paper, you can print on both sides of the paper
(double-sided printing). See Software section.

Expand your machine’s capacity

* Your machine has an extra memory slot to expand their
memory. (See "Installing a memory DIMM" on page 120.)

* A Network interface enables network printing. Your
machine comes with a built-in network interface, 10/100/
1000 Base TX.

e Zoran IPS Emulation* compatible with PostScript 3
Emulation* (PS) enables PS printing.

ZE=RAN * Zoran IPS Emulation compatible with PostScript 3

© Copyright 1995-2005, Zoran Corporation. All rights reserved.
Zoran, the Zoran logo, IPS/PS3, and Onelmage are
trademarks of Zoran Corporation.

* 136PS3 fonts
Contains UFST and MicroType from Monotype Imaging Inc.
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E = || *+ Tosave paper, you can print multiple pages on one single
e 4-?: sheet of paper.

] = || » This machine automatically conserves electricity by
== substantially reducing power consumption when not in use.

N Print in various environments
.. * You can print with various operating system such as
Windows, Linux and Macintosh systems.

Your machine is equipped with a USB interface and a
network interface.

Copy originals in several formats

* You can create a booklet using sequential 2-sided
document production.

» There are special functions to erase punch holes, staple
marks and newspaper background.

» The print quality and image size may be adjusted and
enhanced at the same time.

Scan the originals and send it right away

* Quickly scan and send files to multiple destinations using,
E-mail, SMB, FTP or Networks scanning.

« Simply use the touch screen keyboard to enter email
addresses and send the scanned image immediately.

* Scan in color and use the precise compressions of JPEG,
TIFF and PDF formats.

Set a specific time to transmit a Fax (Optional)

* You can specify a certain time to transmit the fax and also
send the fax to several stored destinations.

» After the transmission, the machine may print out the fax
reports according to the setting.

Use USB memory devices

<N
2T you have a USB memory device, you can use it in various
(\\ ways with your machine.

* You can scan documents and save them to the device.

* You can directly print data stored to the device.

* You can back up data and restore backup files to the
machine’s memory.

IPv6

©
@ * This machine supports IPv6.
tERD)



FEATURES BY MODELS

The machine is designed to support all of your document needs — from printing and copying, to more advanced networking solutions for your business.
Basic features of this machine include;

FEATURES SCX-6555N

USB 2.0

USB Memory

DADF (Duplex Automatic Document Feeder)

Hard Disk

Network Interface Enthernet 10/100/1000 Base TX wired LAN

Duplex (2-sided) printing

FAX
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(®: Included, O: Optional, Blank: Not Available)

ABOUT THIS USER’S GUIDE

This user’s guide provides information about basic understanding of the machine as well as detailed explanation on each step during the actual usage. Both novice
users and professional users can refer to this guide for installing and using the machine.

Some terms in this guide are used interchangeably, as below:
*  Document is synonymous with original.

» Paper is synonymous with media, or print media.

The following table offers the conventions of this guide.

CONVENTION DESCRIPTION EXAMPLE

Bold Used for texts on the display or actual prints on the machine. Start

Note Used to provide additional information or detailed specification of the machine 77 .The date format may differ from
function and feature. country to country

Caution Used to give users information to protect the machine from possible mechanical Do not touch the green underside of
damage or malfunction. A the print cartridge.

> Used to show the steps of selecting or pressing items in order. Copy > the Advanced tab > Clone Copy
The example means; press Copy from the Main screen, press the Advanced tab,
and then press Clone Copy.

Footnote Used to provide more detailed information on certain words or a phrase. a. pages per minute

(See page 1 for more
information)

Used to guide users to the reference page for the additional detailed information.

(See page1 for more information)




FINDING MORE INFORMATION

You can find information for setting up and using your machine from the following resources, either as a print-out or onscreen.

Quick Install Guide

Provides information on setting up your machine and this requires that you follow the instructions in the guide to prepare the machine.

Online User’s Guide

Provides you with step-by-step instructions for using your machine’s full features, and contains information for maintaining your
machine, troubleshooting, and installing accessories.

This user’s guide also contains Software section to provide you with information on how to print documents with your machine in
various operating systems, and how to use the included software utilities.

Printer Driver Help

) . LER)

Provides you with help information on printer driver properties and instructions for setting up the properties for printing. To access a
printer driver help screen, click Help from the printer properties dialog box.

Samsung website

If you have Internet access, you can get help, support, printer drivers, manuals, and order information from the Samsung website,
www.samsungprinter.com.



http://www.samsungprinter.com

safety information

IMPORTANT SAFETY SYMBOLS AND PRECAUTIONS

What the icons and signs in this user manual mean:

Hazards or unsafe practices that may result in severe personal injury or death.

WARNING
Hazards or unsafe practices that may result in minor personal injury or property damage.

CAUTION
To reduce the risk of fire, explosion, electric shock, or personal injury when using your laser MFP, follow these basic safety
precautions:

CAUTION

Do NOT attempt.

Do NOT disassemble.YTU

Do NOT touch.

Follow directions explicitly.

Unplug the power plug from the wall socket.

Make sure the MFP is grounded to prevent electric shock.

NB &K

Call the service center for help.

These warning signs are here to prevent injury to you and others.
Please follow them explicitly.
After reading this section, keep it in a safe place for future reference.
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12.

. Read and understand all instructions.
. Use common sense whenever operating electrical appliances.

Follow all warnings and instructions marked on the machine and in the literature accompanying the machine.

. If an operating instruction appears to conflict with safety information, heed the safety information. You may have misunderstood the

operating instruction. If you cannot resolve the conflict, contact your sales or service representative for assistance.

Unplug the machine from the AC wall socket and/or telephone jack before cleaning. Do not use liquid or aerosol cleaners. Use only
a damp cloth for cleaning.

Do not place the machine on an unstable cart, stand or table. It may fall, causing serious damage.
Your machine should never be placed on, near or over a radiator, heater, air conditioner or ventilation duct.
Do not allow anything to rest on the power. Do not locate your machine where the cords will be abused by persons walking on them.

Do not overload wall outlets and extension cords. This can diminish performance, and may result in the risk of fire or electric shock.

. Do not allow pets to chew on the AC power, telephone or PC interface cords.
.Never push objects of any kind into the machine through case or cabinet openings. They may touch dangerous voltage points,

creating a risk of fire or shock. Never spill liquid of any kind onto or into the machine.

To reduce the risk of electric shock, do not disassemble the machine. Take it to a qualified service technician when repair work is

required. Opening or removing covers may expose you to dangerous voltages or other risks. Incorrect reassembly could cause
electric shock when the unit is subsequently used.



13. Unplug the machine from the telephone jack, PC and AC wall outlet and refer servicing to qualified service personnel under the
following conditions:
* When any part of the power cord, plug or connecting cable is damaged or frayed.
« If liquid has been spilled into the machine.
» If the machine has been exposed to rain or water.
» If the machine does not operate properly after instructions have been followed.
» If the machine has been dropped, or the cabinet appears damaged.
» If the machine exhibits a sudden and distinct change in performance.

& 14. Adjust only those controls covered by the operating instructions. Improper adjustment of other controls may result in damage, and
may require extensive work by a qualified service technician to restore the machine to normal operation.

15. Avoid using this machine during a lightning storm. There may be a remote risk of electric shock from lightning. If possible, unplug the
E] A AC power and telephone cord for the duration of the lightning storm.

16. The Power cord supplied with your machine should be used for safe operation. If you are using a cord which is longer than 2 m with
110 V machine, then it should be 16 AWG? or bigger.

17.Use only No.26 AWG" or larger telephone line cord.
18. SAVE THESE INSTRUCTIONS

19. This machine can be operated only in the country you have purchased. (Due to different voltage, frequency, telecommunication
configuration and etc.)

a.AWG: American Wire Gauge

LASER SAFETY STATEMENT

The printer is certified in the U.S. to conform to the requirements of DHHS 21 CFR, chapter 1 Subchapter J for Class (1) laser products, and
elsewhere is certified as a Class | laser product conforming to the requirements of IEC 825.

Class | laser products are not considered to be hazardous. The laser system and printer are designed so there is never any human access to
laser radiation above a Class | level during normal operation, user maintenance or prescribed service condition.

WARNING

Never operate or service the printer with the protective cover removed from Laser/Scanner assembly. The reflected beam, although invisible,
can damage your eyes.

When using this product, these basic safety precautions should always be followed to reduce risk of fire, electric shock, and injury to persons:

CAUTION - CLASS 38 LASER RADIATION WHEN OPEN
AVOID EXPOSURE TO THE BEAM.
DANGER - LASER RADIATION AVOID DIRECT
EXPOSURE TO BEAM.
DANGER - RADIATIONS INVISIBLES DU LASER EN CAS
D'OUVERTURE. EVITER TOUTE EXPOSITION
DIRECTE AU FAISCEAU.
VORSICHT - UNSICHTBARE LASERSTRAHLUNG, WENN
ABDECKUNG GEOFFNET.
NICHT DEM STRAHL AUSSETZEN.
ATTENZIONE - RADIAZIONE LASER INVISIBILE IN CASO DI
APERTURA. EVITARE LESPOSIZIONE AL FASCIO.
PRECAUCION - RADIACION LASER INVISIBLE CUANDO SE ABRE.
EVITAR EXPONERSE AL RAYO.
PERIGO - RADIAGAO LASER INVISIVEL AO ABRIR. EVITE
EXPOSIGAO DIRECTA AO FEIXE.
GEVAAR - ONZICHTBARE LASERSTRALEN BlJ GEOPENDE
KLEP. DEZE KLEP NIET OPENEN.
ADVARSEL - USYNLIG LASERSTRALNING VED ABNING.
UNDGA UDSAETTELSE FOR STRALNING.
ADVARSEL. - USYNLIG LASERSTRALNING NAR DEKSEL
APNES. UNNGA EKSPONERING FOR STRALEN.
VARNING - OSYNLIG LASERSTRALNING NAR DENNA DEL
AR GPPEN. STRALEN AR FARLIG.
VAROITUS - NAKYMATONTA LASERSATEILYA AVATTAESSA.
VARO SUORAA ALTISTUMISTA SATEELLE.
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OZONE SAFETY

During normal operation, this machine produces ozone. The ozone produced does not present a hazard to the operator. However, it is
E advisable that the machine be operated in a well ventilated area.

If you need additional information about ozone, request your nearest Samsung dealer.

MERCURY SAFETY

Contains Mercury, Dispose According to Local, State or Federal Laws.(U.S.A. only)

STATE OF CALIFORNIA PROPOSITION 65 WARNING (US ONLY)

The California Safe Drinking Water and Toxic Enforcement Act requires the Governor of California
to publish a list of chemicals known to the State of California to cause cancer or reproductive toxicity
and requires businesses to warn of potential exposure to such chemicals.

WARNING: This product contains chemicals known to the State of California to cause cancer,
birth defects or other reproductive harm.
This appliance can cause low-level exposure to the chemicals,
which can be minimized by operating the appliance in a well ventilated area.

PERCHLORATE WARNING

This Perchlorate warning applies only to primary CR (Manganese Dioxide) Lithium coin cells in the product sold or distributed ONLY in California USA.
Perchlorate Material - special handling may apply.

See www.dtsc.ca.gov/hazardouswaste/perchlorate. (U.S.A. only)

RECYCLING

@ Please recycle or dispose of the packaging material for this product in an environmentally responsible manner.
CORRECT DISPOSAL OF THIS PRODUCT (WASTE ELECTRICAL & ELECTRONIC EQUIPMENT)

(Applicable in the European Union and other European countries with separate collection systems)
E This marking shown on the product or its literature, indicates that it should not be disposed with other household wastes at the end of its
|

working life. To prevent possible harm to the environment or human health from uncontrolled waste disposal, please separate this from other
types of wastes and recycle it responsibly to promote the sustainable reuse of material resources.

Household users should contact either the retailer where they purchased this product, or their local government office, for details of where and
how they can take this item for environmentally safe recycling.

Business users should contact their supplier and check the terms and conditions of the purchase contract. This product should not be mixed
with other commercial wastes for disposal.


http://www.dtsc.ca.gov/hazardouswaste/perchlorate
http://www.energystar.gov

CORRECT DISPOSAL OF BATTERIES IN THIS PRODUCT

(Applicable in the European Union and other European countries with separate battery return systems.)

This marking on the battery, manual or packaging indicates that the batteries in this product should not be disposed with other household
waste at the end of their working life. Where marked, the chemical symbols Hg, Cd or Pb indicate that the battery contains mercury, cadmium
or lead above the reference levels in EC Directive 2006/66. If batteries are not properly disposed of, these substances can cause harm to
human health or the environment.

To protect natural resources and to promote material reuse, please separate batteries from other types of waste and recycle them through
your local, free battery return system.

RADIO FREQUENCY EMISSIONS

FCC Information to the User

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

» This device may not cause harmful interference, and
» This device must accept any interference received, including interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses
and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to
radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to
try to correct the interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.

* Increase the separation between the equipment and receiver.

» Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

» Consult the dealer or experienced radio TV technician for help.

ﬁ Change or modifications not expressly approved by the manufacturer responsible for compliance could void the user's authority to oper-
ate the equipment.

Canadian Radio Interference Regulations

This digital apparatus does not exceed the Class A limits for radio noise emissions from digital apparatus as set out in the interference-causing
equipment standard entitled “Digital Apparatus”, ICES-003 of the Industry and Science Canada.

Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils numériques de Classe A prescrites dans la
norme sur le matériel brouilleur: “Appareils Numériques”, ICES-003 édictée par I'lndustrie et Sciences Canada.

FAX BRANDING

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device to send any
message via a telephone facsimile machine unless such message clearly contains in a margin at the top or bottom of each transmitted page or
on the first page of the transmission the following information:

(1) the date and time of transmission
(2) identification of either business, business entity or individual sending the message; and
(3) telephone number of either the sending machine, business, business entity or individual.

The Telephone Company may make changes in its communications facilities, equipment operations or procedures where such action is
reasonably required in the operation of its business and is not inconsistent with the rules and regulations in FCC Part 68. If such changes can
be reasonably expected to render any customer terminal equipment incompatible with telephone company communications facilities, or
require modification or alteration of such terminal equipment, or otherwise materially affect its use or performance, the customer shall be given
adequate notice in writing, to allow the customer an opportunity to maintain uninterrupted service



RINGER EQUIVALENCE NUMBER

The Ringer Equivalence Number and FCC Registration Number for this machine may be found on the label located on the bottom or rear of
the machine. In some instances you may need to provide these numbers to the telephone company.

The Ringer Equivalence Number (REN) is a measure of the electrical load placed on the telephone line, and is useful for determining whether you have
“overloaded” the line. Installing several types of equipment on the same telephone line may result in problems making and receiving telephone calls,
especially ringing when your line is called. The sum of all Ringer Equivalence Numbers of the equipment on your telephone line should be less than five
in order to assure proper service from the telephone company. In some cases, a sum of five may not be usable on your line. If any of your telephone
equipment is not operating properly, you should immediately remove it from your telephone line, as it may cause harm to the telephone network.

The equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the rear of this equipment is a label
that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to
the telephone company.

A FCC Regulations state that changes or maodifications to this equipment not expressly approved by the manufacturer could void the
user’s authority to operate this equipment. In the event that terminal equipment causes harm to the telephone network, the telephone
company should notify the customer that service may be stopped. However, where prior notice is impractical, the company may

temporarily cease service, providing that they:

a) promptly notify the customer.
b) give the customer an opportunity to correct the equipment problem.

c¢) inform the customer of the right to bring a complaint to the Federal Communication Commission pursuant to procedures set out in
FCC Rules and Regulations Subpart E of Part 68.

You should also know that:

* Your machine is not designed to be connected to a digital PBX system.

» If you intend to use a computer modem or fax modem on the same phone line as your machine, you may experience transmission and reception
problems with all the equipment. It is recommended that no other equipment, except for a regular telephone, share the line with your machine.

» If your area experiences a high incidence of lightning or power surges, we recommend that you install surge protectors for both the power
and the telephone lines. Surge protectors can be purchased from your dealer or telephone and electronic specialty stores.

*  When programming emergency numbers and/or making test calls to emergency numbers, use a non-emergency number to advise the emergency
service dispatcher of your intentions. The dispatcher will give you further instructions on how to actually test the emergency number.

* This machine may not be used on coin service or party lines.

» This machine provides magnetic coupling to hearing aids.

You may safely connect this equipment to the telephone network by means of a standard modular jack, USOC RJ-11C.

REPLACING THE FITTED PLUG (FOR UK ONLY)

Important

The mains lead for this machine is fitted with a standard (BS 1363) 13 amp plug and has a 13 amp fuse. When you change or examine the
fuse, you must re-fit the correct 13 amp fuse. You then need to replace the fuse cover. If you have lost the fuse cover, do not use the plug until
you have another fuse cover.

Please contact the people from you purchased the machine.
The 13 amp plug is the most widely used type in the UK and should be suitable. However, some buildings (mainly old ones) do not have
normal 13 amp plug sockets. You need to buy a suitable plug adaptor. Do not remove the moulded plug.

. If you cut off the moulded plug, get rid of it straight away.
You cannot rewire the plug and you may receive an electric shock if you plug it into a socket.

E] Important warning:
You must earth this machine.
The wires in the mains lead have the following color code:

e Green and Yellow: Earth
¢ Blue: Neutral
¢ Brown: Live

If the wires in the mains lead do not match the colors marked in your plug, do the following:

You must connect the green and yellow wire to the pin marked by the letter “E” or by the safety ‘Earth symbol’ or colored green and yellow or green.
You must connect the blue wire to the pin which is marked with the letter “N” or colored black.

You must connect the brown wire to the pin which is marked with the letter “L” or colored red.

You must have a 13 amp fuse in the plug, adaptor, or at the distribution board.



DECLARATION OF CONFORMITY (EUROPEAN COUNTRIES)

Ce

Approvals and Certifications

The CE marking applied to this product symbolizes Samsung Electronics Co., Ltd. Declaration of Conformity with the following applicable 93/
68/EEC Directives of the European Union as of the dates indicated:

The declaration of conformity may be consulted at www.samsung.com/printer, go to Support > Download center and enter your printer name
to browse the EuDoC.

January 1, 1995: Council Directive 2006/95/EC Approximation of the laws of the member states related to low voltage equipment.

January 1, 1996: Council Directive 2004/108/EC (92/31/EEC), approximation of the laws of the Member States related to electromagnetic
compatibility.

March 9, 1999: Council Directive 1999/5/EC on radio equipment and telecommunications terminal equipment and the mutual recognition of
their conformity. A full declaration, defining the relevant Directives and referenced standards can be obtained from your Samsung Electronics
Co., Ltd. representative.

EC Certification

Certification to 1999/5/EC Radio Equipment & Telecommunications Terminal Equipment Directive (FAX)

This Samsung product has been self-certified by Samsung for pan-European single terminal connection to the analogue public switched
telephone network (PSTN) in accordance with Directive 1999/5/EC. The product has been designed to work with the national PSTNs and
compatible PBXs of the European countries:

In the event of problems, you should contact the Euro QA Lab of Samsung Electronics Co., Ltd. in the first instance.

The product has been tested against TBR21. To assist in the use and application of terminal equipment which complies with this standard, the
European Telecommunication Standards Institute (ETSI) has issued an advisory document (EG 201 121) which contains notes and additional
requirements to ensure network compatibility of TBR21 terminals. The product has been designed against, and is fully compliant with, all of the
relevant advisory notes contained in this document.

OPENSSL LICENSE
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Copyright (c) 1998-2001 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the
documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes
software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software
without

prior written permission. For written permission, please contact openssl-core@openssl.org.

6. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written
permission of the OpenSSL Project.

7. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the
OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT "AS IS" AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT
NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN
NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE
USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young(eay@cryptsoft.com). This product includes software written by Tim
Hudson (tjh@cryptsoft.com).

o


http://www.samsung.com/printer

ORIGINAL SSLEAY LICENSE

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with
Netscapes SSL.

This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply
to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with
this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com). Copyright remains Eric
Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be
given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in
documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the
documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes
cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library
being used are not cryptographic related:-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an
acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)”

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG TAS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT
SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,
EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply
be copied and put under another distribution licence [including the GNU Public Licence.]

11
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Changing the scan feature settings
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introduction

These are the main components of your machine:

This chapter includes

Understanding the Status LED

*  Printer overview * Menu overview
» Control panel overview »  Supplied software
* Introducing the touch screen and useful buttons * Printer driver features

PRINTER OVERVIEW

Front view

DADF document output tray toner cartridge

©

scanner lid

imaging unit

Control panel

a.The symbol 2 is a mark for the optional device.

Rear view

7

o ELK

B B & =

RlEEIEINE!

E

s

Extension telephone socket
(EXT)?

©

USB memory port

Telephone line socket
(LINE)?

Power switch

DADF document width Side cover

guides USB port @ Power receptacle

DADF cover Multi-purpose tray network port Finisher output tray
Output support Front cover (Stacker & Stapler)?
Tray 1 Multi-purpose tray dummy for FDI (Foreign finisher cover (Stacker &

extension

Optional tray?®

Multi-purpose tray paper
width guides

Stand?

Scanner lock switch

ClORCHOIEIONS

DADF document input tray

REGE B EE G

Scanner glass

@
@
®)
)
®)

Device Interface?)

8

Stapler)?

()

15-pin Finisher connection
(Stacker & Stapler)?

®

finisher (Stacker & Stapler)?

a.The symbol 2 is a mark for the optional device.
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CONTROL PANEL OVERVIEW

Machine Setup

)=

Job Status

()=

3 Status

\

ARC

D

+GHI JKL MN*

: D
()
'
= PQRS TUV WXYZ®

CALDED

Clear Redial/Pause On Hook Dial

o CD
6 @ (B

___7__..' DEF
@D @

Interrupt

(—

Clear All

flojc=>

Power Saver.

510

Stop

Start

(e—

g/

Machine Setup

Leads you to the machine setup and advanced
settings. (See "Machine Setup" on page 79.)

Job Status

Shows the jobs currently running, queued jobs or
completed jobs.

Status

Shows the status of your machine. (See
"Understanding the Status LED" on page 21.)

Display screen

Displays the current machine status and prompts
during an operation. You can set menus easily
using the touch screen.

number keypad

Dials fax number, and enters the number value
for document copies or other options.

Clear

Deletes characters in the edit area.

Redial/Pause

In standby mode, redials the last number, orin
edit mode, inserts a pause into a fax number.

On Hook Dial Engages the telephone line.
Interrupt Stops a job in process to do an urgent copy job.
Clear All Reverts the current settings to the default values.

Power Saver

Sends the machine into the power saver mode.
(See "Using energy saving feature" on page 29.)

Stops an operation at any time. The pop up

Stop window appears on the screen showing the
current job that the user can stop or resume.
Start Starts a job.

e E REERFEE ® BE R

All illustrations on this user’s guide may differ from your machine
depending on its options or models.
When you use the touch screen, use your finger only. The screen

may be damaged with a sharpen pen or else.
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INTRODUCING THE TOUCH SCREEN AND
USEFUL BUTTONS

Touch screen
The touch screen allows for user-friendly operation of the machine. Once
you press the home icon (=4 ) on the screen, it shows the Main screen.

2 01-01-2008 12:00 AM Copies 001

J b

Py

f‘.\—@'\\

= } ) \
e Toner Info LCD Brightness English

. : Shows Help. You can find the explanation by feature
contents.

Copy: Enters the Copy menu.

Fax: Enters the Fax menu. (Optional)

Scan: Enters Scan to Email, NetScan, Scan to Server menu.
Document Box: Enters the Document Box menu. (See "Checking
Document Box" on page 91.)

USB: When USB memory is inserted into the USB memory port on
your machine, USB icon shows on the display screen.

* Logout: Logs out from the currently logged in account.

* Toner Info.: Shows amount of toner used.

« LCD Brightness: Adjusts the brightness of the touch screen.
. : To change the language that appears on the display.

. USB: guides you to remove the USB memory devices from the
machine. Follow the instruction on the LCD. This icon appears only
when you connect an USB memory module.

[.g * Icons shown on the display screen such as Fax may be grayed
out, depending on the optional kit or program installed in your
machine.

* To switch the display screen and see other available icons, press
the right arrow on the display screen.

Machine Setup button

When you press this button, you can browse current machine settings or
change machine values. (See "Machine Setup" on page 79.)
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o : This button allows you to move to Copy, Fax, Scan,

Document Box menu directly.
* Machine Status: Shows the current status of the machine.

* Admin Setting: Allows an administrator to set up the machine.
* Tray Management: Shows the currently installed tray and their
status. You can also change the paper settings for each tray.

* Usage Page Report: You can print the report on the amount of

printouts depending on the paper size and type.

Job Status button

When you press this button, the screen shows the lists of currently running
jobs, queued jobs and completed jobs.

Completed
Job

Current Job Active Notice

No. | Job Name | sas | wer | JebTwe A
000 | Copy JobJobName_0 | Scanning | JobOwner 0 | Copy
001 I Copy JobJobName_1 I Scanning JobOwner_1 I Copy.
002 | Copy JobJobName_2 | Scanning | JobOwner_2 | Copy
003 l Copy JobJobName_3 I Scanning I JobOwner_3 | Copy
004 | Copy JobJobName_4 | Scanning | JobOwner 4| Copy
005 | Copy JobJobName_5 I Scanning I JobOwner_5 Copy

Current Job tab: Shows the list of jobs in progress and pending.

Completed Job tab: Provides the list of completed jobs.

Active Notice tab: Displays any error codes that have occurred.

No.: Gives the order of jobs. The job in No. 001 is currently in

progress.

Job Name: Shows job information like name and type.

Status: Gives the current status of each job.

User:Provides user name, mainly computer name.

Job Type: Displays details of the active job, such as job type,

recipient phone number and other information.

» Delete: Removes the selected job from the list.

* Delete All: Removes all the jobs from the list.

» Detail: Shows the detailed information of the selected option on the
Active Notice list.

» Close: Closes the job status window and switches to previous view.

Power Saver button

When the machine is not in use, save electricity with the provided power
save mode. Pressing this button puts the machine into power save mode.
(See "Using energy saving feature" on page 29.)

If you press this button for more than two seconds, a window appears,
requesting that you turn the power off. If you choose Yes, the power is
turned off. This button can also be used to turn the button on.

STATUS DESCRIPTION
Off The machine is not in the power save mode.
Blue On The machine is in the low power save mode.

Blink The machine is in the power save mode.




Interrupt button

When you press this button, the machine goes into interrupt mode which
means it stops a printing job for urgent copy job. When the urgent copy job
completes, the previous printing job continues.

STATUS DESCRIPTION
Off The machine is not in interrupt printing mode.
Blue On The machine is in interrupt printing mode.

Interrupt mode is resumed at default value (Off) after the machine is
shut down or reset.

UNDERSTANDING THE STATUS LED

When the problem occurs, the Status LED indicates the machine's
condition by the light color of it's action.

STATUS

DESCRIPTION

Off

The machine is off-line.

The machine is in power save mode. When
data is received, or any button is pressed, it
switches to on-line automatically.

Green

Blinking

When the backlight slowly blinks, the machine
is receiving data from the computer.

When the backlight blinks rapidly, the
machine is printing data.

On

The machine is on-line and can be used.

Red

Blinking

A minor error has occurred and the machine is
waiting the error to be cleared. Check the
display message. When the problem is
cleared, the machine resumes.

The toner cartridge is low. Order a new toner
cartridge. You can temporarily improve print
quality by redistributing the toner. (See
"Replacing the toner cartridge" on page 93.)

On

The imaging unit is totally out of lifespan.
Remove the old imaging unit and install a new
one. (See "Replacing the imaging unit" on
page 94.)

The toner cartridge is totally empty. Remove
the old toner cartridge and install a new one.
(See "Replacing the toner cartridge" on
page 93.)

A paper jam has occurred. (See "Clearing
paper jams" on page 99.)

The cover is opened. Close the cover.
There is no paper in the tray. Load paper in
the tray.

The machine has stopped due to a major
error. Check the display message. (See
"Understanding display messages" on

page 105.)

14

Check the message on the display screen, and follow the instruction
on the message or refer to Troubleshooting part. See
"Troubleshooting" on page 97. If the problem persists, call for service.
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MENU OVERVIEW

The control panel provides access to various menus to set up the machine or use the machine's functions. These menus can be accessed by pressing Machine
Setup, Job Status, or touching menus on the display screen. Refer to the following diagram.

Main screen

The Main screen is shown on the display screen on the control panel. Some menus are grayed out depending on your model.

BT T BT BT T

Basic tab (Page 40)
Original Size
Reduce/Enlarge
Duplex
Output
Original Type
Darkness
Paper Supply

Advanced tab (Page 40)
ID Copy
N-Up
Poster Copy
Clone Copy
Book Copy
Booklet
Covers
Transparencies
WaterMark
Overlay
Auto Crop

Image tab (Page 41)
Erase Edge
Erase Background
Margin Shift

Machine Setup button

Basic tab (Page 59)
Address
Duplex
Resolution

Advanced tab (Page 60)
Original Size
Delay Send
Priority Send
Polling

Image tab (Page 60)
Original Type
Darkness
Erase Background
Color Mode

Scan to Email
Basic tab (Page 50)
Advanced tab
(Page 50)
Image tab (Page 51)
Output tab (Page 51)
NetScan
Scan to Server
Basic tab (Page 50)
Advanced tab
(Page 50)
Image tab (Page 51)
Output tab (Page 51)

Public tab (Page 91)
Detail
Edit
Delete
Delete All
Print
Secured tab (Page 91)
Detail
Edit
Delete
Delete All
Print

USB Format

USB Print

Scan to USB
Basic tab
Advanced tab
Image tab
Output tab

When you press the Machine Setup button on the control panel, the screen displays three menus. Machine Status shows the supplies life, billing, counters and
reports. Admin Setting lets you set the advanced setup to use your machine in depth and conveniently. Usage Page Report can print the report on the amount of
printouts depending on the paper size and type.

Machine Status

Supplies Life tab Machine Info tab Machine Info tab
(Continued)

(Page 79)

Toner Cartridge

Imaging Unit

Fuser Kit

Feed Roller Kit

Feed Roller Kit - Bypass
Tray

Document Feeder Roller
BTR Kit

DADF Friction Pad Kit

(Page 79)

Machine Details
Customer Support
Machine Serial
Number
IP Address
Hardware Options
Configuration
Software Versions

Tray Status
Tray
Status
Paper Size
Paper Type

Print/Report
System Report
Scan Report
Fax Report

Usage Counters
Total Impressions
Black Impressions
Black Copied
Impressions
Black Printed
Impressions
Sheets
Copied Sheets
Black Copied Sheets
Printed Sheets
Black Printed Sheets
2 Sided Sheets
Copied 2 Sided
Sheets

Machine Info tab
(Continued)

Black Copied 2-Sided
Sheets

Printed 2 Sided Sheets
Black Printed 2-Sided
Sheets

Analog Fax Sheets
Analog Fax 2-Sided
Sheets

Fax Image Received
Analog Fax Images
Sent

Analog Fax Images
Received

Images Sent

Network Scanning
Images Sent

Machine Info tab
(Continued)

Email Images Sent
Maintenance
Impressions
Black Maintenance
Impressions
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Admin Setting

General tab Setup tab Print/Report tab

(Page 80) (Page 82) (Page 89)
Device Info Copy Setup Print
Date & Time Fax Setup Accounting Reports
Default Settings Network Setup Report
Measurement Authentication

Timers Optional Service

Language Document Box

Power Saver Management

Tray Management Standard Workflow

Altitude Adjustment Management

Output Option

Contention Management

Sound

Supplies Management
Machine Test

Manual Image Overwrite
HDD Spooling

Stored Job File Policy
Country

Multi-Bin

Stamp

Usage Page Report
When the display “Are you sure you want to print it?” shows, press “Yes”.

Job Status button

This menu shows the job in process, in waiting, in completed and the notice message such as an error. (See "Job Status button" on page 20.)

Current Job tab Completed Job tab Active Notice tab

Detail Detail Detail
Delete
Delete All
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SUPPLIED SOFTWARE

After you have set up your machine and connected it to your computer, you
must install the printer software. If you are a Windows or Macintosh OS,
install the software from the supplied CD and if you are a Linux OS user,
download the software from the Samsung website (www.samsung.com/
printer) and install.

0s CONTENTS

Windows * Printer driver: Use this driver to take full
advantage of your printer’s features.

* Postscript Printer Description (PPD) file: Use
the PostScript driver to print documents with
complex fonts and graphics in the PS language.

» Scanner driver: TWAIN and Windows Image
Acquisition (WIA) drivers are available for
scanning documents on your machine.

* Smart Panel: This program allows you to monitor
the machine’s status and alerts you when an error
occurs during printing.

* Network Scan: This program allows you to scan a
document on your machine and save it to a network-
connected computer.

» Direct Printing Utility: This program allows you
to print PDF files directly.

» SetlIP: Use this program to set your machine’s TCP/
IP addresses. IPv6 is not supported by this
program.

PRINTER DRIVER FEATURES

Your printer drivers support the following standard features:

» Paper orientation, size, source and media type selection

*  Number of copies

In addition, you can use various special printing features. The following
table shows a general overview of features supported by your printer
drivers:

Printer driver

PCL 6 POSTSCRIPT
FEATURE

WINDOWS | WINDOWS | LINUX MACINTOSH
Toner save (0] (0] (0] O
Machine quality (0] (0] O 0]
option
Poster printing (0] X X X
Multiple pages (e} (e} 0(2,4) | 0(2,4,6,9,
per sheet (N-up) 16)
Fit to page (0] (0] (0] O
printing

Scale printing

Linux * Postscript Printer Description (PPD) file: Use
this file to run your machine from a Linux
computer and print documents.

* SANE: Use this driver to scan documents.

* Smart Panel: This program allows you to monitor
the machine’s status and alerts you when an error
occurs during printing.

©]
x
x
®)

Different source
for first page

Watermark

Overlay

Macintosh * Postscript Printer Description (PPD) file: Use
this file to run your machine from a Macintosh
computer and print documents.

» Scanner driver: TWAIN driver is available for
scanning documents on your machine.

* Smart Panel: This program allows you to monitor
the machine’s status and alerts you when an error
occurs during printing.

Duplex®

Secu Print

Scheduled Print

Spool Print

Olo0|O0|]O0] O|0O| O

Proof Print

OO0l 0|0 O X| X
X | X | X| X]| O] X| X
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O X| O|O0O|0O0| O] X| X

Stapler (0] (0] (0]

a. The machine with Duplex feature prints both side of a paper.


http://www.samsung.com/printer

getting started

This chapter gives you step-by-step instructions for setting up the machine.

This chapter includes:

» Setting up the hardware
» Setting up the network
» System requirements

SETTING UP THE HARDWARE

This section shows the steps to set up the hardware which is explained in
the Quick Install Guide. Make sure you read Quick Install Guide and
complete following steps.
1. Select a stable location.
Select a level, stable place with adequate space for air circulation. Allow
extra space to open covers and trays.
The area should be well-ventilated and away from direct sunlight or
sources of heat, cold, and humidity. Do not set the machine close to the
edge of your desk or table.

100 mm 300 mm
+—>

(3.9inches) (11.8inches)

D%{
@ :

Printing is suitable for altitudes under 1,000 m (3,281 ft). Refer to the
altitude setting to optimize your printing. See page 28 for more
information.

Place the machine on a flat, stable surface so that there is no incline
greater than 5 mm (0.02 inch). Otherwise, printing quality may be
affected.

"
[}
(]
[]
(]
[}
(]
[]
(]
(]
(]
(]
[]
(]
[]
(]
[l
I

5”‘-FTN_-“:.':.‘::_-_-?.--.-_-_-_-_-_-_-_-_ """" ‘I?'mm

2. Unpack the machine and check all the enclosed items.
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* Installing the software
* Machine's basic settings
* Understanding the keyboard

3. Remove the tape holding the machine tightly.

4. |Install both the print cartridge and imaging unit.

5. Load paper. (See "Loading paper" on page 37.)

6. Make sure that all the cables are connected to the machine.
7. Turn the machine on.

A * When you move the machine, do not tilt or turn it upside down.
Otherwise, the inside of the machine may be contaminated by
toner, which can cause damage to the machine or bad printing
quality.

» If you are moving the machine or if machine is not in use for a long
time, turn on the power and wait until it goes in to the ready mode.
Then close the scan lid and turn the power off. And open the scan
lid and lock the scanner lock.

* This equipment will be inoperable when mains power fails.

SETTING UP THE NETWORK

You need to set up the network protocols on the machine to use it as your
network printer. You can set up the basic network settings with the
machine's touch screen.

Q If you want to use the USB cable, connect the cable between a
computer and you machine. Then, refer to Software section.

Supported operating systems

The following table shows the network environments supported by the
machine:

ITEM REQUIREMENTS

Network interface Ethernet 10/100/1000 Base-TX

Network operating system Novell NetWare 5.x, 6.x

*  Windows 2000/XP/2003/2008//7/Server
2008 R2

* Various Linux OS

* Mac0OS10.3~10.6

Network protocols - TCP/IP
* EtherTalk
Dynamic addressing DHCP, BOOTP

server
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If you are in a non-static IP address environment and need to set up a
DHCP network protocol, go to http://developer.apple.com/networking/
bonjour/download/, select the Bonjour program that is appropriate for
your computer operating system and install the program. This program
will allow you to set network parameters automatically. Follow the
instructions in the installation window. This program does not support
Linux.

Configuring network protocol via the machine
You can set up TCP/IP network parameters, follow the steps listed below.

1.

ahroN

10.

o Jlam ]
w Contact the network administrator if you are not sure how to configure.
Press OK.
_Getting Started
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Make sure your machine is connected to the network with an RJ-45
Ethernet cable.

Make sure you have turned on the machine.
Press Machine Setup on the control panel.
Press Admin Setting.

When the login message appears, enter password. Touch the password
input area, then the question marks appears. Use the number keypad on
the control panel to enter the password. Once the password is entered,
press OK. (Factory setting:1111)

Press the Setup tab > Network Setup.

Select TCP/IP Protocol.

* Apple Talk Protocol: This protocol is widely used in Macintosh
network environments.

e Ethernet Speed: You can select the communication speed for
Ethernet connections.

Press IP Setting.

Select Static and then enter IP Address, Subnet Mask and Gateway

address fields. Touch the input area then, enter addresses by number

keypad on the control panel.

2 Admin Setting

General Print/Report

-
(S

Copy Setup
DHCP P Address 000.000.000.000
Fax Setup ‘

Network Setup | SubnetMask 000:000.000.000

BOOTP

Authentication i
| Gateway 000.000.000.000

w00

Optional Service FED

v

fg You can also set up the network settings through the network
administration programs.

*  SyncThru™ Web Admin Service: Web-based printer
management solution for network administrators. SyncThru™
Web Admin Service provides you with an efficient way of
managing network devices and lets you remotely monitor and
troubleshoot network machines from any site with corporate
internet access. Download this program from http://
solution.samsungprinter.com.

*  SyncThru™ Web Service: Web server embedded on your
network print server, which allows you to:

- Configure the network parameters necessary for the machine to
connect to various network environments.

- Customize machine settings.

- Customize email settings and set up address book for scanning
to email.

- Customize server settings and set up address book for scanning
to the FTP or SMB servers.

- Customize printer, copy, and fax settings

» SetlP: Utility program allowing you to select a network interface
and manually configure the IP addresses for use with the TCP/IP
protocol. See "Using the SetIP program" on page 30.

SYSTEM REQUIREMENTS

Before you begin, ensure that your system meets the following
requirements:

Windows
REQUIREMENT (RECOMMENDED)
oS
FREE HDD
CPU RAM SPACE
Windows 2000 | Pentium 1 400 MHz | 64 MB 600 MB

(Pentium 111 933 MHz) | (128 MB)

Windows XP Pentium 11l 933 MHz 128 MB 1.5GB
(Pentium IV 1 GHz) (256 MB)

Windows Pentium 111 933 MHz 128 MB 1.25GB to
Server 2003 (Pentium IV 1 GHz) (512 MB) 2 GB
Windows Pentium IV 3 GHz 512 MB 15 GB
(1024 MB)

Windows Pentium IV 1 GHz 512 MB 10 GB
Server 2008 (Pentium IV 2 GHz) (2048 MB)
Windows 7 Pentium IV 1 GHz 32- | 1 GB 16 GB

bit or 64-bit processor | (2 GB)

or higher

»  Support for DirectX 9 graphics with 128 MB
memory(to enable the Aero theme).
* DVD-R/W Drive

Windows Pentium IV 1 512 MB 10 GB
Server 2008 GHz(x86) or (2048 MB)
R2 1.4GHz(x64)

processors(2GHz or

faster)



http://solution.samsungprinter.com
http://solution.samsungprinter.com
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http://www.solution.samsungprinter.com
http://www.solution.samsungprinter.com
http://developer.apple.com/networking/bonjour/download/
http://developer.apple.com/networking/bonjour/download/

[.g * Internet Explorer 5.0 or higher is the minimum requirement for all
Windows operating systems.
» Users who have an administrator right can install the software.
*  Windows Terminal Services is compatable with this machine.

Macintosh
REQUIREMENT (RECOMMENDED)
OPERATIN
G SYSTEM FREE HDD
CUP RAM SPACE
Mac OS X « PowerPC G4/ |+« 128 MB for a 1GB
10.4 or lower G5 PowerPC based
e Intel MAC (512 MB)
processors * 512 MB for an
Intel based MAC
(1 GB)

Mac OS X * 867 MHz or 512 MB (1 GB) 1GB
10.5 faster

PowerPC G4/

G5

* Intel

processors
Mac OS X * Intel 1GB (2 GB) 1GB
10.6 processors
Linux

ITEM REQUIREMENTS

Operating system Red Hat 8 ~9

Fedora Core 1 ~ 4
Mandrake 9.2 ~ 10.1

SuSE 8.2~9.2
CPU Pentium IV 1 GHz or higher
RAM 256 MB or higher

free HDD space 1 GB or higher

Connection USB interface or Network interface
Software Linux Kernel 2.4 or higher

Glibc 2.2 or higher

CUPS

SANE

'.g * lItis necessary to claim swap partition of 300 MB or larger for
working with large scanned images.
* The Linux scanner driver supports the optical resolution at
maximum.

INSTALLING THE SOFTWARE

You have to install the machine software for printing. The software includes
drivers, applications, and other user friendly programs.

fg * The following procedure is for when the machine is being used as

1.

a network machine. If you want to connect a machine with a USB
cable, refer to Software section.

* The following procedure is based on the Windows XP operating
system. The procedure and popup window which appears during
the installation may differ depending on the operating system, the
printer feature, or the interface in use. (See Software section.)

Make sure that the network setup for your machine is completed. (See
"Setting up the network" on page 25.) All applications should be closed
on your computer before beginning installation.

Insert the Printer Software CD-ROM into your CD-ROM drive.

The CD-ROM should automatically run, and an installation window
appears.

If the installation window does not appear, click Start > Run. Type
X:\Setup.exe, replacing “X” with the letter which represents your drive
and click OK.

If you use Windows , Windows 7 and Windows Server 2008 R2, click
Start > All Programs > Accessories > Run, and type X:\Setup.exe.
If the AutoPlay window appears in Windows , Windows 7 and Windows
Server 2008 R2, click Run Setup.exe in Install or run program field,
and click Continue in the User Account Control window.

3. Click Next.

=2 g]

,}

This printer will automatically substitute fonts shown on your
screen with similar looking fonts Iocaled in the printer,

To avoid substitution, go to the "Extras” tab of the printer
driver and do nat check "Use Printer Fonts”,

Select a language from the list below,

| English =]

udl

» The window above may slightly differ, if you are reinstalling the
driver.
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4. Select Typical installation for a network printer, and then click Next.

Select Installation Type W

Select type that you want and click [Mext] button.

Typical installation for &

ocal printer Install default componerts for a device that is directly connected to user's

computer

& Typicalinstallation for 3

inetwork printer Install softwares for a device that i on network

" Custom irstallation You can select installation options. This option iz recommanded for
professional users.

«Back | Mext: I Cancel |

5. The list of machines available on the network appears. Select the printer
you want to install from the list and then click Next.

Select Printer Port w
Select a port that will be used for your printer

i+ TCP/IP Port
" Shared Printer {UNC)
i Add TCP/AP Paort

Select a printer from the list below, f you don't see your printer below, click
[Update] to refresh the list,

Printer MNarne [ IP/Port Narme |

MOTE: K a firewall has been enabled on this PC. this may be preventing Update
the installer from detecting the printer, Temporarily disable the firewall on
this PC befare continuing with the installation,

<Back | [exts I Cancel |

» If you do not see your machine on the list, click Update to refresh the
list, or select Add TCP/IP Port to add your machine to the network.
To add the machine to the network, enter the port name and the IP
address for the machine.
To verify your machine’s IP address or the MAC address, print a
Network Configuration page. (See "Printing a report" on page 89.)

* To find a shared network printer (UNC Path), select Shared Printer
[UNC] and enter the shared name manually or find a shared printer
by clicking the Browse button.

If you are not sure of the IP address, contact your network
administrator or print network information. (See "Printing a
report” on page 89.)

6. After the installation is finished, a window appears asking you to print a
test page and to register yourself as a user of Samsung machines in
order to receive information from Samsung. If you so desire, select the
corresponding checkbox(es) and click Finish.
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fg « If your machine does not work properly after the installation, try

to reinstall the printer driver. See Software section.
» During the printer driver installation process, the driver installer

detects the location information for your operating system and
sets the default paper size for your machine. If you use a
different Windows location, you must change the paper size to
match the paper you usually use. Go to printer properties to
change the paper size after installation is complete.

MACHINE'S BASIC SETTINGS

After installation is complete, you may want to set the machine's default
settings. Refer to the next section if you would like to set or change values.

Altitude adjustment

The print quality is affected by atmospheric pressure, which is determined
by the height of the machine above sea level. The following information will
guide you on how to set your machine to the best print quality or best quality
of print.

Before you set the altitude value, find the altitude where you are using the
machine.

1,000 m 1 Normal

2 High 1
3 High 2

4 High 3

1. Enter your machine’s IP address as the URL in a browser and click Go
to access the web site of your machine.

2. Login to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

3. Click Settings > Machine Settings > System > Setup > Altitude Adj.
4. Select the appropriate altitude value.
5. Click Apply.

China only
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Setting the authentication password

To set your machine up or change the settings, you have to login. To
change password, follow the next steps.

1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password. Touch the password
input area, then the question marks appears, use the number keypad on
the control panel to enter the password. Then, press OK. (Factory
setting:1111)

4. Press the Setup tab > Authentication.

5. Press Change Admin. Password.

Admin Setting

),
&

General Print/Report

Copy Setup

FaxSetup Old Password

Network Setup New Password ~ :

Authentication Confim Password :

AL
1

Optional Service
=

6. Enter old and new password, and then confirm the new password.
7. Press OK.

Setting the date and time

When you set the time and date, they are used in Delay fax and Delay Print,
also they are printed on reports. If, however, they are not correct, you need
to change it for correct time being.

w If power to the machine is cut off, you need to reset the correct time
and date once the power has been restored.

1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

4. Press the General tab > Date & Time > Date & Time.

5. Select date and time using left/right arrows. Or touch the insert area and
use the numeric keypad on the control panel.

6. Press OK.

m To change the format of date and time, press Date Format and Time
Format.

Changing the display language

To change the language that appears on the display, refer to the following
steps.

1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

Press the General tab.

Press the down arrow to switch the screen and press Language.
Select the desired language.

Press OK.

No oo s

Setting job timeout

When there is no input for a certain period of time, the machine exits the
current location. You can set the amount of time the machine will wait.
1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

4. Press the General tab.
Press Timers.
6. Select System Timeout.
*  You can set the Held Job Timeout option to over one hour.
7. Select On.
8. Select a duration using left/right arrows.
9. Press OK.

o

Using energy saving feature

The machine provides energy saving features.
1. Press Machine Setup on the control panel.
2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

4. Press the General tab.
5. Press down arrow to switch the screen, press Power Saver.
6. Select appropriate option and time.

General

Language
D Scan Power
S
Power Saver ah

e
Save

Altitude

Adjustment

D it

= = =)

» Scan Power Save: Turns off the scanner lamp under the glass.

» Low Power Save: Keeps the temperature of the fuser unit under
100 °C, and turns off the fans within the machine except a core fan
for the fuser unit.

* Power Save: Turns off all the fans even for the fuser unit after
certain time.

7. Press OK.

Print/Report = B
A~

Setting the default tray and paper

You can select the tray and paper you would like to keep using for printing
job. (See "General settings" on page 80.)

1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

Press the General tab.

Press the down arrow to switch the screen and press Tray Management.
Select tray and its options such as paper size and type.

. Press OK.

If the optional tray is not installed, the tray options on the screen is
grayed out.

No oA
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Changing the default settings

You can set the default values for copy, fax, email, scan and paper all at

once.
1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)
4. Press the General tab > Default Settings > Default Option.
5. Press the function you want to change, and change its settings.
General Print/Report
Device Info ‘ A
D \[;Z;:I:w D Copy D Scan to Server
Default Settings gj BE';?:,',‘ I:] . D P
-_Measuremems
|:] e =~ |:] Home Window
- E Back
For example, if you want to change the default setting of the brightness
& darkness for a copy job, press Copy > Darkness and adjust the
brightness & darkness.
6. Press OK.

Using the SetIP program

This program is for the network IP setting using the MAC address which is

the

hardware serial number of the network printer card or interface.

Especially, it helps the network administrator set several network IPs at the
same time.

The following procedure is based on windows XP. If you use Macintosh or
Linux OS, see Software section

'g

N

o0k

* You can only use SetlP program when your machine is connected
to a network.
The following procedure is based on the Windows XP operating

system. If you are using Macintosh or Linux, See Software section.

If you are in a non-static IP address environment and need to
setup a DHCP network protocol, go to the http://
developer.apple.com/networking/bonjour/download/, select the
program Bonjour for Windows due to your computer operating
system, and install the program. This program will allow you to fix
the network parameter automatically. Follow the instruction in the
installation window. This Bonjour program does not support Linux
* You can only use IPv4 setting for SetlP.

Installing the program

Insert the driver CD provided along with your machine. When the driver
CD runs automatically, close the window.

Start Windows Explorer and open the X drive. (X represents the name
of your CD-ROM drive.)

Double-click Application > SetIP.

Open the folder of the language you plan to use.
Double-click Setup.exe to install this program.

Follow the onscreen instructions to complete the installation.
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Setting network values

1. Print the machine’s network configuration report to find your machine’s
MAC address. (See "Printing a report" on page 89.)

2. From the Windows Start menu, select All Programs > Samsung
Network Printer Utilities > SetIP.

3. Click|{3} to open the TCP/IP configuration window.

4. Enter the network card's MAC address, IP address, subnet mask,
default gateway, and then click Apply.

When you enter the MAC address, enter it without a colon(:).

5. Click OK, and then the machine prints the network information. Check
all the settings are correct.

6. Click Exit.

UNDERSTANDING THE KEYBOARD

You can enter alphabet characters, numbers, or special symbols using the
keyboard on the touch screen. This keyboard is specially arranged like a
normal keyboard for better usability for the user.

Touch the input area where you need to enter characters and the keyboard
pops up on the screen. The keyboard below is the default showing the
lowercase letters.

<o paswors o> | 1
BEDBDODNODODEE
DoENEnOnnonnn
InnnoonosEn

Symbols

x c v

e ] =

@ Left/Right el\]/lrg\fs the cursor between characters in the input
@ Backspace Euerlsct)? the character on the left side of the
@ Delete Euerlsct)? the character on the right side of the
@ Clear Deletes all characters in the input area.
@ Input area Enters letters within this line.

- Toggles between lowercase keys and uppercase
@ i keys or vice versa.
Symbols ffﬁggfﬁg;%@a%? alphanumeric keyboard to the
Space Enters a blank between characters.
@ OK Saves and closes input result.
Cancel Cancels and closes input result.



http://developer.apple.com/networking/bonjour/download/
http://developer.apple.com/networking/bonjour/download/

m If you enter the email address, then the keyboard for email pops up.
After you enter the address, press OK to activate entered address.
Press the arrow key on the side for rotating between From, To, Cc,
Bcc, Subject, Message in order.

L el T -]
CLLLLLLLL L
OonnnnonnnRoy
=TT T- 1 1]

Symbols Space Shift

» Samsung Easy Document Creator is an application to help users
scan, compile, and save documents in multiple formats, including
.epub format. These documents can be shared via social networking
sites or fax.
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loading originals and print media

This chapter introduces you to how to load originals and print media into your machine.

This chapter includes:

* Loading originals
» Selecting print media

LOADING ORIGINALS

You can use the scanner glass or DADF to load an original for copying,
scanning, and sending a fax.

On the scanner glass

Make sure that no originals are in the DADF. If an original is detected in the
DADF, the machine gives it priority over the original on the scanner glass.
To get the best scan quality, especially for colored or gray-scaled images,
use the scanner glass.

1. Lift and open the scanner lid.

2. Place the original face down on the scanner glass and align it with the
registration guide at the top left corner of the glass.

* Loading paper
» Setting the paper size and type

3. Close the scanner lid.

fg » Leaving the scanner lid open while copying may affect copy quality

and toner consumption.

» Dust on the scanner glass may cause black spots on the printout.
Always keep it clean. (See "Cleaning the scan unit" on page 92.)

» If you are copying a page from a book or magazine, lift the scanner
lid until its hinges are caught by the stopper and then close the lid.
If the book or magazine is thicker than 30 mm, start copying with
the lid open.

In the DADF

Using the DADF, you can load up to 100 sheets of paper (75 g/m?, 20 Ib) for
one job.

When you use the DADF:

» Do not load paper smaller than 174 x 128 mm (5.6 x 5.8 inches) or
larger than 218 x 356 mm (8.5 x 14 inches).

» Do not attempt to load the following types of paper:
- carbon-paper or carbon-backed paper
- coated paper
- onion skin or thin paper
- wrinkled or creased paper
- curled or rolled paper
- torn paper

* Remove all staples and paper clips before loading.

* Make sure any glue, ink, or correction fluid on the paper is completely
dry before loading.

» Do not load originals that include different sizes or weights of paper.

* Do not load booklets, pamphlets, transparencies, or documents having
other unusual characteristics.

To load an original into the DADF:

1. Load the original face up into the DADF. Make sure that the bottom of
the original stack matches the paper size marked on the document input
tray.
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2. Adjust the document width guides to the paper size.

'g Dust on the DADF glass may cause black lines on the printout. Always
keep it clean.

SELECTING PRINT MEDIA

You can print on a variety of print media, such as plain paper, envelopes,

labels, and transparencies. Always use print media that meet the guidelines

for use with your machine. Print media that does not meet the guidelines

outlined in this user’s guide may cause the following problems:

» Poor print quality

* Increased paper jams

* Premature wear on the machine.

Properties, such as weight, composition, grain, and moisture content, are

important factors that affect the machine’s performance and the output

quality. When you choose print materials, consider the following:

» The type, size and weight of the print media for your machine are
described later in this section.

» Desired outcome: The print media you choose should be appropriate for
your project.

» Brightness: Some print media are whiter than others and produce
sharper, more vibrant images.

» Surface smoothness: The smoothness of the print media affects how
crisp the printing looks on the paper.

@ » Some print media may meet all of the guidelines in this section and
still not produce satisfactory results. This may be the result of
improper handling, unacceptable temperature and humidity levels,
or other variables over which Samsung has no control.

» Before purchasing large quantities of print media, ensure that it
meets the requirements specified in this user’s guide.

ﬁ Using print media that does not meet these specifications may cause
problems, requiring repairs. Such repairs are not covered by
Samsung’s warranty or service agreements.
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Specification on print media

TYPE SIZE DIMENSIONS WEIGHTA CAPACITY®
Plain paper Letter 216 x 279 mm (8.5 x 11 inches) + 60t090g/m?(16to241b |« 520 sheets of 75 g/m? (20 Ib
: bond) for the tray bond) paper for the tray
Legal 216 x 356 mm (8.5 x 14 inches) « 60to 220 g/mz (16t0581b |« 100 sheets of 75 g/m2 (20 Ib
Folio 216 x 330 mm (8.5 x 13 inches) f’rgnd) forthe multi-purpose | bond) in the multi-purpose tray
y ) « 2,100 sheets of 75 g/m? (20 Ib
A4 210 x 297 mm (8.26 x 11.69 inches) ~ |* ©6010120g/m" (1610321b | pong) in the high capacity
bond) for the high capacity feeder®
Oficio 216 x 343 mm (8.5 x 13.5 inches) feeder
JIS B5 182 x 257 mm (7.16 x 10.11 inches)
ISO B5 176 x 250 mm (6.93 x 9.84 inches)
Executive 184 x 267 mm (7.25 x 10.5 inches)
A5 148 x 210 mm (5.82 x 8.26 inches)
Statement 140 x 216 mm (5.5 x 8.5 inches)
A6 105 x 148 mm (4.13 x 5.82 inches)
Envelope Envelope B5 176 x 250 mm (6.92 x 9.84 inches) 7510 90 g/m? (20 to 24 Ib « 50 sheets of 75 g/m? (20 Ib)
- bond) paper for the tray
Envelope Monarch 98 x 191 mm (3.87 x 7.5 inches) « 10 sheets of 75 g/m? (20 Ib) in
Envelope No. 10 105 x 241 mm (4.12 x 9.5 inches) the multi-purpose tray
Envelope DL 110 x 220 mm (4.33 x 8.66 inches)
Envelope C5 162 x 229 mm (6.37 x 9.01 inches)
Envelope C6 114 x 162 mm (4.48 x 6.38 inches)
Transparency Letter, A4, Oficio Refer to the Plain paper section 138 to 146 g/m? (37 t0 39 1b) |+ 100 sheets of 75 g/m? (20 Ib)
paper for the tray
* 20 sheets of 75 g/m2 (20 Ib) in
the multi-purpose tray
Labels Letter, Legal, Folio, Refer to the Plain paper section 120 to 150 g/m? (32t0 40 1b |+ 100 sheets of 75 g/m?(20 Ib)
A4, JIS BS, ISO BS, bond) paper for the tray
U, A o AB « 10 sheets of 75 g/m? (20 Ib) in
’ ’ the multi-purpose tray
Card stock Letter, Legal, Folio, Refer to the Plain paper section 90 to 220 g/m? (24 to 58 Ib « 50 sheets of 75 g/m? (20 Ib)

A4, JIS B5, ISO B5,
Executive, A5,
Statement, Oficio, AG,
Post Card 4x6

bond)

paper for the tray
10 sheets of 75 g/m? (20 Ib) in
the multi-purpose tray

Minimum size (custom)

98 x 148 mm (3.86 x 5.83 inches)

Maximum size (custom)

216 x 356 mm (8.5 x 14 inches)

60 to 220 g/m? (16 to 58 Ib bond)

a.If media weight is over 105 g/m? (28 Ib bond), use the multi-ﬁurpose tray.
b.Maximum capacity may differ dependin

f X é %on me
c. High capacity feeder is not supported AB.

dia weight, t

ickness, and environmental conditions.

Loading originals and print media_ 34



Media sizes supported in each mode

MODE

SIZE

SOURCE

Guidelines for special print media

Copy mode

Letter, A4, Legal,
Oficio, Folio,
Executive, JIS B5, A5,
A6

tray 1

optional tray 2
multi-purpose tray
high capacity feeder

MEDIA TYPE

GUIDELINES

Single side printing

All sizes supported by
the machine

tray 1

optional tray
multi-purpose tray
high capacity feeder

Duplex printing?

Letter, A4, Legal, Folio,
Oficio, JIS B5, ISO B5,

Executive, A5,
Statement

tray 1

optional tray
multi-purpose tray
high capacity feeder

Fax mode®

Letter, A4, Legal

tray 1
optional tray
high capacity feeder

a.75to 90 g/m? (20 ~ 24 Ib) only
b.Only the optional fax kit is installed.

Envelopes

Successful printing on envelopes depends upon the
quality of the envelopes. When selecting envelopes,
consider the following factors:

- Weight: The weight of the envelope paper should
not exceed 90 g/m? or jamming may occur.

- Construction: Prior to printing, envelopes should
lie flat with less than 6 mm curl, and should not
contain air.

- Condition: Envelopes should not be wrinkled,
nicked, or otherwise damaged.

- Temperature: You should use envelopes that are
compatible with the heat and pressure of the
machine during operation.

Use only well-constructed envelopes with sharp and

well creased folds.

Do not use stamped envelopes.

Do not use envelopes with clasps, snaps, windows,

coated lining, self-adhesive seals, or other synthetic

materials.

Do not use damaged or poorly made envelopes.

Be sure the seam at both ends of the envelope

extends all the way to the corner of the envelope.

o)}
o— 1) |

1 Acceptable
2 Unacceptable

Envelopes with a peel-off adhesive strip or with
more than one flap that folds over to seal must use
adhesives compatible with the machine’s fusing
temperature for 0.1 second. Check your machine’s
specification to view the fusing temperature, see
page see "General specifications" on page 123. The
extra flaps and strips might cause wrinkling,
creasing, or jams, and may even damage the fuser.
For the best print quality, position margins no closer
than 15 mm from the edges of the envelope.

Avoid printing over the area where the envelope’s
seams meet.
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MEDIA TYPE

GUIDELINES

Transparencies

To avoid damaging the machine, use only
transparencies designed for use in laser printers.
Transparencies used in the machine must be able
to withstand 180 °C, the machine’s fusing
temperature.

Place them on a flat surface after removing them
from the machine.

Do not leave them in the paper tray for long periods
of time. Dust and dirt may accumulate on them,
resulting in spotty printing.

To avoid smudging caused by fingerprints, handle
them carefully.

To avoid fading, do not expose printed
transparencies to prolonged sunlight.

Ensure that transparencies are not wrinkled, curled,
or have any torn edges.

Labels

To avoid damaging the machine, use only labels

designed for use in laser machines.

- When selecting labels, consider the following fac-
tors:

- Adhesives: The adhesive material should be sta-
ble at your machine’s fusing temperature. Check
your machine’s specification to view the fusing
temperature, see page 123.

- Arrangement: Only use labels with no exposed
backing between them. Labels can peel off sheets
that have spaces between the labels, causing
serious jams.

- Curl: Prior to printing, labels must lie flat with no
more than 13 mm of curl in any direction.

- Condition: Do not use labels with wrinkles, bub-
bles, or other indications of separation.

Make sure that there is no exposed adhesive

material between labels. Exposed areas can cause

labels to peel off during printing, which can cause
paper jams. Exposed adhesive can also cause
damage to machine components.

Do not run a sheet of labels through the machine

more than once. The adhesive backing is designed

for only a single pass through the machine.

Do not use labels that are separating from the

backing sheet or are wrinkled, bubbled, or otherwise

damaged.

Card stock or
custom-sized
materials

Do not print on media smaller than 98 mm wide or
356 mm long.

In the software application, set margins at least
6.4 mm away from the edges of the material.
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MEDIA TYPE GUIDELINES
Preprinted » Letterhead must be printed with heat-resistant ink
paper that will not melt, vaporize, or release hazardous

emissions when subjected to the printer’s fusing
temperature for 0.1 second. Check your machine’s
specification to view the fusing temperature, see
page 123.

Letterhead ink must be non-flammable and should
not adversely affect printer rollers.

Forms and letterhead should be sealed in a
moisture-proof wrapping to prevent changes during
storage.

Before you load preprinted paper, such as forms
and letterhead, verify that the ink on the paper is
dry. During the fusing process, wet ink can come off
preprinted paper, reducing print quality.

CHANGING THE SIZE OF THE PAPER IN THE

PAPER TRAY

To load longer sizes of paper, such as Legal-sized paper, you need to
adjust the paper guides to extend the paper tray.

1 paper length guide

2 paper width guide

If you have installed an optional high capacity feeder, refer to Quick
Install Sheet to adjust paper size.

1. Adjust the paper length guide to the desired paper length. It is preset
to Letter or A4 size depending on the country. To load another size,
hold the lever and move the length guide to the corresponding

position.




2. After inserting paper into the tray, while pinching the paper width
guide as shown, move it toward the stack of paper until it lightly
touches the side of the stack. Do not press the guide too tightly to the
edge of the paper; the guide may bend the paper.

When you use legal-sized paper, you need to extend the length of the

tray.

3. Load the paper into the tray.

4. Place the tray into the machine.

5. Set the paper size from your computer.

@ * Do not push the paper width guides far enough to cause the
materials to warp.

« If you do not adjust the paper width guides, it may cause paper
jams.

LOADING PAPER

Loading paper in tray 1, optional tray or optional
high capacity feeder

Load the print media you use for the majority of your print jobs in the tray 1.
The tray 1 can hold a maximum of 520 sheets of 75 g/m? (20 Ib bond) plain
paper.

You can purchase an optional tray and attach it below the standard tray to
load an additional 520 sheets of paper. (See "Supplies" on page 118.)

=

rg Using photographic paper or coated paper may cause problems,
requiring repairs. Such repairs are not covered by Samsung'’s
warranty or service agreement.

1. To load paper, pull and open the paper tray and place paper with the
side you want to print facing down.

1 Full
2 Empty
’g Place the side to be printed facing up.
PREPRINTED
ENVELOPE PAPER TRANSPARENCY

2. After loading paper, set the paper type and size for the tray 1. See
"Setting the paper size and type" on page 39 for copying and faxing or
Software section for PC-printing.

@ » If you experience problems with paper feed, place one sheet at a
time in the multi-purpose tray.

*  You can load previously printed paper. The printed side should be
facing up with an uncurled edge at the front. If you experience
problems with paper feed, turn the paper around. Note that print
quality is not guaranteed.

Loading originals and print media_ 37



In the multi-purpose tray 3. Load the paper.

The multi-purpose tray can hold special sizes and types of print material,
such as postcards, note cards, and envelopes. It is useful for single page
printing on letterhead or colored paper.

Tips on using the multi-purpose tray

» Load only one size of print media at a time in the multi-purpose tray.

» To prevent paper jams, do not add paper when there is still paper in
the multi-purpose tray. This also applies to other types of print
media.

»  Print media should be loaded face down with the top edge going into
the multi-purpose tray first and be placed in the center of the tray.

« Always load only the specified print media to avoid paper jams and
print quality problems. (See "Selecting print media" on page 33.)

» Flatten any curl on postcards, envelopes, and labels before loading
them into the multi-purpose tray.

To load paper in the multi-purpose tray:

1. Open the multi-purpose tray and unfold the multi-purpose tray
extension, as shown.

’g Place the side to be printed facing down.

PREPRINTED

PAPER TRANSPARENCY

ENVELOPE

2. If you are using paper, flex or fan the edge of the paper stack to
separate the pages before loading.

For transparencies, hold them by the edges and avoid touching the
print side. Oils from your fingers can cause print quality problems.
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4. Squeeze the multi-purpose tray paper width guides and adjust them
to the width of the paper. Do not force too much, or the paper will be
bent, which will result in a paper jam or skew.

[.g Depending on the media type you are using, keep the following

loading guidelines:

* Envelopes: Flap side down and with the stamp area on the
top left side.

» Transparencies: Print side up and the top with the adhesive
strip entering the machine first.

» Labels: Print side up and top short edge entering the machine
first.

* Preprinted paper: Design side up with the top edge toward the
machine.

» Card stock: Print side up and the short edge entering the
machine first.

* Previously printed paper: Previously printed side down with
an uncurled edge toward the machine.

5. After loading paper, set the paper type and size for the multi-purpose
tray. See "Setting the paper size and type" on page 39 for copying
and faxing or the Software section for PC-printing.

[,g The settings made from the printer driver override the settings on
the control panel.

6. After printing, fold the multi-purpose tray extension and close the
multi-purpose tray.

SETTING THE PAPER SIZE AND TYPE

After loading paper in the paper tray, you need to set the paper size and
type. These settings will apply to Copy and Fax modes.

For PC-printing, you need to select the paper size and type in the
application program you use on your PC.

1. Press Machine Setup on the control panel.

2. Press Admin Setting.

3. When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)

Press the General tab.

Press the down arrow to switch the screen, press Tray Management.
Select tray and its options such as paper size and type.

Press OK.

No ok
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copying

This chapter gives you information about using your machine as a copy machine.

This chapter includes

* Understanding the Copy screen
» Copying originals

UNDERSTANDING THE COPY SCREEN

When you press Copy on the Main screen, the Copy screen appears which
has several tabs and lost of copying options. All the options are grouped by
features so that you can configure your selections easily.

If the screen displays an other menu, press (=8 ) to go to the Main screen.

Basic tab

? Ready To Copy Copies: 001

=/

Advanced Image 2Z) £

Basic

Original Size Original Type Paper Supply

| ¢ { Auto \ N — Text Text/F’ﬁoto Photo (R E——

Reduce/Enlarge =

Duviex S ) ) S pyeyremy

ﬂ 1— 1Sided m rrores 3 |= Letter [
e :—IEI Lener_lj;-
M Uncolated m {more )

» Original Size: Selects the size of the originals. (See "Changing the
size of originals" on page 41.)

» Reduce/Enlarge: Reduces or enlarges the size of a copied image.
(See "Reducing or enlarging copies" on page 42.)

» Duplex: Sets the machine to print copies on both sides of the paper.
(See "Copying on both sides of originals (Duplex)" on page 42.)

*  Output: Selects Collated or Uncollated copy options. If you install
the optional stacker & stapler, then the staple related option appears.
(See "Deciding the form of copy output (Collated / Staple)" on
page 43.)

« Original Type: Improves the copy quality by selecting the document
type for the current copy job. (See "Selecting the type of originals" on
page 43.)

« Light, Dark: Adjusts the brightness level to make a copy that is
easier to read, when the original contains faint markings and dark
images. (See "Changing the darkness" on page 43.)

« Paper Supply: Selects the paper supply tray.

» Saving to box: Sets the machine to save the originals to the
document box for later use.

’g For details about how to use the Document Box, refer to the
Document Box chapter. (See "Using document box" on page 73.)

.

Changing the settings for each copy
Using special copy features

Advanced tab

Copies: 001

Advanced

Job Build On

ID Copy

Poster Copy Off

e

Job Build: Allows you to copy several pages or different types of
originals into a single copy. (See "Merging multiple jobs as a single
copy" on page 43.).

ID Copy: Prints 2-sided originals on one sheet of paper. This feature
is helpful for copying a small-sized item, such as a business card.
(See "ID card copying" on page 44.)

N-Up: Prints 2 or 4 original images, reduced to fit onto one sheet of
paper. (See "Copying ID with the manual ID copy option" on

page 44.)

Poster Copy: Prints a large image into divided 9 pages. (See
"Poster copying" on page 45.)

Clone Copy: Prints multiple image copies from the original
document on a single page. (See "Clone copying" on page 45.)
Book Copy: Allows you to copy an entire book. (See "Book
copying" on page 46.)

Booklet: Creates booklets from a sequential set of either 1-sided or
2-sided originals. (See "Booklet copying" on page 46.)

Covers: Automatically adds covers to your copied set using stock
taken from a different tray. (See "Cover copying" on page 46.)
Transparencies: Adds a blank or printed divider between
transparencies within a set. (See "Transparency copying" on

page 46.)

WaterMark: Prints an image with the added watermark. (See
"Watermark copying" on page 47.)

Overlay: Prints an image with the image previously stored in your
machine. (See "Overlay copying" on page 48.)

Auto Crop: Prints only the image of an original after cropping the
blank parts like the margin. (See "Auto crop copying" on page 48.)
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Image tab

2 Ready To Copy copies 001
=

Basic Advanced & 4

Erase Edge Off

Erase Background | Off

Margin Shift off

» Erase Edge: Allows you to erase punch holes, staple marks, and
fold creases along any of the four documents edges. (See "Erasing
edges" on page 47.)

» Erase Background: Prints an image with no background. (See
"Erasing background images" on page 47.)

* Margin Shift: Creates a binding edge for the document. (See
"Shifting margins" on page 47.)

COPYING ORIGINALS

This is the normal and usual procedure for copying your originals.
1. Press Copy from the Main screen.

2. Place originals, face up, in the DADF, or you can use the scanner glass
with a single original document face down.

3. Adjust the settings for each copy such as Original Size, Reduce/
Enlarge, Duplex and more. (See "Changing the size of originals" on
page 41., see "Copying on both sides of originals (Duplex)" on page 42.)

? Ready To Copy

001

Advanced Image 2k 0.

Copies -

Basic

Original Size Original Type Paper Supply
<l g Yo Text Text/Photo  Photo —
o more | | ) =
i I e i ]
e e
Reduce/Enlarge ———————
i \ =
< Orianaiooy | 5| (more] |t — S ) Letter 1y | |
Dusex SIWEL ) ) ESR pysyweer
 ——
< 1— 18Sided > more 3 [=] Letter [
4 |=| Letter 3
Output

\j Uncollated m more

4. Select the tray by pressing the appropriate tray on screen.

Paper Supply

= =
2=l A [
=gl A
a=lAd

4 |

Enter the number of copies using the number keypad, if necessary.

5.

If you want to copy originals on the scanner glass and copy more than
two copies, the message Another Page? appears after the first page
copied. At this time, if you select No, the machine starts copying the
rest of your originals and sorts the copied papers in order. Because
the default value of theOutput option is Collated.

6. Press Start on the control panel to begin copying.

’g To cancel the current copy job, press Stop on the control panel. Or
you can delete the current and pending job using Job Status on the
control panel. Select the job you want to cancel and press Delete.

CHANGING THE SETTINGS FOR EACH COPY

On the Basic tab of the Copy screen, you can select copy features before
starting to copy.

’g The Basic tab setting is only for each copy. That means that the
setting does not apply to the next copy job. After finishing the current
copy job, the machine automatically restores the default settings after
certain time. Or the machine resume to default setting when you press
the Clear All button on the control panel or when you press other
menu such as fax or else except the Job Status screen.

The default copy setting can be changed in Admin Setting. (See
"General settings" on page 80.)

Changing the size of originals

Press the Basic tab > Original Size, then use left/right arrows to set the
original size.

Press more to see the detail values.

R -
\?/ cody Copies: 01

Copying>Original Size

Custorn (148-356)mm . i D 2

= B
OF o= o

(98-216)mm

uﬁw D A4 D Letter

+ Custom: Selects the scanning area of the original. Press the
cardinal point arrows to set the size.

» Auto: Automatically detects the size of originals, but this option
supports only when originals are Legal, Letter, or A5 sized. If the
originals is mixed-sized, then the machine detects the largest original
size and select the largest-sized paper in the tray.
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* Mixed Size (Letter & Legal): Allows for the use of both of Letter and
Legal sized papers together, and the machine uses the proper-sized
paper from several trays. For example, if the originals are total 3
pages, 1st page is the letter-sized paper, 2nd page is the legal-sized
paper, and 3rd page is the letter-sized paper, then the machine
prints the output first letter, legal, and letter in order from several
trays.

» Other preset values: Allows user to easily select commonly used
values.

Reducing or enlarging copies
Press the Basic tab > Reduce/Enlarge, then use left/right arrows to reduce
or enlarge an image on the paper.

Press more to see the values.

9" Ready To Copy copies 001
o/

Copying>Reduce / Enlarge

D LGL->A4(83%)
D AT

[25-4001%
(< 100 > D LGL-LTR(78%) D A4-LTR(94%)

» Original(100%): Prints texts or images the same size as originals.

« Auto Fit: Reduces or enlarges the original based on the size of the
output paper.

» Other preset values: Allows you to easily select commonly used
values.

w The Custom option is different depending on where the originals is
placed. In the DADF, 25~200% adjustment is possible. And in the
scanner glass, 25~400% adjustment is possible.

Original(100%)
Custom @

Copying on both sides of originals (Duplex)

Press the Basic tab > Duplex, then use left/right arrows to select Duplex
value.

If you want to copy originals on the scanner glass and copy both sides
of originals, the message Another Page? appears after the first page
copied. At this time, load the original's the other side facing down and
press Yes, then the machine starts scanning the second page of your
original.

Press more to see the detail values.

* 1 ->1 Sided: Scans one side of an original and prints on one side of
the paper, this function produces exactly the same print out from
originals.

* 1 ->2 Sided: Scans one side of originals and prints them on both
sides of the paper.
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1 -> 2 Sided, Rotate Side 2: Scans one side of the originals and
prints on both sides of the paper, but the information on the back
side of the print out is rotated 180°.

2 -> 1 Sided: Scans both sides of the originals and prints each of
one on a separate sheet.

2> 2 Slded Scans both sides of the original and prints on both
sides of the paper. This function produces exactly the same print out
from the originals.

2-> 1 Sided, Rotate Side 2: Scans both sides of the original and
prints each one on a separate sheet, but the information on the back
side of the printout is rotated 180°.

by

Reverse 1 ->2 Sided: Scans originals and prints them on both sides
of a paper. But the machine reverses the print out order of the
originals. The machine prints the second original first, which means
the firstly input original is printed on the back side of a paper. For
instance, if you print 6 sheet of original papers, every even
numbered pages of originals will be printed on the front side of a
paper, and every odd numbered pages of originals will be printed on
the back side of a paper.

»

Reverse 1 -> 2 Sided, Rotate Side 2: Scans originals and prints
them on both sides of a paper. But the machine reverses the print
out order of the originals. The machine prints the second original
first, which means the firstly input original is printed on the back side
of a paper. For instance, if you print 6 sheet of original papers, every
even numbered pages of originals will be printed on the front side of
a paper, and every odd numbered pages of originals will be printed
on the back side of a paper. The information on the back side of the
print out is rotated 180°.

»

1

@



* Reverse 2 -> 2 Sided: Scans the both sides of originals and prints
them on both sides of a paper. But the machine reverses the print
out order of the originals. The machine prints the back sides of
originals first, which means the front sides of originals is printed on
the back side of a paper.

Deciding the form of copy output (Collated / Staple)

Press the Basic tab > Output, then use left/right arrows to select Collated

or Stapled. This feature is supported only when the original is on the DADF.

w If you want to copy originals on the scanner glass and copy both sides
of originals, the message Another Page? appears after the first page
copied. At this time, load the original's the other side facing down and
press Yes, then the machine starts scanning the second page of your
original.

Press more to see the values.

» Collated: Prints output in sets to match the sequence of originals.

b4

* Uncollated: Prints output sorted into stacks of individual pages.

[

» Staple, Portrait: Adds a single staple to all of your portrait-oriented
output.

=
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- Staple, Landscape: Adds a single staple to all of your landscape-
oriented output.

m The Staple feature is available with an optional stacker & stapler. (See
"Stacker & Stapler (Finisher)" on page 118.)

Selecting the type of originals
Press the Basic tab and select an appropriate original type.

Oniginal Type
Text Text/Photo Photo

1) Dy

» Text: Use for originals containing mostly text.
» Text/Photo: Use for originals with mixed text and photographs.
* Photo: Use when originals are photographs.

Changing the darkness

This defines the degree of darkness. Use left/right arrows to change the
level of light/dark in the printouts.

Light Dark

() ) e

USING SPECIAL COPY FEATURES

On the Advanced tab or the Image tab of the Copy screen, you can select
specific copy features.

Merging multiple jobs as a single copy

This feature allows you to merge multiple copy jobs into a single copy. For
example, if you need to use the DADF and the scanner glass for a
copy job, you can use this feature. In the picture below, each number
means each segment order.

@ Segment 1 from the DADF.
@ @ Segment 2 from the scanner
) glass.
@ @ Segment 3 from the DADF.
@ Segment 4 from the scanner
glass.
® Segment 5 from the DADF.

©)

®

\(Vher) the machine enters power saver mode, the jobs in the segment
list will be deleted to prevent accessing by the unexpected users.

1. Press Copy from the Main screen.

2. Select the tray in Paper Supply.

3. Press the Advanced tab > Job Build.

4. Press On to enable job build function.

f 7 ) Ready to scan your Job Build segment Copies : 001
=/

Advanced

Job Build 0Pages o

D o
ID Copy . o
n

—
\/ Display Between

Poster Copy
v

Add Segment Cancel

(1]
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» Off: Disables Job Build feature.

e On: Enables Job Build feature.

- Display Between Segments: After executing a segment, the job is
paused with this screen. is displayed Then the user can select to
keep copying or stop.

» Print: Prints the sample page(s) of a segment to confirm the

contents.

Delete: Deletes a segment.

Delete All: Deletes all segments.

Print All: Prints all segments.

Add Segment: Adds a new segment.

Cancel: Removes all segments in the list, and cancels the job.

5. Press Add Segment.

6. Place originals, face up, in the DADF, or you can use the scanner glass
with a single original document face down.

7. Press Start on the control panel.
Then the machine starts scanning.
8. Repeat step 5to step 7.

As long as the hard drive capacity of your device remains, you can add
segments without any restriction.

9. After adding segments, press Print All.

ID card copying

The machine prints one side of the original on the upper half of the paper
and the other side on the lower half without reducing the size of the original.
This feature is helpful for copying a small-sized item, such as a business
card.

This copy feature is available only when you place originals on the scanner
glass.

w The original must be placed on the scanner glass to use this feature.

1. Place the front side of an original facing down on the scanner glass
where arrows indicate as shown, and close the scanner lid.

N

Press Copy from the Main screen.

Select the tray in Paper Supply.

Press the Advanced tab > ID Copy.

Press Start on the control panel.

Then the machine starts scanning the front side.

abrobN
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6. Turn the original over and place it on the scanner glass, where arrows
indicate as shown. Then, close the scanner lid.

N

7. Press Start on the control panel to begin copying.

fg » If the original is larger than the printable area, some portions may
not be printed.
» If this option is grayed out, select the Duplex option to 1 -> 1
Sided, the Output option to Collated.

Copying ID with the manual ID copy option

If you want to copy several ID cards on a paper, or adjust the copying position of the page, follow
the next steps.

Next steps are the procedure when you copy two people's driver's license cards (100mm X 80mm)
in one page.

1 Press Machine Setup on the control panel.

2 Select Admin Setting. When the login message pops up, then enter
password and press OK.

Press the Setup tab > Copy Setup > Mamual ID Copy Setup.
Press the number from the template list table.

Press Edit Template.

o 0 b~ W

Selec the appropriate option values and press OK.
* Template Name: Enter the template name.

» Scan Position: Select the position for scanning. You should select the
largest scanning position out of the originals.

LEFT, TOP : X-000mm/Y-000mm, RIGHT, BOTTOM: X-110mm/Y-090mm

* Number of Images: Select how many images are on a page. (select
number 4.)

» Image Position: Select the position of a page which images are on. If
you choose to copy four images, you have to select four positions
here.

* First Image Position: LEFT, TOP : X-000mm/Y-020mm, RIGHT,
BOTTOM: X-100mm/Y-100mm



» Second Image Position: LEFT, TOP : X-105mm/Y-020mm, RIGHT,
BOTTOM: X-205mm/Y-100mm

* Third Image Position: LEFT, TOP : X-000mm/Y-150mm, RIGHT,
BOTTOM: X-100mm/Y-230mm

* Forth Image Position: LEFT, TOP : X-105mm/Y-150mm, RIGHT,
BOTTOM: X-205mm/Y-230mm

7 Press OK, the template you have saved will be shown in the template
list table.

8 Press E and select Copy.
9 Press the Advanced tab > ID Copy > Mamual ID Copy Setup.
10 Press the template you have saved from the template list.

11 Press the Start button on the control panel. now follow the instruction
on display to finish the ID copy for four images

2-up or 4-up copying (N-up)
The machine reduces the size of the original images and prints 2 or 4 pages
onto one sheet of paper.

2 or 4-up copying is available only when you load originals into the DADF.

i
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1. Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals" on page 32.)

Press Copy from the Main screen.

Select the tray in Paper Supply.

Press the Advanced tab > N-Up.

Select Off, 2Up, or 4Up.

» Off: Copies an original onto one sheet of paper.

* 2Up: Copies two separate originals onto one page.
* 4Up: Copies four separate originals onto one page.

6. Press Start on the control panel.

akronN

@ You cannot adjust the copy size using the Reduce/Enlarge for the N-
Up feature.

Poster copying

Your original will be divided into 9 portions. You can paste the printed pages
together to make one poster-sized document. This copy feature is available
only when you place originals on the scanner glass. Each portion is
scanned and printed on by one in the following order.

This copy feature is available only when you place originals on the scanner
glass.

1. Place a single original face down on the scanner glass. (See "Loading
originals" on page 32.)

2. Press Copy from the Main screen.

3. Select the tray in Paper Supply.

4. Press the Advanced tab > Poster Copy.

w This feature is available only when the options in the Basic tab are
selected as below;
- Duplex to 1 -> 1 Sided
- Reduce/Enlarge to Original(100%)
- Paper Supply to Tray.

5. Press On to activate this feature.
6. Press OK.
7. Press Start on the control panel to begin copying.

’g Your original is divided into 9 portions. Each portion is scanned and
printed one by one in the following order:

1 2 3
4 5 6
7 8 9

Clone copying

The machine prints multiple original images on a single page. The number
of images is automatically determined by the original image and the paper
size.

This copy feature is available only when you place originals on the scanner
glass.

<
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1. Place a single original face down on the scanner glass. (See "Loading
originals" on page 32.)
2. Press Copy from the Main screen.
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3. Select the tray in Paper Supply.
4. Press the Advanced tab > Clone Copy.
’g This feature is available only when the options in the Basic tab are
selected as below;
- Duplexto 1 ->1 Sided
- Reduce/Enlarge to Original(100%)
- Paper Supply to Tray.
5. Press On to activate this feature.
6. Press OK.
7. Press Start on the control panel to begin copying.

Book copying

Use this feature to copy a book. If the book is too thick, lift the scanner lid
until its hinges are engaged by the stopper and then close the scanner lid. If
the book or magazine is thicker than 30 mm(1.18 inches), start copying with
the scanner lid open.

This copy feature is available only when you place originals on the scanner
glass.

1. Place the originals face down on the scanner glass. (See "Loading
originals" on page 32.)
2. Press Copy from the Main screen.

w To remove shadows of a book edge, press the Image tab > Erase
Edge > Book Center and Edges Erase.

3. Press the Advanced tab > Book Copy.
4. Select the binding option.

» Off: Disables this feature.

» Left Page: Prints left page of the book.

« Right Page: Prints right page of the book.

* Both Page: Prints both facing pages of the book.
5. Press OK.

6. Press Start on the control panel to begin copying.

Booklet copying

The machine automatically prints on one or both sides of the paper,
which are then folded to produce a booklet with all of the pages in
the correct sequence.

The machine will also reduce and correctly adjust the position of each
image to fit on the selected paper.

m
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Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals" on page 32.)

Press Copy from the Main screen.
Select the tray in Paper Supply.
Press the Advanced tab > Booklet.

Press On to use this feature, and select detailed settings for each
option.

» 1 Sided Original: Copies on one side of the paper.

» 2 Sided Original: Copies on both sides of the paper.

6. Press OK.

7. Press Start on the control panel to begin copying.

This feature is possible only with A4, Letter, Legal, Folio, Oficio, JIS
B5, ISO B5, Executive, A5 and Statement sized paper.

ahrhoN

Cover copying

The machine automatically adds covers to your copied set using stock taken
from a different tray. Covers must be the same size and orientation as the
main body of the job.

1. Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals" on page 32.)

2. Press Copy from the Main screen.

3. Select the tray in Paper Supply.

4. Press the Advanced tab > Covers.

’g Once you have set the Paper Supply option to Auto, you cannot use
this feature.

5. Press On to use this feature, and select detailed settings for each
option.
» Position: Selects whether the cover will be placed at the front, back,

or both.
* Cover Sheet: Selects whether the cover will be 1 sided, 2 sided, or
blank paper.
» Paper Source: Select the paper tray, where the cover sheet is
loaded.
6. Press OK.

7. Press Start on the control panel to begin copying.

Transparency copying

When you prepare transparencies for presentations, use this feature to copy
the information.

’g Before you start this special copy job, set the tray's Paper Types and
Paper Size to Transparency.(See "Setting the paper size and type" on
page 39.)

-_

Place the originals face up in the DADF. Or place a single original face

down on the scanner glass. (See "Loading originals" on page 32.)

Load the right-sized transparencies into the tray you have set.

Set the paper type to Transparency.

Press Copy from the Main screen.

Press the Advanced tab > Transparencies.

Select Transparencies option.

* No Separator: Does not place separator sheets between
transparencies.

» Blank Sheet: Places a blank sheet between transparencies.

* Printed Sheet: Places the same image on the divider sheets as
printed on the transparency.

7. Select media sources, in case you selected either Blank Sheet or
Printed Sheet.
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8. Press OK.
9. Press Start on the control panel to begin copying.

Erasing edges
You can copy the original without any edges or margins.

1. Place a single original face down on the scanner glass. Or load the

originals face up in the DADF. (See "Loading originals" on page 32.)

2. Press Copy from the Main screen.
3. Press the Image tab > Erase Edge.
4. Select the appropriate option.

» Off: Disables this feature.

» Border Erase: Erases equal amounts on all edges of the copies.

» Small Original Erase: Erases 0.25" (6mm) from the edge of the
copies. The original must be placed on the scanner glass to use this
feature.

* Hole Punch Erase: Erases hole punch marks from the left edge of
the copies.

* Book Center and Edges Erase: Erases shadows of a binding or
book edge from the center and side edges of the copies. This feature
only applies when you do copying a book. (See "Book copying" on
page 46.)

Fg If you have set the Book Copy option to Off, you cannot use Book
Center and Edges Erase.

5. Press OK.
6. Press Start on the control panel to begin copying.

Erasing background images

This feature is helpful when copying originals containing color in the
background, as in newspapers or catalogs.
1. Load the originals, face up, in the DADF. Or place a single original face
down on the scanner glass.
2. Press Copy from the Main screen.
3. Press the Image tab > Erase Background.
4. Select the appropriate option.
« Off: Disables this feature.
» Auto: Optimizes the background.
* Enhance: The higher the number is, the more vivid the background
is.
» Erase: The higher the number is, the lighter the background is.
5. Press OK.
6. Press Start on the control panel to begin copying.

Shifting margins

You can secure a room for binding by shifting the margin of a page.
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1. Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals" on page 32.)
Press Copy from the Main screen.

Press the Image tab > Margin Shift

4. Select Margin Shift option.

» Off: Disables this feature.

» Auto Center: Adjusts centers of the paper copy automatically. The
original must be loaded on the scanner glass to use this feature. This
option supports only the original is loaded on the scanner glass.

* Custom Margin: Adjusts the margin of the left and right, top and
bottom as you want using arrows. This option supports both on the
scanner glass or in DADF.

5. Press OK.

6. Press Start on the control panel to begin copying.

Ladll

Watermark copying

You can copy the original with a watermark. For example, you can use it
when you want to have large gray letters such as Top Secret or
Confidential printed diagonally across the first page or all pages of the
copy.

A

S
&

S
fod

1. Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals and print media" on
page 32.)

Press Copy from the Main screen.

Select the tray in Paper Supply.

Press the Advanced tab > WaterMark.

Select WaterMark option.

» Off: Disables this feature.

Top Secret: Prints the original with Top Secret text.

» Confidential: Prints the original with Confidential text.

* Urgent: Prints the original with Urgent text.
» Draft: Prints the original with Draft text.

¢ Custom: The machine prints the original with the customized
text.
6. Select 1st Page only, Size, Position, Darkness of options.
Press OK.
8. Press Start on the control panel to begin copying.

aproN
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Overlay copying

If you scan and store the data such as format, you can copy the original with
the previously stored data.

1. Place the originals face up in the DADF. Or place a single original face

down on the scanner glass. (See "Loading originals and print media" on

page 32.)

Press Copy from the Main screen.

Select the tray in Paper Supply.

Press the Advanced tab > Overlay.

Press List.

Select a file name.

Select a overlay option.

* New: Makes the new overlay. When the file name pops up, enter the
file name.

» Detail: Shows information of the selected overlay.

Edit: Modifies the name of the selected overlay.

Delete: Deletes the selected overlay.

Apply: Prints the originals with the selected overlay.

Print: Prints the selected overlay.

Cancel: Cancels overlay options you have selected.

8. Press Start on the control panel to begin copying.
If you have selected option New in step 7, the machine starts storing the
new overlay by pressing the Start button.

Noapkowbd

Auto crop copying

The machine prints only the image of an original after cropping the blank
parts like the margin.

+f\

e

1. Place the originals face up in the DADF. Or place a single original face
down on the scanner glass. (See "Loading originals and print media" on
page 32.)

Press Copy from the Main screen.

Select the tray in Paper Supply.

Press the Advanced tab > Auto Crop.

Press On to activate this feature.

Press OK.

Press Start on the control panel to begin copying.

Noahrkoh
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Multi-Bin
You can choose the output mode for printouts.

’g You can only use this feature if you have installed optional 2-Bin
Finisher or 4-Bin Mailbox.

1. Press Copy from the Main screen.
2. Press the Advanced tab > Multi-Bin.
3. Select the appropriate option.

* Mailbox: Printouts are stacked in the bin you have set. If you set the
mailbox to Bin3, printouts will be stacked in Bin3.

» Job Separator: Printouts are stacked in the sequence of job order in
each bin. However, if there is a vacant bin left, the vacant bin has
priority, which means prinouts will be stacked there first.

» Collator: Printouts are stacked in sets to match the sequence of
originals in each bin.

» Stacker: Printouts are stacked in bins one-by-one. When Bin1 is full,
printouts will be stacked in Bin2.

4. Press OK.



scanning

Scanning with your machine lets you turn pictures and text into digital files that can be stored on your computer. Then you can fax or
email the files, upload them to your website, or use them to create projects that you can print.
This chapter gives you information about the scanning method and the different ways to send the scanned file to the destination.

This chapter includes

* Scanning basics
» Understanding the Scan screen
« Scanning originals and sending through email (Scan to Email)

The maximum resolution that can be achieved depends upon various
factors, including computer speed, available disk space, memory, the
size of the image being scanned, and bit depth settings. Thus,
depending on your system and what you are scanning, you may not
be able to scan at certain resolutions, especially using enhanced
resolution.

SCANNING BASICS

Scanning with your machine lets you turn hard copy originals into digital

files.

There are two ways to scan originals, one is using the USB cable to directly

connect the machine with your computer, and the other is using the network

scan feature which scans and sends the document to a specific destination
via the network.

¢ Network Scan: Sends the document to your networked computer via
the Network Scan program. You can scan an image from the machine if
it is connected to the network and send it to the computer where
Network Scan is running.

¢ TWAIN: TWAIN is the one of preset imaging applications. Scanning an
image launches the selected application, enabling you to control the
scanning process. See Software section. This feature can be used via
the local connection or the network connection. See Software section.

*  WIA: WIA stands for Windows Images Acquisition. To use this feature
your computer must be connected directly to the machine with a USB
cable. See Software section.

e Email: You can send the scanned image as an attachment to an email.
(See "Scanning originals and sending through email (Scan to Email)" on
page 51.)

e FTP: You can scan an image and upload it to an FTP server. (See
"Scanning originals and sending via SMB/FTP (Scan to Server)" on
page 54.)

¢ SMB: You can scan an image and send it to a shared folder on an SMB
server. (See "Scanning originals and sending via SMB/FTP (Scan to
Server)" on page 54.)
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* Scanning originals and sending via Samsung Network Scan Manager
(NetScan)

» Scanning originals and sending via SMB/FTP (Scan to Server)

* Changing the scan feature settings

UNDERSTANDING THE SCAN SCREEN

To use the scanning feature, press Scan on the Main screen. If the screen
displays an other menu, press ([ ) to go to the Main screen.

? 01-01-2008 12:00 AM Capfes 001

& Toner Info = LCD Brightness English

If the message asking Auth. ID and Password, it means the network
administrator has set the authentication in SyncThru™ Web
Service.(See "Managing your machine from the website" on page 96.)

Press Scan to Email, NetScan or Scan to Server.

* Scan to Email: Scans and sends the scanned output to the
destination by email. (See "Scanning originals and sending through
email (Scan to Email)" on page 51.)

» NetScan: Scans and sends the scanned output to the destination
with the Network Scan program. (See "Scanning originals and
sending via Samsung Network Scan Manager (NetScan)" on
page 53.)

* Scan to Server: Scans and sends the scanned output to the
destination with SMB and FTP. (See "Scanning originals and
sending via SMB/FTP (Scan to Server)" on page 54.)



Basic tab

This section explains the Basic tab of Scan to Email and Scan to Server,
and NetScan's basic screen.

Scan to Email

Advanced Image

From abc@def comi A Address
To Local Global
Cc
: < >
Bee — M
Resolution
j J—
:Messﬂge File Name
~

* From: Sender's email address.

* To/Cc/Bcc: Recipients' addresses. Cc is for copies to an additional
recipient and Bcc is for the same as Cc but without their name be
displayed.

* Subject/Message: Subject and message of the email.

*  Remove All: Erases everything in the input area.

» Address: Inputs the recipient's address just by pressing stored
addresses. You can store frequently used email addresses from your
computer using the SyncThru™ Web Service. (See "Storing email
addresses" on page 52.)

» Duplex: Selects whether the machine scans on one side of the
paper (1 Sided), both sides of the paper (2 Sided), or both sides of
paper but back is rotated 180 degrees (2 Sided, Rotate Side 2).

* Resolution: Selects the scanning resolution value.

» Saving to box: Sets the machine to save the originals to the
document box for later use.

w For details about how to use the Document Box, refer to the
Document Box chapter. (See "Using document box" on page 73.)

* Back: Returns to the previous screen. If the network authentication
is enabled, the log off confirmation message popes up and closes
Scan to Email.

NetScan

If the authentication for network appears, you have to enter user name
and password to enter the NetScan screen.

() Ready
oS

Scanto PC Server Address:

No. Application A

1 Application

Application

Application

2
3

4 Application
5 . Application
6

Application -

* No.: Lists the number in order for application programs.

» Application: Shows the available application programs from your
computer.

» Select: Moves to the application program you have selected.
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Scan to Server

Advanced Image

| —
0 1 FirstServerS ] 7 | T 3
I
2 | SecondServerS
-
3 | ThirdServerS - -
0 4 FourthServerS
5 | FifthServerS file lame
6 | SixthServerS -
Total :0 [ savingtobox || Back |

+ SMB: Sends the scanned file to SMB. Press SMB for that option.

* FTP: Sends the scanned file to FTP. Press FTP for that option.

* No.: Index number which you entered in SyncThru™ Web Service.
(See "Scanning originals and sending via SMB/FTP (Scan to
Server)" on page 54.)

» Server: Alias name which you entered in SyncThru™ Web Service.
(See "Scanning originals and sending via SMB/FTP (Scan to
Server)" on page 54.)

* Duplex: Selects whether the machine scans on one side of the
paper (1 Sided), both sides of the paper (2 Sided), or both sides of
paper but back is rotated 180 degrees (2 Sided, Rotate Side 2).

» Resolution: Selects the scanning resolution value.

+ Saving to box: Sets the machine to save the originals to the
document box for later use.

@ For details about how to use the Document Box, refer to the
Document Box chapter. (See "Using document box" on page 73.)

+ Back: Returns to the previous screen.

Advanced tab

Advanced

Job Build Off

Original Size Auto

» Job Build: Allows you to scan several originals, and then send them
in a single email or send them to a server(s) at once. (See "Scanning
and sending multiple documents in a single email" on page 52. or
See "Scanning and sending multiple documents to SMB/FTP
server(s) at once" on page 54.)

» Original Size: Sets the originals to a specific fixed size. (See
"Original Size" on page 55.)

» Back: Returns to the previous screen.



Image tab

Ready to Email

@
&

Basic Advanced

e

Color Mode Mono

Erase Background | Off

Scan to Edge Off

Original Type: Selects whether the original is text or photo. (See
"Original Type" on page 56.)

Color Mode: Adjusts the color options of the scan output. If the
original is color and you want to scan in color, press Color Mode.
(See "Color Mode" on page 56.)

Darkness: Adjusts the degree of darkness of the scan output. Use
left/right arrow to adjust the values. (See "Darkness" on page 56.)
Erase Background: Erases backgrounds like paper patterns. (See
"Erase Background" on page 56.)

Scan to Edge: Scans originals from edge-to-edge. (See "Scan to
Edge" on page 56.)

Back: Returns to the previous screen.

Output tab

2 Ready to Email
A

Basic Advanced

Quality Draft

File Format PDF

Scan Preset Custom

Quality: Adjusts the display quality of the scan output. (See
"Quality" on page 56.)

File Format: Selects the file format of the scan output. (See "File
Format" on page 57.)

Scan Preset: Automatically changes some scan options such as file
format, resolution, and more. You can adjust options to fit each
specific purpose. (See "Scan Preset" on page 57.)

Back: Returns to the previous screen.

SCANNING ORIGINALS AND SENDING
THROUGH EMAIL (SCAN TO EMAIL)

You can scan the originals and email the scanned image to several
destinations from the machine by email.

Sending a scanned image to several destinations as
an email attachment

1.

Place the originals face up in the DADF. Or you can use the scanner
glass for one sheet of paper.

Press Scan from the Main screen.

If the authentication message shows, enter User Name and
Password. This message shows only when the network
administrator has set the authentication in SyncThru™ Web
Service. (See "Managing your machine from the website" on
page 96.)

Press Scan to Email.

Set the scan features in the Advanced, Image, or Output tabs. (See
"Advanced tab" on page 50.)

Press the Basic tab to enter the email address.

Advanced

From ] abe@def.comi: A Address
To Local | | Global
Ce
< >
Bee L
Resolution
j 1\
e ~ T
Moszage File Name
~
_ﬁ Saving to box -Remove Al -m

*  From: Sender's address. Touch From and then the keyboard pops
up on the screen. Use the pop up keyboard to enter your email
addresses. Or you can use Local and Global to enter the addresses
easily. (See "Global" on page 53.)

* To/Cc/Bcc: Recipient's email address manually with the pop up
keyboard, or by pressing Local or Global. Local or Global
addresses are pre-loaded address lists from your computer or the
LDAP server which is configured at Web Ul. (See "Global" on
page 53.)

» Subject: Title of email.

* Message: Enters the text which will be as the contents of the email.
The maximum size is 1KB.

@ To delete previously entered contents, press Remove All.
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6. Set the scan quality by Duplex and Resolution.
» Duplex: Sets this option for originals that are printed on one side
only, or on both sides.
» Resolution: Sets the scanning resolution by pressing left/right
arrows.

Press the Start button to scan and send the file.

7.
While the machine is sending an email, you cannot do the copy job
either sending a fax.

Scanning and sending multiple documents in a

single email

You can make multiple scanning jobs into a single file. And, therefore, you

can send the document with a single email.

When the machine enters power saver mode, the jobs in the segment
list will be deleted to prevent accessing of the unexpected users.

1. Press Scan from the Main screen.

2. Press Scan to Email.

3. Set the scan features in the Advanced, Image, or Output tabs. (See
"Advanced tab" on page 50.)

4. Press the Advanced tab > Job Build.
5. Press On to enable the job build function.

2 Ready to scan your Job Build segment

Advanced B3 B
.

Job Build 0Pages

D o
Original Size
L

V Display Between

I

~

Add Segment Cancel

» Off: Disables Job Build feature.

* On: Enables Job Build feature.

- Display Between Segments: After executing a segment, the job is
paused with this screen is displayed. Then the user can select to
keep sending email or stop.

Delete: Deletes a segment.

Delete All: Deletes all segments.

Send All: Prints all segments.

Add Segment: Adds a new segment.

Cancel: Remove all segments in the list, and cancel the job.

6. Press Add Segment.

7. Place the originals face up in the DADF or you can use the scanner
glass for one sheet of paper.

8. Press Start to start the scanning job.
9. Repeat step 6 to step 8.

As long as the hard drive capacity of your device remains, you can add
segments without any restriction.

e o o o o

10. After adding segments, press Send All.
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Setting up an email account

To scan and send an image as an email attachment, you need to set up
network parameters using SyncThru™ Web Service.

1. Turn your networked computer on and open the web browser.

2. Enter your machine's IP address as the URL in a browser.

3. Click Go to access the SyncThru™ Web Service.
4

. Log in to the SyncThru™ Web Service as an administrator. ( See
"Managing your machine from the website" on page 96.)

Click Settings > Network Settings > Outgoing Mail Server(SMTP).
Enter the server address in dotted decimal notation or a host name.
7. Enter the server port number, from 1 to 65535.

The default port number is 25.

8. Check the box next to SMTP Requires Authentication to require
authentication.

9. Enter the SMTP server login name and password.

10. Click Apply.

’g If the authentication method of SMTP server is POP3beforeSMTP,
check the box next to SMTP Requires POP3 Before SMTP
Authentication.

a. Enter the IP address in dotted decimal notation or as a host name.

b. Enter the server port number, from 1 to 65535. The default port
number is 25.

oo

If SMTP server requires SSL/TLS connection, enable Secure E-mail
Connection with SSL/TLS

Storing email addresses

There are two kinds of email addresses - Local on your machine's memory
and Global on the LDAP server - which differ depending on where they are
stored. Local is that email addresses are stored in the machine's memory,
and Global is that email addresses are stored in the certain (LDAP) server.

Through the SyncThru™ Web Service, you can easily enter and store
email addresses from your computer.

Individual

1. Turn your networked computer on and open the web browser.

2. Enter your machine's IP address as the URL in a browser.

3. Click Go to access the SyncThru™ Web Service.

4. Click Address Book.

5. Click Add.

6. When the Add E-Mail screen appears, select the Speed No. from 1

to 500, enter User Name and E-mail Address.

Click Apply.

8. Check if the emails are correctly stored and listed on your machine
by pressing Local > the Individual tab.

N

Group

Access to the SyncThru™ Web Service from your computer.
Make sure you have configured Individual Address Book.

Click Address Book > E-mail Groups.

Click Add Group.

Enter Group Name and Speed No..

Add Individual addresses to the e-mail group.

Click Apply.

Check if the email addresses are correctly stored and listed on your
machine by pressing Group.

@NoaRON=



Global

Email addresses which are stored in Global in your machine are
processed by the LDAP server.

1. Turn your networked computer on and open the web browser.
2. Enter your machine's IP address as the URL in a browser.

3. Click Go to access the SyncThru™ Web Service.
4

. Log in to the web site as an administrator. (See "Managing your
machine from the website" on page 96.)

5. Click Security > Network Security > External Authentication
Server > LDAP Server.

6. Enter LDAP server and Port.

Enter optional information.

8. Click Apply.

w The LDAP server administrator must store the email address data.

The method of storing is varies depending on the server and the
operating systems.

N

Entering email addresses by the address book

Once you have stored the frequently used addresses into the address book,
you can simply enter email addresses.

1. Press Local or Global from the Basic tab of Scan to Email.

O,
2

#*

e roud jem =
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The search window shows.

2. Press the initial alphabet key of the address you are looking for. Or
press Search to specify the search criteria.

Individual

From | © D [ E-mai Jis
'y Sarinl Sarin1@siso.com . \ Search
¢ | ——
Sarin2 | Sarin2@siso.com
e p
Sarin3 Sarin3@siso.com
| saim | Sarind@sisocom
Sarins Sarin5@siso.com
Sarin | Sarin6@siso.com v
; ]

When the search is completed, the screen displays the search results.
Press From and enter your email address and press OK.

4. Select the address you want in the right-hand pane, and the press To,
Cc or Bcc in the left-hand pane.

5. Press Apply. Keep selecting addresses as many as you want.
6. Press OK.

@

Entering email addresses by the keyboard

When you press the input field in the From, To, Cc, or message input field,
the keyboard shows on the display screen.

The following explanation is the example that you are entering
"abcdefg@abc.com”.

1. Press From in the Basic tab of the Scan to Email.

Advanced

me—] abe@def.com: A Address
To | Local | | Global |
Ce
< >
Bee ST TR
Resolution
Subject M 300 dpi w
E File Name
2. Pressa,b,c,d e f g
3. Press @.
4. Pressa,b,c.

5. Press.and press ¢, o, m.

to enter contents in other fields, press [«{ fm j>| onthe
keyboard.

6. Press OK after finishing all the contents.

SCANNING ORIGINALS AND SENDING VIA
SAMSUNG NETWORK SCAN MANAGER
(NETSCAN)

You can scan an image on the machine via the Network Scan program
which is installed in your networked computer.

Preparation for network scanning

Make sure the printer software is installed on your computer using the

Printer Software CD-ROM, since the printer software and should include the

Network Scan program. See "Fax option kit" on page 118 for detailed

information on installation steps.

1. In Windows, select Start > Programs > Samsung Network Printer
Utilities > Network Scan > Network Scan.
The Samsung Network Scan Manager window opens.

2. Click the Add Device button.

Click Next.

4. Select Connect to this scanner and enter the IP address of your
machine.
Or select Browse for a scanner. (recommended) to show a list of
scanners on your network.

5. Click Next.

6. Select your machine from the list and enter a name, user ID, and PIN
(Personal Identification Number) for the machine.

d

fg * The model name of your machine is automatically entered as
the scanner name, but it can be changed upon your need.
* The ID can be entered up to 8 characters. The first character
must be a letter.
* The PIN must be of 4 digits.
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7. Click Next.

8. Click Finish.
Your machine is added to the scanner list of the Network Scan program
and you can now scan images through the network.

You can change the scanner properties of your machine and the scan
settings from the Samsung Network Scan Manager window. Click
Properties and set the options in each tab.

'g The scan data can be encrypted to protect the contents from
unauthorized access. You can enable the secured scan feature from
the SyncThru™ Web Service. Log in to the SyncThru™ Web
Service as an administrator. (See "Managing your machine from the
website" on page 96.) And click Setting > Machine Settings > Scan
> Scan Security > PC Scan Security.

Scanning and sending via NetScan

1. Make sure that your machine and the computer are connected to a
network and Samsung Network Scan Manager is running on the
computer.

2. Place the originals face up in the DADF. Or you can place a single
original document face down on the scanner glass.

3. Press Scan from the Main screen.

If the authentication message shows, enter User Name and
Password. This message shows only when the network
administrator has set the authentication in SyncThru™ Web
Service.

4. Press NetScan.

5. When the authentication message pops up, enter ID and Password. ID
and Password that are which you have entered during the configuration
of the Network Scan program. (See "Scanning originals and sending
via Samsung Network Scan Manager (NetScan)" on page 53.)

When login is completed, the screen shows the NetScan server address
which is the networked computer. Additionally, this shows Application
list that is configured in Samsung Network Scan Manager.

6. Select one from the application list and press Select.

Press Start on the control panel to start scanning.

8. The original will be scanned and sent to your computer.

N

SCANNING ORIGINALS AND SENDING VIA SMB/
FTP (SCAN TO SERVER)

You can scan an image and send it to a server via the SMB or FTP.

Preparation for scanning to SMB/FTP
Select the folder and share it with the machine in order to receive the
scanned file.

’Q The r_lext steps are fqr SMB server settipg using SyncThru™ Web
Service, and the setting for FTP server is the same as SMB. Apply the

same steps for setting up the FTP server.

Turn your networked computer on and open the web browser.

Enter your machine's IP address as the URL in a browser.

Click Go to access the SyncThru™ Web Service.

Click Address Book.

Click Add.

Enter a name and speed number.

Check Add SMB.

Enter the server address in dotted decimal notation or a host name.

@NoGakON=2
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9. Enter the server port number, from 1 to 65535. The default port number
is 139.

10. If you want to allow the unauthorized person’s access to SMB server,
check Anonymous. By default, this is unchecked.

11. Enter the login name and password.

12. Enter the domain name of the SMB server.

13. Enter the path of shared folder in the SMB server for storing the scanned
images.

14. Configure Scan folder creating policy, Filing Policy and File Name.

15. Click Apply.

Scanning and sending to SMB/FTP server

1. Press Scan from the Main screen.

If the authentication message shows, enter User Name and Password.
This message shows only when the network administrator has set the
authentication in SyncThru™ Web Service. (See "Managing your
machine from the website" on page 96.)

2. Press Scan to Server.

3. Place the originals face up in the DADF. Or you can place a single
original document face down on the scanner glass.

4. Adjust the document settings in the Image tab.
5. Select Duplex and Resolution in the Basic tab.

6. Press Scan to Server to show the SMB server list you entered in the
SyncThru™ Web Service.

Advanced
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7. Select the destination SMB server.

’g You can select up to five destinations using both of SMB or FTP
servers.
8. Press Start on the control panel.

The machine begins scanning and then sends the scanned image to the
specified server.

Scanning and sending multiple documents to SMB/

FTP server(s) at once
You can make multiple scanning jobs into a single file. And, therefore, you
can send the document with a single access to the server.

When the machine enters power saver mode, the jobs in the segment
list will be deleted to prevent accessing of the unexpected users.
1. Press Scan from the Main screen.

2. Press Scan to Server.

3. Set the scan features in the Advanced, Image, or Output tabs. (See
"Advanced tab" on page 50.)

4. Press the Advanced tab > Job Build.



5. Press On to enable job build function.

2 Ready to scan your Job Build segment

Advanced

Job Build 0Pages ==

™~k
Original Size
LE

—
\/ Display Between

I

~

‘Add Segment Cancel

» Off: Disables Job Build feature.

* On: Enables Job Build feature.

- Display Between Segments: After executing a segment, the job is
paused with this screen is displayed. Then the user can select to
keep sending email or stop.

Delete: Deletes a segment.

Delete All: Deletes all segments.

Send All: Prints all segments.

Add Segment: Adds a new segment.

Cancel: Remove all segments in the list, and cancel the job.

6. Press Add Segment.

7. Place the originals face up in the DADF or you can use the scanner
glass for one sheet of paper.

8. Press Start to start the scanning job.
9. Repeat step 6 to step 8.

As long as space remains on your device's hard drive, you can add
segments without any restriction.

10. After adding segments, press Send All.

CHANGING THE SCAN FEATURE SETTINGS

This part explains how to adjust the document settings for each scan job,
such as resolution, duplex, original size, type, color mode, darkness, and
more. The options you change will be maintained for a certain time, but after
that period, the options will be reset to default values.

Duplex

This feature especially applies when the original documents to be scanned
are two-sided. You can select whether the machine scans only one side of
the paper or both sides of the paper.

Press Scan > Scan to Email (Or Scan to Server) > the Basic tab >
Duplex. Use left/right arrows to toggle the values.

Duplex
(=< 1Sided >

» 1 Sided: For originals that are printed on one side only.
» 2 Sided: For originals that are printed on both sides.
« 2 Sided, Rotate Side 2: For originals that are printed on both sides.
But the back is rotated 180 degrees.
rg To use 2 Sided and 2 Sided, Rotate Side 2, you have to load the

originals on the DADF. Because, if the machine can not detect the
original on DADF, automatically changes the option to 1 Sided.

Resolution
You can adjust document resolution.

Press Scan > Scan to Email (Or Scan to Server) > the Basic tab >
Resolution. Use left/right arrows to toggle the values. The higher value you
select the clear result you get. But the scanning time may take longer.

Resolution
< 300 dpi Jo ]

100, 200, 300 dpi resolution is available only when Color Mode is set to
Color or Gray. The following table shows detailed information feature,
resolution and file format options.

FEATURE RESOLUTION (DPI) FILE FORMAT
Scan to Email 100, 200, 300, 400, PDF, Single-Page TIFF,
600 Multi-Page TIFF, JPEG
NetScan 100, 200, 300, 400, PDF, TIFF, JPEG
600

Scan to Server 100, 200, 300, 400, PDF, Single-Page TIFF,

600 Multi-Page TIFF, JPEG

Original Size

You can specify the scanning area on the originals by selecting the pre-
defined size, or putting in the margin value or Auto. If you set this option to
Auto, the machine senses and determines the size of the original.

Press Scan > Scan to Email (Or Scan to Server) > the Advanced tab >
Original Size. Use up/down arrows to go to the next screen. Select the
appropriate option and press OK.
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Original Type
You can set the original document type in order to enhance the quality of a
document being scanned.

Press Scan > Scan to Email (Or Scan to Server) > the Image tab >
Original Type. Select the appropriate option and press OK.

L
[:] Text/Photo
[:] Photo

» Text: For originals that have text or line art.
» Text/Photo: For originals that have both text and photographs

together.
» Photo: For originals that are continuous tone photographs.
Color Mode

Use this option to scan the original in Mono, Gray or Color mode.

Press Scan > Scan to Email (Or Scan to Server) > the Image tab > Color
Mode. Select the appropriate option and press OK.

I:] Color
(e
. Mono

» Color: Uses color to display an image. 24 bits per pixel, 8 bits for
each RGB, is used for 1 pixel.
» Gray: Uses the black gradation to display an image. 8 bits per pixel.

* Mono: Displays an image in black and white. 1 bit per pixel.

The file format JPEG cannot be selected if Mono has been selected
for Color Mode.
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Darkness

You can select the degree of darkness of the scanned output. If your
original document is light or faded, press the right arrow to make the output
darker.

Press Scan > Scan to Email (Or Scan to Server) > the Image tab >
Darkness. Press right arrow to enhance the darkness degree then, press
OK.

Light Dark

) ) =

Erase Background

You can lighten, reduce or deletes the dark background from scanning
colored paper or newspaper originals.

Press Scan > Scan to Email (Or Scan to Server) > the Image tab > Erase
Background. Select the appropriate option and press OK.

» Off: Disables this feature.

* Auto: Optimizes the background.

* Enhance: The higher the number is, the more vivid the background
is.

« Erase: The higher the number is, the lighter the background is.

Scan to Edge

You can set the machine to scan full size of a page as it is. Usually, the
machine scans a page except edges, which means the margin, especially
when you do the copy job with certain sized paper in the tray. But if you
scan and sent it right away via the network, as the file, the machine does not
need to exclude the edges from the originals.

Press Scan > Scan to Email (Or Scan to Server) > the Image tab > Scan
to Edge. Select On and press OK.

Quality

You can use this option to produce a high quality document. Higher quality
you select a larger file size you get.

Press Scan > Scan to Email (Or Scan to Server) > the Output tab >
Quality.

o

[:] Normal
L

When you set Color Mode to Mono, the Quality option is grayed out.



File Format
You can select the file format before you proceed with the scanning job.

Press Scan > Scan to Email (Or Scan to Server) > the Output tab > File
Format.

. PDF [:] JPEG

D Single-Page TIFF D XPS
D Multi-Page TIFF

» PDF: Scans originals in PDF format.
You can add a Digital Signature to the PDF with the certification. To
add the Digital Signature, you have to create the certification from
the SyncThru™ Web Service. Log in to the SyncThru™ Web
Service as an administrator. (See "Managing your machine from the
website" on page 96.) And click Setting > Machine Settings > Scan
> Scan Security > Digital Signature in PDF.The Digital Signature
can be used in the Scan to Server feature.
You also can create a PDF Encryption that is encrypted to protect
the contents from unauthorized access. You can set the encryption
level, password, and access permission such as reading, printing, or
modifying, etc. The PDF Encryption can be used in the Scan to
Server feature. (See "PDF Encryption" on page 57.)

» Single-Page TIFF: Scans originals in TIFF (Tagged Image File
Format), but several originals are scanned as one file.

» Multi-Page TIFF: Scans the originals in TIFF (Tagged Image File
Format), and several originals are scanned as several file.

» JPEG: Scans original in JPEG format.

The file format JPEG cannot be selected if Mono has been selected
for Color Mode.

PDF Encryption

To encrypt your PDF files, you need to set up parameters for the encryption
level, password, and access permission, etc.

w The PDF Encryption can be used in the Scan to Server feature.

1. Press Scan > Scan to Server > the Output tab > File Format > PDF.
2. Press PDF Encryption.
3. Press On.

Advanced Y .
S
[ Encryption Level :
" e m——,
(e o | i
QR o o e o
P Modijv -
PR ot contes =

V Extract text and graphics

Access Permission

User Password :

~

Cancel

4. Select an encryption level.
* Low (RC4, 40 bits): Recommended for Acrobat 3.0 or later version.
» High (RC4, 128 bits): Recommended for Acrobat 5.0 or later
version.
» High (AES, 128 bits): Recommended for Acrobat 7.0 or later
version.

o

Enter the Owner Password to get a whole right about the PDF.

6. Enter the User Password to get an Access Permission set by the
Access Permission menu below.

7. Set the Access Permission in printing or modifying. This configuration
will affect the users accessed with the User Password.

8. Check Extract text and graphics to give users permission to extract
text or graphics.

9. Press OK.

Scan Preset
This feature allows you to use optimized settings for your specific scan job.

Press Scan > Scan to Email (Or Scan to Server) > the Output tab > Scan
Preset.

Sharing and
REEwE
D Flégmhlr%l ality D Simple Scan
D Archival Record . Custom

» Sharing and Printing: Produces a small-sized file for normal quality
documents.

» High Quality Printing: Set this option for high quality output with the
largest file size.

» Archival Record: For the electronic file which is of the smallest file
size of the output.

* OCR: Produces scanned output for OCR software. You can expect
the highest quality images.

+ Simple Scan: Used for a simple document with text only. The file
size of output is small.

» Custom: Applies the current scan settings that you have chosen.
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basic printing
This chapter explains common printing tasks.

This chapter includes:

» Printing a document

PRINTING A DOCUMENT

Your machine allows you to print from various Windows, Macintosh, or
Linux applications. The exact steps for printing a document may vary
depending on the application you use.

For details about printing, see Software section.

CANCELING A PRINT JOB

If the print job is waiting in a print queue or print spooler, such as the printer

group in Windows, delete the job as follows:

1. Click the Windows Start menu.

2. For Windows 2000, select Settings and then Printers.
For Windows XP/2003, select Printers and Faxes.
For Windows Vista/2008, select Control Panel > Hardware and Sound
> Printers.
For Windows 7, select Control Panel > Hardware and Sound >
Devices and Printers.
For Windows Server 2008 R2, select Control Panel > Hardware >
Devices and Printers.

3. For Windows 2000, XP, 2003, 2008 and Vista, double-click your
machine.
For Windows 7 and Windows Server 2008 R2, right click your printer
icon > context menus > See what’ s printing.

4. From the Document menu, select Cancel.

@ You can also access this window by simply double-clicking the printer
icon at the bottom right corner of the Windows desktop.

You can also cancel the current job by pressing Stop on the control panel.

Canceling a print job

Basic printing_ 58



faxing (optional)

This chapter gives you information about using your machine as a fax machine.

This chapter includes:

Preparing to fax

Understanding the Fax screen
Sending a fax

Receiving a fax

Adjusting the document settings
Setting up a fax phonebook

@ * You cannot use this machine as a fax via the internet phone. For
more information ask the internet service provider.

* You may experience restrictions on color fax transmmission, slower
fax transmmission, poor fax quality and communication failures when
faxing over VolP network. Contact you local network administrator or
Internet Service Provider for more details.

» To use advanced features of the fax, press Machine Setup on the
control panel and Admin Setting > Setup > Fax Setup. (See "Fax
Setup" on page 82.)

* We recommend you to use traditional analog phone services
(PSTN: public switched telephone network) when connecting
telephone lines to use Fax. If you use other Internet services (DSL,
ISDN, VolIP), you can improve the connection quality by using the
Micro-filter. The Micro-filter eliminates unnecessary noise signals
and improves connection quality or Internet quality. Since the DSL
Micro-filter is not provided with the machine, contact your Internet
Service provider for use on DSL Micro-filter.

LINE EXT
7y

N o A

1 Line port
2 Micro filter
3 DSL modem/Telephone line

PREPARING TO FAX

Before you send or receive a fax, you need to connect the supplied line cord
to the wall jack. Refer to the Quick Install Guide how to make a connection.
The method of making a telephone connection is varies from one country to
another.

If you want to add fax feature to the machine, check the option lists
(See "Fax option kit" on page 118.) and contact the purchasing point
to order. When you purchase a fax kit, install the kit by following the
steps described in the Fax Kit Setup Guide which is enclosed in the kit.
After installing the fax kit, set the machine to use this feature. (See
"Enabling Fax feature after installing the fax option kit" on page 122.)
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Using the polling option

Printing a report after sending a fax

Sending a fax in toll save time

Adding documents to a reserved delay fax job
Forwarding a received fax to other destination

UNDERSTANDING THE FAX SCREEN

To use the fax feature, press Fax on the Main screen. If the screen displays
an other menu, press (=4 ) to go to the Main screen.

2 01-01-2008 12:00 AM

Copies: 001

A)

LCD Brightness English

If the optional fax feature is not installed the fax icon will not appear on
the Main screen.

Basic tab

FaxNo..919986187 ..

Advanced

M1 A Address Book

L3 Duplex

~4: < 1 Sided >
KJs:

&6 Resolution

o = m Standard m

paato || 4m |G ||_romove | removera

* Fax number input area: Shows the recipient's fax number using the
number keypad on the control panel. If you configured the phone
book, press Individual or Group. (See "Setting up a fax
phonebook" on page 64.)

e Add No.: Lets you add more destinations.

+ [«=: Deletes the last digit entered.

:  Removes all digits of the selected entry.

Remove: Removes the selected fax number entry.

Remove All: Removes all the fax numbers in the input area.
Address: Picks up the frequently used fax numbers directly from
your machine or from SyncThru™ Web Service. (See "Setting up a
fax phonebook using SyncThru™ Web Service" on page 65.)

* Duplex: Selects whether the machine send faxes one side of the
original, both sides of the original.



* Resolution: Adjusts the resolution options.
» Saving to box: Sets the machine to save the originals to the
document box for later use.

w For details about how to use the Document Box, refer to the
Document Box chapter. (See "Using document box" on page 73.)

Advanced tab

Advanced

=
EN

Job Build off
Original Size Auto
Delay Send off
Priority Send off

Polling

» Job Build: Allows you to send several fax jobs in a single fax
transmission. (See "Sending multiple faxes in a single
transmission" on page 62.).

» Original Size: Selects the size of the original document. Press OK to
update current setting.

» Delay Send: Sets the machine to send a fax at a later time without
your intervention. (See "Delaying a fax transmission" on page 61.)

» Priority Send: Sends an urgent fax before reserved operations.
(See "Sending a priority fax" on page 62.)

* Polling: Used when the receiver requests the document to be faxed
remotely at sender's absence or vice versa. In order to use the
polling function, the originals must be previously stored in the
machine. (See "Using the polling option" on page 65.)

» Back: Returns to the Basic tab.

Image tab

») Ready toFax
o/

Basic Advanced Image = #

Original Type Text

Erase Background | Off

Color Mode Mono

» Original Type: Enhances the fax quality based on the type of the
original document being scanned. (See "Original Type" on page 63.)

» Darkness: Adjusts the level of lightness or darkness of the fax. (See
"Darkness" on page 63.)

* Erase Background: Reduces dark backgrounds or paper patterns
as in newspaper originals. (See "Erase Background" on page 64.)

» Color Mode: Selects whether the user sends the fax in mono or
color. (See "Color Mode" on page 64.)

» Back: Returns to the Basic tab.
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SENDING A FAX

This part explains how to send a fax, and the special methods of
transmission.

When you place the originals, you can use either the DADF or the
scanner glass. (See "Loading originals" on page 32.) If the originals
are placed on both the DADF and the scanner glass, the machine will
read the originals on the DADF first, which has higher priority in
scanning.

Setting the fax header

In some countries, you are required by law to indicate your fax number on
any fax you send.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

3. Press the Setup tab > Fax Setup > Machine ID & Fax No.

4. Touch the input area to enter the machine name and your fax number.

5. Press OK.

Sending a fax
1. Press Fax from the Main screen.
2. Place the originals face up in the DADF.

3. Adjust the document settings in the Image tab.
4. Select Duplex and Resolution options in the Basic tab.

If the originals are printed on both sides of the paper, select 2
Sided with left/right arrows in the Duplex feature.

5. When the cursor is blinking in the input line, enter the fax number using
the number keypad on the control panel. Or use Address on the right
side of the screen, if you have stored frequently used fax numbers.

FaxNo..919886187 ..

Basic Advanced Image

[%]1:012345678 ~ | Address

[12:123456789 KT -

3

&4 < >

[5: — e
= Resolution

j u Standard \L))

-
= - (o Joemn]

6. To add a number, press Add No..
7. Press Start on the control panel. The machine starts to scan and send a

fax to destinations.



[.g * When you want to cancel a fax job, press Stop before the machine
start transmission. Or press the Job Status button, and select the
job you want to delete, press Delete.

» If you used the scanner glass, the machine shows the message
asking to place another page.

*  While the machine is sending a fax, you can not send an email at
the same time. (See "Scanning originals and sending through
email (Scan to Email)" on page 51.)

Sending a fax manually (On Hook Dial)
1. Press Fax from the Main screen.
2. Place the originals face up into the DADF.

Adjust the document settings in the Image tab.

Select Duplex and Resolution options in the Basic tab.

Press On Hook Dial on the control panel.

Enter a fax number using the number keypad on the control panel.

» If the number is which you have dialed recently, press the Redial/

Pause button on the control panel to show ten recent fax numbers
and select a fax number.

7. Press Start when you hear a high-pitched fax signal from the remote fax
machine.

L o

'g Color faxes are only supported when faxes are sent manually. (See
"Color Mode" on page 64.)

Automatic resending

When the number you have dialed is busy or there is no answer, the
machine automatically redials the number.

To change the time interval between redials and/or the number of redial
attempts, refer to the next following steps.

1. Press Machine Setup on the control panel.

2. Select Admin Setting. When the login message pops up, then enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup.

4. Press Redial.

Lad

5. Select Redial Term and Redial Times.

Q) Ready

\>/

General Print/Report

Redial Term
. Redial Termi i

[1-15] min

Copy Setup

i

Fax Setup

—

| 01 [
|:] Redial Times - -

Network Setup
Authentication

Optional Service

Al

6. Press OK.

Redialing the last number
1. Press Fax from the Main screen.
2. Adjust the document settings in the Image tab.
3. Place the originals face up into the DADF.
4

. Press the Redial/Pause button on the control panel to show ten recent
fax numbers.

5. Select a fax number in the list and press OK.
The machine automatically begins to send.

Delaying a fax transmission

You can set your machine to send a fax at a later time when you will not be
present.

Press Fax from the Main screen.

Place the originals face up in the DADF.

Adjust the document settings in the Image tab and the Basic tab.
Press the Advanced tab > Delay Send.

Press On.

Enter Job Name using the keyboard on the display, select Start Time
with left/right arrows.

ok wON=

7)) Ready to Fax
o/

Basic Advanced Image & L

Original Size | roRem 8
D b f
Delay Send Fax Send Job

Priority Send . i
On i
Start Time  :

Polling Hourf01-12)  Minutes{00-59)

e o e o o e o

v

Cancel

» If you do not enter Job Name, the machine assigns the job name as
'Fax Send Job xxx'. 'xxx' number are set in order.

w Start Time is the specific time you want the fax to be sent. You can set
Start Time on a 24 hour basis and 15 minutes later than the current
time. For example, if it is 1:00, then you can set the time starting from
1:15. If the set time is incorrect, the warning message will appear and
the machine resets it to the current time.

7. Press OK to start storing the scanned original data into memory.
’g To cancel delaying a fax, press Off before sending is activated.
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Sending a priority fax

This function is used when a high priority fax need to be sent ahead of
reserved operations. The original is scanned into memory and immediately
transmitted when the current operation is finished. In addition, priority
transmission will interrupt a sending to multiple destinations between
stations (example, when the transmission to station A ends, before
transmission to station B begins) or between redial attempts.

1. Press Fax from the Main screen.

Place the originals face up in the DADF.

Adjust the document settings in the Image tab and the Basic tab.
Press the Advanced tab > Priority Send.

Press On.

Press OK.

Press Start to start the urgent fax job.

Noakowbd

Sending multiple faxes in a single transmission
You can send multiple fax jobs in a single transmission.

Wherj the machine enters power saver mode, the jobs in the segment
list will be deleted to prevent accessing by the unexpected users.

1. Press Fax from the Main screen.

2. Adjust the document settings in the Image tab and the Basic tab.

3. Press the Advanced tab > Job Build.

4. Press On to enable the job build function.

<) Ready to scan your Job Build segment

=/

Advanced

Job Build 0Pages ==

-k
Original Size
Delay Send
elay Sene . on

Priority Send

\/ Display Between

Polling
~

Add Segment Cancel

(R

» Off: Disables Job Build feature.

* On: Enables Job Build feature.

- Display Between Segments: After executing a segment, the job is
paused with his screen. Then user can select to keep sending fax or
stop.

Delete: Deletes a segment.

Delete All: Deletes all segments.

Send All: Prints all segments.

Add Segment: Adds a new segment.

Cancel: Remove all segments in the list, and cancel the job.

Press Add Segment.

Place the originals face up in the DADF.

Press Start to start scanning a segment for fax job.
Repeat step 5to step 7.

e o o o o

@ No»

As long as space remains on your device's hard drive, you can add
segments without any restriction.

9. After adding segments, press Send All.
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RECEIVING A FAX

This section explains how to receive a fax, and the special receiving
methods available.

Changing the receive modes

Your machine is preset to Fax mode at the factory. When you receive a fax,
the machine answers the call on a specified number of rings and
automatically receives the fax. But if you want to change the Fax mode to
another mode, refer to next steps.

1. Press Machine Setup on the control panel.

2. Select Admin Setting. When the login message pops up, then enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup > Fax Initial Setup > Receive Mode.
4. Select the option.

» Telephone: Receives a fax by pressing On Hook Dial and then
Start.

* Fax: Answers an incoming fax call and immediately goes into the fax
reception mode.

* Answering Machine/Fax: Is for when an answering machine
attached to your machine. Your machine answers an incoming call,
and the caller can leave a message on the answering machine. If the
fax machine senses a fax tone on the line, the machine automatically
switches to Fax mode to receive the fax.

5. Press OK.
When the memory is full, the machine can no longer receive any

incoming fax. Secure free memory to resume by removing data stored
in the memory.

@

Receiving manually in Telephone mode

You can receive a fax call by pressing On Hook Dial and then pressing
Start when you hear a fax tone from the remote machine. The machine
begins receiving a fax.

Receiving automatically in Answering Machine/Fax
mode

To use this mode, you must attache an answering machine to the EXT
socket on the back of your machine. (See "Rear view" on page 18.)

If the caller leaves a message, the answering machine stores the message
as it would normally. If your machine detects a fax tone on the line, it
automatically starts to receive the fax.

fg » If you have set your machine to this mode and your answering
machine is switched off, or no answering machine is connected to
EXT socket, your machine automatically goes into Fax mode after
a predefined number of rings.

» If your answering machine has a user-selectable ring counter, set
the machine to answer incoming calls within 1 ring.

» If you are in Telephone mode when the answering machine is
connected to your machine, you must switch off the answering
machine, or the outgoing message from the answering machine
will interrupt your phone conversation.

» While the machine is receiving a fax, you can not do the copy job.



Receiving faxes manually using an extension
telephone

This feature works best when you are using an extension telephone
connected to the EXT socket on the back of your machine. You can receive
a fax from someone you are talking to on the extension telephone, without
going to the fax machine.

When you receive a call on the extension phone and hear fax tones, press
the keys % 9 % on the extension phone. The machine receives the fax.
Press the buttons slowly in sequence. If you still hear the fax tone from the
remote machine, try pressing % 9 % once again.

To change the ¥ 9 % to, for example, % 3 %, follow the next steps.

1. Press Machine Setup on the control panel.

2. Select Admin Setting. When the login message pops up, then enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup > Receive Start Code.

Select On.

5. Press left/right arrows to display number 9.

o

Receive Start Code

[0-9]
o oy
6. Press OK.

Receiving in secure receiving mode

You may need to prevent your received faxes from being accessed by
unauthorized people. You can turn on secure receiving mode to restrict
printing of received faxes when the machine is unattended. In secure
receiving mode, all incoming faxes go into memory.

1. Press Machine Setup on the control panel.

2. Select Admin Setting. When the login message pops up, then enter

password and press OK. (See "Setting the authentication password" on

page 29.)

Press the Setup tab > Fax Setup > Secure Receive.

Select On.

5. Enter passcode with 4 digit number using the number keypad on the
control panel.

o

w To deactivate the Secure Receive feature, press Off. In this case, the
received fax will be printed out.

Receiving faxes in memory

Since your machine is a multi-tasking device, it can receive faxes while you
are making copies or printing. If you receive a fax while you are copying or
printing, your machine stores incoming faxes in its memory. Then, as soon
as you finish copying or printing, the machine automatically prints the fax.

ADJUSTING THE DOCUMENT SETTINGS

Before sending a fax, you can adjust the document settings, such as
resolution, darkness, color, duplex and so forth. Refer to explanation of this
section.

w The document setting herein is for only current job. If you want to
change the default setting on document settings, refer to Admin
Setting > General tab > Default Settings. (See "General settings" on
page 80.)

Duplex

This function is especially intended for two-sided originals. You can select
whether the machine sends the fax on one side or both sides of the paper.

Load the originals onto the DADF to use this function.

Press Fax > the Basic tab > Duplex. Use left/right arrows to toggle the
value.

Duplex
<y 1Sided >

» 1 Sided: Is for the originals that are printed on one side only.
» 2 Sided: Is for the originals that are printed on both sides.

Resolution

Changing the resolution setting affects the appearance of the received
document.

Press Fax > the Basic tab > Resolution. Use left/right arrows to toggle the
values.

Resolution
| < 1 Standard >

» Standard: Usually recommended for originals with text. This option
will reduce the transmission time.

» Fine: Recommended for the originals containing with small
characters, thin lines, or text that was printed using a dot-matrix
printer.

» Super Fine: Recommended for originals containing with extremely
fine detail, this option is enabled only if the receiving machine also
supports a Super Fine resolution.

@ For memory transmission, Super Fine mode is not available. The
resolution setting is automatically changed to Fine.

Original Type
You can set the original document type to enhance the quality of a
document being scanned.

Press Fax > the Image tab > Original Type. Select the appropriate option
on the screen and press OK.

* Text: For originals with text or line art.
» Text/Photo: For originals with both text and photographs together.
» Photo: For originals that are continuous tone photographs.

Darkness
You can select the degree of darkness of the original document.

Press Fax > the Image tab > Darkness. Press the right arrow to enhance
the darkness degree and press OK.

Light Dark
>

=) ) =
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Erase Background

You can lighten, reduce or delete the dark backgrounds from scanned
colored paper or newspaper originals.

Press Fax > the Image tab > Erase Background. Select the appropriate
option and press OK.

« Off: Disables this feature.
* Auto: Optimizes the background.
* Enhance: The higher the number is, the more vivid the background
is.
» Erase: The higher the number is, the lighter the background is.
w Erase Background is disabled if the Original Type is set to Photo.

Color Mode

You can transmit a fax in color using this feature. But this feature only
applies when you send a fax using On Hook Dial on the control panel.

Press Fax > the Image tab > Color Mode. Select option and OK.

* Mono: Transmits a fax in black and white.
* Color: Transmits a fax in color.

’g Color Mode faxes are only supported when faxes are sent manually.
(See "Sending a fax manually (On Hook Dial)" on page 61.)

SETTING UP A FAX PHONEBOOK

Use this feature to store destination names, fax numbers and transmission
settings in your machine. There are two options, Individual and Group.

K Individual )K Group )

* Individual: Stores up to 500 fax numbers. And the fax numbers which
are stored in Individual work as Speed Dial No..

*  Group: Makes groups when you frequently send the same document to
several destinations. You can store up to 100 group dial numbers.
Entries stored here will be available for selection within the sending list
on the Basic tab of Fax. Dialing Group can be also setup comprising of
many Individual entries.

The fax numbers, which are stored in Individual, work as Speed Dial No..

Storing individual fax numbers (Speed Dial No.)
1. Press Fax > the Basic tab > Individual.

? Ready to Fax

o/

Individual Group 25 #
Speed DialNoa D~ FaxNo, A

024 | Dehi | 12345

4 4

023 Singapore 12345

022 | ooy | 12345

on Germany 12345

020 | Pais | 12345
1/5Page [ Edt || new |[ Detote || search |[ Detail || vty |[ cancer |

Edit: Changes the ID, Speed Dial No., and Fax No..

New: Creates the new Speed Dial No..

Delete: Deletes the selected Speed Dial No..

Search: Searches the fax number which currently stored in
Individual phonebook. When the keyboard pops up, enter ID.

* Detail: Shows ID, Fax No. and Included group information if it is
grouped. (See "Storing individual fax numbers (Speed Dial No.)" on
page 64.)
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* Apply: Inputs the selected fax number to the sending fax number list
in the Basic tab.
» Cancel: Cancels the current job and goes to the previous screen.

2. Press New.

3. Enter the name of the fax number in the ID field with the pop up
keyboard, and the fax number in the Fax No. area using the number
keypad on the control panel.

New

D

Speed DialNo,  : umw

FaxNo.

» ID: Enters the name.

» Speed Dial No.: Is automatically filled with the first free number. If
you want to assign to a different number, use left/right arrows.

* Fax No.: Enters a fax numbers, only the numbers, with the area
code if necessary.

4. Press OK.

Storing Group fax numbers (Group No.)
1. Press Fax > the Basic tab > Group.
2. Press New.

3. Press the input area in Group Dial ID, then the keyboard pops up, enter
the name.

4. Select Group Dial No. with left/right arrows.

New.

Group Dial ID :

GrowDidNo: (<] (000 | )

* Group Dial ID: Enters the group name.
* Group Dial No.: Is automatically filled with the first free number. If
you want to assign to a different number, use left/right arrows.
5. Press OK.
6. Select an entry from Speed Dial List, and press Add. Repeat this step
until you added entries you need.

2 Ready toFax

)
Group Dial Edit
G000 (1) A] Eas Speed Dial List a
199 Hyd(12345) 199 Hyd(12345) .
24 Delhi(12345) 24 Delhi{12345)
22 Ooty(12345)
21 Germany(12345)
~ | 20 Paris(12345)
[ Detail I [ OK ] [ Cancel ]

Make sure the selected Speed Dial List is copied to the left pane,
Group list.

7. Press OK to save the numbers.



Setting up a fax phonebook using SyncThru™ Web
Service

You can store fax numbers conveniently from the networked computer
using SyncThru™ Web Service.

Individual

1. Open the web browser in your computer.

2. Enter IP address of your machine, then SyncThru™ Web Service
shows.
(Example. http://123.123.123.123)

3. Press Address Book > Individual.

4. Press Add.

5. Enter Name, Speed No., and Fax Number.

6. Press Apply.

Speed Dial numbers can be imported from an *.csv file.

Group
1. Open the web browser in your computer.

Enter IP address of your machine, then SyncThru™ Web Service
shows.

(Example. http://123.123.123.123)
Press Address Book > Group.

Press Add Group.

Enter Group Name and Speed No..
Add individual ddresses to the fax group.
Press Apply.

N
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USING THE POLLING OPTION

Polling is used when one fax machine requests another to send a
document. This is useful when the person with the original document is not
in the office. The person who wants to receive the document, calls the
machine holding where the original is stored and requests that the
document be sent. In other words, it "polls" the machine holding that has the
original.

To use this feature, both the sender and receiver must have the polling
feature.
The polling process is as follows:
1. Sender stores the originals in the machine. (See "Storing the originals
for polling" on page 65.)
2. Sender gives the Passcode to the receiver.

3. Receiver dials the fax number and enters the Passcode when
requested. (See "Polling a remote fax" on page 65.)

4. Receiver presses Start to receive the stored fax.

Storing the originals for polling

1. Press Fax from the Main screen.

2. Place the originals face up in the DADF. Or you can use the scanner
glass with a single original document, face down.

3. Adjust the document settings in the Image tab and the Basic tab.

Press the Advanced tab > Polling > Store.

5. Press the input area then the pop up keyboard, enter Passcode (The
four-digit number which you have to inform the receiver). If you do not
want to set Passcode, enter number 0000 here. Then you can store,
delete, print and receive a fax for polling without any passcode.

P

6. Select the Delete On Poll option. If you select Off, the sent fax data will
be remained in the machine’s memory even after it's printing. If you
select On, the fax data will be deleted at the printing point.

7. Press OK to start to store the originals into memory for polling.
8. Give the Passcode to the receiver.

Printing (Deleting) the polling document
1. Press Fax from the Main screen.

2. Press the Advanced tab > Polling > Print (or Delete).
3. Enter Passcode

4. Press OK.

Polling a remote fax

This option allows you to retrieve (poll) a fax which is stored in the remote
machine.

1. Press Fax from the Main screen.
2. Press the Advanced tab > Polling > Poll from Remote.

? Ready to Fax
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Basic Advanced Image

Original Size

D Store l:] Poll from Remote
Delay Send
Priority Send
riority Sen |:] T I:] Dolay ol From
Polling

D il

il

~

w Your can use Delay Poll From Remote to poll the fax at a specific
time within 24 hours.

3. Enter Passcode and Destination Fax No using the number keypad on
the control panel. You have to be informed Passcode from sender with
the remote fax machine.

4. Press OK.

PRINTING A REPORT AFTER SENDING A FAX

You can set the machine to print a report whether a fax transmission is
successfully completed or not.

w The detailed information is available in advanced setup part. (See
"Printing a report" on page 89.)
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

3. Press the Print/Report tab > Report > Fax Report > Fax Send Report.

Faxing (Optional)_ 65



4. Press On.

? Admin Setting

General Print/Report

Print 2

Multi Send Fax Send off
- Report Report
Accounting Reports
Fax Send
Henot D Report . On
Fax
Sent/Received On-Error
Report

i

5. Press OK.

SENDING A FAX IN TOLL SAVE TIME

You can set the machine to send a fax in toll save time to save a telephone
fee. If you send a fax after setting this feature, fax data will be stored in
machine's memory and the machine will start to send fax in toll save time.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Toll Save.
6. Press On.
?) Admin Setting
General Print/Report
Copy Setup =
|:] off |:] Start Time
Fax Setup i
-
|
|
7. Press Start Time and set the start date and time with left/right arrows.
8. Press OK.
9. Press End Time and set the end date and time with left/right arrows.

10. Press OK.
11. Press OK.

ADDING DOCUMENTS TO A RESERVED DELAY
FAX JOB

You can add additional documents to the delayed fax job which is saved in
memory.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

3. Press the Setup tab > Fax Setup.
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Press down arrow on the right side.

Press Send Batch.

Press On.

Press OK.

*  When you send a fax, if a fax number is same as the number in delay

fax, the machine asks whether you want to add more documents to
reserved delay fax.

No ok

FORWARDING A RECEIVED FAX TO OTHER
DESTINATION

You can set the machine to forward the received or sent fax to other
destination by a fax or an email. If you are out of office but have to receive
the fax, this feature may be useful.

fg *  When you forward a fax by an email, you firstly set the mail server
and IP address in SyncThru™ Web Service.
» If this Fax Forward Settings feature to On, you cannot use a fax
with the On Hook Dial button on the control panel.

Forwarding a sent fax to other destination by a fax
You can set the machine to forward every fax you sent to other destination
by faxing.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

5. Press Fax Forward Settings > Forward to Fax Setting > Send
Forward.

6. Press On and enter a fax number using the keypad on the control panel.
7. Press OK.

o

Forwarding a received fax to other destination by a
fax
With this feature, you can forward every fax you received to other
destination by faxing. When the machine receives a fax, a fax is stored in
the memory then, the machine sends it to the destination you have set.
1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)
Press the Setup tab > Fax Setup.
Press down arrow on the right side.
5. Press Fax Forward Settings > Forward to Fax Setting > Receive
Forward.
6. Press Forward and enter a fax number using the keypad on the control
panel.
» If you want to set the star time and end time, select Start Time and
End Time.
» If you want the machine to print the report after forwarding a fax, set
the Forward & Print.
7. Press OK.

o



Forwarding a sent fax to other destination by an
email
If Forward to Server Setting is on, this option will be grayed out.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter

password and press OK. (See "Setting the authentication password" on

page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

5. Press Fax Forward Settings > Forward to Email Setting > Send
Forward.

6. Press On.

7. Enter the From and Destination Email option using the keyboard on
the display.

8. Press OK.

o

Forwarding a received fax to other destination by an
email
If Forward to Server Setting is on, this option will be grayed out.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter

password and press OK. (See "Setting the authentication password" on

page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

5. Press Fax Forward Settings > Forward to Email Setting > Receive
Forward.

6. Press Forward and enter the From and Destination Email option using
the keyboard on the display.
« If you want the machine to print the report after forwarding a fax, set

the Forward & Print.
7. Press OK.

o

Forwarding a sent fax to other destination by server

77\ |f Forward to Email Setting is on, this option will be grayed out. The server setting must
u be done in SyncThru™ Web Service prior to this option on.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

5. Press Fax Forward Settings > Forward to Server Setting > Send
Forward.

6. Press On.
7. Press OK.

o

Forwarding a received fax to other destination by

server

7/ |f Forward to Email Setting is on, this option will be grayed out. The server setting must
"J be done in SyncThru™ Web Service prior to this option on.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

5. Press Fax Forward Settings > Forward to Server Setting > Receive
Forward.

6. Press On.
7. Press OK.

o

SETTING UP THE END FAX TONE

The end fax tone that sounds to indicate that the fax has been received can
be turned on or off.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK. (See "Setting the authentication password" on
page 29.)

Press the Setup tab > Fax Setup.

Press down arrow on the right side.

Press Fax Ending Sound.

Press On.

Press OK.

Noaprkow
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using USB memory device

This chapter explains how to use a USB memory device with your machine.

This chapter includes:

About USB memory

Understanding the USB screen
Plugging in a USB memory device
Scanning to an USB memory device

ABOUT USB MEMORY

USB memory devices are available with a variety of memory capacities to
give you more room for storing documents, presentations, downloaded
music and videos, high resolution photographs, or whatever other files you
want to store or move.

You can do the following on your machine using a USB memory device:

» Scan documents and save them on a USB memory device.

* Print data stored on a USB memory device.

» Format the USB memory device.

UNDERSTANDING THE USB SCREEN

To use the USB feature, press USB on the Main screen. If the screen
displays an other menu, press (4 ) to go to the Main screen.

: ? 01-01-2008 12:00 AM Copies : 001

I N W\
Toner Info \J3 LCD Brightness

English

When an USB memory is inserted into the USB memory port on your
machine, USB icon shows on the display screen.

Press USB Format, USB Print or Scan to USB.

3 ] UHMSC:#

Name Date ~ USE Format
[=] Fie1 20/1/20208 . _
[~ File2 21/2/20209 USB Print
" Directory1 22/3/20210
== Scanto USB
. Directory2 23/4/20011
(=] Fie3 2475/20212
Select New Foldor | 0t fename  Delere

» USB Format: You can delete image files stored on an USB memory

device one by one or all at once by reformatting the device.

* Scanto USB
* Changing the scan feature settings
*  Printing from a USB memory device

* USB Print: You can directly print files stored on an USB memory
device. You can print TIFF, BMP, JPEG, PDF, and PRN files. (See
"Printing from a USB memory device" on page 72.)

» Scan to USB: You can specify image size, file format, or color mode
for each scanning to USB job. (See "Scan to USB" on page 69. )

PLUGGING IN A USB MEMORY DEVICE

The USB memory port on the left side of your machine is designed for USB
V1.1 and USB V2.0 memory devices. Your machine supports USB memory
devices with FAT16/FAT32 and sector size of 512 bytes.

Check your USB memory device’s file system from your dealer.

You must use only an authorized USB memory device with an A plug type
connector.

= A
0O X

]

Use only a metal-shielded USB memory device.
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A * Do not remove the USB memory device while the machine is in
operation, or writing to or reading from USB memory. The
machine warranty does not cover damage caused by use’s
misuse.

» If your USB memory device has certain features, such as security
settings and password settings, your machine may not
automatically detect it. For details about these features, see
device’s User’'s Guide.

SCANNING TO AN USB MEMORY DEVICE

You can scan a document and save the scanned image onto a USB
memory device. When you scan a document, the machine uses the default
settings such as the resolution. You can also customize your own scan
setting. (See "Changing the scan feature settings" on page 70.)

Scanning
1. Insert a USB memory device into the USB memory port on your
machine.

2. Place the originals face up in the DADF. Or you can use the scanner
glass with a single original document, face down.

Press USB from the Main screen.
Press Scan to USB.

5. Set the scan features in the Advanced, Image, or Output tabs. (See
"Changing the scan feature settings" on page 70.)

6. Press Start on the control panel to begin scanning.

7. After scanning is complete, you can remove the USB memory device
from the machine.

o

SCAN TO USB

Basic tab

Basic Advanced

] UHMSC

T T

< >
[=] Filel 20/1/20208 . - =
File2 | 2vz120209 Resol/ulion i
[ Directory 22/3/20210 [ wodi )
" Directory2 23/4/20 File Name
File3 24/5/20212 Untitledeqa
[ Setect | [ NewFolder |[ Detait | Rename |[ elete |

Name: The folder names on the USB memory device.

Date: Tha date which folders are made.

Select: Selects the folder which has been chosen from the Name.

New Folder: Makes a new folder on the USB memory device.

Detail: Views the details of currently selected folder or file.

Rename: Renames the folder or file name.

Delete: Deletes the folder on the USB memory device.

Duplex: Selects whether the machine scans on one side of the

paper (1 Sided), both sides of the paper (2 Sided), or both sides of

paper but back is rotated 180 degrees (2 Sided, Rotate Side 2).

» Resolution: Selects the scanning resolution value.

» File Name: Names a file before you scan a document by just clicking
this field.

» Back: Returns to the previous screen.

Advanced tab

Advanced

|

» Original Size: Sets the originals to a specific fixed size. (See

"Original Size" on page 70. )
» Back: Returns to the previous screen.

Image tab

Advanced

Original Type Lexh
Color Mode Mono
poomi
Erase Background Off

Scan to Edge off

» Original Type: Selects whether the original is text or photo. (See
"Original Type" on page 70.)

» Color Mode: Adjusts the color options of the scan output. If the
original is color and you want to scan in color, press Color Mode.
(See "Color Mode" on page 70.)

» Darkness: Adjusts the degree of darkness of the scan output. Use
left/right arrow to adjust the values. (See "Darkness" on page 71.)

» Erase Background: Erases backgrounds like paper patterns. (See
"Erase Background" on page 71.)

» Scan to Edge: Scans originals from edge-to-edge. (See "Scan to
Edge" on page 71.)

» Back: Returns to the previous screen.

Output tab

Advanced

Quality Draft

Scan Preset Sharing and Printing

File Format PDF

File Policy Rename

* Quality: Adjusts the display quality of the scan output. (See
"Quality" on page 71.)

Using USB memory device_ 69



» Scan Preset: Automatically changes some scan options such as file
format, resolution, and more. You can adjust options to fit each
specific purpose. (See "Scan Preset" on page 71.)

» File Format: Selects the file format of the scan output. (See "File
Format" on page 71.)

» File Policy: Selects the file format of the scan output. (See "File
Policy" on page 71.)

* Back: Returns to the previous screen.

CHANGING THE SCAN FEATURE SETTINGS

This part explains how to adjust the document settings for each scan job,
such as resolution, duplex, original size, type, color mode, darkness, and
more. The options you change will be maintained for a certain time, but after
that period, the options will be reset to default values.

Duplex

This feature especially applies when the original documents to be scanned
are two-sided. You can select whether the machine scans only one side of
the paper or both sides of the paper.

Press USB > Scan to USB > the Basic tab > Duplex. Use left/right arrows
to toggle the values.

Duplex
(=<l 1Sided >

« 1 Sided: For originals that are printed on one side only.

» 2 Sided: For originals that are printed on both sides.

» 2 Sided, Rotate Side 2: For originals that are printed on both sides.
But the back is rotated 180 degrees.

’g To use 2 Sided and 2 Sided, Rotate Side 2, you have to load the
originals on the DADF. Because, if the machine can not detect the
original on DADF, automatically changes the option to 1 Sided.

Resolution
You can adjust document resolution.

Press USB > Scan to USB > the Basic tab > Resolution. Use left/right
arrows to toggle the values. The higher value you select the clear result you
get. But the scanning time may take longer.

Resolution

M 300 dpi m
Original Size

The machine senses and determines the size of the original.

Press USB > Scan to USB > the Advanced tab > Original Size. Use up/
down arrows to go to the next screen. Select the appropriate option and
press OK.

. Ad D Letter
D 22 D Lo
[ Joses || sutemen
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Original Type
You can set the original document type in order to enhance the quality of a
document being scanned.

Press USB > Scan to USB > the Image tab > Original Type. Select the
appropriate option and press OK.

-
I:] Text/Photo
I:] Photo

» Text: For originals that have text or line art.
» Text/Photo: For originals that have both text and photographs

together.
* Photo: For originals that are continuous tone photographs.
Color Mode

Use this option to scan the original in Mono, Gray or Color mode.

Press USB > Scan to USB > the Image tab > Color Mode. Select the
appropriate option and press OK.

D Color
(e
. Mono

» Color: Uses color to display an image. 24 bits per pixel, 8 bits for
each RGB, is used for 1 pixel.
* Gray: Uses the black gradation to display an image. 8 bits per pixel.

* Mono: Displays an image in black and white. 1 bit per pixel.

The file format JPEG cannot be selected if Mono has been selected
for Color Mode.



Darkness

You can select the degree of darkness of the scanned output. If your
original document is light or faded, press the right arrow to make the output
darker.

Press USB > Scan to USB > the Image tab > Darkness. Press right arrow
to enhance the darkness degree then, press OK.

Light Dark

) )=

Erase Background

You can lighten, reduce or deletes the dark background from scanning
colored paper or newspaper originals.

Press USB > Scan to USB > the Image tab > Erase Background. Select
the appropriate option and press OK.

» Off: Disables this feature.
» Auto: Optimizes the background.
* Enhance: The higher the number is, the more vivid the background
is.
» Erase: The higher the number is, the lighter the background is.
Scan to Edge

You can set the machine to scan full size of a page as it is. Usually, the
machine scans a page except edges, which means the margin, especially
when you do the copy job with certain sized paper in the tray. But if you
scan and sent it right away via the network, as the file, the machine does not
need to exclude the edges from the originals.

Press USB > Scan to USB > the Image tab > Scan to Edge. Select On and
press OK.
Quality

You can use this option to produce a high quality document. Higher quality
you select a larger file size you get.

Press USB > Scan to USB > the Output tab > Quality.

e

D Normal
L

When you set Color Mode to Mono, the Quality option is grayed out.

Scan Preset
This feature allows you to use optimized settings for your specific scan job.
Press USB > Scan to USB > the Output tab > Scan Preset.

Sharing and
D Hiigmhir%‘ ality D Simple Scan
D Avrchival Record . Custom

» Sharing and Printing: Produces a small-sized file for normal quality
documents.

» High Quality Printing: Set this option for high quality output with the
largest file size.

» Archival Record: For the electronic file which is of the smallest file
size of the output.

* OCR: Produces scanned output for OCR software. You can expect
the highest quality images.

» Simple Scan: Used for a simple document with text only. The file
size of output is small.

» Custom: Applies the current scan settings that you have chosen.

File Format
You can select the file format before you proceed with the scanning job.
Press USB > Scan to USB > the Output tab > File Format.

. PDF D JPEG
Single-Page

L= o

D Mulii-Page TIFF

» PDF: Scans originals in PDF format.

» Single-Page TIFF: Scans originals in TIFF (Tagged Image File
Format), but several originals are scanned as one file.

» Multi-Page TIFF: Scans the originals in TIFF (Tagged Image File
Format), and several originals are scanned as several file.

» JPEG: Scans original in JPEG format.

*  BMP: Scans original in BMP format.

@ The file format JPEG cannot be selected if Mono has been selected
for Color Mode.

File Policy

You can choose the policy for generating file name before you proceed with
the scan job through USB. If the USB memory already has the same name
when you entered a new file name, you can rename or overwrite it.

Press USB > Scan to USB > the Output tab > File Policy.

* Rename: If the USB memory already has the same name when you
entered a new file name, the file will be saved as a different name
that is automatically programmed.

* Overwrite:You can set the machine to delete previous job
information on USB as you store new job information.
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PRINTING FROM A USB MEMORY DEVICE

You can directly print files stored on a USB memory device. You can print

TIFF, BMP, JPEG, and PRN files.

Direct Print option supported file types:

* PRN: Only files created by provided driver with your machine are
compatible.

* PRN files can be created by selecting the Print to file check box when

you print a document. The document will be saved as a PRN file, rather

than printed on paper. Only PRN files created in this fashion can be

printed directly from USB memory. See Software section to learn how to

create a PRN file.

BMP: BMP Uncompressed

TIFF: TIFF 6.0 Baseline

JPEG: JPEG Baseline

PDF: PDF 1.4 and below

To print a document from a USB memory device:

1. Insert a USB memory device into the USB memory port on your
machine.
Your machine automatically detects the device and reads data stored on it.

2. Press USB from the Main screen.

3. Use up/down arrows until the file you want appears. Select the file
name.
If there is a folder, select folder name and press Select.

4. Press USB Print.

5. Press Start on the control panel.
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using document box

This chapter explains how to use Document Box with your machine.

This chapter includes:

*  About Document Box
* Understanding the Document box screen

ABOUT DOCUMENT BOX

The Document Box feature makes it possible to store scanned data to the
hard drive. Users can send the stored data to various destinations such as
print, fax, e-mail, or an FTP/SMB server. The Document Box provides

three types of boxes: public (= ), secured (7g |), and common &)

The public box can be created by all users and all users can store data to
public boxes. The secured box can be created with password by all users.
This means that the only users who know the password can access to the
box and store their data. A common box is provided by default. Users
cannot create, edit, and delete the common box. When a user needs to
store a job that is not assigned to a box (i.e., fax receiving or PC printing in
store mode), the data will be stored in the common box by default.

You can also see the System Box tab from the Document Box screen.
The System Box is used for temporary data backup such as printing in
delayed mode, printing proof page.

UNDERSTANDING THE DOCUMENT BOX
SCREEN

To use the Document Box feature, press Document Box on the Main

screen. If the screen displays an other menu, press (=4 ) to go to the Main
screen.

? 01-01-2008 12:00 AM Copies 001

o Toner Info N5 LCD Brightness English
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» Storing documents to Document box

Document Box Screen

User Box System Box

Type BoxName a Owner v Date File =
1/27/ 2008 2 .
L& Second Second 11/27/2008 26
2] | Third | Third | 127/2008 27
e I Fourth | Fourth ' 1/27/2008 28
@l | Fifth Fifth | W2rj2008 | 2
e Sixth ' Sixth 11/27/2008 30
Selected 1(25 File, 40 MB) / Total 10 Free Space : 637 MB/Total : 8000 MB
[ Add ][ Delete ” Edit ] [ Detail ][ Report ][ Search] %] Enter

« User Box tab: Create the box where you can save documents such
as the file you have printed, sent by email, or scanned. When you
create a box, you can set the password to secure your box. The box
with a password is called Secured Box, and without it, it is called
public box.

» System Box tab: The machine provided default boxes, which you

cannot modify them.

Type: Shows the box is secured or not.

Box Name: Shows the box name.

Owner: Shows the user name of a box.

Date: Shows the date of a box created.

File: Shows the number of total files in the box.

Add: Lets you add more boxes.

Delete: Deletes the selected box.

Edit: Lets you modify a box name and an owner name.

Detail: Shows box information.

Report: Prints the information about the documents inside the

selected box.

» Search: Searches a box with a box name or an owner name.

* Enter: Prints or sends the stored file in the box.



Box Adding Screen

You can create a new box to store your scanned data. To add a new
Document Box, press Add on the Document Box screen.

w The following are some constraints about the document box.
* You can create maximum 100 document boxes.
* A document box can contain up to 200 stored-documents.
* The length of a box name is limited to 20 characters.

+  Common ('L # ]) box is already created by default.

Add Box

BoxName : | Untitled

Owner : | Unknown

Secured Box

*  Box Name: Enter a box name.

* Owner: Enter the user name of the box's owner.

» Secured Box: Check to make a secured-type box.

*  New Password: Enter a new password to access the box.
* Confirm Password: Enter the password again.

Edit a Box Screen

You can modify a box name or an owner name. To modify a Document
Box, select a box from the Document Box list and press Edit.

Edit Box
BoxName : | Flower
Owner : | K's Favorite

*  Box Name: Enter a new box name.
* Owner: Enter a user name of a box.

Document List Screen

You can enter a document box by clicking Enter from the Document Box
screen, you can use the stored documents again.

N
Second Second 1/27/2008 26
1 1 1 1
) i Third I Third I 1/ 27/2008 21
) Fourth Fourth 11/27/2008 8

)l | Fifth | Fifth | W2r2008 | 29

|
Selected 1/ Total 10 (8000 MB) Free Space : 637 MB/Total : 8000 MB

Add From Sean Detail Search Edit Delete
e i

*  Document Name: Shows the document’s name.

* Owner: Shows the user name of a document.

« Date: Shows the date of a document stored.

» Page: Shows the number of total pages in the document.

;
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* Add From Scan: Lets you add a new document from scanning.

» Detail: Shows a document’s information.

» Search: Searches a file with a document name or an owner name.

» Edit: Lets you to modify a document name and an owner name.

* Delete: Deletes the selected document.

* Copy: Copies a selected document to another document box.

* Move: Moves a selected document to another document box.

+ Combine: Merge documents located in two or more boxes.

» Send To: Sends the selected document(s) to a destination such as
e-mail, fax, server, or USB.

* Print: Prints the selected document(s) out.

* Back: Returns to the previous screen.

STORING DOCUMENTS TO DOCUMENT BOX

This machine allows you to store the scanned data on the hard drive.

Storing documents from document box
You can scan orignals directly from Document Box menu.

1. Place the originals face up in the DADF. Or you can use the scanner
glass with a single original document, face down.

2. Press Document Box from the Main screen.
3. Press a document box with which you need to store a document.
4. Press Enter.

Ready

cument Box > User Box > UserBoxiName

Document Name Owner % Date

First I First i 1/27/2008 i 2%

Second Second 1127/ 2008 28
1 1 1
Third I Third I 11/27/2008 | 27

Fourth Fourth 1/27/2008 28

{ 1 1 1
) i Fifth | Fifth | 1/27/2008 i 29 -
Selected 0/ Total 10 (8000 MB) Free Space : 637 MB/Total : 38000 MB
Add From Scan a Search

(o] e o

5. Press Add From Scan.

Untitled

Unknown

1Sided

Resolution 300 dpi

Original Size Auto

[~

6. Set the scan settings.
7. Press Start to begin scanning.



Storing documents during copy, scan, fax function

During copying, scanning, or faxing, you can save the scanned originals to
Document Box in your machine.

1. Place the originals face up in the DADF. Or you can use the scanner
glass with a single original document, face down.

2. Press Copy > the Basic tab > Saving to box.
Or press Scan > Scan to Email (Scan to Server or Scan to PC) > the
Basic tab > Saving to box.
Or press Fax > the Basic tab > Saving to box.

D o @ L
File Narme ;| Untitled |

[ Type BoxName Owner

=) First First

a | Second Second

. Third Third
B

3. Enter the file name in the File Name field with the pop up keyboard.
Then press OK.

3
EEERRDDRRDnES
Lo el e el e el o] )
PopDoponoDoDoEy
=LLITI-T-T-MEa

o ][ o |

4. Select a destination box and press OK.
5. Press Start from the control panel to begin a job.
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using standard workflow

This chapter explains how to use standard workflow with your machine.

This chapter includes:

* About Standard Workflow
* Understanding the Standard Workflow Screen

ABOUT STANDARD WORKFLOW

Standard Workflow is a feature for users to conveniently operate jobs with
pre-arranged task sets called workform. Standard Workflow makes it
possible to execute multiple jobs in a single session by defined the job
workform. Once you create a workform, you can reuse the same workflow
only with one-touch operation.

INPUT TRANSMIT
Email
Scan FTP/SMB server
Document Box Document Box
Fax Print
Fax

UNDERSTANDING THE STANDARD
WORKFLOW SCREEN

To use the Standard Workflow feature, press Standard Workflow on the
Main screen.

m To switch to the other display screen, press the left or right arrow on
the display screen.

0) 01-01-2008 12:00 AM @opfest 001

< Toner Info 5 LCD Brightness English

» Various Operations with Workform

Workflow Screen

Favorite Tab

Favorite workform is a shortcut of public or private workform. You can
select a frequently-used public or private workform, and then the
workform appears on the favorite workform tab.

'g Fax input workform is automatically executed when receiving fax.
Therefore fax input workforms cannot be registered to a favorite
workform.

Public
My Workform  workform

» Execute: Start the job defined in the workform.

My Workform and Public Workform Tab

2 Ready
+* Favourite My Workform \‘;‘lllgrllg‘orm = g 3
Q Filter : Input [ X Scan ] [ 2 Fax ] [ Box ] e
m Type ¥ Narme - Input ¥ | Transmit ¥ | Properties L
Sanjay-1 &= Scan 8 Email
) [&] Sanjay-2 | E3Box | B Fax
T [ | saiav-3 B Fax SIBox W
) | Sanjay-4 | HSean | Sever | X
= ‘ D Sanjay-5 ‘ Box ‘ = Print ‘ v

Selected 1/ Total 16 Workform

Create |[ Delete || Edt | [ Detad ][ Search |

[ Task || Exccute
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(2 Ready
)

“’ Favourite My Workform Wgrlfform

Q Filter : Input [ E Scan } [ 2 Fax } [ (3 Box }

- Type v Name - Input Transmit Properties

E Email
) | Avitrar2 I {8 Box I 2 Fax
) ] Aritra-3 2 Fax | IBox | e
w [a) Avitra-4 X Sean TP e z
@ ] Aritra-5 =B | = Print [ 9 e

Selected 1/ Total 16 Workform

Create Delete Edit [ Detail “ Search ]

Type: Shows the workform is locked by the creator or not.

Name: Shows the workform name.

Input: Shows the workform’s input module name.

Transmit: Shows the workform’s transmit module name. If two or
more modules are added in transmit workform, this column displays
Multi without any icon.

Properties: Shows the workform’s perperties.

Create: Creates a new private workform.

Delete: Deletes the selected workform.

Edit: Lets you to modify a workform.

Detail: Shows detailed workform information.

Search: Searches a workform with a workform name.

Task: Imports a workform from USB, export a workform to USB,
copy or move a workform to public workform. It also makes a
shortcut in favorite workform tab by clicking Set to Favorite WF or
removes the shortcut by clicking Set to Normal WF.

Execute: Start the job defined in the workform.

B

Workform Creating Screen

You can create a new workform. To add a new workform, press Create on
the My Workform or Public Workform tab.

@

You can create maximum 100 workforms.

Input Tab

Transmit B Properties

Select input type for Workform
Input Status A
= Scan B Completed(Defautt)
@ | & Box [] Not Completed
© | & Fax ] Not Completed
v
Total 3 Input Modules

Input: Shows the workform’s input module name.
Status: shows the setting status. To create a workform, you have to
set every mandatory items of the assigned input module.

After you do fill out all mandatory items, the Save & Execute and
Save button are enabled.

Settings: Configures the setting values for the module.
Next: Goes to the next tab.

Transmit Tab

I

Transmit{Destination) List

Module Type

& emal I Mot Completed
) 2 Fax
= 3 Box

[] Not Completed
] Not Completed

 Server [ Not Completed

Total 4 Destination
[ Adamodule | [ Detete || serings |

* Transmit: Shows the workform’s transmit module name.
« Status: shows the setting status. To create a workform, you have to
set every mandatory items of every assigned transmit modules.

After you do fill out all mandatory items, the Save & Execute and
Save button are enabled.

* Add Module: Add transmit module(s).

Before you add module, make sure that the parameters are correctly

configured for each module.

* Fax: See "Preparing to fax" on page 59.

» Email, Server: See "Scanning originals and sending via SMB/FTP
(Scan to Server)" on page 54.

» Delete: Deletes the selected module.

« Settings: Configures the setting values for the module.
*  Previous: Goes to the next tab.

* Next: Goes to the next tab.

Properties Tab

Transmit [EJProperties

Properties Configuration Exit

] Workform
Name Sending weekly report

Delay Start off

& Expired off

Secured on

*  Workform Name: Sets the workform name.

» Delay Start: Schedule the start date and time to start.

» Expired: Sets the expire date.

» Secured: Locks the workform with password protection.
* Previous: Goes to the next tab.
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VARIOUS OPERATIONS WITH WORKFORM

User can operate various jobs with workforms. The following items show
some example cases.

Scan to multi-destination

You can scan a document once and send it to multiple destinations such as
email, SMB/FTP server, document box, and print.

w Before you add module, make sure that the parameters are correctly
configured for each module.
» Fax: See "Preparing to fax" on page 59.
» Email, Server: See "Scanning originals and sending via SMB/FTP
(Scan to Server)" on page 54.

Fax forwarding

You can forward the received fax to another destinations. To forward a fax,
your machine checks caller’s ID that the fax service provides. When the
caller is also Samsung’s fax machine, your machine checks the fax number
that the user defined for the machine information.

Fg Make sure that you enabled Default Fax in Machine Setup > Admin
Setting > Setup tab > Standard Workflow Management. (See
"Standard Workflow Management" on page 89.)

When you need to forward different destination for each caller, you can
create several workforms for each caller’s ID.

Auto redirection

If the fax transmission failed, the machine re-sends the fax image to the
user's email address.

m Make sure that you enabled Default Fax in Machine Setup > Admin
Setting > Setup tab > Standard Workflow Management. (See
"Standard Workflow Management" on page 89.)

Delayed start feature

You can schedule the job’s execution time by setting Delay Start in
Properties tab when you creating a workform.

Notification feature
You can notify the job processing result to an email.

Fg Make sure that you enabled Complete Notification in Machine
Setup > Admin Setting > Setup tab > Standard Workflow
Management. (See "Standard Workflow Management" on page 89.)

Approval feature

Before executing the transmit module, you can get approval from an
administrator.

’Q Make sure that you enabled Approve in Machine Setup > Admin
Setting > Setup tab > Standard Workflow Management. (See
"Standard Workflow Management" on page 89.)
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machine status and advanced setup

This chapter explains how to browse the current status of your machine, and the method of setting for the advanced machine setup.
Please read this chapter carefully in order to use your machine's diverse features.

This chapter includes:

Machine Setup

Browsing the machine’s status
General settings

Copy Setup

Fax Setup

MACHINE SETUP

1. Press Machine Setup on the control panel.
2. Select the appropriate item for your occasion.

* Machine Status: Shows the current machine status.

* Admin Setting: Allows administrator to set up the machine.
When you press Admin Setting, login message pops up. Enter
password and press OK. (Factory setting is 1111.)

* Tray Management: Shows the currently installed tray and their
status. You can also change the paper settings for each tray.

» Usage Page Report: You can print the report on the amount of
printouts depending on the paper size and type.

Machine Status screen

Press Machine Setup on the control panel and press Machine Status.

? Machine Status

>/

Supplies Life

Machine Info z
Supply ][ Measure ][ Count i
Toner Cartridge | Page Count | 100 .
Imaging Unit I Page Count I 0
Fuser Kit | Image Count 0
Feed Roller Kit - Tray 1 l Feed count [ 0
Feed Roller it - Tray 2 Feed count 0
Feed RollerKit - Tray 3 ’ Feed count ‘ 0

» Supplies Life tab: Displays the remainders or the usage count of the

machine supplies. Use up/down arrows to switch screens.
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Network Setup

Security

Optional Service

Document Box Management
Printing a report

* Machine Info tab: Displays the detailed information about the
machine, and some options allows for validating your machine. (See
"Browsing the machine’s status" on page 80.)

* Back: Returns to the previous screen.

Admin Setting screen
Gives you access to detailed machine settings.

When you press Admin Setting, a login message appears. If the
administrator set the password, you have to enter the password every
time you want to use Admin Setting. (See "Setting the authentication
password" on page 29.)

#) Admin Setting

General Print/Report

Device Info S
Service Center

- Registration
Date & Time

Default Settings D CnEalits

Measurements

Timers
v

L

* General tab: Sets the basic parameters of the machine such as

location, date, time, and more. (See "General settings" on page 80.)

» Setup tab: Sets the values for fax, network and login. Also you can

set to enable the feature listed on the screen.

* Print/Report tab: Prints configuration or font list and displays a

report of machine features. (See "Printing a report" on page 89.)

* Back: Returns to the previous screen.



BROWSING THE MACHINE’S STATUS

You can browse the machine information and validate some features of the
machine.

1. Press Machine Setup on the control panel.

2. Press Machine Status > the Machine Info tab.

9\ Machine Status

Supplies Life Machine Info

(i | Machine Details ! | Tray Status

i | Print/Report t |Usage Counters

v

OPTION DESCRIPTION

Machine Details This option shows the customer support
information on the email address and the phone
number you stored from Admin Setting. Also, you
can check the machine's serial number, or the

hardware and software information specification.

GENERAL SETTINGS

Before you get ready to using the machine, it is recommended to set up the
machine parameters.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK. (Factory setting is 1111.)

3. Press the General tab.

‘Admin Setting

@
2/

General Print/Report

Device Info =
Senvice Center

- Registration
Date & Time

Default Settings D CnEmlds

Measurements

Timers

v

i

1
OPTION DESCRIPTION
Device Info The sub-options available are Service Center

Registration and Contact Info. You may enter
information on service center and purchasing
point.

Date & Time You can set the date and time. (See "Setting the

date and time" on page 29.)

Print/Report You can print various helpful and informative
reports such as System Report, Fax Report and
Scan Report. (See "Printing a machine report" on
page 91.)

Tray Status The screen shows the trays installed on your

machine, and their current configurations. Select
the tray and Edit to change the settings for paper
type and size.

Usage Counters You can view the amount of each category that
your machine has printed so far. To print this

report, See "Printing a report" on page 89..
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Default Settings » Default Window: Set the first window that will
appear on the display screen after turning on
the machine or waking up from the Power
Save. For example, if you select Fax as a
default window, the first window will be the
Basic tab of the Fax feature. In case you want
to show ID Copy as a default window, you need
to enable this feature in Default Option
previously.

+ Default Option: Changes all the default values
for copying, faxing, emailing, scanning and
paper at once. (See "Changing the default
settings" on page 30.)

* Home: Changes the order of windows that will
appears on the display screen.

77 Depending on the optional kit you installed
or the category you selected, the selectable
options on the display screen may differ.

Measurements This option lets you change the measurement unit
to use (mm or inch), and set the numeric

separation (comma or period).




OPTION

DESCRIPTION

Timers

The machine cancels a printing job if data does

not be received in specific time.

» System Timeout: The machine returns to the
default value after certain time the machine
waits. You can set a time for maximum 10
minutes.

* Held Job Timeout: The machine holds a job
for a specific time period. You can set a time
period for at least an hour.

OPTION

DESCRIPTION

Contention
Management

This feature lets you to select the priority between

copy jobs and print jobs.

* Priority: Set the priority by numbering the job.
The machine starts from the least to the
highest number in order.

* First In, First Out: The machine does an
asked job in order.

Language

It allows you to change the language that appears
on the touch screen.

Power Saver

You can reduce energy consumption by setting
these features. Power Saver has three options,
first Scan Power Save turns off the scanner lamp
under the glass. And Power Save turns off all the
fans within the machine after a certain time. Low
Power Save turns off the fans within the machine
except a core fan for the fuser unit. (See "Using
energy saving feature" on page 29.)

Sound

You can adjust the loudness of the machine
sound. Press Fault to adjust the machine's error
sound. Select Conflict if you pressed the wrong
option. Press Selection to sound whenever you
press the selection from your touch screen.

Supplies
Management

The machine gives you the notification of the
imaging unit and toner cartridge to reorder, and
resets the used fuser counter, bias transfer roller,
feed roller and document feeder friction pad
counter.

Tray Management

This feature allows you to select the tray and
paper you use for a printing job. Paper size, paper
type, and paper color options are adjusted here.
Tray Confirmation Message is to activate the
window asking whether you set the paper size and
type for the just opened tray.

» Auto Tray Switch: If tray1 and tray2 are filled
with letter size paper, when tray1 is empty and
this option is On, then the machine continues
printing with paper in tray2.

* Auto Continue: When the paper is
mismatched, meaning that tray1has filled with
the letter size paper, but the printing job needs
A4 size paper, the machine will wait for 30
seconds to paper in tray1 with proper sized
paper. After 30 seconds, the machine
automatically starts printing with Letter sized
paper.

» Paper Substitution: When the paper is
mismatched, this option sets the machine print
A4 size paper in the Letter size paper or vice
versa.

*  Wide A4: It is useful when printing in DOS
mode. This option prints 80 charactors in a
line, which printing 78 charactors in a line is
usual in DOS mode.

Machine Test

The machine prints the test image patterns using
Image Quality Test Patterns.

HDD Spooling

To spool documents in HDD for the network
printing, select On.

Manual Image
Overwrite

You can set the machine to delete previous job
information on HDD as you store new job
information. To activate this feature, go to Admin
Setting > the Setup tab > Optional Service and
set the Manual Image Overwrite option to
Enable. After activating this feature, you can
overwrite the HDD by pressing Start in the
display.

Stored Job File
Policy

You can choose the file policy for generating file
name before you proceed with the job through
HDD. If the HDD memory already has the same
name when you entered a new file name, you can
rename or overwrite it.

* Rename: If the HDD memory already has the
same name when you enter a new file name,
the file will be saved as a different name that is
automatically programmed.

* Overwrite: You can set the machine to delete
previous job information on HDD as you store
new job information.

Altitude
Adjustment

Print quality is affected by atmospheric pressure,
which atmospheric pressure is determined by the
height of the machine above sea level. This
feature lets you adjust the altitude in a height
district. Higher altitude location need to set this
feature to High 3, which affects print quality.

Country

You can change the country, then some the
values for fax and paper size will be changed
automatically for your country.

After installing the fax kit, you must change the
country.

Output Options

Output Options is for, when the staples run out,
you to let the machine stop processing and wait to
refill the staples or continue the job. If you set
Within Job Offsetting to On, the output paper is
placed and sorted by printout-sets.

Home Window
Background

To change the background image of the
machine's LCD Ul to suit user’s preference, press
Custom, select a customized background image
file on the list, and then press Load.

Users can register their own background image
from SyncThru™ Web Service. Click Settings >
Machine Settings > System > Home Window
Customization, and add your images on the list.
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OPTION DESCRIPTION

Multi-Bin You can set the output mode for multiple bin from
the following options:

» Job Seperator: Stacks the printouts in each
seperated bin in sequence by job.

» Collator: Stacks the printouts in the same
order as the originals.

« Stacker: Stacks the printouts in bins one-by-
one. When bin 1 is full, printouts will be
stacked in bin 2.

» such as bin 2 for copy job, bin 4 for fax job, etc.

Stamp You can print optional information such as ID,
Machine Information, Date & Time, Comment,
and Page Number, on the output paper for
tracking.

» Items: Select item(s) to print on each paper.

» Position: Decide the position to stamp either
Top or Bottom of paper.

» Appearance: Decide the appearance of the
text either Opaque or Transparent. When you
select Opaque, the text background color is
filled with opaque white.

COPY SETUP

For copy output, you can set up several options in advance.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK.

3. Press the Setup tab > Copy Setup.

2) Ready

General Print/Report

Copy Setup

S Manual ID Copy
e ] W=
DTime&Da{e
DIDStamn
-
e [ Bak |

OPTION DESCRIPTION

Manual ID Copy This option sets the ID copy settings such as the
Setup number of images or copying positions manually.
(See "Copying ID with the manual ID copy
option" on page 44.)
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FAX SETUP

This machine offers you with various options to you for setting up the fax
system. You can change the default settings for your preferences and
needs.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK.

3. Press the Setup tab > Fax Setup.

2 Ready

General Print/Report

Copy Setup

=
Machine ID & Fax nitial !
axNo Setup Secure Receive
Fax Setup
Code Hiatesm o Printing
Error Comrection : 3
D o D Rezcie Header D Red

'g The fax options are different from country to country depending on
the international communication regulatory. If the display screen
does not show or gray out some of the fax options explained
herein, it means that the grayed out function does not supported in
your communication environment.

OPTION DESCRIPTION

Machine ID & Fax Enter the machine ID and fax number which will
No be printed at the top of each page. Select the
country name. This option usually pre-set for user.

Receive Start Code | This feature works best when you are using an
extension telephone connected to the EXT socket
on the back of your machine. You can receive a
fax from someone you are talking to on the
extension telephone, without going to the fax
machine. (See "Receiving faxes manually using
an extension telephone" on page 63.)

Error Correction It helps with poor line quality and makes sure any
Mode faxes you send are properly transmitted to any
other ECM-equipped fax machines. Sending a fax
using ECM may take more time.

Fax Initial Setup You can set Receive Mode for Telephone, Fax or
Answering Machine/Fax, and Dial Mode at either
Pulse (Dial Pulse) or Tone (Multi Frequency).
When you select Answering Machine/Fax, you
can receive a fax while the line is being used by
the answering machine. (See "Changing the
receive modes" on page 62.)

Contact your local telephone company for Dial
Mode setting information.

Ring to Answer You can specify the number of times the machine

rings before answering an incoming call.

Receive Header Use this option to automatically print the page
number, date and time of fax reception at the

bottom of each page.




OPTION

DESCRIPTION

Secure Receive

You may need to prevent your received faxes from
being accessed by unauthorized people. This
feature restricts printing of received faxes when
the machine is unattended. If you select this
option to On, all incoming faxes go into memory.
A four-digit Passcode is used when you want to
print out received faxes in memory. (See
"Receiving in secure receiving mode" on

page 63.)

Received Fax
Printing

When receiving a fax containing pages longer
than the paper loaded in the tray, the machine can
reduce the size of the original to fit the size of the
paper loaded in the machine. If this feature is set
to Off, the machine cannot reduce the original to
fit onto one page. The original will be divided and
printed in actual size on two or more pages. If you
set this option to On and set the discard size to
10mm and the received data is longer then the
currently set paper in the tray, the machine
minuses the data that would have been on the
specified discard segment.

OPTION DESCRIPTION

Toll Save Set the machine to send a fax in the toll save time
for saving. (See "Sending a fax in toll save
time" on page 66.)

Send Batch The machine asks you whether you want to add
the documents to the reserved delay fax, if the fax
number you have dialed is same as the delay fax
number. (See "Adding documents to a reserved
delay fax job" on page 66.)

Fax Forward You can forward a sent or received fax to other

Settings destination by a fax or an email. (See "Forwarding

a received fax to other destination" on page 66.)

Fax Ending Sound

This setting selects whether the end fax tone is on
or off.

Set whether you turn on or off the sound of an end
of fax receiving. (See "Setting up the end Fax
tone" on page 67.)

Redial

The machine can automatically redial a remote fax
machine, if it was busy. You can set the number of
redial attempts and an interval between attempts.
Selecting 0 for Redial Times means that the
machine will not use this feature.

Caller ID

If you have set this option, the machine
remembers the last twenty fax numbers.

Speaker Volume

This controls the sound when a fax actually starts
to transfer data. If this option is On, the machine
sounds from a fax starts until a fax finishes. With
Comm. the machine sounds only until the
communication is succeeded. No sound with Off
option.

Prefix Dial

This feature allows you to set a prefix of up to five
digits. This number will be dialed before any
automatic number is dialed. User may set this to
access a PABX® (example % 9) or area code
number (example 02). When sending a fax, there
may be a job which has same recipient's number
in delay jobs. In this case, the machine can send
faxes to the same recipient in a batch.

Junk Fax Setup

The machine does not accept faxes sent from
remote stations if their numbers are stored in the
memory as junk fax numbers. You can enter a
maximum of 10 junk fax numbers. Press Junk
Fax Setup and Edit, then, enter the fax numer. If
you have set Caller ID enabled, you can browse
the last received fax numbers and select a fax
number from the list.

Ring Volume

This feature adjusts the ring volume. When you
select Off, the machine does not ring.

Dial Tone Volume

When you press On Hook Dial to send a fax, you
can hear a specific tone. To adjust the tone
volume, you can use this feature. Value 1 is the
lowest volume. Use left/right arrows to adjust the
value.

Output Tray

This feature lets you select the paper tray to use
for receiving a fax.

a. Private Automatic Branch Exchange
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NETWORK SETUP

You may set up the network with the machine's touch screen. Before doing

that, you must have the information concerning the type of network

protocols and computer system you use. If you are not sure which setting to

use, contact your network administrator to configure this machine network.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, enter
password and press OK.

3. Press the Setup tab > Network Setup.

2, Ready

=/

General Setup Print/Report

e
=W
B

Copy Setup

TCP/IP .
D Protocol D Clear Setting
Fax Setup

Network Setup Apple Talk
Protocol BO2T

Authentication

Ethernet
Optional Service D Speed D P8

v

Back
OPTION DESCRIPTION
TCP/IP Protocol Select appropriate protocol and configure

parameters to use the network environment.

77 There are lots of parameters to be set,
"J therefore, if you are not sure, leave as it is,
or consult the network administrator.

Apple Talk For Macintosh network environments, select this

Protocol option. This option provides packet transmission
and routing functionality for networking.

Ethernet Speed Configure the network transmission speed.

Clear Setting Reverts the network settings to the default values.

802.1x You can select the user authentication for network

communication.
For details information consult the network
administrator.

IPv6 Machine supports IPv6 addresses for network

printing and managements.

» IPv6 Activate: When you select On, the Host
Name and Link-Local Address will
automatically be entered into the address field.

+ DHCPv6 Configuration: If you have a
DHCPV6 server on your network, you can set
one of the option for default dynamic host
configuration.

* Routers: Use DHCPV6 only when
requested by a router.

+ DHCPv6 Addresses: Always use DHCPv6
regardless of router request.

« DHCPv6 Off: Never use DHCPv6
regardless of router request.
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SECURITY

This feature lets you control and lock all outgoing data, or change the

password.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the Setup tab > Security.

2 Ready

General

Copy Setup S
D Access Control D Information Hiding
Log

Change Admiin.
Security Password

Access Control

fg * Using SyncThru™ Web Service, administrators can classify
users into several groups according to each user’s role. Each
user’s authorization, authentication and accounting will be
controlled by the group’s role definition. For example, if a group
A only has authorization to use the copy function, users in
group A can only copy with the machine: they cannot fax or
scan. You can set this feature from SyncThru™ Web Service.
Click Security > User Access Control > Authority.

* When the Single Sign-On (SSO) feature is enabled, users just
need to log in to the service only one time. Then the system
automatically checks the user’s authority based on the user ID
and password. The SSO feature is related to all of the security
functions such as authentication, authorization and accounting.
The SSO feature can be configured from SyncThru™ Web
Service. Log in to the SyncThru™ Web Service as an
administrator. (See "Managing your machine from the
website" on page 96.) And click Security > User Access
Control > Authentication> Options.



OPTION

OPTION

DESCRIPTION

Authentication
Method

No
Authentication

It disables Authentication
Method.

OPTION

OPTION

DESCRIPTION

Local
Authentication

It enables the local authentication
mode. The user ID and password
is stored in an internal storage of
the device. The administrator can
see the user information from the
SyncThru™ Web Service >
Security > User Access Control
> User Profile menu.

Network
Authentication

It enables the network
authentication mode. When the
users already belong to a server-
based networks, the Network
Authentication system can be
simply configured with the existing
server. Then the user can access
with the ID and password stored in
the remote authentication server.
To use any features in Network
Authentication mode, the users
have to get a certificate from SMB,
FTP, LDAP, or Keberos server
defined in SyncThru™ Web
Service.

Authentication
Method
(Continue)

Foreign Device
Interface

When you install the optional FDI
kit, select Foreign Device
Interface Configuration Setup to
activate it.

* Job Timer: If there is not
enough credit, you can set the
machine to cancel a job right
away or wait a designated
amount of time for a deposit.

* Print Job Control: When it is
enabled, the both computer
printing and copying are
possible since the credit
remains. With Disable, only
the copy printing job needs the
credit. (which means a
computer printing a report or a
fax job needs no credits)

* Inhibit Services: When no
credit is left, the machine
disables the copy job only with
Copy Only. With All Services,
scanning service and copy job
are disabled.

* Internal Credits: It is used
when you cancel the job or
when the job is cancelled by
the device due to insufficient
credits (coin) or is canceled by
user’s request. If you select
Enable, the machine deposits
a credit equal to the number of
sheets that did not print out
correctly, then it prints next job
for free (for the amount
deposited). With Disable, even
if you cancel the printing job,
the machine includes jammed
paper in the count and the cost
of printing.

+ Image Counter: Depends on
whether the machine counts
blank white pages.
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OPTION OPTION DESCRIPTION
Accounting No Accounting | It disables accounting features.
Method

Network You can set the network account

Accounting for users by using SyncThru™
Web Admin Service’s job
accounting plug-in. When the
users performs their copy, fax,
print, or scan service job with the
machine, the account module
records it. You can see the report
from the SyncThru™ Web Admin
Service.

Standard You can set the local account for

Accounting maximum 500 users. When the

users perform their copy, fax,

print, or scan service job with the

machine, the account module
records it. You can see the report
from Standard Acct. Usage

Report in Machine Setup >

Admin Setting > Print/Report tab

> Accounting Reports.

As the device itself can manage

user’s ID and usage without any

remote server, this feature is
highly suitable for small and
medium businesses.
The accounting system
'*J regards storing a file to a
single server as a single
count.

* Accounting ID List: It shows
the accounting ID list. You can
add, edit, or delete the ID.

* Login Setting: You can
configure for user to login
either with ID and password
(ID & password Login) or with
ID only (ID only Login).

* Accounting ID List: It shows
the accounting ID list. You can
add, edit, or delete the ID.

* Login Setting: You can
configure for user to login
either with ID and password
(ID & password Login) or with
ID only (ID only Login).
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User Authentication Method

If you are an administrator, you can enable authentication service before
using the machine to improve security for the device. If user
authentication service has been activated, only authorized users can
use the device. With authentication service, you also can give
permission to each user and set the maximum number of job executions
for a user.

The authentication service and accounting service can be enabled
independently. The services refer to the user information differently case
by case.

Using Local Authentication only,

Using Local Authentication and Standard Accounting,

Using Local Authentication and Network Accounting: Refers to
User Profile from Security > User Access Control menu.

Using Network Authentication only,

Using Network Authentication and Standard Accounting,

Using Network Authentication and Network Accounting: Refers
to the user information in the network authentication server. Disables
the user in User Profile to access the device.

Standard Accounting only: Refers to the Standard Account List
from SyncThru™ Web Service > Security > User Access Control
> Accounting. (See "Managing your machine from the website" on
page 96.)

Network Accounting only: Refers to the user information in network
authentication server.

Registering local authorized users

1.

2.

o o

o e g o

8.

Enter your machine’s IP address as the URL in a browser and click
Go to access the SyncThru™ Web Service for your machine.

Log in to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

Select Security > User Access Control > Authentication >
Authentication Method.

Select Local Authentication.

Click on the Apply button.

Click on Authority, and check a Role Name according to the current
user’s role.

You can create a new role group by clicking on the Add button.
Click on User Profile and check the users.

You can add users by clicking the Add button.

If you want add information to the Address Book, check the
Automatically add your information to Address Book.

Select the user’s accounting ID if the accounting service is activated.
Select the user’s role from Role item.

Click on Apply.

Register authorized network users

1.

2.

3.

4.

Enter your machine’s IP address as the URL in a browser and click
on Go to access the SyncThru™ Web Service of your machine.

Log in to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

Select Security > User Access Control > Authentication >
Authentication Method.

Select Kerberos, SMB, or LDAP.

w Before configuring network authentication, you need to configure

o

External Authentication Server from Security > Network
Security

Click on the Apply button.

Click on Authority, and check the Role Name according to the
current user’s role.
Users can create a new role group by clicking on the Add button.



Click on User Profile and check the users.

You can create a new role group by clicking on the Add button.

If you want add the information to Address Book, check the
Automatically add your information to Address Book option.
Select the user’s accounting ID if the accounting service is activated.
Select the user’s role from Role.

Click Apply.

Enabling network authentication by Kerberos

. Log in to the SyncThru™ Web Service as an administrator. (See

"Managing your machine from the website" on page 96.)

Select Security > Network Security > External Authentication
Server > Kerberos Server.

Click on the Add button if you want to add more servers.

Enter the realm used for Kerberos login.

Select the IP Address or Host Name.

Enter the IP address in dotted decimal notation or as a host name.
Enter the server port number, from 1 to 65535.

The default port number is 88.

You can add a backup domain as a previous step.

Click on Apply.

Enabling network authentication by SMB

1.

o9k w- N

7.
8.

Log in to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

Select Security > External Authentication Server > SMB Server.
Click on the Add button if you want to add more servers.

Enter the domain that is used for SMB login.

Select IP Address or Host Name.

Enter the IP address in dotted decimal notation or as a host name.
Enter the server port number, from 1 to 65535.

The default port number is 139.

Users can add a backup domain as in the previous step.

Click on Apply.

rg Users can add up to 6 alternate domains.

Enabling network authentication by LDAP

1.

2,

Log in to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

Select Security > Network Security > External Authentication
Server > LDAP Server.
Click on the Add button if you want to add more servers.

Enter your machine’s IP address as the URL in a browser and click
Go to access the SyncThru™ Web Service of your machine.

Log in to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

Click Security > Network Security > External Authentication
Server > LDAP Server.

Select IP Address or Host Name.

Enter the IP address in dotted decimal notation or as a host name.
Enter the server port number, from 1 to 65535.

The default port number is 389.

Enter Search Root Directory, the top search level of the LDAP
directory tree.

10. Select Authentication method. There are two options for LDAP
server login:
Anonymous: This is used to bind with null password and login ID
(Password and login ID are grayed out in SWS).
Simple: This is used to bind with the login ID and password in SWS.

11. Check the box next to Append Root to Base DN.

12. Select Match User’s Login ID to the following LDAP attribute
(options are CN, UID, or UserPrincipalName).

13. Enter your login name, password, maximum number of search
results, and search timeout.

fg LDAP Referral: LDAP client will search the referral server if the
LDAP server has no data to reply to the query and if the LDAP
server has a referral server.

14. Select Search Name Order.

15. Check the box next to "From:" Field Security Options.

w This option is only provided if you have selected the Network
authentication option in the user authentication setting. You may

check this option if you want to search for information in a default
email address group.

16. Click on Apply.

User Accounting Method

Enabling Acccounting Method

1. Enter your machine’s IP address as the URL in a browser and click
Go to access the SyncThru™ Web Service of your machine.

2. Login to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

3. Select Security > User Access Control > Accounting >
Accounting Method.

4. Select Standard Accounting.

fg If you want to allow users to login only with ID, then check
Authenticate with Login ID only.

5. Click on the Apply button.

Standard acccounting List

1. Enter your machine’s IP address as the URL in a browser and click
Go to access the SyncThru™ Web Service of your machine.

2. Login to the SyncThru™ Web Service as an administrator. (See
"Managing your machine from the website" on page 96.)

3. Select Security > User Access Control > Accounting > Standard
Accounting List.

4. Select Standard Accounting.

You can add users to the accounting list by clicking on the Add
button. Enter a user’s ID, password and assign job limitation to
the user.

5. Click on the Apply button.
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Log

OPTION

DESCRIPTION

Job Log

You can enable (or disable) job log to record job
processing results. You can print the records in
Machine Setup > Admin Setting > Print/Report tab
> Job Log Report.

Operation Log

You can enable (or disable) operation log to record
various operations such as formatting the system,
creating document box, deleting file, etc. You can
print the records in Machine Setup > Admin Setting
> Print/Report tab > Operation Log Report.

Security Event
Log

You can enable or disable security event log to record
history such as user authentication, software
upgrading, access log, exporting or importing data,
etc. You can print the records in Machine Setup >
Admin Setting > Print/Report tab > Security Event
Log Report.

Change Admin. Password
You can change the password for the Admin Setting authentication.

Information Hiding

OPTIONAL SERVICE

When you want to add the optional features for this machine, you have to
install the optional kit and then set the machine to enable and activate those
features. Follow the next steps to enable those features.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the Setup tab > Optional Service.

(?) Ready
S

General Setup Print/Report

Optional Service

Manual Image
Document Box ey SEENDIE Overwrite
Management
Standard Workflow Automatic
Management D Analog Fax D ScanTo SMB 5“[:99 )

| Jsomoma [ srorre

I

OPTION OPTION DESCRIPTION
Hiding Level Show All All information in Job Status is
Setting Information displayed to all users.
Show Non- Non-secured information in Job
Secure Status is displayed to all users.
Information The secured information, such as
Only secured received fax list or

secured print list, will be displayed
only to the owner.

- Back
OPTION DESCRIPTION
Copy Enables or disables the Copy menu from the main
screen.
Analog Fax After installing the fax kit, select this option Enable

to use this machine as a fax machine.

Scan to Email Enables or disables the Scan to Email menu from
the scan screen.

Show Own All information in Job Status is
Information displayed to the owner.
Only

Hiding Method
Setting

Char Counts Of | Instead of the job name and
Information owner's name in Job Status, you
can see a sequence of asterisks
(*) characters.

Fixed Counts The job name and owner’s name
Except First in Job Status display as many as
Char entered number of asterisks (*)

except the first character.

NetScan Set Enable to activate the scanning and sending it
via network.

Scan to SMB Enables or disables the Scan to SMB option from
the scan screen.

Scan to FTP Enables or disables the Scan to FTP option from
the scan screen.

Manual Image You can set the machine to delete previous job

Overwrite information on HDD as you store new job

information. Set this option to Enable, go to the
General tab > Manual Image Overwrite, press
Start in the display to start the overwriting job.

Fixed Counts The job name and owner’'s name
in Job Status display as many as
entered number of asterisks (*).

Automatic Image If you select Enable, the machine renews the HDD
Overwrite memory when you save new job on it.
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DOCUMENT BOX MANAGEMENT

You can set a person performing deletion of the public boxes in User Box.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the Setup tab > Document Box Management.

D Ready

General Setup Print/Report z

Ronegemenel =

!:] Public Box
Deletion
-~ Back

OPTION DESCRIPTION
Public Box If you set this option to Administrators only, only
Deletion the administrator can delete the publicly stored

boxes in User Box, because the machine will asks
the password of administrator.

STANDARD WORKFLOW MANAGEMENT

You can set whether to use or not to use each features that standard

workflow provides.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. WWhen the login message pops up, then enter
password and press OK.

3. Press the Setup tab > Standard Workflow Management.

( \?/ ) Ready

General T
Optional Service ~

- Compl

DAutoRedlrecuon D oD

Management

Standard Workflow

Maaoeent [:] Approve D Default Fax

D Complete Report
~

- Back

OPTION DESCRIPTION

Auto Redirection

To create and execute a workform including the
auto redirection feature, enable this option.

Approve

To create and execute a workform including the
approval feature, enable this option.

Complete Report

To add a completion report in your workform,
enable this option.

OPTION DESCRIPTION
Complete To add a completion notification in your workform,
Notification enable this option.
Default Fax To create and execute a workform including the

fax feature, enable this option.

PRINTING A REPORT

You can print a report on the machine's configuration or font list, etcetera.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the Print/Report tab.

Q) Admin Setting
>/

General

Print/Report

Print

Accounting Reports

Report

Network

Configuration
D PS3 Font List
D PCL Font List

Schedule Jobs
Report

v

|
OPTION OPTION DESCRIPTION
Print You can print Network
Configuration, PS3 Font List,
PCL Font List and Schedule
Jobs Report. Schedule Jobs
Report shows the job list in
pending or in delayed faxing list as
well.
Accounting Supplies You can print the amount of each
Reports Information category that your machine has
printed so far.
Network Auth. It displays user login IDs and
Log Report emails.
Usage Page You can print the report on the
Report amount of printouts depending on
the paper size and type.
Accounting Prints the report of printing out
Report count for each login user.
Standard Acct. | Prints the used amount of
Usage Report Standard Accounting
Standard Acct. | Prints the remained amount of
Remain Report | Standard Accounting
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OPTION OPTION DESCRIPTION

Report Configuration You can print a report on the
Report machine's overall configuration.
Fax Report You can set to print the

information of a fax reports.

* Multi Send Report: When you
fax to several destination, set
this option to print a
transmission report. On is to
print every time you send a
fax, the machine prints a
confirmation report. With On-
Error, only when the
transmission error occurred,
the report will be printed out.

* Fax Send Report
Appearance: You can select
whether the image on the
confirmation report shows or
not.

* Fax Sent/Received Report:
The machine stores the logs
on each transmission and
prints out every 50 logs with
this option On. It you select
Off, the machine stores the
logs but does not print.

* Fax Send Report: The
machine prints the
confirmation report after each
fax job, only when you send a
fax to one destination.

Report E-mail The report shows the job of
(Continue) Confirmation scanning and sending it via Scan
Report to Email.

* On: The report is printed
whether a job successfully
completed or failed.

« Off: No report is printed after
completing a job.

* On-Error: Only in case of error
occurrence, the machine prints

the report.
Scan to Server | The report shows the job of
Confirmation scanning and sending it via SMB
and FTP.

* On: The report is printed
whether a job successfully
completed or failed.

»  Off: No report is printed after
completing a job.

* On-Error: Only in case of error
occurrence, the machine prints
the report.

w You can also print machine's status information and browse status
with SyncThru Web Service. Open the web browser on your
networked computer and type the IP address of your machine.
When SyncThru Web Service opens, click Information > Print
information.
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maintenance

This chapter provides information for maintaining your machine and the toner cartridge.

This chapter includes

Printing a machine report

Monitoring the supplies life

Finding the serial number

Sending the toner reorder notification
Sending the imaging unit reorder notification
Checking Document Box

PRINTING A MACHINE REPORT
See "Printing a report" on page 89.

MONITORING THE SUPPLIES LIFE

If you want to view the supply life indicators, follow the next step.
1. Press Machine Setup on the control panel.
2. Press Machine Status.

3. Scroll down to browse the entire supplies list view the percentage
remaining.

FINDING THE SERIAL NUMBER

If you want to check your serial number from the screen, follow the next
steps.

1. Press Machine Setup on the control panel.
2. Press Machine Status > the Machine Info tab > Machine Details.

SENDING THE IMAGING UNIT REORDER
NOTIFICATION

You can set the machine to alert you that the life of the imaging unit is
almost over and needs to be reordered.
1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the General tab > Supplies Management > Imaging Unit
Reorder Notification.

4. Press Imaging Unit Low Alert to enable this option not, and press
Imaging Unit Low Alert Level to set the remained life level.

5. Press OK.

SENDING THE TONER REORDER
NOTIFICATION

You can set the machine to alert you that the toner level is low and needs to
be reordered.

1. Press Machine Setup on the control panel.

2. Press Admin Setting. When the login message pops up, then enter
password and press OK.

3. Press the General tab > Supplies Management > Toner Cartridge
Reorder Notification.
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Cleaning your machine

Maintaining the Toner cartridge
Maintaining the imaging unit
Maintenance Parts

Managing your machine from the website

Press Toner Low Alert to enable this option not, and press Toner Low
Alert Level to set the remained life level.

Press OK.

CHECKING DOCUMENT BOX

The machine shows the document box list of the print or fax job.
Press Document Box on the Main screen. If the screen displays an other

menu, press (3 ) to go to the Main screen.

2 Ready

\>/" One Template must be selected

oy
&
&
i
g
b4

System Box

BoxName Owner Date File ]‘

=
5
E

First First 27f1/ 2008 25
Second Second 27/11/ 2008 26
Third Third 21711/ 2008 21
Fourth Fourth 27f1/ 2008 28

Fifth Fifth 27111/ 2008 23

=R

Sixth Sixth 27/1/ 2008 30

Total 10 Boxes / Selected 0 Box Free Space : 637 MB/Total : 8000 GB

Delete Edit Detail 1 Enter

» User Box tab: Create the box where you can save the document
such as the file you have printed, sent by email or scanned. When
you create a box, you can set the password to secure your box. The
box with a password is called Secured Box, and without it, it is
called public box.

» System Box tab: The machine provided default boxes, which you

cannot modify them.

Type: Shows the box is secured or not.

Box Name: Shows the box name.

Owner: Shows the user name of a box.

Date: Shows the date of a box created.

File: Shows the number of total files in the box.

Add: Lets you add more boxes.

Delete: Deletes the selected box.

Edit: Lets you to modify a box name and an owner name.

Detail: Shows box information.

Search: Searches a box with a box name or an owner name.

Enter: Prints or sends the stored file in the box.



CLEANING YOUR MACHINE

To maintain print and scan quality, follow the cleaning procedures below
each time the toner cartridge is replaced or if print and scan quality
problems occur.

A » Cleaning the cabinet of the machine with cleaning materials
containing large amounts of alcohol, solvent, or other strong
substances can discolor or distort the cabinet.

* If your machine or its surrounding is contaminated with toner, we
recommend you to use cloth or tissue dampened with water to
clean it. If you use a vacuum cleaner, toner blows in the air and
might be harmful to you.

Cleaning the outside

Clean the machine cabinet with a soft lint-free cloth. You can dampen the
cloth slightly with water, but be careful not to let any water drip onto or into
the machine.

Cleaning the inside
Contact a service representative to clean the inside of the machine.

Cleaning the transfer unit

The cleaning the transfer unit within this machine is recommended for its
printing quality. The cleaning period is best once a year or once 10,000
pages printing.

1. Prepare a soft lint-free cloth.

2. Turn off the machine.

3. Unplug the power cable.

4. Open the side cover.

5. Wipe the surface of the transfer unit.
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6. Close the side cover.
7. Plug the power cable and turn the machine on.

Cleaning the scan unit

Keeping the scan unit clean helps ensure the best possible copies. We
suggest that you clean the scan unit at the start of each day and during the
day, as needed.

1. Slightly dampen a soft lint-free cloth or paper towel with water.

2. Open the scanner lid.

3. Wipe the surface of the scanner glass and DADF glass until it is clean
and dry.

1 white sheet

2 DADF glass

3 scanner lid

4 scanner glass

4. Wipe the underside of the scanner lid and white sheet until it is clean
and dry.

5. Close the scanner lid.



MAINTAINING THE TONER CARTRIDGE

Toner cartridge storage

Toner cartridges contain components that are sensitive to light,
temperature, and humidity. Samsung suggests users follow the
recommendations to ensure the optimum performance, highest quality, and
longest life from your new Samsung toner cartridge.

Store this cartridge in the same environment as the printer it will be used in;
this should be in controlled office temperature and humidity conditions. The
toner cartridge should remain in its original, unopened package until
installation — If original packaging is not available, cover the top opening of
the cartridge with paper and store in a dark cabinet.

Opening the cartridge package prior to use dramatically shortens its useful
shelf and operating life. Do not store on the floor. If the toner cartridge is
removed from the printer, always store the cartridge:

» Inside the protective bag from the original package
» Correct side up in a horizontal position (not standing on end)
» Do not store consumables in;
- Temperature greater than 40°C (104°F).
- Humidity range less than 20% and not greater than 80%.
- An environment with extreme changes in humidity or temperature.
- Direct sunlight or room light.
- Dusty places.
- A car for a long period of time.
- An environment where corrosive gases are present.
- An environment with salty air.

Handling instructions

» Do not touch the surface of the photosensitive drum in the cartridge.

* Do not expose the cartridge to unnecessary vibrations or shock.

* Never manually rotate the drum, especially in the reverse direction; this
can cause internal damage and toner spillage.

Use of non-Samsung and refilled toner cartridge

Samsung Electronics does not recommend or approve the use of non-
Samsung brand toner cartridges in your printer including generic, store

brand, refilled, or remanufactured toner cartridges.

A « Samsung’s printer warranty does not cover damage to the
machine caused by the use of a refilled, remanufactured, or non-
Samsung brand toner cartridge.

Estimated cartridge life

Estimated cartridge life (the life of the toner cartridge yield) depends on the
amount of toner that print jobs require. The actual print-out number may
vary depending on the print density of the pages you print on, operating
environment, printing interval, media type, and/or media size. For example,
if you print a lot of graphics, the consumption of the toner is high and you
may need to change the cartridge more often.

Replacing the toner cartridge
When the toner cartridge is completely empty:

* Toner is empty. Replace toner cartridg appears on the display.
» The machine stops printing. Incoming faxes are saved in memory.

At this stage, the toner cartridge needs to be replaced.Check the type of the
toner cartridge for your machine. (See "Supplies" on page 118.)

1. Open the side cover.

3. Turn the cartridge locking lever toward the right until you hear a 'click’, to
release the toner cartridge.
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4. Lift the locking lever and pull the toner cartridge out.

9. Turn the cartridge locking lever toward the left until you hear a 'click'.

5. Remove the new toner cartridge from its bag.

6. Thoroughly roll the cartridge five or six times to distribute the toner
evenly inside the cartridge.

If toner gets on your clothing, wipe it off with a dry cloth and wash
clothing in cold water. Hot water sets toner into fabric.

7. Hold the toner cartridge by the handle and slowly insert the cartridge into
the opening in the machine.

8. Slide the new toner cartridge in until it locks in place.
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10. Close the front cover, then the side cover.

é After replacing the toner cartridge, wait for several minutes without
powering off until the machine enters to standby mode. Otherwise it
may cause malfunction of the machine.

MAINTAINING THE IMAGING UNIT

Expected cartridge life

The useful life of the imaging unit is approximately 80,000 pages. The
screen displays Imaging unit is worn. Replace with new one when the life
of the imaging unit is almost ended. Approximately 6,000 more pages can
be made after the warning message related to the imaging unit, but you
should have a replacement imaging unit in stock. Imaging unit yield may be
affected by the operating environment, optional, printing interval, media type
and media size.

* Imaging unit is worn. Replace with new one appears on the display.

For ordering information for imaging unit. (See "Supplies" on page 118.)

m To prevent damage to the imaging unit, do not expose it to light for
more than a few minutes.

Replacing the imaging unit
1. Open the side cover.




2. Open the front cover.

3. Turn the cartridge locking lever toward the right until you hear a 'click’, to
release the toner cartridge.

w The toner cartridge must be removed to replace the imaging unit.

5.

N

Pull the used imaging unit out.

Remove the new imaging unit from its bag.
Open the carefully pull the seal tape out of the cartridge.
Thoroughly shake the imaging unit side to side five or six times.

‘.

If toner gets on your clothing, wipe it off with a dry cloth and wash
clothing in cold water. Hot water sets toner into fabric.

ﬁ Do not touch the green part, midside of the imaging unit. Use the
handle on the cartridge to avoid touching this area.

Unpack the new imaging unit and slide it into place, making sure not to
touch the surface of the imaging unit.

SN\

10. Slide the toner cartridge in until it locks in place.
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11. Turn the cartridge locking lever toward the left until you hear a 'click'.

12. Close the front cover, then the side cover.

é After replacing the toner cartridge, wait for several minutes without
powering off until the machine enters to standby mode. Otherwise it
may cause malfunction of the machine.

MAINTENANCE PARTS

To avoid print quality and paper feed problems resulting from worn parts
and to maintain your machine in top working condition the following items
will need to be replaced after the specified number of pages or when the life
span of each item has expired.

ITEMS YIELD (AVERAGE)

DADF rubber pad Approx. 50,000 pages

Multi-purpose tray rubber pad Approx. 50,000 pages

DADF feed roller Approx. 250,000 pages
Multi-purpose tray feed roller Approx. 200,000 pages
Transfer roller Approx. 125,000 pages
Fuser unit Approx. 250,000 pages
Paper Feed roller Approx. 250,000 pages

We highly recommend that this maintenance be performed by an authorized
service provider, dealer or the retailer where you bought the machine. The
warranty does not cover the replacement of the maintenance parts after
their lifespan.
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MANAGING YOUR MACHINE FROM THE
WEBSITE

If you have connected your machine to a network and set up TCP/IP
network parameters correctly, you can manage the machine via Samsung’s
SyncThru™ Web Service, an embedded web server. Use SyncThru™
Web Service to:

View the machine’s device information and check its current status.
Change TCP/IP parameters and set up other network parameters.
Change the printer properties.

Set the machine to send email notifications to let you know the
machine’s status.

*  Get support for using the machine.

To access SyncThru™ Web Service:
1. Start a web browser, such as Internet Explorer, from Windows.

2. Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address
field and press the Enter key or click Go.
Your machine’s embedded website opens.

w SyncThru™ Web Service allows administrator to set up the
machine. If you want to access Settings or Security menu, login
first. Press Login button, and enter user ID and password from the
pop-up window. Then press LOGIN button.

The initial administrator’s setting is as follows:
* The default ID: admin
* The default password: sec00000



troubleshooting

This chapter gives helpful information for what to do if you encounter an error.

This chapter includes:

» Tips for avoiding paper jams
* Clearing document jams
» Clearing paper jams

TIPS FOR AVOIDING PAPER JAMS

By selecting the correct media types, most paper jams can be avoided.

When a paper jam occurs, follow the steps outlined on page 97.

» Ensure that the adjustable guides are positioned correctly. (see
"Loading paper" on page 37)

» Do not overload the tray. Ensure that the paper level is below the paper

capacity mark on the inside of the tray.

Do not remove paper from the tray while your machine is printing.

Flex, fan, and straighten paper before loading.

Do not use creased, damp, or highly curled paper.

Do not mix paper types in a tray.

Use only recommended print media. (See "Setting the paper size and

type" on page 39.)

» Ensure that the recommended side of the print media is facing down in
the tray, or facing down in the multi-purpose tray.

» If paper jams occur frequently when you print on A5/B5-sized paper:
Load the paper into the tray with the long edge facing the front of the
tray. If load the paper this way, printing both sides of the paper (Duplex)
is not supported.

In the printer properties window, set the page orientation to be rotated
90 degrees. See Software section.

CLEARING DOCUMENT JAMS

When an original jams while passing through the DADF, the warming

message appears on the display screen.

Q To avoid tearing the document, remove the jammed document gently
and slowly.

rg To prevent document jams, use the scanner glass for thick, thin, or
mixed paper-type originals.

1. Remove any remaining pages from the DADF.
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* Understanding display messages
* Solving other problems

2. Open the DADF cover.

If you see no paper in this area, refer to Roller misfeed. (See
"Roller misfeed" on page 98.)

4. Close the DADF cover. Then reload the pages you removed, if any, in
the DADF.



Misfeed of exiting paper
1. Remove the remaining documents from the DADF.
2. Open the DADF cover.

3. Open the document input tray upwards and pull the document gently out
of the DADF.

4. Close the DADF cover and the document input tray. Then place the
documents back in the DADF.
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Roller misfeed
1. Open the scanner lid.

2. Grasp the misfeed paper, and remove the paper from the feed area by
carefully pulling it to the right using both hands.

1 scanner lid

If you do not see the paper in this area, stop and go to step 3.
3. Open the white document background.

5. Close the white document background and the scanner lid. Then load
the removed pages back into the DADF.



CLEARING PAPER JAMS

When a paper jam occurs, the warming message appears on the display
screen. Refer to the table below to locate and clear the paper jam.

MESSAGE

LOCATION OF JAM

GO TO

Paper Jam in tray 1,
Paper Jam in tray 2,
Paper Jam in tray 2
(HCF),

Paper Jam in tray 3,
Paper Jam in tray 3
(HCF),

Paper Jam in tray 4,
Paper Jam in MP
tray

In the paper feed area
(tray 1, optional tray, or
multi-purpose tray)

See "In the multi-
purpose tray" on
page 102.

See "In the optional
tray" on page 100.
See "In the optional
high capacity
feeder" on page 101.

Paper Jam in exit
area

In the fuser area or
around the toner
cartridge

See "In the fuser area
or around the toner

cartridge" on page 103.

Paper Jam inside of
machine

In the paper exit area

See "In the paper exit
area" on page 103.

Paper Jam at the
bottom of duplex
path,

Paper Jam at the
top of duplex path,
Paper Jam inside of
duplex path

In the duplex unit

See "In the duplex unit
area" on page 103.

Paper jam in front of
finisher

In the stacker unit

See "Paper jam in front
of finisher" on
page 104.

Paper jam inside
finisher, Paper jam
inside finisher’s
duplex

In the stacker unit

See "Paper jam inside
finisher, Paper jam
inside finisher’s
duplex" on page 104.

Paper jam at exit of
finisher

In the stacker unit

See "Paper jam at exit
of finisher" on
page 105.

To avoid tearing the paper, pull the jammed paper out gently and
slowly. Follow the instructions in the following sections to clear the

jam.

In the tray 1

1. Pull out the paper tray to open. After you pull it out completely, lift the
front part of the tray up slightly to release the tray from the machine.

Once you remove the jammed paper here, open the side cover and then
close it to clear the error message on the display.

If there is any resistance, and the paper does not move immediately when
you pull, stop pulling. Then:

3. Open the side cover.

'g Do not touch the shiny imaging unit surface. Scratches or smudges
will result in poor print quality.

Troubleshooting_ 99



4. Carefully remove the misfeed paper in the direction shown.

5. Close the side cover and insert the paper tray. Lower the rear part of the
Tray to align the rear edge with the corresponding slot of the machine,
then insert it completely.

In the optional tray

w This part explains the method of removing the jammed paper in the
optional tray 2. Please refer to the next method for other optional trays,
since the method is same as the tray 2.

1. Open the outer cover in tray 2.

100 _Troubleshooting

2. Open the inner cover of tray 2.

3. Pull the jammed paper out in the direction shown. To avoid tearing the
paper, pull it out gently and slowly.

If the paper does not move when you pull, or if you do not see the paper
in this area, stop and go to step 4.

4. Pull out the optional tray 2.

5. Lift the front part of the tray slightly up to release the tray from the
machine.

If the paper does not move when you pull, or if you do not see the paper
in this area, stop and go to step 6.



6. Remove the paper in the direction shown. To avoid tearing the paper, 2. Open the inner cover of the high capacity feeder.
pull it out gently and slowly.

3. Pull the jammed paper out, in the direction shown, pulling gently and
slowly in order to avoid tearing the paper.

In the optional high capacity feeder

1. Open the outer cover of the high capacity feeder.

If the paper does not move when you pull, or if you do not see the paper
in this area, stop and go to step 4.

4. Pull out the optional high capacity feeder.
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Insert the optional high capacity feeder and close the two covers.

7.

In the multi-purpose tray

If the paper is not feeding properly, pull the paper out of the machine.

1.

2. Open and close the side cover. Printing automatically resumes.

5. Lift the front part of the tray slightly up to release the tray from the

machine.

If the paper does not move when you pull, or if you do not see the paper

in this area, stop and go to step 6.

If you do not see any paper in this area, stop and go to step 6.
6. Remove the paper in the direction shown. Pull it out gently and slowly in

order to avoid tearing the paper.

g
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In the fuser area or around the toner cartridge

w The fuser area is hot. Take care when removing paper from the
machine.

1. Open the side cover.

3. Close the side cover.

In the paper exit area
1. Open the side cover.
2. Gently pull the paper out through the exit area.

In the duplex unit area

If the duplex unit is not inserted correctly, paper jam may occur. Make sure
that the duplex unit is inserted correctly.

1. Open the side cover.
2. Release the guide to pull the jammed paper easily.
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3. Remove the jammed paper.

4. Close the side cover.

In the stacker (finisher)

Paper jam in front of finisher
1. Open the stacker front cover.

2. Press the right part of lever (1¢) and hold still, then push the stacker
to the left to release the stacker.

3. Remove the jammed paper.
4. Slide in the stacker until you hear the sound ‘click’.
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5. Close the stacker front cover.

Paper jam inside finisher, Paper jam inside finisher’s
duplex
1. Open the stacker front cover.

2. Pull the stacker lever 1a down. If necessary, pull the stacker lever 1b
down as well.




4. Pull up on the stacker lever and then close the stacker front cover.

Paper jam at exit of finisher
1. Gently pull the paper out through the exit area.

UNDERSTANDING DISPLAY MESSAGES

Messages appear on the Smart Panel program window or on the control
panel display to indicate machine status or errors. Refer to the tables below
to understand the messages meaning to correct the problem, if necessary.
Messages and their explanations are listed in alphabetical order.

[Q » If the message is not in the table, cycle the power and try the

printing job again. If the problem persists, call for service.

* When you call for service, it is very convenient to provide the
service representative with the contents of display message.

+ Some messages may not appear in the display depending on
options or models.

* [yyy] indicates the part of the machine.

* [zzz] indicates the error code. When you contact the service
center, this error code help to handle the problem.

* You may see an exclamation mark (ﬁ ) or a cross mark (ﬁ) on
the upper left of the display, in that case, press the question mark
to browse detailed information on the supplies.

i3 12:00 AM

MESSAGE

MEANING

SUGGESTED
SOLUTIONS

[yyyl is worn.
Replace with new
one

The life of the part
expires totally.

Replace the part with a
new one. Call for
service.

DC motor does not
operate: [zzZz].
Please turn off then
on

There is a problem in
the control of DC
motor unit.

Turn the machine off
and turn it on again. If
the problem persists,
please call for service.

Did not supply
enough toner.
Remove seal tape &
reinstall

Not supplied toner to
the imaging unit.

* Remove the sealing
tape from the
imaging unit.

* Thoroughly roll the
toner cartridge five or
six times, and
reinstall it.

e Turn the machine off
and turn it on again.

Did not supply
enough toner.
Please open/close
door

The machine received
several papers with
many images, and it
cannot supply the
toner properly.

Open side door and
close it. If the problem
still persists, please call
for service.

Fax memory is
almost full. Print or
remove received fax
Job

There is no more
available fax memory.
No more fax data can
be received.

Delete the received fax
data in the memory to
secure memory. Call
for service.

Fax memory is full.
Print or remove
received fax Job

Available fax memory
is now 1MB.

Delete the received fax
data in the memory to
secure memory. Call
for service.

Finisher door is
open. Close it

The finisher cover is
not securely latched.

Close the finisher until it
locks into place.

Finisher error: [zzz].
Please turn off then
on

There is a problem in
the finisher unit.

Turn the machine off
and reinstall the finisher
again. Check that the
finisher cable is
connected properly. If
the problem persists,
please call for service.

Fuser error: [zzz].
Please turn off then
on

There is a problem in

the fuser unit working.

Turn the machine off
and turn it on again. If
the problem persists,
please call for service.

Fuser unit is not
installed correctly.
Install it

The fuser unit is not
installed or correctly.

Install the fuser unit.
Call for service.

Imaging unit is
empty. Replace it

The toner in the
imaging unit has run
out.

Replace the imaging
unit with a Samsung-
genuine toner cartridge.
(See "Replacing the
imaging unit" on

page 94.)
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MESSAGE

MEANING

SUGGESTED
SOLUTIONS

MESSAGE

MEANING

SUGGESTED
SOLUTIONS

Imaging unit is not
compatible. Check
user’s guide

The imaging unit you
have installed is not
for your machine.

Install a Samsung-
genuine imaging unit,
designed for your
machine.

Imaging unit is not
installed. Install it

The imaging unit is
not installed, or the
CRUM (Consumer
Replaceable Unit
Monitor) in the
cartridge is not
connected.

Install the imaging unit.
If it is already installed,
try to reinstall the
imaging unit.

If the problem persists,
please call for service.

Original paper jam
inside of scanner

The lead edge of the
document failed to
actuate the gate
sensor within the
correct time after
actuating the scan
sensor.

When the machine is
on, jammed paper is

detected in the DADF.

Open the DADF cover
and remove the
jammed original. (See
"Clearing document
jams" on page 97.)

Imaging unit is
worn. Replace with
new one

The imaging unit is at
the end of its life.
When the imaging unit
replacement message
appears on the screen
and if you select
Continue, this
message displays.

Replace a imaging unit
with a Samsung-
genuine imaging unit.
(See "Replacing the
imaging unit" on

page 94.)

Original paper jam
while reversing
paper in scanner

The lead edge of the
document failed to
actuate the duplex
sensor within the
correct time when the
document was fed the
wrong way.

Lift up the document
input tray and remove
the jammed original.
(See "Clearing
document jams" on
page 97.)

LSU error: [zzz].
Please turn off then
on

There is a problem in
the control of LSU
unit.

Turn the machine off
and turn it on again. If
the problem persists,
please call for service.

Paper jam at exit of
finisher

Paper jammed in the
stacker exit part.

Pull jammed paper
from the stacker exit.

Paper Jam at the
bottom of duplex
path

Motor does not
operate: [zzz].
Please turn off then
on

There is a problem in
the control of motor
unit.

Turn the machine off
and turn it on again. If
the problem persists,
please call for service.

Paper Jam at the top
of duplex path

Paper has jammed

during duplex printing.

Clear the jam. (See "In
the duplex unitarea" on
page 103.)

Original paper does
not feed in scanner

The lead edge of the
document failed to
actuate the scan
sensor within the
correct time after
actuating the
registration sensor.

Open the DADF cover
and remove jammed
original. (See "Clearing
document jams" on
page 97.)

Paper Jam in exit
area

Paper has jammed in
the fuser area.

Clear the jam. (See "In
the fuser area or
around the toner
cartridge" on

page 103.)

Paper jam in front of
finisher

Original paper is too
long for scanner.
Check size

Oversized document
or double-feeding of
originals.

Open the DADF cover
and remove the
jammed original. (See
"Clearing document
jams" on page 97.)
Check the document
size whether it is
supported. (See "DADF
document size" on
page 123.)

Paper jam inside
finisher

Paper jammed in the
stacker.

Open the stacker door
and remove jammed
paper by lowering
guide 1a or 1b.

Paper Jam in MP
tray

Paper Misfed from
multi-purpose tray

Clear the jam. (See "In
the multi-purpose
tray" on page 102.)

Paper Jam in tray 1

Paper Jam in tray 2

Original paper jam
in front of scanner

The originals are
jammed in DADF.

Open the DADF cover
and remove the
jammed original. (See
"Clearing document
jams" on page 97.)

Paper Jam in tray 2
(HCF)

Paper Jam in tray 3

Original paper jam
in front of scanner

duplex path

Paper has jammed
during duplex printing
in the DADF.

Clear the jam. (See
"Clearing document
jams" on page 97.)

Paper Jam in tray 3
(HCF)

Paper Jam in tray 4

Paper misfed from
tray

Or paper has jammed
in the tray feed area.
Or the tray cover is
opened.

Clear the jam. (See "In
the tray 1" on page 99
and see "In the optional
tray" on page 100 and
see "In the optional
high capacity

feeder" on page 101)
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Paper jam inside
finisher’s duplex

Paper jammed in the
stacker.

Open the stacker door
and remove jammed
paper by lowering
guide 1a or 1b.




MESSAGE

MEANING

SUGGESTED
SOLUTIONS

Paper Jam inside of
duplex path

Paper has jammed

during duplex printing.

Clear the jam. (See "In
the duplex unit area" on
page 103.)

MESSAGE

MEANING

SUGGESTED
SOLUTIONS

Paper Jam inside of
machine

Paper has jammed in
the registration area.

Clear the jam. (See "In
the paper exit area" on
page 103.)

Toner cartridge is
not installed. Install
it

The toner cartridge is
not installed or the
CRUM (Consumer
Replaceable Unit
Monitor) in the
cartridge is not
properly connected.

Try to reinstall the toner
cartridge.

Scanner locking
switch is locked or
another problem
occurred

The CCD (Charged
Couple Device) lock
has been locked. The
CCD does not detect
its home location or
move.

Unlock the CCD lock.
(See "Front view" on
page 18.) Or turn off
the machine and on
again. Try again. If the
problem persists, call
for service.

Shake toner
cartridge

The toner supply is
low.

Thoroughly roll the new
cartridge five or six
times to distribute the
toner evenly inside the
cartridge.

Toner cartridge is
worn. Replace with
new one

The toner cartridge is
at the end of its life.
When the toner
cartridge replacement
message appears on
the screen and if you
select Continue, this
message displays.

Rplace a toner
cartridge with a
Samsung-genuine
toner cartridge. (See
"Replacing the toner
cartridge" on page 93.)

Staple cartridge is
empty. Replace it

Stapler is run out.

Order Staple Cartridge.
(See "Staple
Cartridge" on
page 118.) And replace
it. (See "Replacing the
Stapler" on page 121.)

Toner is empty.
Replace toner
cartridge

The lifespan of the
toner cartridge which
the arrow indicates is
reached.

This message appears
when the toner is
completely empty, and
your machine stops
printing. Replace the
toner cartridge with a
Samsung-genuine
toner cartridge. (See
"Replacing the toner
cartridge" on page 93.)

Staple cartridge is
not installed. Install
it in finisher

The staple cartridge is
not installed.

Install the staple
cartridge following the
steps explained on the
back of the finisher
door. (See "Replacing
the Stapler" on

page 121.) If you want
to continue the print job
and disregard of this
error message, go to
Admin Setting to
adjust the option. (See
"General settings" on
page 80.)

Toner is low. Order
new toner cartridge

The toner cartridge is
almost empty.

Ensure a replacement
cartridge is in stock.

Too much paper in
finisher stacker.
Remove printed
paper

The stacker is full of
printouts.

Remove printouts from
the stacker.

Too much paper in
output bin tray.
Remove printed

paper

The printed papers
are full on the output
tray.

Remove printed outs
from the output tray.

System error: [zzz].
Please turn off then
on

There is a problem in
the system operation.

Turn the machine off
and turn it on again. If
the problem persists,
please call for service.

Use Auxiliary
Access

The credit is not
enough to access the
job according to
Foreign Device.

Insert credit into the
Foreign Device.

This IP address
conflicts with an IP
address already in
use. Check it

The IP address is
used in other place
elsewhere.

Check the IP address
or obtain a new IP
address.

Toner cartridge is
not compatible.
Check user’s guide

The toner cartridge
you have installed is
not for your machine.

Install a Samsung-
genuine toner cartridge,
designed for your
machine.
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SOLVING OTHER PROBLEMS

The following chart lists some conditions that may occur and the

recommended solutions.

Follow the suggested solutions until the problem is

corrected. If the problem persists, please call for service.

Touch screen problem

CONDITION

SUGGESTED SOLUTIONS

CONDITION

SUGGESTED SOLUTIONS

The touch screen
does not show
anything.

Turn the machine off and turn it on again. If the
problem persists, please call for service.

Paper feeding problems

The paper keeps
jamming.

There is too much paper in the tray. Remove
excess paper from the tray. If you are printing
on special materials, use the multi-purpose
tray.

* Anincorrect type of paper is being used. Use
only paper that meets the specifications
required by the machine. (See "Specification
on print media" on page 34.)

» There may be debris inside the machine. Open
the front cover and remove the debris.

» If an original does not feed into the machine,

the DADF rubber pad may need to be

replaced. Contact a service representative.

CONDITION

SUGGESTED SOLUTIONS

Paper is jammed
during printing.

Clear the paper jam. (See "Clearing paper
jams" on page 99.)

Transparencies
stick together in the
paper exit.

Use only transparencies specifically designed for
laser printers. Remove each transparency as it
exits from the machine.

Paper sticks
together.

* Check the maximum paper capacity of the tray.
(See "Specification on print media" on
page 34.)

* Make sure that you are using the correct type
of paper. (See "Specification on print
media" on page 34.)

* Remove paper from the tray and flex or fan the
paper.

* Humid conditions may cause some paper to
stick together.

Envelopes skew or
fail to feed correctly.

Ensure that the paper guides are against both
sides of the envelopes.

Multiple sheets of
paper do not feed.

Different types of paper may be stacked in the
tray. Load paper of only one type, size, and
weight.

* If multiple sheets have caused a paper jam,
clear the paper jam. (See "Clearing paper
jams" on page 99.)

Paper does not feed
into the machine.

Remove any obstructions from inside the

machine.

* Paper has not been loaded correctly. Remove
paper from the tray and reload it correctly.

» There is too much paper in the tray. Remove
excess paper from the tray.

e The paper is too thick. Use only paper that
meets the specifications required by the
machine. (See "Specification on print
media" on page 34.)

» If an original does not feed into the machine,

the DADF rubber pad may require to be

replaced. Contact a service representative.
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Printing problems

CONDITION

POSSIBLE CAUSE

SUGGESTED SOLUTIONS

CONDITION

POSSIBLE CAUSE

SUGGESTED SOLUTIONS

The machine
does not print.

The machine is not
receiving power.

Check the power cord
connections. Check the
power switch and the power
source.

The machine is not
selected as the
default printer.

Select Samsung SCX-6x55
Series PCL 6 or Samsung
SCX-6x55 Series PS as your
default printer in your
Windows.

The machine
does not print.
(Continued)

The document size
is so big that the
hard disk space of
the computer is not
enough to access
the print job.

Get more hard disk space
and print the document
again.

Check the machine for the following:
* The side cover is not closed. Close the side

cover.

» Paper is jammed. Clear the paper jam. (See
"Clearing paper jams" on page 99.)

* No paper is loaded. Load paper. (See "Loading
paper" on page 37.)

* The toner cartridge or the imaging unit is not
installed. Install the toner cartridge or the imaging

unit.

If a system error occurs, contact your service

representative.

The machine
selects print
materials from
the wrong paper
source.

The paper option
that was selected in
the printer properties
may be incorrect.

For many software
applications, the paper
source selection is found
under the Paper tab within
the printer properties. Select
the correct paper source.
See the printer driver help
screen.

A print job is
extremely slow.

The job may be very
complex.

Reduce the complexity of the
page or try adjusting the print
quality settings.

The connection
cable between the
computer and the
machine is not
connected properly.

Disconnect the printer cable
and reconnect it.

The connection
cable between the
computer and the
machine is
defective.

If possible, attach the cable
to another computer that is
working properly and print a
job. You can also try using a
different printer cable.

Half the page is
blank.

The page orientation
setting may be
incorrect.

Change the page orientation
in your application. See the
printer driver help screen.

The paper size and
the paper size
settings do not
match.

Ensure that the paper size in
the printer driver settings
matches the paper in the
tray.

Or, ensure that the paper
size in the printer driver
settings matches the paper
selection in the software
application settings you use.

The port setting is
incorrect.

Check the Windows printer
setting to make sure that the
print job is sent to the correct
port. If the computer has
more than one port, make
sure that the machine is
attached to the correct one.

The machine may
be configured
incorrectly.

Check the printer properties
to ensure that all of the print
settings are correct.

The printer driver
may be incorrectly
installed.

Repair the printer software.
See Software section.

The machine is
malfunctioning.

Check the display message
on the control panel to see if
the machine is indicating a
system error. Contact a
service representative.

The machine
prints, but the
text is wrong,
garbled, or
incomplete.

The printer cable is
loose or defective.

Disconnect the printer cable
and reconnect. Try a print job
that you have already printed
successfully. If possible,
attach the cable and the
machine to another computer
and try a print job that you
know works. Finally, try a
new printer cable.

The wrong printer
driver was selected.

Check the application’s
printer selection menu to
ensure that your machine is
selected.

The software
application is
malfunctioning.

Try printing a job from
another application.

The operating
system is
malfunctioning.

Exit Windows and reboot the
computer. Turn the machine
off and then back on again.
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CONDITION

POSSIBLE CAUSE

SUGGESTED SOLUTIONS

Pages print, but
they are blank.

The toner cartridge
is defective or out of
toner.

Redistribute the toner, if
necessary.

If necessary, replace the
toner cartridge.

The file may have
blank pages.

Check the file to ensure that
it does not contain blank
pages.

Some parts, such as
the controller or the
board, may be
defective.

Contact a service
representative.

The printer does
not print PDF file
correctly. Some
parts of
graphics, text, or
illustrations are
missing.

Incompatibility
between the PDF
file and the Acrobat
products.

Printing the PDF file as an
image may enable the file to
print. Turn on Print As Image
from the Acrobat printing
options.

77 It will take longer to
"J print when you print a
PDF file as an image.

Your machine
has an odd smell
during initial
use.

The oil used to
protect the fuser is
evaporating.

After printing about 100 color
pages, there will be no more
smell. It is a temporary issue.

The print quality
of photos is not
good. Images
are not clear.

The resolution of the
photo is very low.

Reduce the photo size. If you
increase the photo size in the
software application, the
resolution will be reduced.

The machine
prints, but the
text is wrong,
garbled, or
incomplete.

If you are under the
DOS environment,
the font setting for
your machine may
be set incorrectly.

Suggested solutions: Change
the language setting. (See
"Changing the display
language" on page 29.)

Before printing,
the machine
emits vapor near
the output tray.

Using damp paper
can cause vapor
during printing.

This is not a problem. Just
keep printing.
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Printing quality problems

If the inside of the machine is dirty or paper has been loaded improperly,
you may notice a reduction in print quality. See the table below to clear the

problem.

CONDITION

SUGGESTED SOLUTIONS

Light or faded print

Aa-hCc
Aa-hCc
Aa-hCc
Aa-hCc
Aa-hCc

If a vertical white streak or faded area appears
on the page:

The toner supply is low. You may be able
to temporarily extend the toner cartridge
life. If this does not improve the print
quality, install a new toner cartridge.

The paper may not meet paper
specifications; for example, the paper may
be too moist or rough. (See "Specification
on print media" on page 34.)

If the entire page is light, the print
resolution setting is too low or the toner
save mode is on. Adjust the print resolution
and turn the toner save mode off. See the
help screen of the printer driver and refer to
Software section, respectively.

A combination of faded or smeared defects
may indicate that the toner cartridge needs
cleaning. Contact a service representative.
The surface of the LSU part inside the
machine may be dirty. Clean the LSU,
contact a service representative.

Toner specks
AaBbCc:
AaBbCc
AaBiCc
AaBhbCe.
AakhCc’

The paper may not meet specifications; for
example, the paper may be too moist or
rough. (See "Specification on print

media" on page 34.)

The transfer roller may be dirty. Clean the
inside of your machine. Contact a service
representative.

The paper path may need cleaning. Contact
a service representative.

=)

ropouts

AaBbCc
AaBbCc
AaBbCc
AaBbCc
AaBbCc

If faded areas, generally rounded, occur
randomly on the page:

A single sheet of paper may be defective.
Try reprinting the job.

The moisture content of the paper is
uneven or the paper has moist spots on its
surface. Try a different brand of paper.
(See "Specification on print media" on
page 34.)

The paper lot is bad. The manufacturing
processes can cause some areas to reject
toner. Try a different kind or brand of
paper.

Change the printer option and try again. Go
to printer properties, click Paper tab, and
set type to Thick Paper. Refer to the
Software section for details.

If these steps do not correct the problem,
contact a service representative.




CONDITION

SUGGESTED SOLUTIONS

CONDITION

SUGGESTED SOLUTIONS

White Spots

White spots appears on the page:

* The paper is too rough and a lot of dirt from
a paper falls to the inner devices within the
machine, so the transfer roller may be dirty.
Clean the inside of your machine. (See
"Cleaning the transfer unit" on page 92.)
Contact a service representative.

* The paper path may need cleaning.
Contact a service representative.

Vertical lines

AaBbC

AaBbCq
AaBbCq
AaBb(Cq
AaBbCc

LA B T A I A 3 4

If black vertical streaks appear on the page:

* The surface(drum part) of the imaging unit
inside the machine has probably been
scratched. Remove the imaging unit and
install a new one. (See "Replacing the
imaging unit" on page 94.)

If white vertical streaks appear on the page:

» The surface of the LSU part inside the
machine may be dirty. Clean the LSU.
Contact a service representative.

Vertical repetitive
defects

AaBbCc
AaBbCc_
AaBbCc
AaBbCc_
AaBbCc

If marks repeatedly appear on the printed side
of the page at even intervals:

The imaging unit may be damaged. If a
repetitive mark occurs on the page, run a
cleaning sheet through several times to
clean the cartridge; contact a service
representative. After the printout, if you still
have the same problems, remove the
imaging unit and then, install a new one.
(See "Replacing the imaging unit" on
page 94.)

Parts of the machine may have toner on
them. If the defects occur on the back of
the page, the problem will likely correct
itself after a few more pages.

The fusing assembly may be damaged.
Contact a service representative.

Color or Black
background

AaBbCc
AaBbCc
AaBbCc
AaBbCc
AaBbCc

If the amount of background shading becomes

unacceptable:

» Change to a lighter weight paper. (See
"Specification on print media" on page 34.)

» Check the environmental conditions: very
dry conditions (low humidity) or a high level
of humidity (higher than 80% RH) can
increase the amount of background
shading.

» Remove the old imaging unit and then,
install a new one. (See "Replacing the
imaging unit" on page 94.)

Background scatter

Background scatter results from bits of toner
randomly distributed on the printed page.

The paper may be too damp. Try printing
with a different batch of paper. Do not open
packages of paper until necessary so that
the paper does not absorb too much
moisture.

If background scatter occurs on an
envelope, change the printing layout to
avoid printing over areas that have
overlapping seams on the reverse side.
Printing on seams can cause problems.

If background scatter covers the entire
surface area of a printed page, adjust the
print resolution through your software
application or in printer properties.

Toner smear

AaBbCc
AaBhCc
AaBhCc
AaBbCc
AaBbCc

» Clean the inside of the machine. Contact a
service representative.

* Check the paper type and quality. (See
"Specification on print media" on page 34.)

* Remove the imaging unit and then, install a
new one. (See "Replacing the imaging
unit" on page 94.)

Misformed
characters

AaBbCc
AaBbCc
AaBbCc
AaBbCc
AaBbCc
AaBbCc

If characters are improperly formed and
producing hollow images, the paper stock
may be too slick. Try different paper. (See
"Specification on print media" on page 34.)
If characters are improperly formed and
producing a wavy effect, the scanner unit
may need service. Contact a service
representative.

Page skew

AaBng
AaBbC,
AaBbCC
AaBbC

Ensure that the paper is loaded properly.
Check the paper type and quality. (See
"Specification on print media" on page 34.)
Ensure that the paper or other material is
loaded correctly and the guides are not too
tight or too loose against the paper stack.

Troubleshooting_ 111



CONDITION

SUGGESTED SOLUTIONS

Curl or wave

* Ensure that the paper is loaded properly.

» Check the paper type and quality. Both high
temperature and humidity can cause paper
curl. (See "Specification on print media" on
page 34.)

« Turn the stack of paper over in the tray. Also
try rotating the paper 180° in the tray.

CONDITION

SUGGESTED SOLUTIONS

» Ensure that the paper is loaded properly.

» Check the paper type and quality. (See
"Specification on print media" on page 34.)

* Turn the stack of paper over in the tray. Also
try rotating the paper 180° in the tray.

Character Voids

Character voids are white areas within parts of
characters that should be solid black:

If you are using transparencies, try another
type of transparency. Because of the
composition of transparencies, some
character voids are normal.

You may be printing on the wrong surface
of the paper. Remove the paper and turn it
around.

The paper may not meet paper
specifications. (See "Specification on print
media" on page 34.)

Back of printouts
are dirty

AaBbCc
AaBbCc
AaBbCc
AaBbCc
BbCc

Check for leaking toner. Clean the inside of the
machine. Contact a service representative.

Horizontal stripes

If horizontally aligned black streaks or smears

Solid Color or
Black pages

» The imaging unit may not be installed
properly. Remove the cartridge and reinsert
it.

» Theimaging unit may be defective and need
replacing. Remove the imaging unit and
install a new one. (See "Replacing the
imaging unit" on page 94.)

* The machine may require repair. Contact a
service representative.

appear:
AR O * The imaging unit may be installed
If\dE)_DL_’C improperly. Remove the cartridge and
AaBbCc reinsert it.
AaRbC e + The imaging unit may be defective.
e Remove the toner cartridge and install a
AabblLcC new one. (See "Replacing the toner
AR~ cartridge" on page 93.)
RAdDUUU
+ If the problem persists, the machine may
require repair. Contact a service
representative.
Curl If the printed paper is curled or paper does not

AaBbCc
AaBbCc
AaBbCc

feed into the machine:

Turn the stack of paper over in the tray.
Also try rotating the paper 180° in the tray.
Change the printer option and try again. Go
to printer properties, click Paper tab, and
set type to Thin Paper. Refer to the
Software section for details.

An unknown
image repetitively
appears on a next
few sheets or
loose toner, light
print, or
contamination
occurs.

Your printer is probably being used at an
altitude of 1,000 m (3,281 ft) or above.

The high altitude may affect the print quality
such as loose toner or light imaging. You can
set this option through Paper or Printer tab in
printer driver’s properties. (See "Altitude
adjustment” on page 28.)

Loose toner

AaBb(Cc
AaBbCc

» Clean the inside of the machine. Contact a
service representative.

» Check the paper type and quality. (See
"Specification on print media" on page 34.)

* Remove the imaging unit and then, install a
new one. (See "Replacing the imaging
unit" on page 94.)

» If the problem persists, the machine may
require repair. Contact a service
representative.

Copying problems

CONDITION

SUGGESTED SOLUTIONS

Copies are too light
or too dark.

Use Light and Dark arrows to darken or
lighten the backgrounds of copies.
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Smears, lines,
marks, or spots
appears on copies.

» If the defects are on the original, press

Light and Dark arrows to lighten the
background of your copies.

» If there are no defects on the original, clean

the scan unit. (See "Cleaning the scan
unit" on page 92.)




CONDITION

SUGGESTED SOLUTIONS

Copy image is
skewed.

Ensure that the original is face down on the
scanner glass or face up in the DADF.
Check that the copy paper is loaded
correctly.

CONDITION

SUGGESTED SOLUTIONS

Blank copies print
out.

Ensure that the original is face down on the
scanner glass or face up in the DADF.

Image rubs off the
copy easily.

Replace the paper in the tray with paper
from a new package.

In high humidity areas, do not leave paper
in the machine for extended periods of
time.

The unit scans very

slowly.

Check if the machine is printing received
data. If so, scan the document after the
received data has been printed.

Graphics are scanned more slowly than text.
Communication speed slows in scan mode
because of the large amount of memory
required to analyze and reproduce the
scanned image. Set your computer to the
ECP printer mode through BIOS setting. It
will help to increase the speed. For details
about how to set BIOS, refer to your
computer user’s guide.

Frequent copy paper

Jams occur.

Fan the stack of paper, then turn it over in
the tray. Replace the paper in the tray with
a fresh supply. Check/adjust the paper
guides, if necessary.

Ensure that the paper is the proper paper
weight. 75 g/m? bond paper is
recommended.

Check for copy paper or pieces of copy
paper remaining in the machine after a
paper jam has been cleared.

Toner cartridge
produces fewer

copies than expected
before running out of

toner.

Your originals may contain pictures, solids,
or heavy lines. For example, your originals
may be forms, newsletters, books, or other
documents that use more toner.

The machine may be turned on and off
frequently.

The scanner lid may be left open while
copies are being made.

Message appears on

your computer

screen:

*  “Device can't be
set to the H/W
mode you want.”

*  “Port is being used

by another
program.”

*  “Portis Disabled.”

* “Scanner is busy
receiving or
printing data.

When the current

job is completed,
try again.”
* “Invalid handle.”
* “Scanning has
failed.”

There may be a copying or printing job in
progress. Try your job again when that job is
finished, try your job again.

The selected port is currently being used.
Restart your computer and try again.

The printer cable may be improperly
connected or the power may be off.

The scanner driver is not installed or the
operating environment is not set up properly.
Ensure that the machine is properly
connected and the power is on, then restart
your computer.

The USB cable may be improperly
connected or the power may be off.

Scanning problems

Network Scan problems

CONDITION

SUGGESTED SOLUTIONS

CONDITION

SUGGESTED SOLUTIONS

The scanner does
not work.

Make sure that you place the original to be
scanned face down on the scanner glass, or
face up in the DADF.

There may not be enough available memory
to hold the document you want to scan. Try
the Prescan function to see if that works. Try
lowering the scan resolution rate.

Check that the printer cable is connected
properly.

Make sure that the printer cable is not
defective. Switch the cable with a known
good cable. If necessary, replace the cable.
In case of use of account feature, make sure
that you have extra scan count remaining.
For example, if you try to scan 10-page
document while you have 5 scan count left,
the scan job would be canceled.

| cannot find a

scanned image file.

You can check the destination for the scanned
file on the Advanced page in the Network
Scan program’s Properties screen.

| cannot find the
scanned image file
after scanning.

Check if the scanned file is on your
computer.

Check Send image immediately to the
specified folder using an associated
default application on the Advanced page
in the Properties screen of the Network
Scan program to open the scanned image
immediately after scanning.

| forgot my ID and
PIN.

Check your ID and PIN in the Server page in
the Properties screen of the Network Scan
program.

| cannot view the
Help file.

To view the Help file, you need to have Internet
Explorer 4 service pack 2 or above.
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Fax problems

CONDITION

SUGGESTED SOLUTIONS

The machine is not
working, there is no
display and the
buttons are not
working.

Unplug the power cord and plug it in again.
Ensure that there is power being supplied to
the electrical outlet.

No dial tone sounds.

Check that the phone line is properly
connected.

» Check that the phone socket on the wall is
working by plugging in another phone.

The numbers stored
in memory do not
dial correctly.

Make sure that the numbers are stored in
memory correctly. Print a Fax Phone Book
list. (See "Setting up a fax phonebook" on
page 64.)

The original does not
feed into the
machine.

Make sure that the paper is not wrinkled and
you are inserting it in correctly. Check that
the original is the right size, not too thick or
thin.

* Make sure that the DADF is firmly closed.

*  The DADF rubber pad may need to be
replaced. Contact a service representative.

CONDITION

SUGGESTED SOLUTIONS

Faxes do not store in
memory.

There may not be enough memory space to
store the fax. If the display shows the low Fax
memory is full. Print or remove received fax
Job message, delete any faxes you no longer
need from the memory and then try to store the
fax again. Please call for service.

Blank areas appear
at the bottom of each
page or on other
pages, with a small
strip of text at the
top.

You may have chosen the wrong paper
settings in the user option setting. For details
about paper settings. (See "Setting the paper
size and type" on page 39.)

Common PostScript problems

The following situations are PS language specific and may occur when
several printer languages are being used.

w To receive a printed or screen-displayed message when PostScript
errors occur, open the Print Options window and click the desired
selection next to the PostScript errors section.

Faxes are not
received
automatically.

The receiving mode should be set to Fax.

* Make sure that there is paper in the tray.
Check to see if the display shows any error
message. If it does, clear the problem.

PROBLEM

POSSIBLE
CAUSE

SOLUTION

The machine does
not send.

Make sure that the original is loaded in the
DADF or on the scanner glass.
» Check the fax machine you are sending to,
to see if it can receive your fax.

The incoming fax has
blank spaces or is of
poor-quality.

The fax machine sending you the fax may
be faulty.

A noisy phone line can cause line errors.

» Check your machine by making a copy.

* The toner cartridge may be empty. Replace
the toner cartridge. (See "Replacing the
toner cartridge" on page 93.)

PostScript file

The PostScript

Install the PostScript

Some of the words
on an incoming fax
are stretched.

The fax machine sending the fax had a
temporary document jam.

There are lines on
the originals you
sent.

Check your scan unit for marks and clean it.
(See "Cleaning the scan unit" on page 92.)

cannot be driver may not be driver, referring to
printed. installed correctly. Software section.

» Print a configuration page
and verify that the PS
version is available for
printing.

* If the problem persists,
contact a service
representative.

“Limit Check The print job was You might need to reduce the
Error” message too complex. complexity of the page or
appears. install more memory.

A PostScript The print job may Make sure that the print job is

error page prints.

not be PostScript.

a PostScript job. Check to
see whether the software
application expected a setup
or PostScript header file to be
sent to the machine.

The machine dials a
number, but the
connection with the
other fax machine
fails.

The other fax machine may be turned off, out
of paper, or cannot answer incoming calls.
Speak with the other machine operator and
ask her/him to solve out the problem.

The optional tray
is not selected in
the driver.

The printer driver
has not been
configured to
recognize the
optional tray.

Open the PostScript driver
properties, select the Device
Settings tab, and set the Tray
option of the Installable
Options section to Installed.
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PROBLEM

POSSIBLE
CAUSE

SOLUTION

Common Linux problems

The machine
does not staple
correctly when

It might take
longer to print
when you print a

Try to print with the latest
Adobe Reader program or
print with turning on "Print as

CONDITION

SUGGESTED SOLUTIONS

printing more PDF file as an Image" option from Acrobat
than one co image. printing options. It might take
fi Acrob pty longer to print when you print
,{g%erc‘fﬁthaa a PDF file as an image.
collate option.

(only in Window/

Macintosh)

The machine Turning off If you want to use the

does not staple
correctly when
printing more
than one copy
with a collate
option. (only in
Linux)

collation options
on applications
(including CUPS
pstops collation
option) may solve
this problem.

collation option, go to printer
driver’'s advanced option and
turn the collation on.

Common Windows problems

CONDITION

SUGGESTED SOLUTIONS

“File in Use”

message appears
during installation.

Exit all software applications. Remove all
software from the StartUp Group, then restart
Windows. Reinstall the printer driver.

“General Protection
Fault”, “Exception
OE”, “Spool32”, or
“lllegal Operation”
messages appear.

Close all other applications, reboot Windows
and try printing again.

“Fail To Print”, “A
printer timeout error
occurred.” messages

appear.

has occurred.

These messages may appear during printing.
Just keep waiting until the machine finishes
printing. If the message appears in standby
mode or after printing has been completed,
check the connection and/or whether an error

’Q Refer to Microsoft Windows User’s Guide that came with your
computer for further information on Windows error messages.

The machine does
not print.

Check if the printer driver is installed in your
system. Open Unified Driver configurator
and switch to the Printers tab in Printers
configuration window to look at the list of
available printers. Make sure that your
machine is displayed on the list. If not, invoke
Add new printer wizard to set up your device.
» Check if the printer is started. Open Printers
configuration and select your machine on the
printers list. Look at the description in the
Selected printer pane. If its status contains
“(stopped)” string, press the Start button.
After that normal operation of the printer
should be restored. The “stopped” status
might be activated when some problems in
printing occurred. For instance, this could be
an attempt to print document when port is
claimed by a scanning application.

» Checkif the port is not busy. Since functional
components of MFP (printer and scanner)
share the same |/O interface (port), the
situation of simultaneous access of different
“consumer” application to the same port is
possible. To avoid possible conflicts, only
one of them at a time is allowed to gain
control over the device. The other
“consumer” will encounter “device busy”
response. You should open ports
configuration and select the port assigned to
your printer. In the Selected port pane you
can see if the port is occupied by some other
application. If this is the case, you should
wait for completion of the current job or
should press Release port button, if you are
sure that the present owner is not functioning
properly.

» Check if your application has special print
option such as “-oraw”. If “-oraw” is specified
in the command line parameter then remove
it to print properly. For Gimp front-end, select
“print” -> “Setup printer” and edit command
line parameter in the command item.

* The CUPS (Common Unix Printing System)

version distributed with SUSE Linux 9.2

(cups-1.1.21) has a problem with ipp

(Internet Printing Protocol) printing.Use the

socket printing instead of ipp or install later

version of CUPS (cups-1.1.22 or higher).

Some color images
come out all black.

This is a known bug in Ghostscript (until GNU
Ghostscript version 7.05) when the base color
space of the document is indexed color space
and it is converted through CIE color space.
Because Postscript uses CIE color space for
Color Matching System, you should upgrade
Ghostscript on your system to at least GNU
Ghostscript version 7.06 or later. You can find
recent Ghostscript versions at
www.ghostscript.com.
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Some color images
come out in
unexpected color.

This is a known bug in Ghostscript (until GNU
Ghostscript version 7.xx) when the base color
space of the document is indexed RGB color
space and it is converted through CIE color
space. Because Postscript uses CIE color
space for Color Matching System, you should
upgrade Ghostscript on your system to at least
GNU Ghostscript version 8.xx or later. You can
find recent Ghostscript versions at
www.ghostscript.com.

CONDITION

SUGGESTED SOLUTIONS

The machine does
not print whole pages
and its output is half
page printed.

It is a known problem that occurs when a color
printer is used on version 8.51 or earlier of
Ghostscript, 64-bit Linux OS, and reported to
bugs.ghostscript.com as Ghostscript Bug
688252.

The problem is solved in AFPL Ghostscript v.
8.52 or above. Download the latest version of
AFPL Ghostscript from http://sourceforge.net/
projects/ghostscript/ and install it to solve this
problem.

| cannot scan via
Gimp Front-end.

» Check if Gimp Front-end has “Xsane: Device
dialog.” on the “Acquire” menu. If not, you
should install Xsane plug-in for Gimp on the
your computer. You can find Xsane plug-in
package for Gimp on Linux distribution CD or
Gimp home page. For the detail information,
refer to the Help for Linux distribution CD or
Gimp Front-end application.

If you wish to use other kind of scan application,

refer to the Help for application.

| encounter error
“Cannot open port
device file” when
printing a document.

Avoid changing print job parameters (via LPR
GUI, for example) while a print job is in
progress. Known versions of CUPS server
break the print job whenever print options are
changed and then try to restart the job from the
beginning. Since Unified Linux Driver locks port
while printing, the abrupt termination of the
driver keeps the port locked and therefore
unavailable for subsequent print jobs. If this
situation occurred, try to release the port.

The machine does
not appear on the
scanners list.

Check if your machine is attached to your
computer. Make sure that it is connected
properly via the USB port and is turned on.
Check if the scanner driver for your machine
is installed in your system. Open Unified
Driver configurator, switch to Scanners
configuration, then press Drivers. Make sure
that driver with a name corresponding to
your machine's name is listed in the window.
Check if the port is not busy. Since functional
components of MFP (printer and scanner)
share the same |/O interface (port), the
situation of simultaneous access of different
“consumer” application to the same port is
possible. To avoid possible conflicts, only
one of them at a time is allowed to gain
control over the device. The other
“consumer” will encounter “device busy”
response. This can usually happen while
starting scan procedure, and appropriate
message box appears.

To identify the source of the problem, you
should open ports configuration and select the
port assigned to your scanner. port's symbol /
dev/mfp0 corresponds to LP:0 designation
displayed in the scanners’ options, /dev/imfp1
relates to LP:1 and so on. USB ports start at /
dev/mfp4, so scanner on USB:0 relates to /dev/
mfp4 respectively and so forth sequentially. In
the Selected port pane you can see if the port is
occupied by some other application. If this is
the case, you should wait for completion of
the current job or should press Release port
button, if you are sure that the present port's
owner is not functioning properly.
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The machine does
not scan.

Check if a document is loaded into the
machine.

Check if your machine is connected to the
computer. Make sure if it is connected properly
if I/O error is reported while scanning.

Check if the port is not busy. Since functional
components of MFP (printer and scanner)
share the same /O interface (port), the
situation of simultaneous access of different
“consumer” application to the same port is
possible. To avoid possible conflicts, only one
of them at a time is allowed to gain control over
the device. The other “consumer” will
encounter “device busy” response. This can
usually happen while starting scan procedure,
and appropriate message box will be displayed.
To identify the source of the problem, you
should open ports configuration and select the
port assigned to your scanner. port’s symbol /
dev/mfp0 corresponds to LP:0 designation
displayed in the scanners’ options, /dev/imfp1
relates to LP:1 and so on. USB ports start at /
dev/mfp4, so scanner on USB:O0 relates to /dev/
mfp4 respectively and so forth sequentially. In
the Selected port pane you can see if the port is
occupied by some other application. If this is
the case, you should wait for completion of the
current job or should press Release port
button, if you are sure that the present port’s
owner is not functioning properly.

w Refer to Linux User's Guide that came with your computer for further
information on Linux error messages.

Common Macintosh problems

CONDITION

SUGGESTED SOLUTIONS

The printer does not
print PDF file correctly.
Some parts of graphics,
text, or illustrations are
missing.

Incompatibility between the PDF file and
the Acrobat products:

Printing the PDF file as an image may
solve this problem. Turn on Print As
Image from the Acrobat printing options.

77 It will take longer to print when
U you print a PDF file as an image.

CONDITION

SUGGESTED SOLUTIONS

The document has
printed, but the print job
has not disappeared
from the spooler in Mac
0S 10.3.2.

Update your Mac OS to OS 10.3.3. or
higher.

Some letters are not
displayed normally
during the Cover page
printing.

This problem is caused because Mac OS
cannot create the font during the Cover
page printing. English alphabet and
numbers are displayed normally at the
Cover page.

When printing a
document in Macintosh
with Acrobat Reader 6.0
or higher, colors print
incorrectly.

Make sure that the resolution setting in
your printer driver matches the one in
Acrobat Reader.

Refer to Mac OS User’s Guide that came with your computer for
further information on Mac OS error messages.
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ordering supplies and accessories

This chapter provides information on purchasing cartridges and accessories available for your machine.

This chapter includes:

*  Supplies
¢ Accessories

@ The optional parts or features may differ by countries. Contact your
sales representatives whether the part you want is available in your
country.

SUPPLIES

When the toner cartridge or imaging unit runs out, you can order the
following type of toner or imaging unit for your machine:

How to purchase

ACCESSORY

DESCRIPTION

PART NUMBER

Optional tray 2/3/4

If you are experiencing
paper supply problems
frequently, you can
attach an additional 520
sheet tray. You can
print documents in
various sizes and types
of print materials.

SCX-S6555A

TYPE AVERAGE YIELD? PART NUMBER
Toner cartridge® | Approx. 25,000 SCX-D6555A
Imaging unit® Approx. 80,000 SCX-R6555A

High capacity
feeder

If you are frequently
experiencing paper
supply problems, you
can attach an additional
2,100 sheet tray.

SCX-HCF100

a.Declared yield value in accordance with ISO/IEC 19752. ]
b.Declared yield value is based on a single side of A4- or letter-sized
paper.
’g Depending on the options and job mode, the imaging unit’s lifespan
may differ.

A When purchasing new print cartridges or other supplies, these must
be purchased in the same country where the machine was
purchased. Otherwise, print cartridges or other supplies will be
incompatible with your machine, as configurations of print cartridges
and other supplies vary, depending on the specific country.

ACCESSORIES

You can purchase and install accessories to enhance your machine’s
performance and capacity.

Fax option kit

This kit lets you use
your machine as a fax
machine.

SCX-FAX210?2
77 After installing
r'J the kit, you have
to set up your
machine to
activate this
machine. (See

ACCESSORY DESCRIPTION PART NUMBER

ML-MEM160: 256 MB

This machine

Memory module Extends your

machine’s memory

capacity. &) comes with
256 MB DIMM.
To expand the

memory of your
machine, you
must remove the
existing DIMM
and purchase a
larger one.

Page 122)

Stand You can place the » Tall Stand: SCX-
machine on the DSK10T
ergonomically- |+ Short Stand: SCX-
designed cabinet which DSK10S
lets you reach the
machine conveniently. If you do not use
Also, you can easily u the optional tray
move the cabinet with then Tall Stand is
its wheels, if necessary, recommended. In
and store case you add
miscellaneous items three optional
like papers into the trays, use Short
cabinet. Stand.

Stacker & Stapler | 500 sheets SCX-FIN10S

(Finisher)

Staple Cartridge 3 x 5,000 staples per SCX-STP000

package, covers
maximum thickness of
50 sheets, 1 staple
position.
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ACCESSORY

DESCRIPTION

PART NUMBER

FDI (Foreign
Device Interface)
kit

This card is installed
inside the machine to
allow a third party
device such as a coin
operated device or a
card reader. Those
devices allow the pay-
for-print service on your
machine.

SCX-KIT10F

4-Bin Mailbox

You can load up to 100
sheets of paper in each
stacker. To use 4-Bin
Mailbox, you need to
purchase and install 2-
Bin Finisher first.

SCX-MBT40S

2-Bin
Finisher(Stacker
&Stapler)

The 2-Bin Finisher
consists of big size
output tray which holds
up to 500 sheets of
paper and small size
output tray which holds
up to 100 sheets of
paper.

SCX-FIN20S

a.Countries which supports the serial telephone system are Germany,
Italia, France, Sweden, Denmark, Finland, Austria, Switzerland,

Belgium, Hungary.

HOW TO PURCHASE

To order Samsung-authorized supplies or accessories, contact your local
Samsung dealer or the retailer where you purchased your machine, or visit
www.samsungprinter.com and select your country/region to obtain
information on calling for technical support.
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installing accessories

Your machine is a full-featured model that has been optimized to meet most of your printing needs. Recognizing that each user may
have different requirements, however, Samsung makes several accessories available to enhance your machine’s capabilities.

This chapter includes

Precautions to take when installing accessories
Installing @ memory DIMM

PRECAUTIONS TO TAKE WHEN INSTALLING
ACCESSORIES

Disconnect the power cord

Never remove the control board cover while the power is turned on.

To avoid the possibility of an electrical shock, always disconnect the
power cord when installing or removing ANY internal or external
accessories.

Discharge static electricity

The control board and internal accessories (network interface card or
memory module) are sensitive to static electricity. Before installing or
removing any internal accessories, discharge static electricity from your
body by touching something metal, such as the metal back plate on any
device plugged into a grounded power source. If you walk around before
finishing the installation, repeat this procedure to discharge any static
electricity again.

INSTALLING A MEMORY DIMM

Your machine has a dual in-line memory module (DIMM) slot. Use this
DIMM slot to install additional memory.

Your machine has 256 MB of memory which can be expanded to 512 MB.
The order information is provided for optional memory DIMM. (See "Memory
module" on page 118.)

Installing a memory module
1. Turn the machine off and unplug all cables from the machine.
2. Open the control board cover by grasping it and slide toward you.

1 control board
cover

T~

3. Take out a new memory DIMM from the plastic bag.

Replacing the Stapler
Enabling Fax feature after installing the fax option kit

. Holding the memory module by the edges, align the memory module on

the slot at about a 30-degree tilt. Make sure that the notches of the
module and the grooves on the slot fit each other.

L
LS

= ]

w The notches and grooves illustrated above may not match those
on an actual DIMM and its slot.

. Press the memory module into the slot with care until you hear a “click”.

L)
qgﬂﬁﬁg/

|
OO00%

J

Do not press the memory module strongly or the module may be
damaged. If the module does not seem to fit into the slot properly,
carefully try the previous procedure again.

Installing accessories_ 120



6.

7.

Replace the control board cover.

U

Reconnect the power cord and printer cable, and turn the machine on.

Activating the added memory in the PS printer
properties

After installing the memory module, you need to select it in the printer
properties of the PostScript printer driver in order to use it.

1.

b

Nooaa

Make sure that the PostScript printer driver is installed on your
computer. For details about installing the PS printer driver, see Software
section.

Click the Windows Start menu.

For Windows 2000, select Settings and then Printers.

For Windows XP/2003, select Printers and Faxes.

For Windows /2008, select Control Panel > Hardware and Sound >
Printers.

For Windows 7, select Control Panel > Hardware and Sound >
Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware >
Devices and Printers.

Select the Samsung SCX-6x55 Series PS printer.
Click the right mouse button on the printer icon and select Properties.
Select Device Settings.

Select the amount of memory you installed from Printer Memory in the
Installable Options section.

Click OK.

REPLACING THE STAPLER

When the stapler is completely empty, the message for installing the staple
cartridge appears on the display screen.

1. Open the finisher cover.

3. Lift the empty staple cartridge from the stapler unit.

4. Unpack the new staple cartridge.
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5.

Place the staple cartridge back into the stapler unit.

7.

Close the finisher cover.

ENABLING FAX FEATURE AFTER INSTALLING
THE FAX OPTION KIT

After installing the Fax kit, you have to set up the machine in order to use
this function.

1.
2,
3.

Press Machine Setup on the control panel.

Press Admin Setting.

When the login message appears, enter password with number keypad
and press OK. (See "Setting the authentication password" on page 29.)
Press the General tab.

Press Country.

Change the country, then some the values for fax and paper size will be
changed automatically for your country.
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specifications

This chapter guides you about this machine’s specifications such as various features.

This chapter includes;

* General specifications
» Printer specifications
» Copier specifications

GENERAL SPECIFICATIONS

Item

Description

DADF

Up to 100 sheets 75 g/m? (20 Ib bond)

DADF document
size

Width: 148.5 to 218 mm
* Length: 145 to 356 mm

Paper input
capacity

«  Tray 1: 520 multi-page for plain paper (75 g/m?)

Multi-purpose tray: 100 multi-page for plain paper

(75 g/m?)

» optional tray 2/3/4: 520 multi-page for plain paper
(75 g/m?)

» optional high capacity feeder: 2,100 multi-page
for plain paper (75 g/m?)

For details about paper input capacity, see

"Specification on print media" on page 34.

Paper output
capacity

«  Face down: 500 sheets 75 g/m? (20 Ib bond)

«  Optional stacker: 500 sheets 75 g/m? (20 Ib
bond)

» Scanner specifications
» Facsimile specifications (optional)

Item

Description

Imaging unit

Approx. 80,000 pages

yield®

Memory 256 MB (max. 512 MB)

External 633 x 506 x 641 mm (24.92 x 19.92 x 25.23 inches)
dimension without optional trays

(W x D x H)

Weight 44.85 Kg (including consumables)

Package weight Paper: 5.4 Kg, Plastic: 1.2 Kg

a.Sound Pressure Level, ISO 7779 )
b. Average cartridge yield declared in accordance with ISO/IEC 19752.
The number of pages may be affected by the operating environment,
rinting interval, media type, and media size. o
c. May be affected by operating environment, optional, printing interval,
media type and media size.

PRINTER SPECIFICATIONS

Consumables

2-piece toner cartridge and imaging unit system

Power rating

110 - 127 VAC, or 220 - 240 VAC

See the Rating label on the machine for the correct
voltage, frequency (hertz) and type of current for
your machine.

Item

Description

Printing method

Laser Beam Printing

Printing speed?

Up to 53 ppm in A4 (55 ppm in Letter)

Duplex printing
speed

Up to 50 ipm in A4 (52 ipm in Letter)

Power * Average operation mode: Less than 900 W
consumption * Power save mode: Less than 85 W

» Stand by mode: Less than 120 W
Noise level® « Standby mode: Less than 30 dBA

* Printing mode: Less than 55 dBA
» Copying mode: Less than 57 dBA

First print out
time

8 seconds (from ready)

Print resolution

Up to 1,200 x 1,200 dpi Effective output

Boot-up time

Less than 35 seconds (from sleep mode)

The boot-up time will be longer, if data volume is a
lot in the HDD

Printer language

PCL 6, PS 3, PDF Direct V1.4, TIFF, JPEG

Operating
environment

Temperature: 10 °C to 32 °C
Humidity: 20% to 80% RH

Display

wVGA (800 x 480 x RGV) color

0S compatibility®

e PCL Driver: Windows 2000/XP/2003/2008//7/
Server 2008 R2

e PS Driver: Windows 2000/XP/2003/2008//7/
Server 2008 R2, Various Linux OS,
Mac OS 10.3 ~ 10.6

Toner cartridge
yield®

Average Cartridge Yield 25,000 standard pages.
Declared yield value in accordance with ISO/IEC
19752.

Interface

High Speed USB 2.0
Device x1, High Speed USB 2.0 HOST
Ethernet 10/100/1000 Base TX
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a.Print speed will be affected by operating system used, computing
performance, application software, connect on method, media type,

media size, and job

complexity.

b.Please visit www.samsungprinter.com to download the latest software

version.

COPIER SPECIFICATIONS

Item Description
Copy speed? Up to 53 ppm in A4 (55 ppm in Letter)
Duplex copy * Simplex to Duplex (1-2): Up to 50 ipm in A4

speed

(52 ipm in Letter)
* Duplex to Duplex (2-2): Up to 35 ipm in A4
(37 ipm in Letter)

First copy out
time

Scanner glass: Less than 5 seconds
*  DADF: Less than 8 seconds

Copy resolution

Scan:up to 600 x 300 (text, text/photo),
up to 600 x 600 (photo)

*  Print:up to 600 x 600 (text, text/photo),
up to 1,200 x 1,200 (photo)

Zoom rate

Scanner glass: 25 to 400%
+ DADF: 25 to 200%

Multiple copies

1 to 999 pages

a.Copy speed is based on single document multiple copy.

SCANNER SPECIFICATIONS

Item

Description

Compatibility

TWAIN standard / WIA standard

Scanning method

DADF and Flat-bed Color CCD (Charge Coupled
Device) module

Resolution?

TWAIN standard: 1,200 x 1,200 dpi (Up to 4,800 x
4,800 dpi by software enhancement)

Item

Description

Color bit depth

¢ Internal: 36 bits
« External: 24 bits

Mono bit depth

1 bit for Linearity & Halftone
8 bits (External), 12 bits (Internal) for Gray scale

Grayscale

256 levels

a.Due to the applications for scanning, the maximum resolution might

differ.

b.JPEG is not available when you select the mono mode in Color Mode.

FACSIMILE SPECIFICATIONS (OPTIONAL)

Item Description
Compatibility ITU-T G3, Super G3
Applicable line Public Switched Telephone Network (PSTN) or
behind PABX
Data coding MH/MR/MMR/JBIG/JPEG (Tx only)

Modem speed

33.6 Kbps

Transmission
speed

Up to 3 seconds/page?

Maximum
document length

» Scanner glass: 356 mm (14 inches)
* Duplex automatic document glass: 356 mm
(14 inches)

Resolution » Standard: 203 x 98 dpi
» Fine: 203 x 196 dpi
»  Super Fine: 300 x 300 dpi, 406 x 392 dpi, 203 x
392 dpi (Rx® only)
Memory 16 MB
Halftone 256 levels
Auto dialer up to 200 numbers

WIA standard: Up to 600 x 600 dpi

Scan to USB, NetScan: 100, 200, 300 dpi

Scan to E-mail, Scan to Server: 100, 200, 300, 400,
600 dpi

Network Scan File
format

PDF, TIFF, JPEG®

Effective
scanning length

» Scanner glass: 348 mm (13.7 inches)
DADF: 348 mm (13.7 inches)

Effective
scanning width

Max. 208 mm (8.2 inches)
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glossary

w

The following glossary helps you get familiar with the product by
understanding the terminologies commonly used with printing as well
as mentioned in this user's guide.

ADF

An Automatic Document Feeder (ADF) is a mechanism that will
automatically feed an original sheet of paper so that the machine can
scan some amount of the paper at once.

AppleTalk

AppleTalk is a proprietary suite of protocols developed by Apple, Inc for
computer networking. It was included in the original Macintosh (1984)
and is now deprecated by Apple in favor of TCP/IP networking.

BIT Depth

A computer graphics term describing the number of bits used to
represent the color of a single pixel in a bitmapped image. Higher color
depth gives a broader range of distinct colors. As the number of bits
increases, the number of possible colors becomes impractically large for
a color map. 1-bit color is commonly called as monochrome or black and
white.

BMP

A bitmapped graphics format used internally by the Microsoft Windows
graphics subsystem (GDI), and used commonly as a simple graphics file
format on that platform.

BOOTP

Bootstrap Protocol. A network protocol used by a network client to
obtain its IP address automatically. This is usually done in the bootstrap
process of computers or operating systems running on them. The
BOOTP servers assign the IP address from a pool of addresses to each
client. BOOTP enables 'diskless workstation' computers to obtain an IP
address prior to loading any advanced operating system.

ccbh

Charge Coupled Device (CCD) is a hardware which enables the scan
job. CCD Locking mechanism is also used to hold the CCD module to
prevent any damage when you move the machine.

Collation

Collation is a process of printing a multiple-copy job in sets. When
collation is selected, the device prints an entire set before printing
additional copies.

Control Panel

A control panel is a flat, typically vertical, area where control or
monitoring instruments are displayed. They are typically found in front of
the machine.

Coverage

It is the printing term used for a toner usage measurement on printing.
For example, 5% coverage means that an A4 sided paper has about 5%
image or text on it. So, if the paper or original has complicated images or
lots of text on it, the coverage will be higher and at the same time, a
toner usage will be as much as the coverage.

CSsv

Comma Separated Values (CSV). A type of file format, CSV is used to
exchange data between disparate applications. The file format, as it is
used in Microsoft Excel, has become a pseudo standard throughout the
industry, even among non-Microsoft platforms.
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DADF

A Duplex Automatic Document Feeder (DADF) is a mechanism that will
automatically feed and flip over an original sheet of paper so that the
machine can scan on both sides of the paper.

Default

The value or setting that is in effect when taking a printer out of its box
state, reset, or initialized.

DHCP

A Dynamic Host Configuration Protocol (DHCP) is a client-server
networking protocol. A DHCP server provides configuration parameters
specific to the DHCP client host requesting, generally, information
required by the client host to participate on an IP network. DHCP also
provides a mechanism for allocation of IP addresses to client hosts.

DIMM

Dual Inline Memory Module (DIMM), a small circuit board that holds
memory. DIMM stores all the data within the machine like printing data,
received fax data.

DNS

The Domain Name Server (DNS) is a system that stores information
associated with domain names in a distributed database on networks,
such as the Internet.

Dot Matrix Printer

A dot matrix printer refers to a type of computer printer with a print head
that runs back and forth on the page and prints by impact, striking an
ink-soaked cloth ribbon against the paper, much like a typewriter.

DPI

Dots Per Inch (DPI) is a measurement of resolution that is used for
scanning and printing. Generally, higher DPI results in a higher
resolution, more visible detail in the image, and a larger file size.

DRPD

Distinctive Ring Pattern Detection. Distinctive Ring is a telephone
company service which enables a user to use a single telephone line to
answer several different telephone numbers.

Duplex

A mechanism that will automatically flip over a sheet of paper so that the
machine can print (or scan) on both sides of the paper. A printer
equipped with a Duplex can print double-sided of paper.

Duty Cycle

Duty cycle is the page quantity which does not affect printer
performance for a month. Generally the printer has the lifespan limitation
such as pages per year. The lifespan means the average capacity of
print-outs, usually within the warranty period. For example, if the duty
cycle is 48,000 pages per month assuming 20 working days, a printer
limits 2,400 pages a day.

ECM

Error Correction Mode (ECM) is an optional transmission mode built into
Class 1 fax machines or fax modems. It automatically detects and
corrects errors in the fax transmission process that are sometimes
caused by telephone line noise.



Emulation

Emulation is a technique of one machine obtaining the same results as
another.

An emulator duplicates the functions of one system with a different
system, so that the second system behaves like the first system.
Emulation focuses on exact reproduction of external behavior, which is
in contrast to simulation, which concerns an abstract model of the
system being simulated, often considering its internal state.

Ethernet

Ethernet is a frame-based computer networking technology for local
area networks (LANs). It defines wiring and signaling for the physical
layer, and frame formats and protocols for the media access control
(MAC)/data link layer of the OSI model. Ethernet is mostly standardized
as |[EEE 802.3. It has become the most widespread LAN technology in
use during the 1990s to the present.

EtherTalk

A suite of protocols developed by Apple Computer for computer
networking. It was included in the original Macintosh (1984) and is now
deprecated by Apple in favor of TCP/IP networking.

FDI

Foreign Device Interface (FDI) is a card installed inside the machine to
allow a third party device such as a coin operated device or a card
reader. Those devices allow the pay-for-print service on your machine.

FTP

A File Transfer Protocol (FTP) is a commonly used protocol for
exchanging files over any network that supports the TCP/IP protocol
(such as the Internet or an intranet).

Fuser Unit

The part of a laser printer that melts the toner onto the print media. It
consists of a hot roller and a back-up roller. After toner is transferred
onto the paper, the fuser unit applies heat and pressure to ensure that
the toner stays on the paper permanently, which is why paper is warm
when it comes out of a laser printer.

Gateway

A connection between computer networks, or between a computer
network and a telephone line. It is very popular, as it is a computer or a
network that allows access to another computer or network.

Grayscale

A shades of gray that represent light and dark portions of an image
when color images are converted to grayscale; colors are represented
by various shades of gray.

Halftone

An image type that simulates grayscale by varying the number of dots.
Highly colored areas consist of a large number of dots, while lighter
areas consist of a smaller number of dots.

HDD

Hard Disk Drive (HDD), commonly referred to as a hard drive or hard
disk, is a non-volatile storage device which stores digitally-encoded data
on rapidly rotating platters with magnetic surfaces.

IEEE

The Institute of Electrical and Electronics Engineers (IEEE) is an
international non-profit, professional organization for the advancement
of technology related to electricity.
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IEEE 1284

The 1284 parallel port standard was developed by the Institute of
Electrical and Electronics Engineers (IEEE). The term "1284-B" refers to
a specific connector type on the end of the parallel cable that attaches to
the peripheral (for example, a printer).

Intranet

A private network that uses Internet Protocols, network connectivity, and
possibly the public telecommunication system to securely share part of
an organization's information or operations with its employees.
Sometimes the term refers only to the most visible service, the internal
website.

IP address

An Internet Protocol (IP) address is a unique number that devices use in
order to identify and communicate with each other on a network utilizing
the Internet Protocol standard.

IPM

The Images Per Minute (IPM) is a way of measuring the speed of a
printer. An IPM rate indicates the number of single-sided sheets a printer
can complete within one minute.

IPP

The Internet Printing Protocol (IPP) defines a standard protocol for
printing as well as managing print jobs, media size, resolution, and so
forth. IPP can be used locally or over the Internet to hundreds of
printers, and also supports access control, authentication, and
encryption, making it a much more capable and secure printing solution
than older ones.

IPX/SPX

IPX/SPX stands for Internet Packet Exchange/Sequenced Packet
Exchange. It is a networking protocol used by the Novell NetWare
operating systems. IPX and SPX both provide connection services
similar to TCP/IP, with the IPX protocol having similarities to IP, and
SPX having similarities to TCP. IPX/SPX was primarily designed for
local area networks (LANs), and is a very efficient protocol for this
purpose (typically its performance exceeds that of TCP/IP on a LAN).

ISO

The International Organization for Standardization (ISO) is an
international standard-setting body composed of representatives from
national standards bodies. It produces world-wide industrial and
commercial standards.

ITU-T

The International Telecommunication Union is an international
organization established to standardize and regulate international radio
and telecommunications. Its main tasks include standardization,
allocation of the radio spectrum, and organizing interconnection
arrangements between different countries to allow international phone
calls. A -T out of ITU-T indicates telecommunication.

ITU-T No. 1 chart

Standardized test chart published by ITU-T for document facsimile
transmissions.

JBIG

Joint Bi-level Image Experts Group (JBIG) is an image compression
standard with no loss of accuracy or quality, which was designed for
compression of binary images, particularly for faxes, but can also be
used on other images.



JPEG

Joint Photographic Experts Group (JPEG) is a most commonly used
standard method of lossy compression for photographic images. It is the
format used for storing and transmitting photographs on the World Wide
Web.

LDAP

The Lightweight Directory Access Protocol (LDAP) is a networking
protocol for querying and modifying directory services running over TCP/
IP.

LED
LED

A Light-Emitting Diode (LED) is a semiconductor device that indicates
the status of a machine.

MAC address

Media Access Control (MAC) address is a unique identifier associated
with a network adapter. MAC address is a unique 48-bit identifier usually
written as 12 hexadecimal characters grouped in pairs (e. g., 00-00-Oc-
34-11-4e). This address is usually hard-coded into a Network Interface
Card (NIC) by its manufacturer, and used as an aid for routers trying to
locate machines on large networks.

MFP

Multi Function Peripheral (MFP) is an office machine that includes the
following functionality in one physical body, so as to have a printer, a
copier, a fax, a scanner and etc.

MH

Modified Huffman (MH) is a compression method for decreasing the
amount of data that needs to be transmitted between the fax machines
to transfer the image recommended by ITU-T T.4. MH is a codebook-
based run-length encoding scheme optimized to efficiently compress
white space. As most faxes consist mostly of white space, this
minimizes the transmission time of most faxes.

MMR

Modified Modified READ (MMR) is a compression method
recommended by ITU-T T.6.

Modem

A device that modulates a carrier signal to encode digital information,
and also demodulates such a carrier signal to decode transmitted
information.

MR

Modified Read (MR) is a compression method recommended by ITU-T
T.4. MR encodes the first scanned line using MH. The next line is
compared to the first, the differences determined, and then the
differences are encoded and transmitted.

NetWare

A network operating system developed by Novell, Inc. It initially used
cooperative multitasking to run various services on a PC, and the
network protocols were based on the archetypal Xerox XNS stack.
Today NetWare supports TCP/IP as well as IPX/SPX.

OoPC

Organic Photo Conductor (OPC) is a mechanism that makes a virtual
image for print using a laser beam emitted from a laser printer, and it is
usually green or gray colored and a cylinder shaped.

An exposing unit of a imaging is slowly worn away by its usage of the
printer, and it should be replaced appropriately since it gets scratches
from grits of a paper.

Originals

The first example of something, such as a document, photograph or text,
etc, which is copied, reproduced or translated to produce others, but
which is not itself copied or derived from something else.

osl

Open Systems Interconnection (OSI) is a model developed by the
International Organization for Standardization (ISO) for communications.
OSil offers a standard, modular approach to network design that divides
the required set of complex functions into manageable, self-contained,
functional layers. The layers are, from top to bottom, Application,
Presentation, Session, Transport, Network, Data Link and Physical.

PABX

A private automatic branch exchange (PABX) is an automatic telephone
switching system within a private enterprise.

PCL

Printer Command Language (PCL) is a Page Description Language
(PDL) developed by HP as a printer protocol and has become an
industry standard. Originally developed for early inkjet printers, PCL has
been released in varying levels for thermal, matrix printer, and page
printers.

PDF

Portable Document Format (PDF) is a proprietary file format developed
by Adobe Systems for representing two dimensional documents in a
device independent and resolution independent format.

PostScript

PostScript (PS) is a page description language and programming
language used primarily in the electronic and desktop publishing areas. -
that is run in an interpreter to generate an image.

Printer Driver

A program used to send commands and transfer data from the computer
to the printer.

Print Media

The media like paper, envelopes, labels, and transparencies which can
be used on a printer, a scanner, a fax or, a copier.

PPM

Pages Per Minute (PPM) is a method of measurement for determining
how fast a printer works, meaning the number of pages a printer can
produce in one minute.

PRN file

An interface for a device driver, this allows software to interact with the
device driver using standard input/output system calls, which simplifies
many tasks.

Protocol

A convention or standard that controls or enables the connection,
communication, and data transfer between two computing endpoints.

PS
See PostScript.

PSTN

The Public-Switched Telephone Network (PSTN) is the network of the
world's public circuit-switched telephone networks which, on industrial
premises, is usually routed through the switchboard.

Resolution

The sharpness of an image, measured in Dots Per Inch (DPI). The
higher the dpi, the greater the resolution.
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SMB

Server Message Block (SMB) is a network protocol mainly applied to
share files, printers, serial ports, and miscellaneous communications
between nodes on a network. It also provides an authenticated Inter-
process communication mechanism.

SMTP

Simple Mail Transfer Protocol (SMTP) is the standard for e-mail
transmissions across the Internet. SMTP is a relatively simple, text-
based protocol, where one or more recipients of a message are
specified, and then the message text is transferred. It is a client-server
protocol, where the client transmits an email message to the server.

Subnet Mask

The subnet mask is used in conjunction with the network address to
determine which part of the address is the network address and which
part is the host address.

TCP/IP

The Transmission Control Protocol (TCP) and the Internet Protocol (IP);
the set of communications protocols that implement the protocol stack
on which the Internet and most commercial networks run.

TCR

Transmission Confirmation Report (TCR) provides details of each
transmission such as job status, transmission result and number of
pages sent. This report can be set to print after each job or only after
failed transmissions.

TIFF

Tagged Image File Format (TIFF) is a variable-resolution bitmapped
image format. TIFF describes image data that typically come from
scanners. TIFF images make use of tags, keywords defining the
characteristics of the image that is included in the file. This flexible and
platform-independent format can be used for pictures that have been
made by various image processing applications.

Toner Cartridge

A kind of bottle within a machine like printer which contains toner. Toner
is a powder used in laser printers and photocopiers, which forms the text
and images on the printed paper. Toner can be melted by the heat of the
fuser, causing it to bind to the fibers in the paper.

TWAIN

An industry standard for scanners and software. By using a TWAIN-
compliant scanner with a TWAIN-compliant program, a scan can be
initiated from within the program.; an image capture API for Microsoft
Windows and Apple Macintosh operating systems.

UNC Path

Uniform Naming Convention (UNC) is a standard way to access network
shares in Window NT and other Microsoft products. The format of a
UNC path is: \\<servername>\<sharename>\<Additional directory>

URL

Uniform Resource Locator (URL) is the global address of documents
and resources on the Internet. The first part of the address indicates
what protocol to use, the second part specifies the IP address or the
domain name where the resource is located.

usB

Universal Serial Bus (USB) is a standard that was developed by the
USB Implementers Forum, Inc., to connect computers and peripherals.
Unlike the parallel port, USB is designed to concurrently connect a
single computer USB port to multiple peripherals.
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Watermark

A watermark is a recognizable image or pattern in paper that appears
lighter when viewed by transmitted light. Watermarks were first
introduced in Bologna, Italy in 1282; they have been used by
papermakers to identify their product, and also on postage stamps,
currency, and other government documents to discourage
counterfeiting.

WIA

Windows Imaging Architecture (WIA) is an imaging architecture that is
originally introduced in Windows Me and Windows XP. A scan can be
initiated from within these operating systems by using a WIA-compliant
scanner.
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contact samsung worldwide

If you have any comments or questions regarding Samsung products, contact the Samsung customer care center.

Country/Region

Customer Care Center

Web Site

Country/Region

Customer Care Center

Web Site

ALBANIA 42 27 5755 WWW.samsung.com
ANGOLA 91-726-7864 www.samsung.com
ARGENTINE 0800-333-3733 www.samsung.com
ARMENIA 0-800-05-555 WWW.samsung.com
AUSTRALIA 1300 362 603 www.samsung.com
AUSTRIA 0810-SAMSUNG www.samsung.com
(7267864, € 0.07/min)
AZERBAIJAN 088-55-55-555 WWW.samsung.com
BAHRAIN 8000-4726 Www.samsung.com/ae
(English)
www.samsung.com/ae
_ar (Arabic)
BELARUS 810-800-500-55-500 www.samsung.com
BELGIUM 02-201-24-18 www.samsung.com/be
(Dutch)
www.samsung.com/be
_fr (French)
BOLIVIA 800-10-7260 www.samsung.com
BOSNIA 05 133 1999 www.samsung.com
BOTSWANA 0800-726-000 www.samsung.com
BRAZIL 0800-124-421 www.samsung.com
4004-0000
BULGARIA 07001 33 11, normal tariff | www.samsung.com
CAMEROON 7095-0077 www.samsung.com
CANADA 1-800-SAMSUNG www.samsung.com/ca
(726-7864) (English)
www.samsung.com/ca
_fr (French)
CHILE 800-SAMSUNG (726-7864) | www.samsung.com
From mobile 02-482 82 00
CHINA 400-810-5858 www.samsung.com
COLOMBIA 01-8000112112 WWW.samsung.com
COSTA RICA 0-800-507-7267 www.samsung.com/lat

in_en (English)
www.samsung.com/lat
in (Spanish)

COTE D’LVOIRE

8000 0077

WWW.samsung.com

CROATIA

062 SAMSUNG (062 726
7864)

Www.samsung.com

CYPRUS 8009 4000 only from www.samsung.com
landline
CZECH 800-SAMSUNG www.samsung.com
REPUBLIC (800-726786)
Samsung Electronics Czech and Slovak, s.r.o., Oasis
Florenc, Sokolovska 394/17, 180 00, Praha 8
DENMARK 70701970 WWW.samsung.com
DOMINICA 1-800-751-2676 www.samsung.com/lat
in_en (English)
www.samsung.com/lat
in (Spanish)
ECUADOR 1-800-10-7267 www.samsung.com/lat
in_en (English)
www.samsung.com/lat
in (Spanish)
EGYPT 08000-726786 www.samsung.com
EIRE 0818 717100 WWW.samsung.com
EL SALVADOR 800-6225 www.samsung.com/lat
in_en (English)
www.samsung.com/lat
in (Spanish)
ESTONIA 800-7267 www.samsung.com
FINLAND 09 85635050 WWwWw.samsung.com
FRANCE 0148 63 00 00 www.samsung.com
GERMANY 0180 5 SAMSUNG bzw. www.samsung.com
0180 5 7267864* (*0,14
€/Min. aus dem dt.
Festnetz, aus dem
Mobilfunk max. 0,42 €/Min.)
GEORGIA 0-800-555-555 www.samsung.com
GHANA 0800-10077 www.samsung.com
0302-200077
GREECE 80111-SAMSUNG (80111 www.samsung.com
726 7864) only from land
line
(+30) 210 6897691 from
mobile and land line
GUATEMALA 1-800-299-0013 www.samsung.com/lat

in_en (English)
www.samsung.com/lat
in (Spanish)
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Country/Region

Customer Care Center

Web Site

HONDURAS 800-27919267 www.samsung.com/lat
in_en (English)
www.samsung.com/lat
in (Spanish)
HONG KONG (852) 3698-4698 www.samsung.com/hk
(Chinese)
www.samsung.com/hk
_en/ (English)
HUNGARY 06-80-SAMSUNG www.samsung.com
(726-7864)

INDIA 1800 1100 11 www.samsung.com
3030 8282
1800 3000 8282
1800 266 8282

INDONESIA 0800-112-8888 www.samsung.com
021-5699-7777

IRAN 021-8255 www.samsung.com

ITALY 800-SAMSUNG (726-7864) | www.samsung.com

JAMAICA 1-800-234-7267 www.samsung.com

JAPAN 0120-327-527 www.samsung.com

JORDAN 800-22273 www.samsung.com

065777444
KAZAKHSTAN 8-10-800-500-55-500 www.samsung.com
(GSM:7799)

KENYA 0800 724 000 www.samsung.com

KOSOVO +381 0113216899 www.samsung.com

KUWAIT 183-2255 Www.samsung.com/ae
(English)
www.samsung.com/ae
_ar (Arabic)

KYRGYZSTAN 00-800-500-55-500 www.samsung.com

LATVIA 8000-7267 WWW.samsung.com

LITHUANIA 8-800-77777 www.samsung.com

LUXEMBURG 26103710 www.samsung.com

MALAYSIA 1800-88-9999 WWW.samsung.com

MACEDONIA 023 207 777 www.samsung.com

MEXICO 01-800-SAMSUNG www.samsung.com

(726-7864)

MOLDOVA 0-800-614-40 www.samsung.com

MONGOLIA +7-800-555-55-55 www.samsung.com

MONTENEGRO 020 405 888 WWW.samsung.com

MOROCCO 080 100 2255 www.samsung.com

NAMIBIA 8197267864 www.samsung.com

NETHERLANDS | 0900-SAMSUNG WWWw.samsung.com

(0900-7267864) (€
0,10/min)
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1 Installing Printer
Software in Windows

This chapter includes:
« Installing Printer Software
= Reinstalling Printer Software

< Removing Printer Software

NoOTE: The following procedure is based on Windows XP, for
other operating systems, refer to the corresponding Windows
user's guide or online help.

Installing Printer Software

You can install the printer software for local printing or network
printing. To install the printer software on the computer,
perform the appropriate installation procedure depending on
the printer in use.

A printer driver is software that lets your computer
communicate with your printer. The procedure to install drivers
may differ depending on the operating system you are using.

All applications should be closed on your PC before beginning
installation.

Installing Software for Local Printing

A local printer is a printer directly attached to your computer
using the printer cable supplied with your printer, such as a USB
or parallel cable. If your printer is attached to a network, skip
this step and go to “Installing Software for Network Printing” on
page 8.

You can install the printer software using the typical or custom
method.

NoOTE: If the “New Hardware Wizard” window appears during
the installation procedure, click x| in the upper right corner of
the box to close the window, or click Cancel.

5

Typical Installation

This is recommended for most users. All components necessary
for printer operations will be installed.

1

2

Make sure that the printer is connected to your computer
and powered on.

Insert the supplied CD-ROM into your CD-ROM drive.

The CD-ROM should automatically run, and an installation
window appears.

If the installation window does not appear, click Start and
then Run. Type X:\Setup.exe, replacing “X” with the
letter which represents your drive and click OK.

If you use Windows vista, Windows 7 and Windows Server
2008 R2, click Start — All programs — Accessories —
Run, and type X:\Setup.exe.

If the AutoPlay window appears in Windows vista,
Windows 7 and Windows Server 2008 R2, click Run
Setup.exe in Install or run program field, and click
Continue in the User Account Control window.

Click Next.

It is strongly recommanded that you quit allwWindows applications before
running Setup.

Select a language from the list below,

English =l

< If necessary, select a language from the drop-down list.

4 Select Typical installation for a local printer. Click

Next.

Select Installation Type W

Select type that you vant and click [Mext] button.

o ng;:pa#m;tlal\allon o Install default components for a device that is directly connected to user's

computer

-~ Typical installation for a

Aol L Inistall softwares for a device that is on network,

€ Custom installation ‘You can select installation options. This option is recommanded for
profeszional uzers.

<Back | Mext> I Cancel
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NOTE: If your printer is not already connected to the
computer, the following window will appear.

%]

Connect Device

the printer

Setup can not find a connected device. Check connection between your computer and W

Please refer ta the following connection methad.

1. Connect the device to your computer

2. Tumn on the power of the device

3. IF"New Hardware Wizard" is appeared, cloze it.

4. Click [Nest]

<Back | T hets I Cancel |

= After connecting the printer, click Next.

= If you don’t want to connect the printer at this time, click
Next, and No on the following screen. Then the installation
will start and a test page will not be printed at the end of the

installation.

= The installation window that appears in this User’s
Guide may differ depending on the printer and

interface in use.

5 After the installation is finished, a window asking you to
print a test page appears. If you choose to print a test
page, select the checkbox and click Next.

Otherwise, just click Next and skip to step 7.

6 If the test page prints out correctly, click Yes.

If not, click No to reprint it.

7 To register yourself as a user of Samsung Printers in order

to receive information from Samsung, select the checkbox
and click Finish. You are now sent to the Samsung web
site.

Otherwise, just click Finish.

Setup Completed

Onvline Registration
“'ou will get the oppartunity to receive free newsletters with exclusive tips
and promations. Also you will get more customer care.

“Would pou like to register for the Samsung Frinter Membership?

SAMSUNG

6

NOTE: After setup is complete, if your printer driver doesn’t
work properly, reinstall the printer driver. See “Reinstalling
Printer Software” on page 11.

Custom Installation

You can choose individual components to install.

1 Make sure that the printer is connected to your computer
and powered on.

2 Insert the supplied CD-ROM into your CD-ROM drive.

The CD-ROM should automatically run, and an installation
window appears.

If the installation window does not appear, click Start and
then Run. Type X:\Setup.exe, replacing “X” with the
letter which represents your drive and click OK.

If you use Windows vista, Windows 7 and Windows Server
2008 R2, click Start — All programs — Accessories —
Run, and type X:\Setup.exe.

If the AutoPlay window appears in Windows vista,
Windows 7 and Windows Server 2008 R2, click Run
Setup.exe in Install or run program field, and click
Continue in the User Account Control window.

3 Click Next.

Itis stiongly recommanded that you quit all Windows applications before
unhing Setup.

Select a language from the list below.

IEngI\sh LI

: Cancel |

« If necessary, select a language from the drop-down list.
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4 Select Custom installation. Click Next. = The installation window that appears in this User’s
_ Guide may differ depending on the printer and
=] interface in use.

Select Installation Type W

Select type that you want and click [Mext] button,

6 Select the components to be installed and click Next.

 Tepicalinstallation for & Install default components for a device that is directly connected to user's

lacal printer e Select components that you would like to install W

s Typical installation far &
network printer

Install softwares for a device that is on network ~Select companen!

Select components that you would like to install

“'ou can select installation options. This option is recommanded for
professional ugers.

<Back | Hest> I Cancel ~Chanae Destination Folder
@ —
5 Select your printer and click Next.
) <Back | Mext> I Cancel |
| X}

Select Printer Port

Select a port that will be used far paur printer w

ﬁ;:“':;c:’";:;'; NOTE: You can change the desired installation folder by

E1{=] Tinter
 4dd TCPAP Pot clicking [Browse].

Select & printer from the list belaw. IF pou don't zee your printer belaw, click [Update] ta refresh the list.

Printet Hams [ PrPotName 7 After the installation is finished, a window asking you to
print a test page appears. If you choose to print a test
page, select the checkbox and click Next.

Otherwise, just click Next and skip to step 9.

Update
s | — = 1= 8 If the test page prints out correctly, click Yes.

If not, click No to reprint it.

9 To register yourself as a user of Samsung Printers in order
to receive information from Samsung, select the checkbox
and click Finish. You are now sent to the Samsung web

NOTE: If your printer is not already connected to the
computer, the following window will appear.

X site.
Connect Device Otherwise, just click Finish.
Setup can not find & connected device. Check connection between your computer and W
the printer

Setup Completed

Or-line Registration
Yo will get the opportunity to receive free newsletters with exclusive tips

Please refer to the following connection method. g
and promotions. Also wou wil get more customer care.

1. Connect the device to pour computer

2 Tur on the power of the device Would you like ta register for the Samsung Printer Membership?

3. If "Mew Hardware ‘Wizard" is appeared, cloze it.

4. Click [Mext]

<Back |

Cancel |

SAMSUNE

= After connecting the printer, click Next.

« If you don’t want to connect the printer at this time, click
Next, and No on the following screen. Then the installation
will start and a test page will not be printed at the end of the
installation.

7
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Installing Software for Network
Printing

When you connect your printer to a network, you must first
configure the TCP/IP settings for the printer. After you have
assigned and verified the TCP/IP settings, you are ready to
install the software on each computer on the network.

You can install the printer software using the typical or custom
method.

Typical Installation

This is recommended for most users. All components necessary
for printer operations will be installed.

1 Make sure that the printer is connected to your network
and powered on. For details about connecting to the
network, see the supplied printer’s User’s Guide.

2 Insert the supplied CD-ROM into your CD-ROM drive.

The CD-ROM should automatically run, and an installation
window appears.

If the installation window does not appear, click Start and
then Run. Type X:\Setup.exe, replacing “X” with the
letter which represents your drive and click OK.

If you use Windows vista, Windows 7 and Windows Server
2008 R2, click Start — All programs — Accessories —
Run, and type X:\Setup.exe.

If the AutoPlay window appears in Windows vista,
Windows 7 and Windows Server 2008 R2, click Run
Setup.exe in Install or run program field, and click
Continue in the User Account Control window.

3 Click Next.

Itiz strongly recommanded that you quit &ll Windows applications before
nning Setup.

Select a language from the list below.

[Engish =]

e | Cancel |

« If necessary, select a language from the drop-down list.

8

4  Select Typical installation for a network printer. Click
Next.

]
eaiiing

Select Installation Type

Select type that you want and click [Next] button.

r Typical installation for a

Iacal printer Imstall default companents for a device that is directly connected to user's

computer

{Topical installation for o

i+ Tetiwork printer Install softwares for a device that is on network

" Custom installation “You can zelect installation options. This option s recommanded faor

professional ugers.

<Back | et I Cancel |

5 The list of printers available on the network appears.
Select the printer you want to install from the list and then
click Next.

Select Printer Port W
Select a port that will be used for your printer
4" Local or TCP/P Port

1 Shared Priner [UNC)
£ Add TEPAP Port

Select a printer from the list below. IF you don't see wour printer below, click [Update] to refresh the list
Printer Name | |P#Part Name IAW
=
v
< I NE
Update I

<Back | Hest> I Cancel |

= If you do not see your printer on the list, click Update to
refresh the list, or select Add TCP/IP Port to add your
printer to the network. To add the printer to the
network, enter the port name and the IP address for the
printer.

To verify your printer’s IP address or the MAC address,
print a Network Configuration page.

= To find a shared network printer (UNC Path), select
Shared Printer [UNC] and enter the shared name
manually or find a shared printer by clicking the Browse
button.

NOTE: If you cannot find your machine in network, please turn
off the firewall and click Update.

For Windows operating system, click Start — Control Panel
and start windows firewall, and set this option unactivated. For
other operating system, refer to its on-line guide.
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6 After the installation is finished, a window appears asking
you to print a test page and to register yourself as a user
of Samsung Printers in order to receive information from
Samsung. If you so desire, select the corresponding
checkbox(es) and click Finish.

Otherwise, just click Finish.

Setup Completed

Or-line Registration
Yo will get the opportunity to receive free newsletters with exclusive tips
and promotions. Also wou wil get more customer care.

Would you like ta register for the Samsung Printer Membership?

[~ ies, I'd like to register it

[~ I'dlike to print & test page:

SAMSUNE

NOTE: After setup is complete, if your printer driver doesn’t
work properly, reinstall the printer driver. See “Reinstalling
Printer Software” on page 11.

Custom Installation

You can choose individual components to install and set a
specific IP address.

1 Make sure that the printer is connected to your network
and powered on. For details about connecting to the
network, see the supplied printer’s User’s Guide.

2 Insert the supplied CD-ROM into your CD-ROM drive.

The CD-ROM should automatically run, and an installation
window appears.

If the installation window does not appear, click Start and
then Run. Type X:\Setup.exe, replacing “X” with the
letter which represents your drive and click OK.

If you use Windows vista, Windows 7 and Windows Server
2008 R2, click Start — All programs — Accessories —
Run, and type X:\Setup.exe.

If the AutoPlay window appears in Windows vista,
Windows 7 and Windows Server 2008 R2, click Run
Setup.exe in Install or run program field, and click
Continue in the User Account Control window.

9

3 Click Next.

Itiz strongly recommanded that you quit &ll Windows applications before
nning Setup.

Select a language from the list below.

[Engish =]

e | Cancel |

« If necessary, select a language from the drop-down list.

4 Select Custom installation. Click Next.

Select Installation Type W

Select type that you want and click [Next] button

r Typical installation for a

e Install default components for a device that is directly connected ta user's

Computer

~ Tupical installstion for &

network printer Install softwares for a device that is on network,

‘You can select installation options. This option is recommanded for
professional users.

Back | [ Wew | concel |

5 The list of printers available on the network appears.

Select the printer you want to install from the list and then
click Next.

Select Printer Port W
Select a port that will be used for your printer
" Local or TCP/IP Part

" Shared Frinter (UNC)
" Add TCPAP Part

Select a printer from the list below. If you don't see pour printer belaw, click [Update] to refresh the list
Prirter Mame | |P/Port Mame
Update
Set IP Address <Back | Mext | Cancel |

= If you do not see your printer on the list, click Update to
refresh the list, or select Add TCP/IP Port to add your
printer to the network. To add the printer to the
network, enter the port name and the IP address for the
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printer.

To verify your printer’s IP address or the MAC address,
print a Network Configuration page.

= To find a shared network printer (UNC Path), select
Shared Printer [UNC] and enter the shared name
manually or find a shared printer by clicking the Browse
button.

6 Select the components to be installed. After selecting the

components, the following window appears. You can also
change the printer name, set the printer to be shared on
the network, set the printer as the default printer, and
change the port name of each printer. Click Next.

-
T

Shared Mame |

Set Printer

Change printer settings to be installed

Printer Mame I Port | Detault Printer I

NoOTE: If you cannot find your machine in network, please turn

off the firewall and click Update.

For Windows operating system, click Start — Control Panel
and start windows firewall, and set this option unactivated. For

other operating system, refer to its on-line guide.

TiP: If you want to set a specific IP address on a specific
network printer, click the Set 1P Address button. The Set IP
Address window appears. Do as follows:

-
s ucg

Set IP Address

“Y'ou can sef or change |P address for the network printer

PFrinter Name | IP &ddiess MAC dddiess l“]
[}
&)
<] |
Infarmation Update |
Frinter MAC Address : I
IF Address : I . .
Configure
Subnet Mask - I
Default Gateway : I . .

<Back | Mt I Cancel |

‘Y'ou can change the printer name by selecting the name and entering a new name in the Printer
Mame Field.If pou want other users on the network. to access this printer, click the check box in
Share Name field and enter a share name that users will easily identify. IF you want this printer to
be the default printer, click the button in Default field.

[ Setting up this printer oh a server

<Back I Next> | Cancel |

To install this software on a server, select the Setting up
this printer on a server checkbox.

After the installation is finished, a window appears asking
you to print a test page and to register yourself as a user
of Samsung Printers in order to receive information from
Samsung. If you so desire, select the corresponding
checkbox(es) and click Finish.

Otherwise, just click Finish.

-

Setup Completed

Orvline Registration
You will get the appartunity to receive free newsletters with exclusive tips
and promations. Also you will get more customer care.

a. Select a printer to be set with a specific IP address from the

list.

b. Configure an IP address, subnet mask, and gateway for the
printer manually and click Configure to set the specific IP

address for the network printer.

c. Click Next.

“would you like to register for the S amsung Printer Membership?

™ I'dlike to print a test page:

SAMSUNG

NOTE: After setup is complete, if your printer driver doesn’t
work properly, reinstall the printer driver. See “Reinstalling
Printer Software” on page 11.
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Reinstalling Printer Software

You can reinstall the software if installation fails.

1

2
3
4

Start Windows.

From the Start menu select Programs or All Programs
— your printer driver name — Maintenance.

Select Repair and click Next.

The list of printers available on the network appears.
Select the printer you want to install from the list and then
click Next.

Select Printer Port W
Select a port that will be used for your printer
& Local or TCPAP Port

1" Shared Printer [LING)
 Add TCPAP Port

Select a printer from the list below. If you don't see your printer below, click [Update] to refresh the list
Printer Name: | |P/Port Mamme [AI
=]
v
< i | @
Update

<Back | Hezt> I Cancel |

= If you do not see your printer on the list, click Update to
refresh the list, or select Add TCP/IP Port to add your
printer to the network. To add the printer to the
network, enter the port name and the IP address for the
printer.

« To find a shared network printer (UNC Path), select
Shared Printer [UNC] and enter the shared name
manually or find a shared printer by clicking the Browse
button.

You will see a component list so that you can reinstall any
item individually.

11

NOTE: If your printer is not already connected to the

computer, the following window will appear.

Connect Device
Setup can not find & connected device. Check connection between your computer and

the printer

Please reter ta the following connection methad.
1. Connect the device to your computer

2. Tum on the power of the device

3. If "Mew Hardware ‘Wizard" iz appeared, close it.

4. Click [Mext]

<Back | Mext> I Cancel

« After connecting the printer, click Next.

< If you don’t want to connect the printer at this time, click
Next, and No on the following screen. Then the installation
will start and a test page will not be printed at the end of the
installation.

= The reinstallation window that appears in this User’s
Guide may differ depending on the printer and
interface in use.

5 Select the components you want to reinstall and click
Next.
If you installed the printer software for local printing

and you select your printer driver name, the window
asking you to print a test page appears. Do as follows:

a. To print a test page, select the check box and click
Next.

b. If the test page prints out correctly, click Yes.
If it doesn’t, click No to reprint it.
6 When the reinstallation is done, click Finish.
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Removing Printer Software

1 sStart Windows.

2 From the Start menu select Programs or All Programs
— your printer driver name — Maintenance.

3 Select Remove and click Next.
You will see a component list so that you can remove any
item individually.

4 Select the components you want to remove and then click
Next.

5  When your computer asks you to confirm your selection,
click Yes.

The selected driver and all of its components are removed
from your computer.

6 After the software is removed, click Finish.

12
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1 oOpen the document you want to print.
2 Select Print from the File menu. The Print window is

2 Basic Printing
displayed. It may look slightly different depending on your

This chapter explains the printing options and common printing application.
tasks in Windows.

The basic print settings are selected within the Print
window. These settings include the number of copies and
print range.

This chapter includes:
< Printing a Document
< Printing to a file (PRN)

General |
= Printer Settings e CE
- Layout Tab & =
Add Printer
- Paper Tab . u
b
- Graphics Tab OFinttofie [ Preferences |
P Make sure that your s
- Extras Tab printer is selected.
- AbOUt Tab [OF] MNumber of copies: n
_ Printer Tab Selection Current Page
O Pages: Collate Iﬁ ﬁ
- Using a Favorite Setting e e L
- Using Help

3 Select your printer driver from the Name drop-down
list.

Printing a Document To take advantage of the printer features provided by your

printer driver, click Properties or Preferences in the
application’s Print window. For details, see “Printer

NOTES: Settings” on page 14.

« Your printer driver Properties window that appears in this If you see Setup, Printer, or Options in your Print
User’s Guide may differ depending on the printer in use. window, click it instead. Then click Properties on the next
However the composition of the printer properties window is screen.
similar. Click OK to close the printer properties window.

= Check the Operating System(s) that are compatible
with your printer. Please refer to the OS Compatibility 4 To start the print job, click OK or Print in the Print
section of Printer Specifications in your Printer User’s window.

Guide.

« If you need to know the exact name of your printer, you can
check the supplied CD-ROM.

= When you select an option in printer properties, you may see
an exclamationmark #, or ¢ mark. An exclamation mark
means you can select that certain option but it is not

recommended, and € mark means you cannot select that
option due to the machine’s setting or environment.

The following procedure describes the general steps required
for printing from various Windows applications. The exact steps
for printing a document may vary depending on the application
program you are using. Refer to the User’s Guide of your
software application for the exact printing procedure.
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Printing to a file (PRN)

You will sometimes need to save the print data as a file for your
purpose.

To create a file:

1 Check the Print to file box at the Print window.

General ‘

Select Printer
Y

Add Printer -

Statug: Ready
Lacation:

|

Comment:

Page Range

@4l Mumber of copies:
Selection Current Page

O Pages Collate: !

Enter either a single page number ar a single ! Iﬂl

page range. For example, 512

o

2 Select the folder and assign a name of the file and then
click OK.

Basic Printing
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Printer Settings

You can use the printer properties window, which allows you to
access all of the printer options you need when using your
printer. When the printer properties are displayed, you can
review and change the settings needed for your print job.

Your printer properties window may differ, depending on your
operating system. This Software User’s Guide shows the
Properties window for Windows XP.

Your printer driver Properties window that appears in this
User’s Guide may differ depending on the printer in use.

If you access printer properties through the Printers folder, you
can view additional Windows-based tabs (refer to your
Windows User’s Guide) and the Printer tab (see “Printer Tab” on
page 18).

NOTES:

« Most Windows applications will override settings you specify
in the printer driver. Change all print settings available in the
software application first, and change any remaining settings
using the printer driver.

» The settings you change remain in effect only while you are
using the current program. To make your changes
permanent, make them in the Printers folder.

* The following procedure is for Windows XP. For other
Windows OS, refer to the corresponding Windows User's
Guide or online help.

Click the Windows Start button.

Select Printers and Faxes.

Select your printer driver icon.

Right-click on the printer driver icon and select

Printing Preferences.

Change the settings on each tab, click OK.

PONPE

@




Layout Tab

The Layout tab provides options to adjust how the document
appears on the printed page. The Layout Options includes
Multiple Pages per Side, Poster Printing and Booklet
Printing. See “Printing a Document” on page 13 for more
information on accessing printer properties.

= B%]
Layout ‘ Paper || Graphic | Estras | About |
i Paper Orientation
5, P
a ¢ Landscape
[ Riotate 180 Degrees
~ Layout Option
Layout Type IMuIt\pIe Pages per Side LI
Pages per Side |1 -
Pages Order LI
I Ad
I™ | Frint Page Border 210 297 mm
o mm  inch
Copies: 1
Resolution: 600 dpi
el ——————
IPHnlel Default -
Delete
ELECTRONICS

Paper Orientation

Paper Orientation allows you to select the direction in which

information is printed on a page.

« Portrait prints across the width of the page, letter style.

« Landscape prints across the length of the page, spreadsheet
style.

« Rotate allows you to rotate the page the selected degrees.

A Portrait A landscape

Layout Options
Layout Options allows you to select advanced printing options.

You can choose Multiple Pages per Side and Poster Printing.

« For details, see “Printing Multiple Pages on One Sheet of Paper
(N-Up Printing)” on page 19.

« For details, see “Printing Posters” on page 20.

* For details, see “Printing Booklets” on page 20.

Double-sided Printing

Double-sided Printing allows you to print on both sides of
paper. If this option does not appear, your printer does
not have this feature.

« For details, see “Printing on Both Sides of Paper” on page 21.
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Paper Tab

Use the following options to set the basic paper handling
specifications when you access the printer properties. See
“Printing a Document” on page 13 for more information on
accessing printer properties.

Click the Paper tab to access various paper properties.

3 B
| Layﬂull Paper | Graphic | Extras | About |
Copies [1-339] I 3: ¥ Collate
r— Paper Optior
Size |A4 ;I
Custom |
Source IAutn Selection ;I
Type IPrmlel Default ;I - .
First Page Hane ‘I
Ad
210 % 297 mm
r Scaling Printing & am i
Copies: 1
Pirking Type  [Nane | Riesolutior: 50U dpi
i~ Favorites
|anler Default ;I
Delete |
ELECTRONICS

Copies
Copies allows you to choose the number of copies to be printed.
You can select 1 to 999 copies.

Paper Options

Size

Size allows you to set the size of paper you loaded in the tray.

If the required size is not listed in the Size box, click Custom.
When the Custom Paper Setting window appears, set the paper
size and click OK. The setting appears in the list so that you can
select it.

Source

Make sure that Source is set to the corresponding paper tray.
Use Manual Feeder when printing on special materials like
envelopes and transparencies. You have to load one sheet at a
time into the Manual Tray or Multi-Purpose Tray.

If the paper source is set to Auto Selection, the printer
automatically picks up print material in the following tray order:
Manual Tray or Multi-Purpose Tray, Tray n.

Type

Set Type to correspond to the paper loaded in the tray from
which you want to print. This will let you get the best quality
printout. If not, print quality may not be acheived as you want.
Thick Paper: 24 Ib to 28 Ib (90~105 g/m?) thick paper.

Thin Paper: 16 |b to 19 Ib (60~70 g/m2) thin paper.

Cotton: 20 Ib to 24 Ib (75~90 g/mz) cotton paper such as Gilbert
25 % and Gilbert 100 %.



Plain Paper: Normal plain paper. Select this type if your printer is
monochrome and printing on the 16 Ib (60 g/mz) cotton paper.
Recycled Paper: 20 Ib to 24 |b (75~90 g/m2) recycled paper.

Color Paper: 20 Ib to 24 Ib (75~90 g/m2) color-backgrounded
paper.

Archive Paper: If you need to keep print-out for a long period
time such as archives, select this option.

First Page

This property allows you to print the first page using a different
paper type from the rest of the document. You can select the
paper source for the first page.

For example, load thick stock for the first page into the Multi-
purpose Tray, and plain paper into Tray n. Then, select Tray n in
the Source option and Multi-Purpose Tray in the First Page
option. If this option does not appear, your printer does
not have this feature.

Scaling Printing

Scaling Printing allows you to automatically or manually scale

your print job on a page. You can choose from None, Reduce/

Enlarge, and Fit to Page.

« For details, see “Printing a Reduced or Enlarged Document” on
page 21.

« For details, see “Fitting Your Document to a Selected Paper
Size” on page 21.
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Graphics Tab

Use the following Graphic options to adjust the print quality for
your specific printing needs. See “Printing a Document” on
page 13 for more information on accessing printer properties.

Click the Graphic tab to display the properties shown below.

S o

| Lapout | Paper | Graphic | Extras | About |

i~ Resolution

1 {+ 1200 dpi [Best)
S | 600 dpi (Namal)

i~ Toner Save Mod

i i+ Piinter Setting

SRlet, On
usj
i Off

Ad
210 % 297 mm

& mm 1 inch

Copies: 1

Rezolution: 00 dpi

Favolites——————
Fririter Default vI
Advanced Options Dielete |
mmﬂﬂlﬁs
Resolution

The Resolution options you can select may vary
depending on your printer model. The higher the setting,
the sharper the clarity of printed characters and graphics. The
higher setting also may increase the time it takes to print a
document.

Toner Save Mode

Selecting this option extends the life of your toner cartridge and

reduces your cost per page without a significant reduction in print

quality. Some printers do not support this feature.

e Printer Setting: If you select this option, this feature is
determined by the setting you've made on the control panel of
the printer.

e On: Select this option to allow the printer to use less toner on
each page.

e Off: If you don't need to save toner when printing a document,
select this option.



Advanced Options

You can set advanced settings by clicking the Advanced
Options button.
* TrueType Options: This option determines what the driver

Extras Tab

You can select output options for your document. See “Printing
a Document” on page 13 for more information about accessing

tells the printer about how to image the text in your document.

Select the appropriate setting according to the status of your

document.

- Download as Outline: When this option is selected, the
driver will download any TrueType fonts that are used in your
document not already stored (resident) on your printer. If,
after printing a document, you find that the fonts did not print
correctly, choose Download as bit image and resubmit your
print job. The Download as bit image setting is often useful
when printing Adobe. This feature is available only
when you use the PCL printer driver.

- Download as Bitmap: When this option is selected, the
driver will download the font data as bitmap images.
Documents with complicated fonts, such as Korean or
Chinese, or various other fonts, will print faster in this setting.

- Print as Graphics: When this option is selected, the driver
will download any fonts as graphics. When printing documents
with high graphic content and relatively few TrueType fonts,
printing performance (speed) may be enhanced in this

the printer properties.

Click the Extras tab to access the following feature:

Layout || Paper | Graphic| Edtras | About

‘i atermark.

Overlay

Edit

| (Mo Overlay)

Output Options
Frint Subset

[ Information Page
v Use Printer Fonts

[~ Sawe az Form far Overlay

~|  Edt

Homal [1.2.3] -

<

ELECTRONICS:

Job Setting

Letter
260%11.000n
" mm &+ inch
Copies: 1
Resolution: 500 dpi

Favarites
Friniter D efault -

setting,
e Print All Text To Black: When the Print All Text To
Black option is checked, all text in your document prints solid

black, regardless of the color it appears on the screen.

Watermark

You can create a background text image to be printed on each
page of your document. For details, see “Using Watermarks” on
page 22.

Overlay
Overlays are often used to take the place of preprinted forms and
letterhead paper. For details, see “Using Overlays” on page 23.

Output Options
e Print Subset: You can set the sequence in which the pages
print. Select the print order from the drop-down list.
- Normal (1,2,3): Your printer prints all pages from the first
page to the last page.
- Reverse All Pages (3,2,1): Your printer prints all pages
from the last page to the first page.
- Print Odd Pages: Your printer prints only the odd numbered
pages of the document.
- Print Even Pages: Your printer prints only the even
numbered pages of the document.
e Staple: Do the stapling on the printouts.
 Request Offset: If you want the printouts to be sorted the
same way as the original, the machine places printout sets
slightly offset from one another.

More Options

« Information Page: Select Information Page to print a cover
sheet containing the printer name, the network user ID, job
name before printing the document. When several users send a
print job to the printer, this option allows you to easily find your
documents in the output tray.
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e Use Printer Fonts: When Use Printer Fonts is checked, the
printer uses the fonts that are stored in its memory (resident
fonts) to print your document, rather than downloading the
fonts used in your document. Because downloading fonts takes
time, selecting this option can speed up your printing time.
When using Printer fonts, the printer will try to match the fonts
used in your document to those stored in its memory. If,
however, you use fonts in your document that are very different
from those resident in the printer, your printed output will
appear very different from what it looks like on the screen.
This feature is available only when you use the PCL
printer driver.

« Save as Form for Overlay: Select Save as Form for Overlay to
save the document as a form file (C:\FORMOVER\*.FOM). Once
this option is selected, the printer driver requires the file name
and the destination path each time you print. If you want to
preset the file name and specify the path, click on the button in
the Output to area, and type the file name and specify the path.
This feature is available only when you use the PCL
printer driver.

Job Setting

Job Setting dialog allows you to select how to print or save the
printing file by using the HDD. Some printers do not support
this feature.

Using Onscreen Help File

= For more information about Job Setting, click ) at the
top right corner of the window. The Job Setting Help
window opens and allows you to view onscreen help supplied
on the Job Setting.

About Tab

Use the About tab to display the copyright notice and the
version number of the driver. If you have an Internet browser,
you can connect to the Internet by clicking on the web site icon.
See “Printing a Document” on page 13 for more information
about accessing printer properties.

Printer Tab

If you access printer properties through the Printers folder,
you can view the Printer tab. You can set the printer
configuration.

The following procedure is for Windows XP. For other Windows
OS, refer to the corresponding Windows User's Guide or online
help.

1 Click the Windows Start menu.
2 Select Printers and Faxes.

3 Select your printer driver icon.

18

Basic Printing

4 Right-click on the printer driver icon and select
Properties.

5 Click the Printer tab and set the options.

Using a Favorite Setting

The Favorites option, which is visible on each properties tab,
allows you to save the current properties settings for future
use.

To save a Favorites item:
1 cChange the settings as needed on each tab.

2 Enter a name for the item in the Favorites input box.

Copies: 1
. sution: 600 dpi

Favoarites
|Untit|ed =
Save |

|

MWUNM
ok I Cancel | Apply | Help- |
3 Click Save.
When you save Favorites, all current driver settings are
saved.

To use a saved setting, select the item from the Favorites drop
down list. The printer is now set to print according to the
Favorites setting you selected.

To delete a Favorites item, select it from the list and click
Delete.

You can also restore the printer driver’s default settings by
selecting Printer Default from the list.

Using Help

Your printer has a help screen that can be activated by clicking
the Help button in the printer properties window. These help
screens give detailed information about the printer features
provided by the printer driver.

You can also click ‘] from the upper right corner of the window,
and then click on any setting.



Advanced Printing

This chapter explains printing options and advanced printing
tasks.

NOTE:

= Your printer driver Properties window that appears in this
User’s Guide may differ depending on the printer in use.
However the composition of the printer properties window is
similar.

= If you need to know the exact name of your printer, you can
check the supplied CD-ROM.

This chapter includes:

= Printing Multiple Pages on One Sheet of Paper (N-Up
Printing)

< Printing Posters

< Printing Booklets

= Printing on Both Sides of Paper

< Printing a Reduced or Enlarged Document

< Fitting Your Document to a Selected Paper Size
= Using Watermarks

= Using Overlays

Advanced Printing
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Printing Multiple Pages on One
Sheet of Paper (N-Up Printing)

You can select the number of pages to print on a single sheet
of paper. To print more than one page per sheet, the pages will
be reduced in size and arranged in the order you specify. You
can print up to 16 pages on one sheet.

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 From the Layout tab, choose Multiple Pages per Side in
the Layout Type drop-down list.

3 Select the number of pages you want to print per sheet
(1, 2, 4, 6, 9, or 16) in the Pages per Side drop-down
list.

4 Select the page order from the Page Order drop-down
list, if necessary.

Check Print Page Border to print a border around each
page on the sheet.

5 Click the Paper tab, select the paper source, size, and
type.

6 Click OK and print the document.
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Printing Posters

This feature allows you to print a single-page document onto 4,
9, or 16 sheets of paper, for the purpose of pasting the sheets
together to form one poster-size document.

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 Click the Layout tab, select Poster Printing in the
Layout Type drop-down list.

3 Configure the poster option:

You can select the page layout from Poster<2x2>,
Poster<3x3>, Poster<4x4=> or Custom. If you select
Poster<2x2=>, the output will be automatically stretched
to cover 4 physical pages. If the option is set to Custom,
you can enlarge the original from 150% to 400%.
Depending on the level of the enlargement, the page
layout is automatically adjusted to Poster<2x2>,
Poster<3x3>, Poster<4x4=>.
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A 3x3

Specify an overlap in millimeters or inches to make it
easier to pasting the sheets together.

0.15 inches
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4 Click the Paper tab, select the paper source, size, and
type.

o)

0.15 inches

5 Click OK and print the document. You can complete the
poster by pasting the sheets together.

Advanced Printing
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Printing Booklets
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This printer feature allows you to print your document on both
sides of the paper and arranges the pages so that the paper can
be folded in half after printing to produce a booklet.

1 To change the print settings from your software
application, access the printer properties. See “Printing a
Document” on page 13.

2 From the Layout tab, choose Booklet Printing from the
Layout Type drop-down list.

NOTE: The Booklet Printing option is not available for all
paper sizes. In order to find out the available paper size for
this feature, select the paper size in the Size option on the
Paper tab, then check if the Booklet Printing in a Layout
Type drop-down list on the Layout tab is activated.

3 Click the Paper tab, and select the paper source, size, and
type.

4 Click OK and print the document.

5 After printing, fold and staple the pages.



Printing on Both Sides of Paper

You can print on both sides of a sheet of paper. Before printing,

decide how you want your document oriented.

The options are:

< Printer Setting, if you select this option, this feature is
determined by the setting you’ve made on the control
panel of the printer. If this option does not appear,
your printer does not have this feature.

* None

e Long Edge, which is the conventional layout used in
book binding.

e Short Edge, which is the type often used with calendars.

==

O Long Edge 0 Short Edge

e Reverse Duplex Printing, allows you to select general
print order compare to duplex print order. If this option
does not appear, your printer does not have this
feature.

NOTE: Do not print on both sides of labels, transparencies,
envelopes, or thick paper. Paper jamming and damage to the
printer may result.

1 To change the print settings from your software
application, access printer properties. “Printing a
Document” on page 13.

2 From the Layout tab, select the paper orientation.

3 From the Double-sided Printing section, select the
binding option you want.

4 Click the Paper tab and select the paper source, size, and
type.

5 cClick OK and print the document.

NOTE: If your printer does not have a duplex unit, you should
complete the printing job manually. The printer prints every
other page of the document first. After printing the first side of
your job, the Printing Tip window appears. Follow the on-
screen instructions to complete the printing job.
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Printing a Reduced or Enlarged
Document

You can change the size of a page’s content to appear larger or
smaller on the printed page.

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 From the Paper tab, select Reduce/Enlarge in the
Printing Type drop-down list.

3 Enter the scaling rate in the Percentage input box.

You can also click the w or 4 button.

4 Select the paper source, size, and type in Paper Options.

5 Click OK and print the document.

Fitting Your Document to a
Selected Paper Size

This printer feature allows you to scale your print job to any
selected paper size regardless of the digital document size. This
can be useful when you want to check fine details on a small
document.

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 From the Paper tab, select Fit to Page in the Printing
Type drop-down list.

3 Select the correct size from the Output size drop-down
list.

4 Select the paper source, size, and type in Paper Options.

5 Click OK and print the document.



Using Watermarks

The Watermark option allows you to print text over an existing
document. For example, you may want to have large gray
letters reading “DRAFT” or “CONFIDENTIAL” printed diagonally
across the first page or all pages of a document.

There are several predefined watermarks that come with the
printer, and they can be modified, or you can add new ones to
the list.

Using an Existing Watermark

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 Click the Extras tab, and select the desired watermark
from the Watermark drop-down list. You will see the
selected watermark in the preview image.

3 Click OK and start printing.

NOTE: The preview image shows how the page will look when
it is printed.

Creating a Watermark

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 Click the Extras tab, and click the Edit button in the
Watermark section. The Edit Watermark window
appears.

3 Enter a text message in the Watermark Message box.
You can enter up to 40 characters. The message displays
in the preview window.

When the First Page Only box is checked, the watermark
prints on the first page only.

4 Select watermark options.

You can select the font name, style, size, or grayscale level
from the Font Attributes section and set the angle of the
watermark from the Message Angle section.

5 cClick Add to add a new watermark to the list.

6 When you have finished editing, click OK and start
printing.

To stop printing the watermark, select (No Watermark) from

the Watermark drop-down list.

Advanced Printing
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Editing a Watermark

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 Click the Extras tab and click the Edit button in the
Watermark section. The Edit Watermark window
appears.

3 Select the watermark you want to edit from the Current
Watermarks list and change the watermark message and
options.

4 Click Update to save the changes.

5 Click OK until you exit the Print window.

Deleting a Watermark

1 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

2 From the Extras tab, click the Edit button in the
Watermark section. The Edit Watermark window
appears.

3 Select the watermark you want to delete from the Current
Watermarks list and click Delete.

4 Click OK until you exit the Print window.
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Using Overlays

What is an Overlay?

An overlay is text and/or images stored in the computer hard
disk drive (HDD) as a special file format that can be printed on
any document. Overlays are often used to take the place of
preprinted forms and letterhead paper. Rather than using
preprinted letterhead, you can create an overlay containing the
exact same information that is currently on your letterhead. To
print a letter with your company’s letterhead, you do not need
to load preprinted letterhead paper in the printer. You need only
tell the printer to print the letterhead overlay on your
document.

Creating a New Page Overlay

To use a page overlay, you must create a new page overlay
containing your logo or image.

1 Create or open a document containing text or an image for
use in a new page overlay. Position the items exactly as
you wish them to appear when printed as an overlay.

2 To save the document as an overlay, access printer
properties. See “Printing a Document” on page 13.

3 Click the Extras tab, and click Edit button in the Overlay
section.

4 In the Edit Overlay window, click Create Overlay.

5 In the Create Overlay window, type a name of up to eight
characters in the File name box. Select the destination
path, if necessary. (The default is C:\Formover).

6 Click Save. The name appears on the Overlay List box.

7 Click OK or Yes to finish creating.

The file is not printed. Instead it is stored on your
computer hard disk drive.

NOTE: The overlay document size must be the same as the
documents you print with the overlay. Do not create an overlay
with a watermark.

Advanced Printing
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Using a Page Overlay

After an overlay has been created, it is ready to be printed with
your document. To print an overlay with a document:

1 cCreate or open the document you want to print.

2 To change the print settings from your software
application, access printer properties. See “Printing a
Document” on page 13.

3 Click the Extras tab.

4 Select the desired overlay from the Overlay drop-down
list box.

5 If the overlay file you want does not appear in the
Overlay list, click Edit button and Load Overlay, and
select the overlay file.

If you have stored the overlay file you want to use in an
external source, you can also load the file when you access
the Load Overlay window.

After you select the file, click Open. The file appears in the
Overlay List box and is available for printing. Select the
overlay from the Overlay List box.

6 If necessary, click Confirm Page Overlay When
Printing. If this box is checked, a message window
appears each time you submit a document for printing,
asking you to confirm your wish to print an overlay on your
document.

If this box is not checked and an overlay has been
selected, the overlay automatically prints with your
document.

7/ Click OK or Yes until printing begins.

The selected overlay downloads with your print job and
prints on your document.

NOTE: The resolution of the overlay document must be the
same as that of the document you will print with the overlay.

Deleting a Page Overlay

You can delete page overlays that you no longer use.
1 In the printer properties window, click the Extras tab.
2 Click the Edit button in the Overlay section.

3 Select the overlay you want to delete from the Overlay
List box.

4  Click Delete Overlay.
5 When a confirming message window appears, click Yes.

6 Click OK until you exit the Print window.



4 Using Windows

PostScript Driver

If you want to use the PostScript driver provided with your
system CD-ROM to print a document.

PPDs, in combination with the PostScript driver, access printer
features and allow the computer to communicate with the
printer. An installation program for the PPDs is provided on the
supplied software CD-ROM.

Printer Settings

You can use the printer properties window, which allows you to
access all of the printer options you need when using your
printer. When the printer properties are displayed, you can
review and change the settings needed for your print job.

Your printer properties window may differ, depending on your
operating system. This Software User’s Guide shows the
Properties window for Windows XP.

Your printer driver Properties window that appears in this
User’s Guide may differ depending on the printer in use.

NOTES:

= Most Windows applications will override settings you specify
in the printer driver. Change all print settings available in the
software application first, and change any remaining settings
using the printer driver.

« The settings you change remain in effect only while you are
using the current program. To make your changes
permanent, make them in the Printers folder.

« The following procedure is for Windows XP. For other
Windows OS, refer to the corresponding Windows User's
Guide or online help.

Click the Windows Start button.

Select Printers and Faxes.

Select your printer driver icon.

Right-click on the printer driver icon and select
Printing Preferences.

Change the settings on each tab, click OK.

PobE
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Advanced

You can use advanced settings by clicking the Advanced
button.

...1

ﬁa P35 Advanced Document Settings
%iPaperIOutputE

[ Graphic

ﬁ'h Document Options

I dF. H Cancel ]

e Paper/Output this option allows you to select the size of the
paper loaded in the tray.

< Graphic this option allows you to adjust the print quality for
your specific printing needs.

 Document Options this options allow you to set the PostScript
options or printer features.

Using Help

You can click ] from the upper right corner of the window, and
then click on any setting.

Using Windows PostScript Driver



Using Direct Printing
Utility

This chapter explains how to use Direct Printing Utility to print
PDF files without having to open the files.

CAUTION

= You can not print PDF files that are restricted to print.
Deactivate the printing restriction feature, and retry
printing.

= You can not print PDF files that are restricted by a password.
Deactivate the password feature, and retry printing.

= Depending on how a PDF file was created, it may not be able
to be printed using the Direct Printing Utility program.

= Depending on the installation of Hard Disk on your printer;
PDF files can or can not be printed using the Direct
Printing Utility program.

« The Direct Printing Utility program supports PDF version
1.4 and below. For a higher version, you must open the file
to print it.

Overview Direct Printing Utility

Direct Printing Utility is a program that sends a PDF file directly
to your printer without having to open the file. It sends data
through the Windows spooler using the port of the printer
driver. It only supports PDF format.

To installing this program, you should select Custom

installation and put a check mark in this program when you
install the printer driver.

Using Direct Printing Utility
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Printing

There are several ways you can print using Direct Printing
Utility.

From the Direct Printing Utility
window

1 From the Start menu select Programs or All Programs
— Direct Printing Utility — Direct Printing Utility.
Or, double-click the Direct Printing Utility shortcut icon on
your desk top.
The Direct Printing Utility window opens.

2 Select the printer you will use in the Select Printer section
and click Browse.

3 Select the PDF file you will print and click Open.
The PDF file is added in the Select Files section.

4 Customize the printer settings for your needs. See the
next column.

5 Click Print.

The selected PDF file is sent to the printer.

Using the shortcut icon

1 Select the PDF file you will print and by dragging drop it to
the Direct Printing Utility shortcut icon on your desk top.

The selected PDF file is sent to the default printer.

NOTE : If the default printer does not support Direct Printing Utility,
the message window alerting you to select the appropriate printer
opens. Select the appropriate printer in the Select Printer section.

2 Customize the printer settings for your needs.
3 Click Print.
The selected PDF file is sent to the printer.

Using the right-click menu

1 Right-click on the PDF file you will print and select Direct
Printing.
The Direct Printing Utility window opens with the PDF file is
added.

2 Select the printer you will use.

3 Customize the printer settings for your needs. See the
below part.

4 Click Print.



The selected PDF file is sent to the printer.
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Sharing the Printer
Locally

You can connect the printer directly to a selected computer,
which is called “host computer,” on the network.

The following procedure is for Windows XP. For other Windows
0S, refer to the corresponding Windows User's Guide or online
help.

NOTES:

* Check the Operating System(s) that are compatible with
your printer. Please refer to the OS Compatibility section of
Printer Specifications in your Printer User’s Guide.

« If you need to know the exact name of your printer, you can
check the supplied CD-ROM.

Sharing the Printer Locally
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Setting Up a Host Computer

Start Windows.

From the Start menu select Printers and Faxes.
Double-click your printer driver icon.

From the Printer menu, select Sharing.

Check the Share this printer box.

o 00 b~ W N PP

Fill in the Shared Name field, and then click OK.

Setting Up a Client Computer

1 Right-click the Windows Start button and select Explore.

2 Select My Network Places and then right-click Search
for Computers.

3 Fillin the IP address of host computer in Computer name
field, and click Search. (In case host computer requires
User name and Password, fill in User ID and password
of host computer account.)

4 Double-click Printers and Faxes.
5 Right-click printer driver icon, select Connect.

6 Click Yes, if the installation confirm message appears.



Scanning

Scanning with your machine lets you turn pictures and text into
digital files on your computer. Then you can fax or e-mail the
files, display them on your web site or use them to create
projects that you can print using Samsung software or the WIA
driver.

This chapter includes:
= Using Samsung Easy Document Creator
= Scanning Process with TWAIN-enabled Software

< Scanning Using the WIA Driver

NOTES:

= Check the Operating System(s) that are compatible
with your printer. Please refer to the OS Compatibility
section of Printer Specifications in your Printer User’s
Guide.

= You can check your printer name in the supplied CD-
ROM.

= The maximum resolution that can be achieved
depends upon various factors, including computer
speed, available disk space, memory, the size of the
image being scanned, and bit depth settings. Thus,
depending on your system and what you are scanning,
you may not be able to scan at certain resolutions,
especially using enhanced dpi.

Scanning
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Using Samsung Easy Document
Creator

Samsung Easy Document Creator is an application to help users
scan, compile, and save documents in multiple formats,
including .epub format. These documents can be shared via
social networking sites or fax. Whether you're a student
needing to organize research from the library or a stay-at-home
mom sharing scanned pictures from last year’s birthday party,
Easy Document Creator will provide you with the necessary
tools.

NOTES:
* Availabe for Windows OS users only.

= Windows XP or higher and Internet Explorer 6.0 or higher
is the minimum requirement for Samsung Easy
Document Creator.

= Samsung Easy Document Creator is installed
automatically when you install the machine software.

Understanding Samsung Easy
Document Creator

To open the program:

Select Start > Programs or All Programs > Samsung
Printers > Samsung Easy Document Creator > Samsung
Easy Document Creator.

The Samsung Easy Document Creator interface is comprised of
various basic sections as described in the table that follows:

NOTE: The screenshot may differ depending on operating
system you are using.




2 Lavy Docwment Creator

sy E38Yy Document Creator

./ (Information)

Click the information button to
see the program’s version
information.

Click the help button to get the

| (Help) information of any option you
want to use.
Automatically scans with the
settings provided in Configuration.
Quick Scan You can pre-set the options such

as image type, document size,
resolution, or file type.

3| Scan

Provides more in-depth options
for scanning documents on a one-
by-one basis.

NOTE: Text Converting will only be
available after installing the optical
character recognition (OCR)
software proivided in a separate
installation file.

< Image Scanning: Use for
scanning single or mulitple
pictures.

< Document Scanning: Use for
scanning documents with text or
text and images.

 Text Converting: Use for
scanning documents that need
to be saved in an editable text
format.

= Book Scanning: Use for
scanning books with the flatbed
scanner.

* Favorites: User-created
favorites for frequently-used
scan settings.

4| SNS Upload

Provides an easy and quick way to
upload files to a variety of social
networking sites (SNS). Scan an
image directly or select an
existing image to upload to
Facebook, Flickr, Picasa, Google
Docs, or Twitter.

NOTE: SNS Upload will only be
available after Microsoft A.NET
Framework 3.5 Service Pack 1 has
been installed (http://
www.microsoft.com/download/en/
details.aspx?id=22) and Windows
XP or higher and Internet Explorer
7.0 or higher are required.

E-Book
Conversion

Provides the ability to scan
multiple documents in as one e-
book or convert existing files into
an e-book format (.epub file)
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Provides the ability to directly fax
a document from Easy Document
Creator if the Samsung Network
PC Fax driver is installed.

6 | Send Fax

NOTE: If the Samsung Network PC
Fax driver is not installed, this will
be grayed out.

Provides the options for a

7 | Configuration Common and Quick Scan.

Shows the scanning/faxing device

8 | Device Name
ready to use.

If you cannot see any device ready to
use, click this button to find a device.

9| Search NOTE: Click Search Now to

automatically search for all devices
to which you have access.

NOTE: Click the Help ( i:r ) button from the upper-right

corner of the window and click on any option you want to know
about.

Using features

Scanning

1 Place a single document face down on the document glass,
or load the documents face up into the document feeder.

2 Click Scan from the home screen.

3 Select the type of scanning or a favorites then click Start.

4 Make adjustments to the image (Scan Settings and More
Options).

5 Click Scan to scan a final image or Prescan to get
another preview image.

6 Select to Save to Location, Send to E-mail, or Send to
SNS.

7 Click on Save (Saving a Scan), Send ( E-mailing a Scan),

or Share (Uploading).

NOTE: If there is room on the document glass, more than
one item can be scanned at the same time. Use the & tool
to make multiple selection areas.

Scanning
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Quick Scanning

Configuring Quick Scan
To set up the Quick Scan options:

1 click Configuration from the home screen.

2 Click on Default to use the default settings, or select your
own options.
3 Click Apply to save changes.

Using Quick Scan

1 Place a single document face down on the document glass,
or load the documents face up into the document feeder.
Click Quick Scan from the home screen.

Select a save location for the scanned images.

AWN

Click Save to save the image.

NOTE: Click Scan More to scan another image with the same
settings.

Scanning to a Social Networking Site

Scan Directly

1 Place a single document face down on the document glass,
or load the documents face up into the document feeder.
Click SNS Upload from the home screen.

Click Scan to SNS > Start.

Click Scan.

HWN

Upload Existing File

Click SNS Upload from the home screen.

Click Existing File to SNS > Start.

Select the site and click Add Image to find the file to
upload.

Select a social networking site to send the image and click
Next.

Follow the instructions in each social networking site.

aa b~ WNPE

NOTE: If there are some problems on accessing or uploading
to each SNS site due to a network environment issue, it's
needed to check security limitations established in your
network with network administrator. To guarantee correct
functioning of SNS upload in Samsung Easy Document Creator,
unrestricted network environment is needed for HTTPS
communication.




Converting to an E-Book

Scan Directly

1 Place a single document face down on the document glass,
or load the documents face up into the document feeder.

Click E-Book Conversion from the home screen.
Click Scan to E-Book > Start.
Enter a name and author to be used as metatag

information for the .epub file, a file name, and select a
save location.

5 cClick Save.

HWN

Convert Existing Files

Click E-Book Conversion from the home screen.
Click Existing File to E-Book > Start.
Click Add Image to find the file to convert.

Enter a name and author to be used as metatag
information for the .epub file, a file name, and select a
save location.

5 Click Save.

A WNPE

Sending a Fax

1 Place a single document face down on the document glass,
or load the documents face up into the document feeder.

2 Click Send Fax from the home screen.

3 Click add file and locate the file to fax.

4 Click Send Fax.

5 Enter the fax information (recipient’s number, cover page
information, etc).

6 Click Send.

Plug-ins

Easy Document Creator will also create new plug-ins for

Microsoft PowerPoint, Word, and Excel. These new plug-ins will

be in a new Easy Document Creator menu on the applications’
menu bars: Scan to Office, Send Fax, and E-Book.
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Scanning Process with TWAIN-
enabled Software

If you want to scan documents using other software, you will
need to use TWAIN-compliant software, such as Adobe
Photoshop. The first time you scan with your machine, select it
as your TWAIN source in the application you use.

The basic scanning process involves a number of steps:

1 Make sure that your machine and computer are turned on
and properly connected to each other.

2 Load the document(s) face up into the DADF (or ADF).

OR
Place a single document face down on the document glass.

3 Open an application, such as Photoshop.
4 Open the TWAIN window and set the scan options.

5 Scan and save your scanned image.

NOTE: You need to follow the program’s instructions for
acquiring an image. Please refer to the user’s guide of the
application.

Scanning Using the WIA Driver

Your machine also supports the Windows Image Acquisition
(WIA) driver for scanning images. WIA is one of the standard
components provided by Microsoft® Windows® XP and works
with digital cameras and scanners. Unlike the TWAIN driver, the
WIA driver allows you to scan and easily manipulate images
without using additional software.

NOTE: The WIA driver works only on Windows XP/Server
2003/Vista/7 with USB port.




Windows XP/Server 2003

1

Load the document(s) face up into the DADF (or ADF).
OR

Place a single document face down on the document
glass.

From the Start menu on your desktop window, select
Settings, Control Panel, and then Scanners and
Cameras.

Double click your scanner driver icon. The Scanner and
Camera Wizard launches.

Choose your scanning preferences and click Preview to
see how your preferences affect the picture.

Click Next.

Enter a picture name, and select a file format and
destination to save the picture.

Follow the on-screen instructions to edit the picture after it
is copied to your computer.

Windows Vista

1

Load the document(s) face up into the DADF (or ADF).
OR

Place a single document face down on the document
glass.

Click Start — Control Panel - Hardware and Sound —
Scanners and Cameras.

Click on Scan a document or picture. Then Windows
Fax and Scan application is opened automatically.

NOTE: To view scanners, user can click on View scanners
and cameras.

4
5

6

Click Scan and then scan driver is opened.

Choose your scanning preferences and click Preview to
see your preferences affect the picture.

Click Scan.

NOTE: If you want to cancel the scan job, press the Cancel
button on the Scanners and Cameras Wizard.

Windows 7

1

Load the document(s) face up into the DADF (or ADF).
OR
Place a single document face down on the document glass.
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Click Start — Control Panel — Hardware and Sound —
Devices and Printers.

Click right button of mouse on device driver icon in
Printers and Faxes — Start Scan. New Scan
application appears.

Choose your scanning preferences and click Preview to
see your preferences affect the picture.

Click Scan.



Using Smart Panel

Smart Panel is a program that monitors and informs you of the
status of the printer, and allows you to customize the printer’s
settings. If you are a Windows or Macintosh OS user, Smart
Panel is installed automatically when you install the printer
software. If you are a Linux OS user, download Smart Panel
from the Samsung website (www.samsung.com/printer) and
install.

NOTES:
= To use this program, you need:

- To check for Operating System(s) that are compatible with
your printer, refer to Printer Specifications in your Printer
User’s Guide.

- Mac OS X 10.3 or higher

- Linux. To check for Linux systems that are compatible with
your printer, refer to Printer Specifications in your Printer
User’s Guide.

- Internet Explorer version 5.0 or higher for flash animation
in HTML Help.
= If you need to know the exact name of your printer, you can
check the supplied CD-ROM.

Understanding Smart Panel

If an error occurs while printing, Smart Panel appears
automatically, showing the error.

You can also launch Smart Panel manually. Double-click the
Smart Panel icon on the Windows task bar (in Windows), or
Notification Area (in Linux). You can also click it on the status
bar (in Mac OS X).

Double-click this icon in Windows.

Egﬂ 11:09 PM

Click this icon in Mac OS X.

= )

Using Smart Panel

33

Click this icon in Linux.

L&

If you are a Windows user, from the Start menu, select
Programs or All Programs — your printer driver name —
Smart Panel.

NOTES:

< If you have already installed more than one Samsung
printer, first select the printer model you want in order to
use the corresponding Smart Panel. Right-click (in Windows
or Linux) or click (in Mac OS X) the Smart Panel icon and
select your printer name.

e The Smart Panel window and its contents shown in this
Software User’s Guide may differ depending on the printer or
Operating System in use.

The Smart Panel program displays the current status of the
printer, the level of toner remaining in the toner cartridge(s)
and various other information. You can also change settings.

' x

Read %
v | % Buy Now

| \;ﬂpuhleshommg Guide

| . = g
(4 {@Urllﬂer Setting

| @ Driver Setting

@ Toner Level

You can view the level of toner remaining in the toner
cartridge(s). The printer and the number of toner cartridge(s)
shown in the above window may differ depending on the printer in
use. Any printers do not have this feature.

Buy Now
You can order replacement toner cartridge(s) online.

Troubleshooting Guide
You can view Help to solve problems.

Driver Setting (Only for Windows)

You can use the printer properties window, which allows you to
access all of the printer options you need for using your
printer. For details, See “Printer Settings” on page 14.


http://www.samsung.com/printer

Opening the Troubleshooting
Guide

Using the troubleshooting guide, you can view solutions for
error status problems.

Right-click (in Windows or Linux) or click (in Mac OS X) the
Smart Panel icon and select Troubleshooting Guide.
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Changing the Smart Panel
Program Settings

Right-click (in Windows or Linux) or click (in Mac OS X) the
Smart Panel icon and select Options.

Select the settings you want from the Options window.



Using Your Printer in
Linux

You can use your machine in a Linux environment.

This chapter includes:

= Getting Started

<= Installing the Unified Linux Driver

< Using the Unified Driver Configurator
= Configuring Printer Properties

< Printing a Document

< Scanning a Document

Getting Started

You need to download Linux software package from the
Samsung website (www.samsung.com/printer) to install the
printer softwares.

Samsung’s Unified Linux Driver package contains printer and
scanner drivers, providing the ability to print documents and
scan images. The package also delivers powerful applications
for configuring your machine and further processing of the
scanned documents.

After the driver is installed on your Linux system, the driver
package allows you to monitor a number of machine devices via
fast ECP parallel ports and USB simultaneously.

The acquired documents can then be edited, printed on the
same local or network machine devices, sent by e-mail,
uploaded to an FTP site, or transferred to an external OCR
system.

The Unified Linux Driver package is supplied with a smart and
flexible installation program. You don't need to search for
additional components that might be necessary for the Unified
Linux Driver software: all required packages will be carried onto
your system and installed automatically; this is possible on a
wide set of the most popular Linux clones.
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Installing the Unified Linux
Driver
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Installing the Unified Linux Driver

1 Make sure that you connect your machine to your
computer. Turn both the computer and the machine on.

2 When the Administrator Login window appears, type in
root in the Login field and enter the system password.

NOTE: You must log in as a super user (root) to install the
printer software. If you are not a super user, ask your system
administrator.

3 From the Samsung website, download and unpack the
Unified Linux Driver package to your computer.

4 Click the icon at the bottom of the desktop. When the
Terminal screen appears, type in:
[root@localhost root]#tar zxf [FilePath]/

UnifiedLinuxDriver.tar.gz[root@localhost root]#cd
[FilePath]/cdroot/Linux[root@localhost Linux]#./install.sh

NOTE: If you do not use the graphical interface and failed to
install the software, you have to use the driver in the text
mode. Follow the steps 3 to 4, and then follow the instructions
on the terminal screen.

5 When the welcome screen appears, click Next.

Unified Linux Driver Installer

Welcome to the Unified Linux Driver
installation wizard!

This program will install all necessary software
for printers and MFP devices
Click Next to continue with the Setup program

I [ Next = ] [ Cancel l
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6 When the installation is complete, click Finish.

Unified Linux Driver Installer

Unified Linux Driver is installed.
Please, re-logon your system for all the installation settings o take effect,

—Liser Registration
Do yiou want to register yoursel§ as user of the
printeriMFP modsl you just installed?
Being registered you will gain access to various
services.
[] ‘es, | want to be registered as user

Lo | | [ow]

The installation program has added the Unified Driver
Configurator desktop icon and Samsung Unified Driver
group to the system menu for your convenience. If you
have any difficulties, consult the onscreen help that is
available through your system menu or can otherwise be
called from the driver package windows applications, such
as Unified Driver Configurator or Image Manager.

NOTE: Installing the driver in the text mode:

< If you do not use the graphical interface or have failed the
driver installation, you have to use the driver in the text
mode.

« Follow the step 1 to 3, then type [root@localhost Linux]# ./
install.sh, than follow the instruction on the terminal screen.
Then the installation completes.

* When you wan to uninstall the driver, follow the installation

instruction above, but type [root@localhost Linux]# ./
uninstall.sh on the terminal screen.




Uninstalling the Unified Linux Driver

1 When the Administrator Login window appears, type in
root in the Login field and enter the system password.

NOTE: You must log in as a super user (root) to uninstall the
printer software. If you are not a super user, ask your system
administrator.

2 Click the icon at the bottom of the desktop. When the
Terminal screen appears, type in:

[root@localhost root]#cd /opt/Samsung/mfp/uninstall/
[root@localhost uninstall]#./uninstall.sh

3 Click Uninstall.
4 Click Next.

Uninstallation of Unified Linux Driver

You are about to uninstall the Unified Linux Driver.

Press Newt to proceedt with uninstalling the driver

Press Cancel o leave the driver intact

(o) (o]

5 Click Finish.
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Using the Unified Driver
Configurator

Unified Linux Driver Configurator is a tool primarily intended for
configuring Printer or MFP devices. Since an MFP device
combines the printer and scanner, the Unified Linux Driver
Configurator provides options logically grouped for printer and
scanner functions. There is also a special MFP port option
responsible for the regulation of access to an MFP printer and
scanner via a single 1/0 channel.

After installing the Unified Linux driver, the Unified Linux Driver
Configurator icon will automatically be created on your desktop.

Opening the Unified Driver
Configurator

1 Double-click Unified Driver Configurator on the
desktop.

You can also click the Startup Menu icon and select
Samsung Unified Driver and then Unified Driver
Configurator.

2 Press each button on the Modules pane to switch to the
corresponding configuration window.

3 unified Driver Configurator

~Printers

Printers Configuration button —o@ e
e Refresh
Scanners Configuration button —0@
=
Ports Configuration button —o%
~ Selested printer
Local printer(ide)
Moel:
URI:

You can use the onscreen help by clicking Help.

3 After changing the configurations, click Exit to close the
Unified Driver Configurator.



Printers Configuration

Printers configuration has the two tabs: Printers and Classes.

Printers Tab

You can see the current system’s printer configuration by
clicking on the printer icon button on the left side of the Unified
Driver Configurator window.

Switches to Printer @ (e L]
configuration. | e
% @ i Frioiten
nird Privder
& | shows all of the e

installed printer. i

Shows the status, e
model name and P
URI of your printer.

Ukl

]

You can use the following printer control buttons:

« Refresh: renews the available printers list.

« Add Printer: allows you to add a new printer.
< Remove Printer: removes the selected printer.

= Set as Default: sets the current printer as a default
printer.

« Stop/Start: stops/starts the printer.

- Test: allows you to print a test page to check if the
machine is working properly.

* Properties: allows you to view and change the printer
properties. For details, see page 39.
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Classes Tab
The Classes tab shows a list of available printer classes.

Unified Driver Configurator

(— Printers confiy

Printers Classes

Refresh

At Class.

Remove Class

printer classes. stop

Shows all of the

Froperties...

About

Help

JAA

Shows the status of the
class and the number of

Selected class:
ﬁ;ﬁn'fm i printers in the class.
|

* Refresh : Renews the classes list.
« Add Class... : Allows you to add a new printer class.
« Remove Class : Removes the selected printer class.

Scanners Configuration

In this window, you can monitor the activity of scanner devices,
view a list of installed Samsung MFP devices, change device
properties, and scan images.

= Unified Driver Configurator

ennners eonfigeration

Al

Switches to st
Scanners = ead
configuration. @ Shows all of the

installed scanners.

Shows the vendor,
model name and type
of your scanner.

~ Setectec] scanner

endor:
Mndiel:
Tpe:

it o]

« Properties... : Allows you to change the scan properties
and scan a document. See page 41.

= Drivers... : Allows you to monitor the activity of the scan drivers.



Ports Configuration

In this window, you can view the list of available ports, check
the status of each port and release a port that is stalled in busy
state when its owner is terminated for any reason.

Unified Driver Configurator

Port

R ‘,0 = FRefresh
e w |
el desimfpl ddesimfp2  dewmfpd RGN
' @ tTLLTLT
SWItCheS to dcev/mfpS  scev/mfpB  idevimfn7  ddev/mfpd  idevimfpd
ports %’ “; ‘
configuration. wamsio 5 Shows all of the
available ports.
Shows the port type,
device connected to
the port and status Fﬂ??‘&‘lﬁ”ﬁga -
Part is unused.

« Refresh : Renews the available ports list.
* Release port : Releases the selected port.

Sharing Ports Between Printers and Scanners

Your machine may be connected to a host computer via the
parallel port or USB port. Since the MFP device contains more
than one device (printer and scanner), it is necessary to
organize proper access of “consumer” applications to these
devices via the single 1/0 port.

The Samsung Unified Linux Driver package provides an
appropriate port sharing mechanism that is used by Samsung
printer and scanner drivers. The drivers address their devices
via so-called MFP ports. The current status of any MFP port can
be viewed via the Ports Configuration. The port sharing
prevents you from accessing one functional block of the MFP
device, while another block is in use.

When you install a new MFP device onto your system, it is
strongly recommended you do this with the assistance of an
Unified Driver Configurator. In this case you will be asked to
choose 1/0 port for the new device. This choice will provide the
most suitable configuration for MFP’s functionality. For MFP
scanners 1/0 ports are being chosen by scanner drivers
automatically, so proper settings are applied by default.
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Configuring Printer Properties

Using the properties window provided by the Printers
configuration, you can change the various properties for your
machine as a printer.

1 Open the Unified Driver Configurator.

If necessary, switch to Printers configuration.

2 Select your machine on the available printers list and click
Properties.

3 The Printer Properties window opens.

General ICUnnecliUn |Driver |Jubs |C\asses }
Mame:
I
Location
I
Description:
I
4

The following five tabs display at the top of the window:

General: allows you to change the printer location and
name. The name entered in this tab displays on the
printer list in Printers configuration.

e Connection: allows you to view or select another port. If
you change the printer port from USB to parallel or vice
versa while in use, you must re-configure the printer port
in this tab.

«Driver: allows you to view or select another printer
driver. By clicking Options, you can set the default
device options.

«Jobs: shows the list of print jobs. Click Cancel job to
cancel the selected job and select the Show completed
jobs check box to see previous jobs on the job list.

e Classes: shows the class that your printer is in. Click
Add to Class to add your printer to a specific class or
click Remove from Class to remove the printer from the
selected class.

4 Click OK to apply the changes and close the Printer
Properties Window.



Printing a Document

Printing from Applications

There are a lot of Linux applications that you are allowed to
print from using Common UNIX Printing System (CUPS). You
can print on your machine from any such application.

1 From the application you are using, select Print from the
File menu.

2 Select Print directly using lpr.

3 In the LPR GUI window, select the model name of your
machine from the Printer list and click Properties.

~ Printer

[ ) e Click.

Status: idle, accepting iobs
Location

Description

N

Set as Default

— Page Selection
@) All pages

() Even pages
() Ddd pages

— Copl

Coples (1~100}:

[ Fieverss Al Pages (3,2,13!

() some pages: |

commas (1,2-5,10-12,17)

Erter page nurnbers andfor groups of pagss to print separated by . ﬁ
1

4 Change the printer

&

General | Text | Graphics | Device

A

and print job properties.

Properties

~ Pager Optio

Paper Type: | Printer Defauit [~

Paper Orientation —————————————————————— —
@ Portrait @
() Landscape ()
[ Feverse O

~ Barner —Pages per Side [N-Up]

N —— L
s [rm—) |
O 4up
A

The following four tabs display at the top of the window.

=General - allows you to change the paper size, the paper
type, and the orientation of the documents, enables the
duplex feature, adds start and end banners, and changes
the number of pages per sheet.
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«Text - allows you to specify the page margins and set the
text options, such as spacing or columns.

«Graphics - allows you to set image options that are used
when printing images/files, such as color options, image
size, or image position.

«Device: allows you to set the print resolution, paper
source, and destination.

5 click Apply to apply the changes and close the Properties
window.

6 Click OK in the LPR GUI window to start printing.

'/ The Printing window appears, allowing you to monitor the
status of your print job.

To abort the current job, click Cancel.

Printing Files

You can print many different types of files on the Samsung
machine device using the standard CUPS way - directly from
the command line interface. The CUPS lpr utility allows you do
that. But the drivers package replaces the standard Ipr tool by
a much more user-friendly LPR GUI program.

To print any document file:
1 Type Ipr <file_name> from the Linux shell command
line and press Enter. The LPR GUI window appears.

When you type only Ipr and press Enter, the Select file(s)
to print window appears first. Just select any files you
want to print and click Open.

2 In the LPR GUI window, select your printer from the list,
and change the printer and print job properties.

For details about the properties window, see page 40.

3 Click OK to start printing.



Scanning a Document

You can scan a document using the Unified Driver Configurator
window.

1

6

Double-click the Unified Driver Configurator on your
desktop.

Click the §= button to switch to Scanners Configuration.

Select the scanner on the list.

Unified Driver Configurator

— Seanners configurati

bl

Click your
scanner.

— Selected scanner

Wencor:
Model;
Twpe.

i
i

When you have only one MFP device and it is connected to
the computer and turned on, your scanner appears on the
list and is automatically selected.

If you have two or more scanners attached to your
computer, you can select any scanner to work at any time.
For example, while acquisition is in progress on the first
scanner, you may select the second scanner, set the device
options and start the image acquisition simultaneously.

Click Properties.

Load the document to be scanned face up into the ADF
(Automatic Document Feeder) or face down on the
document glass.

Click Preview in the Scanner Properties window.
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The document is scanned and the image preview appears
in the Preview Pane.

e Scanner Properties
I

Freview

~Image Guality

Golor Gomposition

Color - 16 Milion Colors [~
Resalution fdipi]
300

— Stan Area I
[w-zmesmm ) ‘
Drag the pointer to
Docurnet Source

set the image area
e to be scanned.

e e
I )

[ Defoult

[

Fress F1 for Help I I

7/ Change the scan options in the Image Quality and Scan

Area sections.

< Image Quality: allows you to select the color
composition and the scan resolution for the image.

Scan Area: allows you to select the page size. The
Advanced button enables you to set the page size
manually.

If you want to use one of the preset scan option settings,
select from the Job Type drop-down list. For details about
the preset Job Type settings, see page 42.

You can restore the default setting for the scan options by
clicking Default.
When you have finished, click Scan to start scanning.

The status bar appears on the bottom left of the window to
show you the progress of the scan. To cancel scanning,
click Cancel.

The scanned image appears in the new Image Manager
tab.




If you want to edit the scanned image, use the toolbar. For
further details about editing an image, see page 42.

You can use the following tools to edit the image:

Tools Function

10 When you are finished, click Save on the toolbar.

11 Select the file directory where you want to save the image E Saves the image.
and enter the file name. Save
12 Click Save. iy .
e Cancels your last action.
Adding Job Type Settings
You can save your scan option settings to retrieve for a later AL .
scanning. - Restores the action you canceled.

To save a new Job Type setting:

1 cChange the options from the Scanner Properties window. Allows you to scroll through the image.

S:Crol_l
2 Click Save As.
- Crops the selected image area.
3  Enter the name for your setting. Crap P g
4 Click OK. )
- _ _ = Zooms the image out.

Your setting is added to the Saved Settings drop-down list. Zoom Out

To save a Job Type setting for the next scan job:
. : = _ Zooms the image in.

1 Select the setting you want to use from the Job Type drop- Zoom In

down list. - -

Allows you to scale the image size; you can

2 The next time you open the Scanner Properties window, ) enter the size manually, or set the rate to

the saved setting is automatically selected for the scan Sl;je { scale proportionally, vertically, or

To delete a Job Type setting:

o Allows you to rotate the image; you can

1 Select the setting you want to delete from the Job Type Lil select the number of degrees from the drop-

drop-down list. Rotate down list.
2 Click Delete. Al to fli the | icall
o _ ows you to flip the image vertically or
& .
The setting is deleted from the list Fip | horizontally.

Allows you to adjust the brightness or

E@& / contrast of the image, or to invert the

Using the Image Manager

The Image Manager application provides you with menu
commands and tools to edit your scanned image.

image.

) _@. o Shows the properties of the image.
Properties

For further details about the Image Manager application, refer
to the onscreen help.

Use these tools to
edit the image.
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10

Using Your Printer with
a Macintosh

Your machine supports Macintosh systems with a built-in USB
interface or a 10/100 Base-TX network interface card. When
you print a file from a Macintosh computer, you can use the
PostScript driver by installing the PPD file.

NOTE: Some printers do not support a network
interface. Make sure that your printer supports a
network interface by referring to Printer Specifications
in your Printer User’s Guide.

This chapter includes:

Installing Software
Setting Up the Printer
Printing

Scanning

Using Your Printer with a Macintosh
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Installing Software

The PostScript driver CD-ROM that came with your machine
provides you with the PPD file to use the PS driver, Apple
LaserWriter driver, for printing on a Macintosh computer.

Also, it provides you with the Twain driver for scanning on a
Macintosh computer.

Printer driver

Installing the printer driver

1

2

w

N

© 0 N O O

Connect your machine to the computer using the USB
cable or the Ethernet cable.

Turn on your computer and the machine.

Insert the PostScript driver CD-ROM which came with your
machine into the CD-ROM drive.

Double-click the Samsung_MFP on your Macintosh
desktop.

Double-click the MAC__Installer folder.

Double-click the MAC_ Printer folder.

Double-click the Samsung_MFP Installer OSX icon.
Click Continue.

Click Install.

1.0 After the installation is finished, click Quit.

Uninstalling the printer driver

1

2

w

© 0 N o 0 b

Insert the CD-ROM which came with your printer into the
CD-ROM drive.

Double-click CD-ROM icon that appears on your
Macintosh desktop.

Double-click the Samsung_MFP on your Macintosh
desktop.

Double-click the MAC__Installer folder.

Double-click the MAC_Printer folder.

Double-click the Samsung_MFP Installer OSX icon.
Select Uninstall and then click Uninstall.

Click Continue.

When the uninstallation is done, click Quit.



Scan driver

Installing the Scan driver

1 Make sure that you connect your printer to the computer.
Turn on your computer and printer.

2 Insert the CD-ROM which came with your printer into the
CD-ROM drive.

3 Double-click CD-ROM icon that appears on your
Macintosh desktop.

IN

Double-click the Samsung_MFP on your Macintosh
desktop.

Double-click the MAC_ Installer folder.
Double-click the Twain folder.
Double-click the Samsung ScanThru Installer icon.

Enter the password and click OK.

© 00 N O O

Click Continue.
10 cClick Install.
11 Click Continue.

1.2 After the installation is finished, click Restart.

Uninstalling the Scan driver

1 Insert the CD-ROM which came with your printer into the
CD-ROM drive.

2 Double-click CD-ROM icon that appears on your
Macintosh desktop.

w

Double-click the Samsung_MFP on your Macintosh
desktop.

Double-click the MAC __Installer folder.

Double-click the Twain folder.

Double-click the Samsung ScanThru Installer icon.
Enter the password and click OK.

Click Continue.

© 00 N O 01 b

Select Uninstall from the Installation Type and then Click
Uninstall.

10 click Continue.

11 When the uninstallation is done, click Restart.
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Setting Up the Printer

Set up for your printer will be different depending on which
cable you use to connect the printer to your computer—the
network cable or the USB cable.

For a Network-connected

NOTE: Some printers do not support a network
interface. Before connecting your printer, make sure
that your printer supports a network interface by
referring to Printer Specifications in your Printer User’s
Guide.

1 Follow the instructions on “Installing Software” on page 43
to install the PPD file on your computer.

2 Open the Applications folder — Utilities, and Print
Setup Utility.
eFor MAC OS 10.5~10.6, open System Preferences from
the Applications folder, and click Printer & Fax.

3 Click Add on the Printer List.

*For MAC OS 10.5~10.6, press the “+” icon then a display

window will pop up.
4 For MAC OS 10.3, select the Rendezvous tab.

eFor MAC OS 10.4, click Default Browser and find the
Bonjour.

eFor MAC OS 10.5~10.6, click Default and find the
Bonjour.

The name of your machine appears on the list. Select

SECO00xxxxxxxxx from the printer box, where the
XXXXXXXXX Vvaries depending on your machine.

5 For MAC 0OS 10.3, if Auto Select does not work properly,
select Samsung in Printer Model and your printer
name in Model Name.

«For MAC OS 10.4, if Auto Select does not work properly,
select Samsung in Print Using and your printer name
in Model.

eFor MAC OS 10.5~10.6, if Auto Select does not work
properly, select Select a driver to use... and your
printer name in Print Using.

Your machine appears on the Printer List and is set as the

default printer.

6 Click Add.
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For a USB-connected

1 Follow the instructions on “Installing Software” on page 43
to install the PPD file on your computer.

2 Open the Applications folder — Utilities, and Print
Setup Utility.
«For MAC OS 10.5~10.6, open System Preferences from
the Applications folder, and click Printer & Fax.
3 Click Add on the Printer List.
«For MAC OS 10.5~10.6, press the “+” icon then a display
window will pop up.
4 For MAC OS 10.3, select the USB tab.

eFor MAC OS 10.4, click Default Browser and find the
USB connection.

eFor MAC OS 10.5~10.6, click Default and find the USB
connection.
5 Select your printer name.

6 For MAC OS 10.3, if Auto Select does not work properly,
select Samsung in Printer Model and your printer
name in Model Name.

For MAC OS 10.4, if Auto Select does not work properly,
select Samsung in Print Using and your printer name
in Model.

eFor MAC OS 10.5~10.6, if Auto Select does not work
properly, select Select a driver to use... and your
printer name in Print Using.

Your machine appears on the Printer List and is set as the
default printer.

7 Click Add.
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Printing

NOTES:

* The Macintosh printer’s properties window that appears in
this User’s Guide may differ depending on the printer in use.
However the composition of the printer properties window is
similar.

= You can check your printer name in the supplied CD-
ROM.

Printing a Document

When you print with a Macintosh, you need to check the printer
software setting in each application you use. Follow these steps
to print from a Macintosh.

1 oOpen a Macintosh application and select the file you want
to print.

2 Open the File menu and click Page Setup (Document
Setup in some applications).

3 Choose your paper size, orientation, scaling, and other
options and click OK.

Settings: | Page Attributes fi ]

Format for: | -:J

B ol T Make sure that your
aperSize: | USletter  printer s selected.
21.59ecm

Orientation: l| ]l| 1€

Scale: 100 %

(j) l: Cancel',\ ( 0K )

0 Mac OS 10.3

4 Open the File menu and click Print.

5 Choose the number of copies you want and indicate which
pages you want to print.

6 Click Print when you finish setting the options.
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Changing Printer Settings

You can use advanced printing features when using your
printer.

From your Macintosh application, select Print from the File
menu. The printer name which appears in the printer properties
window may differ depending on the printer in use. Except for
the name, the composition of the printer properties window is
similar.

NOTES: The setting options may differ depending on printers
and Macintosh OS version.

Layout

The Layout tab provides options to adjust how the document
appears on the printed page. You can print multiple pages on
one sheet of paper. Select Layout from the Presets drop-down
list to access the following features.

Printer: | F
Presets: | Standard =
_Layout ':]

Pages per Sheet: [

1
1 Layout Direction: Eﬂ

Border: | None ) :'l
Two-Sided: @ Off

) Long-edged binding

() Short-edged binding

(7) (_PDF¥ ) ( Preview ) ( Cancel )

0 Mac OS 10.4

ePages per Sheet: This feature determines how many
pages printed on one page. For details, see "Printing
Multiple Pages on One Sheet of Paper" on the next
column.

eLayout Direction: You can select the printing direction
on a page as like the examples on Ul.
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Graphics

The Graphics tab provides options for selecting
Resolution(Quality) and Color Mode. Select Graphics
form the Presets' drop-down list to access the graphic
features.

Printer: ] :!
Presets: | Standard B
: Graphics } ;}
Quality
() Best
S @ Normal
@ (_PDFv ) (_Preview ) (" cancel )
0 Mac OS 10.4

<Resolution(Quality): You can select the printing
resolution. The higher the setting, the sharper the clarity
of printed characters and graphics. The higher setting
also may increase the time it takes to print a document.

Paper

Set Paper Type to correspond to the paper loaded in the tray
from which you want to print. This will let you get the best
quality printout. If you load a different type of print material,
select the corresponding paper type.

ar

Printer: |

Presets: | Standard |

ar

_ Paper I

ar

Paper Type  Printer Default I

(?) ( poFv ) ( Preview ) (_cancel )
0 Mac OS 10.4
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Printer Features

This tab provides options for selecting the paper type and
adjusting print quality. Select Printer Features from the
Presets' drop-down list to access the following features:

Printer: | B
Presets: Standard 4
' Printer Features } C]

[_I Reverse Duplex Printing

Fit to Page: Prompt User | :]
RGEB Color: | Standard f :]
@ (CpoFv) (preview ) (_cancel )
0 Mac OS 10.4

*Reverse Duplex Printing: Allows you to select general
print order compare to duplex print order.

<Fit to Page: This setting allows you to scale your print
job to any selected paper size regardless of the digital
document size. This can be useful when you want to
check fine details on a small document.
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Printing Multiple Pages on One Sheet
of Paper

You can print more than one page on a single sheet of paper.

This feature provides a cost-effective way to print draft pages.

1 From your Macintosh application, select Print from the
File menu.

2 Select Layout.

Printer: &= ]

Presets: = Standard )

Layout | :J
Pages per Sheat: ':7]. B
Layout directon: [ 51| bl [
yout Direction: 7] |17 | || |11}
Border: ':7None i !
(:Z) k Preview l ( Save As PDF... l |"' Fax .. 1 |"' Cancel ;;l
0 Mac OS 10.3

3 Select the number of pages you want to print on one sheet
of paper on the Pages per Sheet drop-down list.
4 Select the page order from the Layout Direction option.

To print a border around each page on the sheet, select
the option you want from the Border drop-down list.

5 Click Print, and the printer prints the selected number of
pages on one side of each page.
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Duplex Printing

You can print on both sides of the paper. Before printing in the
duplex mode, decide on which edge you will be binding your
finished document. The binding options are:

Long-Edge Binding: Which is the conventional layout
used in book binding.

Short-Edge Binding: Which is the type often used with
calendars.

1 From your Macintosh application, select Print from the
File menu.

2 Select the Layout.

Printer: & ]

Presets: ' Standard i ]

Layout

Pages per Sheet: :_

Layout Direction:

1 Border:

Two Sided Printing: @) Off
) Long-Edge Binding
) Short Edge Binding

t\:_!’l e Previewl_.l .__' Save As PDF... ) \;' Fax... 1 ;' Cancel 'I ( Print }

0 Mac OS 10.3

3 Select a binding orientation from Two Sided Printing
option.

4 Click Print and the printer prints on both sides of the
paper.

CAuTION: If you have selected duplex printing and
then try to print multiple copies of a document, the
printer may not print the document in the way you
want. In case of "Collated copy" , if your document has
odd pages, the last page of the first copy and the first
page of the next copy will be printed on the front and
back of one sheet. In case of "Uncollated copy", the
same page will be printed on the front and back of one
sheet. Therefore, if you need multiple copies of a
document and you want those copies on both sides of
the paper, you must print them one at a time, as
separate print jobs.
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Scanning

You can scan docoments using Image Capture. Macintosh OS
offers Image Capture, you do not need to install other TWAIN-
compliant softwares.

1 Make sure that your machine and computer are turned on
and properly connected to each other.

2 Load the document(s) face up into the DADF (or ADF). OR
place a single document face down on the document glass.

3 start Applications and click Image Capture.

NOTE: If No Image Capture device connected message
appears, disconnect the USB cable and reconnect it. If the
problem persists, please refer to the Image Capture’s help.

4 Set the scan options on this program.

5 Scan and save your scanned image.

NOTE:

= For more information about using Image Capture, please
refer to the Image Capture’s help.

* You can also scan using TWAIN-compliant softwares, such as
Adobe Photoshop.

= Scan process differ according to TWAIN-compliant
softwares. Please refer to the user’s guide of the software.

= When scanning does not operate in Image Capture, update
Mac OS to the latest version. Image Capture operates
properly in Mac OS 10.3.9 or higher and Mac OS 10.4.7 or
higher.
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SOFTWARE SECTION

INDEX

A

advanced printing, use 19

B
booklet printing 20

C
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document, print
Macintosh 43
Windows 13

double-sided printing 21

E
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F

favorites settings, use 18

G
Graphics properties, set 16

H
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install
printer driver

Macintosh 40
Windows 5
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Windows 15
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M
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print resolution 37
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printer software
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